Photoshop'ta görüntüleri yakınlaştırın

Son güncelleme: 2 Kas 2026

Görüntü büyütmesini hassas düzeylerde kontrol etmek için Yakınlaştır aracını, klavye kısayollarını ve görünüm komutlarını nasıl kullanacağınızı öğrenin.

Photoshop, ön ayarlı yakınlaştırma düzeylerinden sürekli büyütmeye kadar bir görüntü görünümünü büyütmek veya küçültmek için birden çok yöntem sunar. Hassas yakınlaştırma kontrolü, tam tuvali görüntülemeden ayrıntılı rötuş çalışmaları için tek tek pikselleri incelemeye kadar her ölçekte doğru çalışmayı sağlar.

Yakınlaştırma işlemleri yalnızca görüntü görünümünü değiştirir; gerçek görüntü boyutlarını veya çözünürlüğü değiştirmez. Yakınlaştırma düzeyi, en az 1 piksel ile en fazla %3200 büyütme arasında değişir. %100 yakınlaştırma ayarı, her görüntü pikseli bir monitör pikseli olarak görüntülendiği için en doğru görünümü sağlar. Sürekli yakınlaştırma özellikleri için grafik kartının OpenGL'i desteklemesi gerekir (GPU Ayarları altında Düzenle > Tercihler > Performans bölümünden doğrulayın).

Çoğu yakınlaştırma işlemi Yakınlaştır aracıyla veya menü komutları ve klavye kısayolları üzerinden çalışır. Yakınlaştır aracı görsel geri bildirimle etkileşimli kontrol sağlarken klavye kısayolları etkin iş akışları sırasında en hızlı erişimi sunar. Yakınlaştırma düzeyleri, belge penceresinin sol alt köşesindeki yakınlaştırma alanına belirli yüzdeler girilerek veya yakınlaştırma ve gezinme kontrolünü birlikte sunan Gezgin paneli kullanılarak da kontrol edilebilir.

Ön ayarlı bir büyütme düzeyine yakınlaştırın

Araç çubuğunda Yakınlaştır aracını seçin ya da Z tuşuna basın.

Seçenekler çubuğunda, büyütmek için Yakınlaştır seçeneğini veya görünümü küçültmek için Uzaklaştır seçeneğini belirleyin.

Büyütmek veya küçültmek istenen alanı tıklayın.

Her tıklama görünümü bir sonraki ön ayarlı yüzdeye değiştirir ve tıklanan noktayı merkeze alır. Uzaklaştırma moduna hızlıca geçmek için tıklarken Alt (Windows) veya Option (macOS) tuşunu basılı tutun.

Görüntüleri %100 büyütmede görüntüleyin

Araç çubuğunda Yakınlaştır aracına çift tıklayın.

%100 görünümüne Görünüm > %100 yoluyla da erişebilir veya Yakınlaştır aracı seçenekler çubuğunda Gerçek Pikseller seçeneğini belirleyebilirsiniz.%100 büyütmede görünüm, görüntünün geçerli monitör çözünürlüğünde bir web tarayıcısında nasıl görüneceğini gösterir.

Yakınlaştırma aracıyla sürekli yakınlaştırın

Düzenle > Tercihler > Performans (Windows) veya Photoshop > Tercihler > Performans (macOS) seçeneğini belirleyin.

GPU Ayarları bölümünde, Yerel Kanvası Etkinleştir seçeneğinin seçili olduğunu doğrulayın.

Düzenle > Tercihler > Genel öğesini seçin ve Animasyonlu Yakınlaştır seçeneğinin seçili olduğunu doğrulayın.

Yakınlaştır aracını seçin, ardından yumuşak bir şekilde yakınlaştırmak için görüntünün üzerine tıklayıp basılı tutun.

Uzaklaştırmak için basılı tutarken Alt (Windows) veya Option (macOS) tuşuna basın.Alternatif bir sürekli yakınlaştırma yöntemi için seçenekler çubuğunda Scrubby Zoom öğesini seçin, ardından uzaklaştırmak için sola veya yakınlaştırmak için sağa sürükleyin.

Belirli bir alanı yakınlaştırma seçim çerçevesiyle büyütün

Yakınlaştır aracını seçin.

Büyütmek istediğiniz alanın etrafına dikdörtgen bir seçim sürükleyin.

Yakınlaştırma seçim çerçevesinin içindeki alan, mümkün olan en yüksek büyütme oranında görüntülenir.Bırakmadan önce seçim çerçevesini görüntü üzerinde hareket ettirmek için sürüklerken boşluk tuşunu basılı tutun.

Görüntünün gösterimini büyütmek için Yakınlaştırma aracını sürükleme

Diğer işlemler sırasında geçici olarak yakınlaştırın

H tuşunu basılı tutun, ardından görüntüye tıklayıp fare düğmesini basılı tutun.

Önceki aracınıza ve büyütme oranınıza dönmek için önce fare düğmesini, ardından H tuşunu bırakın.

Orijinal görüntünün tümü belge penceresine sığıyorsa, görüntü pencereye sığmak için yaklaştırılır. Başlangıçta yalnızca bir bölüm görünür durumdaysa, görüntü daha fazla bağlam göstermek için uzaklaşır.

Görüntünün başka bir alanını göstermek için El aracını sürükleme

Görüntüyü ekrana sığdırın

Araç çubuğundaki El Aracı'na çift tıklayın veya Görünüm > Ekrana Sığdır öğesini seçin.

Ayrıca Yakınlaştır aracını veya El aracını seçip seçenekler çubuğunda Ekrana Sığdır öğesine tıklayabilirsiniz.Bu seçenekler, kullanılabilir ekran alanına sığdırmak için hem yakınlaştırma düzeyini hem de pencere boyutunu ölçekler.

Yakınlaştırma tercihlerini yapılandırın

Düzenle > Tercihler > Genel (Windows) veya Photoshop > Tercihler > Genel (macOS) seçeneklerini belirleyin.

Şu yakınlaştırma seçeneklerinden herhangi bir kombinasyonu seçin: Yakınlaştırırken belge penceresini otomatik olarak yeniden boyutlandırmak için Yakınlaştırma Pencereleri Yeniden Boyutlandırır, fare tekerleğiyle yakınlaştırmayı etkinleştirmek için Kaydırma Tekerleğiyle Yakınlaştır veya görünümü tıklanan konumlara ortalamak için Tıklanan Noktayı Ortaya Yakınlaştır.

Tercihlerinizi kaydetmek için Tamam'ı seçin.

Yakınlaştırırken pencereleri otomatik olarak yeniden boyutlandırın

Yakınlaştır aracı birincilken, seçenekler çubuğunda Pencereleri Sığdırmak için Yeniden Boyutlandır öğesini seçin.

Bu seçeneğin işareti kaldırıldığında (varsayılan), pencere görüntü büyütme oranından bağımsız olarak sabit bir boyutu korur; bu, daha küçük monitörler kullanılırken veya döşenmiş görünümlerle çalışılırken yardımcı olabilir.

Yüksek büyütme oranında piksel ızgarasını gizleyin

Görünüm > Göster öğesini seçin ve Piksel Izgarası seçeneğinin işaretini kaldırın.

%500'ün üzerindeki büyütme oranlarında, görüntünün piksel ızgarası varsayılan olarak görünür hale gelir.Daha sade bir görünüm için ızgarayı gizlemek üzere bu seçeneği kullanın.

İpucu

Açık tüm pencereleri aynı anda yakınlaştırmak için Yakınlaştır aracını seçin, seçenekler çubuğunda Tüm pencereleri yakınlaştır seçeneğini seçin ve ardından görüntülerden birine tıklayın.Görünen tüm görüntüler aynı bağıl büyütme düzeyine yakınlaştırılır.