Photoshop'ta dosyaları açma ve içe alma

Son güncelleme: 2 Kas 2026

Dosya menüsü komutları ve biçim seçeneklerini kullanarak görüntüleri Photoshop'a aktarın.

JPEG, PNG, TIFF, PSD, PDF ve diğer yaygın biçimler dahil olmak üzere bilgisayarda veya ağda depolanan standart görüntü dosyalarını açmak için bu yöntemleri kullanın.

Photoshop, çeşitli dosya biçimlerini desteklemek için eklenti modülleri kullanır.Aç iletişim kutusunda veya Dosya > İçe Alma alt menüsünde bir biçim görünmüyorsa gerekli eklenti modülünü yükleyin.Dosyalar macOS ve Windows arasında aktarılırken dosya biçimi tanımlaması başarısız olabilir.Photoshop bir dosyanın biçimini otomatik olarak belirleyemezse açma işlemi sırasında doğru biçim manuel olarak belirtilebilir.

Dosya açma

Dosya > Aç'ı seçin.

Açmak istediğiniz dosyaya gidin.

Dosya görünmüyorsa Dosya Türü (Windows) veya Etkinleştir (macOS) menüsünden tüm dosyaları gösterme seçeneğini belirleyin.

Dosya adını seçin, ardından Aç'a tıklayın.

Not

Bir renk profili uyarısı görünürse yerleşik profilin çalışma alanı olarak kullanılıp kullanılmayacağını, belge renginin çalışma alanına dönüştürülüp dönüştürülmeyeceğini veya yerleşik profilin yok sayılıp sayılmayacağını belirtin.

Camera Raw veya EPS gibi biçime özgü dosyalarda, dosya tam olarak açılmadan önce ek seçenekler içeren bir iletişim kutusu görüntülenebilir.

Son kullanılan bir dosyayı açma

Dosya > Son Kullanılanı Aç'ı seçin.

Alt menüden bir dosya seçin.

Son Kullanılanı Aç menüsündeki dosya sayısını değiştirmek için Düzen > Tercihler > Dosya İşleme (Windows) veya Photoshop > Tercihler > Dosya İşleme (macOS) seçeneğini belirleyin, ardından Son Kullanılan Dosya Listesi İçeriği değerini ayarlayın.

Dosya biçimini belirtin

Windows'ta Dosya > Farklı Aç'ı seçin ve dosyayı seçin.macOS'ta Dosya > Aç'ı seçin ve Göster menüsünden Tüm Belgeler'i seçin.

Açılacak dosyayı seçin.

Farklı Aç menüsünden (Windows) veya Biçim menüsünden (macOS) doğru biçimi seçin.

Not

Aç'ı seçin. Dosya açılmazsa biçim, dosyanın gerçek biçimiyle eşleşmiyor olabilir veya dosya bozuk olabilir.

Açık bir görüntüyü çoğaltın

Görüntü açıkken Görüntü > Çoğalt'ı seçin.

Çoğaltılmış görüntü için bir ad girin.

Çoğaltma sırasında tüm katmanları birleştirmek için Yalnızca Birleştirilmiş Katmanları Çoğalt öğesini seçin. Katmanları ayrı tutmak için bu seçeneği işaretlemeden bırakın.

Tamam'ı seçin.

Çoğaltılan görüntü, birleştirilmedikleri sürece tüm katmanlar, maskeler ve kanallar korunarak yeni bir pencerede açılır.Bu, diske kaydetmeden bellekte bir kopya oluşturur.

EPS dosyalarını açma

Dosya > Aç'ı seçin ve EPS dosyasını seçin.

İstenen boyutları, çözünürlüğü ve renk modunu ayarlayın.

Yükseklik-Genişlik oranını korumak için Oranları Koru öğesini seçin.

Çalışmadaki pürüzlü kenarları azaltmak için Kenar Yumuşatma öğesini seçin.

EPS dosyaları hem vektör hem de bit eşlem verileri içerebilir. Bir EPS dosyası açıldığında Photoshop, çizgileri ve eğrileri piksellere dönüştürerek vektör çalışmayı rasterleştirir.

Illustrator katmanlarını koru

Illustrator çalışmasını Photoshop'a aktarırken katmanları, maskeleri, saydamlığı ve düzenlenebilir yazıyı korumak için Illustrator'dan Photoshop (PSD) dosya biçimini kullanarak dışa aktarın.Illustrator çalışması Photoshop'un desteklemediği öğeler içeriyorsa görünüm korunur, ancak katmanlar birleştirilir ve çalışma rasterleştirilir.