Görsellerde gezinin ve tuval görünümlerini yönetin

Son güncelleme: 2 Kas 2026

Adobe Photoshop’ta büyütmeyi değiştirmeden görsellerde nasıl gezineceğinizi ve kaydıracağınızı öğrenin.

Kaydırma, geçerli büyütmeyi korurken bir görüntü içinde hareket etmenizi sağlar.Büyük görüntülerle veya ayrıntılı alanlarla çalışırken kullanışlıdır.

Kaydırma ve gezinme tekniklerini doğrudan Photoshop’ta uygulayın.

Photoshop’ta ekran modlarını değiştirin

Photoshop, tuvalin ne kadar arayüz alanı kaplayacağını kontrol eden üç ekran modu sunar. Kullanılabilir ekran modları arasında geçiş yapmak için F tuşuna basın.

Varsayılan görünümü menü çubuğu ve kaydırma çubuklarıyla görüntülemek için Görünüm > Ekran Modu > Standart Ekran Modu öğesini seçin.

Menü çubuğu ve %50 gri arka plan içeren, ancak başlık çubuğu veya kaydırma çubukları olmayan tam ekran pencereyi görüntülemek için Görünüm > Ekran Modu > Menü Çubuklu Tam Ekran Modu öğesini seçin.

Yalnızca siyah arka plan içeren ve arayüz öğeleri bulunmayan tam ekran pencereyi görüntülemek için Görünüm > Ekran Modu > Tam Ekran Modu öğesini seçin.

Uygulama çubuğu’ndaki Ekran Modu simgesini seçin, ardından bir ekran modu seçin.

Görüntüleri El Aracı ile kaydırın

El aracı, büyütmeyi değiştirmeden bir görüntünün farklı alanlarını görüntülemeyi sağlar.

Araç çubuğu’ndan El aracını seçin veya H tuşuna basın.

Görüntüyü belge penceresi içinde taşımak için herhangi bir yönde sürükleyin.

Başka bir araç etkinken geçici olarak El aracına geçmek için boşluk çubuğunu basılı tutun.

Hızlı Yatay Kaydırma özelliğini açın

Hızlı Yatay Kaydırma, hızlı bir sürükleme hareketinin ardından kaydırma hareketini sürdürür.

Düzenle > Tercihler > Genel (Windows) veya Photoshop > Tercihler > Genel (macOS) seçeneklerini belirleyin.

Hızlı Yatay Kaydırmayı Etkinleştir seçeneğini belirleyin.

Ayarı uygulamak için Tamam'ı seçin.

Hızlı Yatay Kaydırma etkinleştirildiğinde, hızlı bir sürükleme hareketi kaydırma hareketini sürdürür.

Görüntülerde Gezgin paneliyle gezinin

Gezgin paneli, küçük resim önizlemesi ve vekil görünüm alanı kullanarak görüntülerde gezinmeyi sağlar.

Paneli görüntülemek için Pencere > Navigator'ü seçin.

Belge penceresinde görüntünün hangi bölümünün gösterileceğini değiştirmek için küçük resimdeki proxy görünüm alanı kutusunu sürükleyin.

Yakınlaştırma kaydırıcısını sürükleyerek, Yakınlaştır veya Uzaklaştır düğmelerini seçerek ya da yakınlaştırma metin kutusuna belirli bir yüzde girerek büyütme düzeyini ayarlayın.

Proxy görünüm alanının boyutunu ve konumunu aynı anda ayarlamak için Navigator küçük resminde Ctrl tuşuna basılı tutarak sürükleyin (Windows) veya Command tuşuna basılı tutarak sürükleyin (macOS).

A. Panel menüsü düğmesi B. Çalışmanın küçük resim görünümü C. Proxy önizleme alanı D. Yakınlaştırma metin kutusu E. Uzaklaştır düğmesi F. Yakınlaştırma kaydırıcısı G. Yakınlaştır düğmesi

Gezgin paneli

Navigator paneli menüsünden Panel Seçenekleri'ni seçip ardından önceden tanımlanmış bir renk seçerek veya Özel Renk seçeneğini belirleyerek proxy görünüm alanı rengi özelleştirilebilir.

Tuval görünümünü döndürme

Görünümü Döndür aracı, gerçek görüntü verilerini dönüştürmeden yalnızca tuval görünümünü döndürür. Bu özellik OpenGL desteği gerektirir ve farklı açılarda boyama veya çizim yapma imkânı sunar.

Araç çubuğunda El aracını basılı tutun ve Görünümü Döndür aracını seçin.

Tuvali istenen açıya döndürmek için görüntü üzerinde sürükleyin veya hassas döndürme için seçenekler çubuğundaki Döndürme Açısı alanına belirli bir değer girin.

Orijinal tuval açısını geri yüklemek için seçenekler çubuğunda Görünümü Sıfırla'yı seçin.

Bir pusula göstergesi, geçerli tuval açısından bağımsız olarak görüntüde kuzeyi gösterir. Çoklu dokunmatik izleme yüzeyi (trackpad) olan cihazlarda, tuval açısını ayarlamak için döndürme hareketleri kullanılabilir.

Photoshop'ta trackpad hareketlerini yönetme

Çoklu dokunmatik trackpad kullanılırken istenmeyen tuval değişiklikleri oluşursa hareket desteği devre dışı bırakılabilir.

Photoshop > Tercihler > Arayüz'ü seçin.

Genel bölümünde, Hareketleri Etkinleştir seçeneğinin işaretini kaldırın.

Ayarı kaydetmek için Tamam'ı seçin.