Illustrator dosyalarını veya PDF'leri Adobe Photoshop'a yerleştirin

Son güncelleme: 2 Kas 2026

Ölçeklenebilir çizimler ve yıkıcı olmayan dönüşümler için Illustrator ve PDF dosyalarının Akıllı Nesneler olarak Adobe Photoshop'a nasıl yerleştirileceğini öğrenin.

Dosyaları Akıllı Nesneler olarak yerleştirmek, vektör kalitesini korur ve yıkıcı olmayan dönüştürmeleri destekler.Sanat eseri belgeye yerleştirilebilir veya harici dosyaya bağlanabilir.

Dosya menüsünden bir dosya yerleştirin

Sanat eserinin yerleştirileceği Photoshop belgesini açın.

Sanat eserini katıştırmak için Dosya > Katıştırılmış Olarak Yerleştir öğesini veya bağlantılı bir Akıllı Nesne oluşturmak için Dosya > Bağlantılı Olarak Yerleştir öğesini seçin.

Illustrator veya PDF dosyasına gidin, seçin ve Yerleştir öğesini seçin.

Birden fazla sayfa veya görsel içeren bir PDF veya Illustrator dosyası yerleştiriliyorsa, gereken öğeyi seçin, kırpma seçeneklerini yapılandırın ve Tamam öğesini seçin.

Sanat eserinin konumunu değiştirmek veya dönüştürmek için tutamakları sürükleyin veya seçenekler çubuğuna değerler girin.

Sanat eserini yeni bir katmana yerleştirmek için seçenekler çubuğunda Uygula öğesini seçin veya Enter (Windows) ya da Return (macOS) tuşuna basın.

Hızlıca yerleştirmek için Windows Explorer veya macOS Finder'dan bir dosyayı açık bir Photoshop belgesinin üzerine sürükleyin.Bağlantılı bir Akıllı Nesne otomatik olarak oluşturmak için sürüklerken Alt (Windows) veya Option (macOS) tuşunu basılı tutun.

Bridge'den bir dosya yerleştirin

Adobe Bridge'de yerleştirilecek Illustrator veya PDF dosyasına gidin ve seçin.

Dosya > Yerleştir > Photoshop'ta öğesini seçin.

Bir PDF veya Illustrator dosyası yerleştiriliyorsa, PDF Yerleştir iletişim kutusundaki seçenekleri yapılandırın ve ardından Tamam öğesini seçin.

Gerektiği şekilde sanat eserinin konumunu değiştirin veya dönüştürün, ardından seçenekler çubuğunda Uygula öğesini seçin veya Enter (Windows) ya da Return (macOS) tuşuna basın.

PDF yerleştirme seçeneklerini yapılandırın

Bir PDF veya Illustrator dosyası yerleştirildiğinde, PDF Yerleştir iletişim kutusu, içerik seçmek ve kırpma alanını tanımlamak için seçenekler sunar.

İletişim kutusunda Seç altında, içe alınacak öğelere bağlı olarak Sayfa veya Görsel öğesini seçin.PDF birden fazla sayfa veya görsel içeriyorsa, yerleştirilecek sayfa veya görselin küçük resmini seçin.

Önizleme penceresindeki küçük resim görüntüsünü ayarlamak için Küçük Resim Boyutu menüsünü kullanın.Önizleme penceresinde bir küçük resmi sığdırmak için Sayfaya Sığdır'ı seçin.

Seçenekler altında, PDF veya Illustrator belgesinin hangi bölümünün dahil edileceğini tanımlamak için Kırpma Alanı menüsünden bir seçenek belirleyin:

Sınırlayıcı Kutu: Tüm metin ve grafikleri içeren en küçük dikdörtgen bölgeye kırpar, böylece fazla boşluğu ortadan kaldırır.

Medya Kutusu: PDF'de tanımlanan orijinal sayfa boyutuna kırpar.

Kırpma Kutusu: PDF dosyasında belirtilen kırpma bölgesine veya kırpma kenar boşluklarına kırpar.

Taşma Payı Kutusu: Belirlenen üretim bölgesine kırpar; taşma payı, kesme, katlama ve kırpma toleranslarını karşılar.

Kesim Kutusu: Üretim sonrasında sayfanın hedeflenen son kesim boyutuna kırpar.

Sanat Kutusu: PDF içeriğinin diğer uygulamalara yerleştirilmesi için tanımlanan bölgeye kırpar.

Yerleştirilen çalışmayı dönüştür

Yerleştirmeden sonra çalışma, belgenizde bir sınırlayıcı kutu içinde ortalanmış olarak görünür.Yerleştirmeyi onaylamadan önce konumunu değiştirebilir ve dönüştürebilirsiniz.

Konum ve ölçek: Çalışmanın konumunu değiştirmek için işaretçiyi sınırlayıcı kutu içine getirip yeni bir konuma sürükleyin veya çalışmanın merkez noktasını konumlandırmak için seçenekler çubuğuna X ve Y değerleri girin.

Çalışmayı ölçeklendirmek için sınırlayıcı kutunun köşe tutamaçlarından birini sürükleyin.Oranları kısıtlamak için sürüklerken Shift tuşunu basılı tutun veya seçenekler çubuğuna W ve H yüzde değerlerini girin.

Döndürme ve merkez noktasını ayarlama: Çalışmayı döndürmek için işaretçiyi, kavisli bir ok şekline gelene kadar sınırlayıcı kutunun dışına getirin, ardından sürükleyin.Hassas döndürme için seçenekler çubuğundaki Döndürme alanına bir derece değeri girin.

Çalışmanın etrafında döndüğü merkez noktasını ayarlamak için onu yeni bir konuma sürükleyin veya seçenekler çubuğundaki Merkez Noktası simgesinde bir tutamaç seçin.

Eğme ve çarpıtma: Çalışmayı eğmek için bir sınırlayıcı kutu tutamacını sürüklerken Ctrl (Windows) veya Command (macOS) tuşunu basılı tutun.

Çalışmayı çarpıtmak için Düzenle > Dönüştür > Çarpıt'ı seçin, ardından seçenekler çubuğundaki Çarpıtma Stili menüsünden bir çarpıtma ön ayarı seçin.Özel'i seçerseniz, özel çarpıtma efekti oluşturmak için kontrol noktalarını, kafes bölümlerini veya kafes içindeki alanları sürükleyin.

Kenar Yumuşatma seçeneğini ayarlama: PDF, EPS veya Illustrator dosyalarını yerleştirirken, onaylamadan önce seçenekler çubuğundaki Kenar Yumuşatma seçeneğini ayarlayın.Rasterleştirme sırasında kenar piksellerini yumuşak bir şekilde karıştırmak için onay kutusunu seçin veya sert kenarlı geçişler için seçimi kaldırın.

Yerleştirmeyi onaylama veya iptal etme

Çalışmayı yeni bir katmanda akıllı nesne olarak yerleştirmek için seçenekler çubuğunda Onayla'yı seçin veya Enter (Windows) ya da Return (macOS) tuşuna basın.

Çalışmayı eklemeden yerleştirmeyi iptal etmek için seçenekler çubuğunda İptal'i seçin veya Esc tuşuna basın.

Onaylandığında, yerleştirilen görsel, düzenlenmeye, ölçeklendirilmeye ve kayıpsız bir şekilde dönüştürülmeye devam edilebilecek bir Akıllı Nesne Katmanı haline gelir. İçeriğini düzenlemek için Katmanlar panelindeki Akıllı Nesne küçük resmine çift tıklayın.