Çok sayıda görüntüyü grup portresinde birleştirme

Son güncelleme: 2 Kas 2026

İki benzer fotoğrafı kusursuz bir kompozitte birleştirmek için Katmanları Otomatik Hizala ve katman maskeleme özelliğini kullanın.

Bu iş akışı, neredeyse aynı iki görüntünün en iyi kısımlarını tek bir kusursuz Dikey görüntüde birleştirir. Bu yöntem, aynı sahnenin kısa aralıklarla çekilmiş birden fazla karesi olduğunda idealdir; özneler ve arka planlar neredeyse aynı konumlarda kalır, ancak her fotoğrafta küçük kusurlar bulunur; biri göz kırpar, başka yöne bakar veya gözlerini kapatır.Katmanları Otomatik Hizalama, görüntüler arasındaki ortak alanları otomatik olarak eşleştirir; katman maskeleme ise her fotoğraftaki en iyi içeriği seçerek göstermenizi sağlar. Farklı Pozlama veya odak noktaları içeren birleştirme senaryoları için Katmanları Otomatik Karıştır komutuna genel bakışı inceleyin.

Başlamadan önce, her iki kaynak görüntünün de aynı boyutlara ve çözünürlüğe sahip olduğundan emin olun. Farklılarsa eşleşecek şekilde kırpın veya yeniden boyutlandırın.

Kompozit belgenizi ayarlayın

Her iki kaynak görüntüyü de Photoshop'ta açın.

Dosya > Yeni seçeneğini belirleyin ve kaynak görüntülerinizle aynı boyutlara ve çözünürlüğe sahip yeni bir belge oluşturun.

Her kaynak görüntünün Katmanlar panelinde görüntü katmanını seçin ve yeni belge penceresine sürükleyin.

Yeni belgenin Katmanlar panelinde, düzeltmek istediğiniz kusuru (örneğin kapalı gözler) içeren katmanı doğru içeriğin bulunduğu katmanın üstüne yerleştirin.

Katmanları hizalayın ve bir maske ekleyin

İpucu

Yalnızca Yeniden Konumlandır seçeneği, istenmeyen bozulmaları önlerken aynı alanların kusursuz şekilde üst üste gelmesini sağlar.

Görüntüleri birleştirmek için maskeyi boyayın

Katmanlar panelinde Katman maskesi küçük resminin seçili olduğundan emin olun; etkin olduğunda beyaz bir kenarlık gösterir.

Ön plan ve arka plan renklerini siyah ve beyaza sıfırlamak için D tuşuna basın.

Fırça Aracı (B) seçeneğini belirleyin ve düzeltmek istediğiniz alan için uygun bir Fırça Boyu seçin.

Kusurlu alana yakınlaştırmak için Ctrl++ (Windows) veya Command++ (macOS) tuşlarına basın.

Alttaki katmandaki doğru içeriği göstermek için kusurlu alanı siyaha boyayın.

Çok fazla maskelediyseniz ön plan ve arka plan renklerini yer değiştirmek için X tuşuna basın, ardından üst katmanı geri yüklemek için beyazla boyayın.

Her iki görüntü arasında kusursuz bir birleşim elde edene kadar maskeyi iyileştirmeye devam edin.

Not

Katman maskesi üzerinde siyahla boyamak üst katmanı tamamen gizlerken gri değerler kısmi saydamlık oluşturur.Beyaz, tam görünürlüğü geri yükler.

Kompozitinizi tamamladıktan sonra, düzenlenebilirliği korumak için katmanlı bir sürüm kaydedin (Dosya > Farklı Kaydet > Photoshop Biçimi).Ardından düzleştirilmiş bir kopya oluşturun (Katman > Görüntüyü Düzleştir) ve paylaşım veya yazdırma için tercih ettiğiniz biçimde kaydedin.

Katman maskeleme teknikleri hakkında daha ayrıntılı bilgi için Katman maskelerini düzenleme konusuna bakın.Farklı pozlamalar veya odak noktaları arasında otomatik karışımı keşfetmek için Genişletilmiş alan derinliğine sahip bir kompozit oluşturun konusuna bakın.