Görüntü yığınları oluşturun ve işleyin

Son güncelleme: 2 Kas 2026

Adobe Photoshop'un masaüstü sürümünde birden çok görseli birleştirmek ve paraziti azaltmak veya istenmeyen nesneleri kaldırmak için Smart Object'leri kullanın.

Görüntü yığınları, birden çok pozlamanın tek bir iyileştirilmiş sonuçta nasıl birleştirileceği üzerinde hassas kontrol sağlar.

Bir görüntü yığını, çerçevelemesi benzer ancak nitelikleri farklı birden fazla görüntüyü Smart Object içinde birleştirir.Ardından, gürültüyü, bozulmayı veya istenmeyen nesneleri ortadan kaldıran bir birleşim oluşturmak için tüm katmanlardaki karşılık gelen pikselleri analiz eden yığın modu işleme seçenekleri uygulanabilir.Görüntü yığınları; tripodla çekilmiş hareketsiz fotoğraflar veya sabit bir video kamerasından alınan kareler gibi, sabit bir bakış açısından çekilmiş aynı boyutlardaki görüntülerle en iyi sonucu verir.

Katman hizalaması ve mod seçimi üzerinde tam Kontrol için görüntü yığınları manuel olarak oluşturulabilir ya da tüm İş Akışı'nı otomatikleştirmek için Statistics Komut Dosyası kullanılabilir.

Görüntüleri çok katmanlı tek bir belgede birleştirin

Dosya > Komut Dosyaları > Dosyaları Yığın Olarak Yükle seçeneğini belirleyin veya her görüntüyü manuel olarak yeni bir katman olarak kopyalayın.

Arka Plan katmanı dahilse buna sağ tıklayıp Arka Plandan Katman seçeneğini belirleyerek normal bir katmana dönüştürün.

Belgedeki tüm katmanları seçmek için Seç > Tüm Katmanlar seçeneğini belirleyin.

Düzenle > Katmanları Otomatik Hizala seçeneğini belirleyin, ardından hizalama seçeneği olarak Otomatik'i seçin ve Tamam'ı seçin.

Tüm katmanlar hâlâ seçiliyken Katman > Smart Objects > Smart Object'e Dönüştür seçeneğini belirleyin.

Katman > Smart Objects > Yığın Modu seçeneğini belirleyin ve gürültü azaltma için Ortalama veya nesne kaldırma için Medyan gibi bir işleme modu seçin.

Yığın modu işleme tahribatsızdır. Orijinal görüntü verileri korunurken farklı efektler elde etmek için modları istediğiniz zaman değiştirebilirsiniz.Yaygın kullanım alanları arasında adli, tıbbi veya astrofotoğrafçılık görüntülerindeki gürültüyü azaltmak ve mimari fotoğrafçılık çalışmalarından yayalar ya da araçlar gibi geçici öğeleri kaldırmak yer alır.İşlenen birleşim hemen görünür.

Statistics Komut Dosyası'nı kullanarak bir yığın oluşturun ve işleyin

Dosya > Komut Dosyaları > Statistics seçeneğini belirleyin.

Yığın Modunu Seç menüsünden bir yığın modu seçin, ardından dosyaları veya bir klasörü seçmek için Gözat seçeneğini belirleyerek kaynak görüntüleri belirtin.

Görüntülerde kayıt gerekiyorsa Kaynak Görüntüleri Otomatik Olarak Hizalamayı Dene seçeneğini belirleyin.

Tamam'ı seçin. Photoshop, görüntüleri bir Smart Object içinde birleştirir ve seçilen yığın modunu otomatik olarak uygular.

Statistics komut dosyası, tüm yığın oluşturma ve işleme iş akışını tek bir işlemde tamamlar.

Bir görüntü yığınının içeriğini düzenleyin

Yığını içeren Smart Object katmanını seçin, ardından Katman > Smart Objects > İçeriği Düzenle öğesini seçin.

Yığın belgesindeki tek tek katmanlarda değişiklikler yapın, ardından işlenmiş bileşimi güncellemek için dosyayı kaydedip kapatın.

Yığın görüntü oluşturmayı kaldırma

Smart Object katmanını seçin, ardından Katman > Smart Objects > Yığın Modu > Yok öğesini seçin.

Yığın modunu kaldırmak Smart Object'yi olduğu gibi bırakır, ancak bileşik işlemeyi devre dışı bırakarak yalnızca en üstteki katmanı gösterir.

Bir yığını normal katmana dönüştürme

Geçerli yığın işlemesini kalıcı olarak uygulamak ve Smart Object'i standart bir katmana dönüştürmek için Katman > Smart Objects > Rasterize öğesini seçin.

Yığını daha sonra farklı modlarla yeniden işleme yeteneğini korumak için rasterize etmeden önce Smart Object katmanını çoğaltın.