Photoshop bulut belgelerine genel bakış

Son güncelleme: 2 Kas 2026

Photoshop'ta bulut belgesi erişimi, iş akışları, depolama ve sürüm yönetimiyle ilgili önemli bilgileri bulun.

Bulut belgesi özelliklerini doğrulamak, dosyaları bulmak, depolama sınırlamalarını anlamak veya iş akışıyla uyumluluğu belirlemek gerektiğinde bu kaynağa başvurun.

Erişim konumları

Photoshop bulut belgelerinize birden fazla giriş noktasından erişebilirsiniz:

Konum

Erişim yolu

Photoshop masaüstü

Uygulama giriş ekranındaki Dosyalar > Dosyalarınız sekmesi

Creative Cloud web

Creative Cloud > Çalışmalarınız > Dosyalarınız > Bulut belgeleri

Creative Cloud mobil uygulaması

Photoshop'tan kaydedilen bulut belgelerini otomatik olarak görüntüler.

Bulut belgelerine erişme ve bunları düzenleme hakkında adım adım talimatlar için Photoshop'ta bulut belgelerini yönetme ve bunlarla çalışma konusuna bakın.

Kullanılabilir İş Akışları

Bulut belgeleri, Photoshop masaüstünde şu temel iş akışlarını destekler:

  • Oluşturma: Doğrudan Bulut depolama alanına kaydedilen yeni belgeler başlatın
  • Düzenle: Belgeleri cihazlar arasında otomatik senkronizasyonla düzenleyin
  • Kaydetme: Çalışmaları sürekli bulut yedeklemesiyle saklayın
  • Yeniden adlandırma: Daha iyi organizasyon için belge adlarını güncelleyin
  • Paylaşma: Paylaşılan erişim yoluyla başkalarıyla iş birliği yapın
  • Taşıma: Belgeleri klasör yapıları içinde düzenleyin
  • Silme: Belgeleri geçici veya kalıcı olarak kaldırın
Not

Gömülü Akıllı Nesneler, bulut belgelerinde tam olarak desteklenir. Bağlı Akıllı Nesneler yalnızca bulut belgesinin oluşturulduğu cihazda çalışır.

Kaydetme ve biçim seçenekleri

Bulut belgesi olarak kaydetme

Mevcut yerel dosyaları bulut belgelerine dönüştürün:

Dosya > Farklı Kaydet öğesini seçin

Kaydetme iletişim kutusunda, bulut belgelerine Kaydet öğesini seçin

Kayıt konumunu belirtin ve onaylayın

Yerel PSD olarak kaydet

Bulut belgelerini yerel dosyalar olarak kaydetme:

Dosya > Farklı Kaydet öğesini seçin

Kaydetme iletişim kutusunda, bilgisayarınıza Kaydet öğesini seçin

Photoshop biçimini seçin ve yerel konumu belirtin

iPad'de Photoshop'ta oluşturulan belgeler varsayılan olarak otomatik şekilde buluta kaydedilir ve tüm cihazlardan erişilebilir.

Birden fazla cihazda düzenleme

Sürüm çakışmaları, farklı cihazlarda aynı anda değişiklik yapıldığında ortaya çıkar. En iyi uygulama: Başka bir cihazda çalışmaya devam etmeden önce değişikliklerin buluta eşitlendiğini doğrulayın.

Sürüm yönetimi

Sürüm Geçmişi'ne erişme

Önceki sürümlere şu yöntemlerle göz atın ve bunları geri yükleyin:

Yüzey

Erişim yöntemi

Photoshop masaüstü

Window > Sürüm Geçmişi paneli

iPad'de Photoshop

Home > Son veya Dosyalar > Dosyalarınız > üç nokta simgesi > Sürüm Geçmişi'ni Görüntüle

Creative Cloud web

Çalışmalarınız > Dosyalarınız > Bulut belgeleri > belge seçin > Zaman Çizelgesi simgesi

Önceki sürümlere geri dönme hakkında ayrıntılı talimatlar için bir bulut belgesinin sürüm geçmişini görüntüleme konusuna bakın.

Depolama ile ilgili hususlar

Depolama kotası üzerindeki etkisi

Sürüm türü

Depolama kotasına sayılır

Otomatik Sürüm Geçmişi

Hayır

İşaretlenen ve yeniden adlandırılan sürümler

Evet

Standart sürüm geçmişi, Creative Cloud depolama alanını kullanmaz.Yalnızca açıkça işaretlediğiniz veya yeniden adlandırdığınız sürümler depolama alanı tahsisine sayılır.

Depolama alanını boşaltın

Silinen bulut belgeleri, Silindi bölümünde kalır ve kalıcı olarak kaldırılana kadar depolama alanını kullanmaya devam eder.

Depolama alanını boşaltmak için:

Uygulama ana ekranında Silindi bölümüne gidin.

Bir belgenin altındaki üç nokta simgesini seçin.

Kalıcı Olarak Sil'i seçin.