Dilim özelliklerini görüntüleyin ve düzenleyin

Son güncelleme: 2 Kas 2026

Adobe Photoshop'ta dilim adlarını, bağlantıları, içerik türlerini ve meta verileri yapılandırmak için Dilim Seçenekleri iletişim kutusunun nasıl kullanılacağını öğrenin.

HTML dışa aktarma için dilim adlarını, içerik türlerini, köprüleri ve arka plan renklerini yapılandırmak üzere Dilim Seçenekleri iletişim kutusunu kullanın.

Dilim Seçenekleri iletişim kutusunu açın

Araç çubuğundan Dilim Seçimi aracını seçin.

Dilim Seçenekleri iletişim kutusunu açmak için herhangi bir dilime çift tıklayın.

İpucu

Ayrıca bir dilim seçip seçenekler çubuğundan Dilim Seçenekleri simgesini de seçebilirsiniz.

Dilimi yeniden adlandırma

Dilim Seçimi aracını seçip bir dilime çift tıklayın.

Ad kutusuna bir ad girin.

Tamam'ı seçin.

Dilimleri içeriklerine göre yeniden adlandırmak, dışa aktarılan dosyaların tanımlanmasını ve yönetilmesini kolaylaştırır. Varsayılan olarak kullanıcı dilimleri, Çıkış Ayarları iletişim kutusundaki ayarlara göre adlandırılır.

Not

Ad kutusu, Görüntü Yok dilim türleri için kullanılamaz.

Dilim içerik türünü değiştirin

Dilim Seçimi aracını seçip bir dilime çift tıklayın.

Dilim Türü menüsünü seçin, ardından görüntü verileri içeren dilimler için Görüntü ya da boş HTML tablo hücreleri için Görüntü Yok seçeneğini belirleyin.

Tamam'ı seçin.

Görüntü dilimleri görüntü verileri içerir ve varsayılan içerik türüdür. Görüntü Yok dilimleri, dışa aktarıldığında HTML metni veya düz renklerle doldurulabilen boş HTML tablo hücreleri oluşturur.

Not

Otomatik bir dilimi düzenlemek, onu kullanıcı dilimine dönüştürür.

URL bağlantıları ve hedef çerçeveler ekleyin

Dilim Seçimi aracıyla bir görüntü dilimi seçip ona çift tıklayın.

URL kutusuna göreli veya mutlak bir URL girin. Mutlak URL'ler için protokolü (http:// veya https://) ekleyin. 

Bağlantının nerede açılacağını kontrol etmek için Hedef kutusuna bir çerçeve adı girin: yeni pencere için _blank, aynı çerçeve için _self, asıl çerçeve kümesi için _parent veya tüm çerçeveleri kaldırmak için _top. 

Tamam'ı seçin.

Tüm dilim alanı web tarayıcılarında tıklanabilir hale gelir.

Not

Bu seçenek yalnızca Görüntü dilimleri için kullanılabilir ve dışa aktarılan HTML dosyalarında görünür.

Arka plan rengi ayarlama

Dilim Seçimi aracıyla bir görüntü dilimi seçin ve dilime çift tıklayın.

Arka Plan Rengi menüsünden bir arka plan rengi seçin: Yok, Mat, Beyaz, Siyah veya Diğer seçeneğini belirleyerek Renk Seçici aracını kullanabilirsiniz.

Tamam'ı seçin.

Not

Arka plan renkleri hem Görüntü hem de Görüntü Yok dilimlerine uygulanabilir.

Photoshop, seçilen arka plan rengini belge penceresinde görüntülemez; sonucu görmek için görüntüyü bir web tarayıcısında önizleyin.

Tarayıcı mesajları ve Alt metni ekleme

Kullanıcılar dilimin üzerine geldiğinde tarayıcının durum çubuğunda görüntülenecek açıklayıcı metni Mesaj Metni kutusuna girin.

Ekran okuyucuları ve görüntüleri görüntülemeyen tarayıcılar için görüntüyü açıklamak amacıyla alternatif metni Alt Etiket kutusuna girin.

Tamam'ı seçin.

Not

Çoğu modern tarayıcı özel durum çubuğu mesajlarını yoksayar.

İpucu

Dilim görünürlüğü ve görünümü, Photoshop tercihleri aracılığıyla kontrol edilebilir:

Dilim sınırlarını açıp kapatmak için Görünüm > Göster > Dilimler'i seçin.

Dilim numaralarını göstermek veya gizlemek için Düzen > Tercihler > Kılavuzlar, Izgara ve Dilimler (Windows) veya Photoshop > Tercihler > Kılavuzlar, Izgara ve Dilimler (macOS) seçeneğini belirleyin, ardından Dilim Numaralarını Göster'i seçin.

Dilim çizgisi renklerini değiştirmek için Dilim Çizgileri içinde bir renk seçin.

Dilim türlerini ve göstergelerini anlama

Photoshop, farklı dilim türlerini belirlemeye yardımcı olmak için görsel göstergeler görüntüler:

Dilim sınırları

Gösterge

Anlamı

Düz çizgiler

Kullanıcı dilimleri veya katman tabanlı dilimler

Noktalı çizgiler

Otomatik dilimler

Dilim renkleri ve rozetleri

Gösterge

Anlam

Mavi simge

Kullanıcı Dilimi

Görüntüsü olmayan mavi simge

Görüntü Yok dilimi

Katman rozeti

Katman tabanlı dilim

Gri simge

Otomatik Dilim

Dilim numaralandırması

Dilimler, sol üst köşeden başlayarak soldan sağa ve yukarıdan aşağıya doğru numaralandırılır.Dilimleri yeniden düzenler veya değiştirirseniz numaralandırma, yeni sıralamayı yansıtacak şekilde otomatik olarak güncellenir.

Alt dilimler

Dilim araçları üst üste bindiğinde Photoshop, alt dilim araçları (bir tür otomatik dilim aracı) oluşturur.Alt dilimler ayrı ayrı seçilemez veya düzenlenemez.