Görüntüleri İstemden düzenleme ile düzenleme

Son güncelleme: 5 Eki 2026

Masaüstünde Adobe Photoshop'ta basit metin istemleri kullanarak İstemden Düzenleme ile görüntüde yapay zeka destekli düzenlemeler yapmayı öğrenin.

İstemden düzenleme   ile basit metin istemleri kullanarak tüm görüntüde düzenleme yapın. Yapmak istediğiniz düzenlemeleri açıklayın; Photoshop önizleme yapabileceğiniz ve uygulayabileceğiniz çeşitlemeler oluşturacaktır.

Photoshop'ta bir görüntü açmak için Dosya > Aç'ı seçin.

Tüm görüntüyü düzenlemek için piksel veya üretken katmanı seçin. Üretken katman ile çalışıyorsanız tüm görüntünün seçili olduğundan emin olun.

Not

Görselin yalnızca bir bölümünü düzenlemek için bunun yerine seçim aracı ve Üretken dolgu kullanın.  

Bağlamsal Görev Çubuğu'nda, İstemden düzenleme   veya Düzenle > İstemden Düzenleme'yi seçin.

Açık görüntü üzerinde Bağlamsal Görev Çubuğu'nda İstemden Düzenleme seçildi.
Bağlamsal Görev Çubuğu'nda İstemden düzenleme seçimini yapın veya Düzenle > İstemden Düzenleme'yi seçin

Görüntü genelinde yapmak istediğiniz değişiklikleri açıklayan bir istem girin.

İpucu

Örnek istemler:

  • Aydınlatmayı sıcak gün batımı tonuna değiştirin.
  • Genel parlaklık ve kontrastı geliştirin.
  • Mevsimi yağmurlu havaya çevir, yağmur ve su birikintileri ekle.
  • Pozu ayakta ve dans ediyormuş gibi değiştir.

Model seçici açılır menüsünden bir yapay zeka modeli seçin, ardından isteme dayalı çeşitleme oluşturmak için Oluştur seçeneğini kullanın.

  • Adobe modelleri: Firefly Image 5
  • İş ortağı modelleri: FLUX.2 pro, FLUX Kontext pro, Gemini 3.1 (Nano Banana 2 ile), Gemini 3 (Nano Banana Pro ile), GPT Image 2
Not

Google, 2 Ekim 2026 tarihinden itibaren Gemini 2.5'i (Nano Banana ile) kullanımdan kaldırıyor. Photoshop, 10 Eylül'de bu model desteğini kaldırmaya başlayacak ve Eylül 2026 derlemesi (v27.11) ile sonraki sürümlerde devam edecek. Daha fazla bilgi için Üretken yapay zeka modeli kullanımdan kaldırma konusuna başvurun.

Görüntü Oluştur, Üretken Dolgu ve İstemden Düzenleme arasındaki farklar

Görüntü Oluştur, Üretken Dolgu ve İstemden Düzenleme, yeni görüntü oluşturmanıza, tüm görüntüyü düzenlemenize veya seçili bir alanda çalışmanıza bağlı olarak görünür.

Üzerinde çalışılan öğe

Bağlamsal Görev Çubuğu'nda görünen öğeler

Amaç

Boş veya saydam katman

Görüntü Oluştur

Metin isteminden yeni görüntü oluşturun.

Seçim yapılmamış mevcut görüntü

İstemden düzenleme

Tüm görüntüyü metin istemiyle düzenleyin.

Tüm görüntü seçildi

İstemden düzenleme

Tüm görüntüyü metin istemiyle düzenleyin.

Kısmi seçim

Üretken Dolgu

Yalnızca seçili alanı düzenleyin.