Birden çok cihazda hazır ayarları senkronize etme

Son güncelleme: 2 Kas 2026

Adobe Photoshop'ta fırçaları, degradeleri ve diğer hazır ayarları bilgisayarlar arasında nasıl aktaracağınızı öğrenin.

Hazır Ayar Senkronizasyonu, Photoshop 25.0 (Eylül 2023) sürümünde kullanımdan kaldırıldı.Hazır ayarlar artık yerel olarak depolanıyor ve cihazlar arasında manuel olarak aktarılması gerekiyor.

Photoshop 25.0 veya sonraki bir sürüme yükselttikten sonra hazır ayarları geri yükleyin

Photoshop 25.0 veya sonraki bir sürüme yükselttikten sonra hazır ayarlar farklı görünüyorsa, önceki Photoshop yüklemesinden hazır ayar dosyalarını geri yükleyin.

Photoshop'u kapatın.

Önceki Photoshop sürümünün Ayarlar klasörüne gidin:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Adobe Photoshop [version] Settings

Aşağıdaki dosyaları kopyalayın:

  • Brushes.psp
  • CustomShapes.psp
  • Gradients.psp
  • Patterns.psp
  • Styles.psp
  • Swatches.psp

Dosyaları Photoshop 2024 Ayarlar klasörüne yapıştırın:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop 2024 Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop 2024 Settings

Photoshop'u yeniden başlatın.

Bu yöntem, önceki yüklemeden fırçaları, degradeleri, desenleri, renk örneklerini, şekilleri ve stilleri geri yükler.

Hazır ayarları manuel olarak dışa aktarma ve taşıma

Photoshop'u açın.

Pencere > Fırçalar'ı, Pencere > Degradeler'i veya dışa aktarmak istediğiniz hazır ayar türünün panelini seçin.

Panel menüsünü açın ve Seçili Fırçaları Dışa Aktar veya Seçili Degradeleri Dışa Aktar gibi uygun dışa aktarma seçeneğini belirleyin.

Dışa aktarılan dosyayı USB sürücü, ağ konumu veya bulut depolama alanı gibi diğer bilgisayardan erişilebilen bir konuma kaydedin.

Hedef bilgisayarda hazır ayar dosyasını içe aktarın.

Panelden dışa aktarmayı desteklemeyen hazır ayar türleri için Düzenle > Hazır Ayarlar öğesini ve ardından Hazır Ayar Yöneticisi'ni seçin. Aktarılabilir bir hazır ayar dosyası oluşturmak için Seti Kaydet'i seçin.