After Effects için Photoshop görüntülerini hazırlayın

Son güncelleme: 2 Kas 2026

After Effects için Photoshop görüntülerini hazırlamak üzere katman yapısını, adlandırmayı ve Renk Ayarları’nı en iyi duruma getirin.

After Effects’e sorunsuz içe alma sağlamak için Photoshop’ta katman yapısını, adlandırmayı ve Renk Ayarları’nı nasıl yapılandıracağınızı öğrenin.

After Effects, Photoshop dosyalarındaki tek tek katmanları, katman stillerini, saydam alanları, katman maskelerini ve ayarlama katmanlarını korur.After Effects, yerel olarak RGB renk modunda çalışır.CMYK dosyalarını otomatik olarak dönüştürebilir, ancak içe almadan önce Photoshop’ta renkleri ayarlamak işleme süresini azaltır. After Effects için görüntüleri hazırlamaya başlamadan önce aşağıdaki ön koşulların karşılandığından emin olun.

  • Adobe Photoshop’un en son sürümüne sahip olun
  • After Effects’in en son sürümüne sahip olun
  • Photoshop katmanlarını ve dosya biçimlerini anlayın

Animasyon için katmanları düzenleyin

Her katmanı, “Ön Plan Ağacı” veya “Arka Plan Gökyüzü” gibi içerik ya da amacına göre benzersiz şekilde adlandırın. Katmanları benzersiz şekilde adlandırmak, After Effects’in içe alma sırasında katmanları yanlış tanımlamasını önler.

Tek bir birim olarak animasyon uygulanacak ilgili katmanları Smart Objects içinde gruplayın; örneğin tüm ön plan öğelerini bir Smart Object içinde, arka plan öğelerini ise başka bir tane içinde gruplayın.

Katmanları, After Effects kompozisyonunda görünmeleri gereken sıraya göre Layers panelinde düzenleyin.

Not

Smart Objects, After Effects’te karmaşık katman gruplarına derinlik efektleri veya koordineli hareket için tek bir birim olarak animasyon uygulamayı sağlar.

Dosya uyumluluğu ayarlarını yapılandırın

Düzenle > Tercihler > Dosya İşleme (Windows) veya Photoshop > Ayarlar > Dosya İşleme (macOS) seçeneğini belirleyin.

File Compatibility bölümünde, Maximize PSD and PSB File Compatibility açılır menüsünden Always seçeneğini belirleyin.

Tercih değişikliğini kaydetmek için OK seçeneğini belirleyin. Maximize PSD and PSB File Compatibility ayarı, After Effects’in katmanlı dosyaları doğru şekilde okuyabilmesini sağlar. Bu ayar olmadan After Effects tüm katman bilgilerini tanımayabilir.

Video çalışması için yeni bir belge oluştururken File > New seçeneğine gidin, ardından belge hazır ayar kategorilerinden Film & Video seçeneğini belirleyin.

Doğru piksel boyutlarını elde etmek için hedef video sisteminize uygun hazır ayarı seçin; örneğin HDTV 1080p veya Film(4K).

Düzenlemeleri ve renk profillerini uygulayın

Belgenizin RGB renk modunda olup olmadığını Görüntü > Mod yolunu izleyerek doğrulayın ve gerekirse RGB Renk öğesini seçin.

İçe almadan önce tüm renk düzeltme, ölçekleme ve kırpma ayarlamalarını Photoshop'ta tamamlayın.

Renk profili iletişim kutusunu açmak için Düzenle > Profil Ata öğesini seçin.

Çıkış biçiminiz için uygun video renk profilini seçin:

  • Rec. ITU-R BT.601: Standart tanımlı NTSC veya PAL video için
  • Rec. ITU-R BT.709: Yüksek tanımlı video için

Profili yerleştirmek ve After Effects'in renkleri doğru yorumlamasını sağlamak için Tamam öğesini seçin.

Dosyanızı PSD biçiminde kaydedin.

Dikkat

After Effects'e içe aktardıktan sonra Photoshop'ta katman adlarını değiştirirseniz veya katmanları silerseniz, After Effects bu katmanları Proje panelinde eksik olarak listeler. İş akışı kesintilerini önlemek için ilk içe almadan önce katman yapınızı tamamlayın.