Dilimler oluşturma

Son güncelleme: 2 Kas 2026

Masaüstünde Adobe Photoshop’ta görüntüleri web için optimize etmek üzere dışa aktarılabilir bölgelere ayırmak amacıyla Dilim Aracı’nı, kılavuzları veya Katmanları nasıl kullanacağınızı öğrenin.

Dilimler, web için dışa aktarmadan önce tek tek iyileştirilebilen veya farklı URL bağlantıları atanabilen daha küçük bölümlere bir görüntüyü ayırır.

Dilim Aracı’yla dilimler oluşturun

Kullanıcı dilimleri oluşturulduğunda Photoshop, açıkta kalan alanları otomatik dilimlerle otomatik olarak doldurur. Kullanıcı dilimlerinin kenarlıkları düz çizgiliyken otomatik dilimlerin kenarlıkları noktalı çizgilidir.

Dilimleri kılavuzlara veya diğer dilimlere hizalamak için çizim yapmadan önce Görünüm > Yapıştır seçeneğini belirleyin.

Dilim aracını seçin.

Seçenekler çubuğunda açılır menüden bir stil seçin:

  • Normal: Serbest biçimli dilimler çizer.
  • Sabit En-Boy Oranı: Oranları sınırlar.
  • Sabit Boyut: Tam piksel boyutlarını belirtir.

Dilim oluşturmak istediğiniz görüntü alanı boyunca sürükleyin.

Not

Dilimi kareyle sınırlamak için Shift tuşuyla sürükleme yapılabilir ya da merkezden çizmek için (Windows) Alt veya (macOS) Option tuşuyla sürükleme yapılabilir.

Ek dilimler oluşturmak için işlemi tekrarlayın.

Kılavuzlardan dilim oluşturma

Kılavuzlardan dilim oluşturmak, belgede var olan tüm dilimleri siler. Mevcut dilim yapılandırmasını korumak gerekiyorsa dosyanın bir kopyasını kaydedin.

Görünüm > Guides > Yeni kılavuz seçeneğini belirleyin, ardından istenen dilim sınırlarını tanımlayan Dikey veya Yatay kılavuzları seçip Tamam seçeneğini belirleyin.

Dilim aracını seçin.

Seçenekler çubuğunda Slices from Guides seçeneğini belirleyin.

Katmanlardan dilimler oluşturun

Katmanlardan oluşturulan dilimler, katman taşındığında veya düzenlendiğinde sınırlarını otomatik olarak ayarlar. Bu da onları dinamik tasarımlar için kullanışlı hale getirir. Bu dilimler düz çizgili kenarlıklarla ve katman simgesi rozetiyle görünür. Kullanıcı dilimlerine dönüştürülmedikçe boyutları değiştirilemez.

Dilim boyutları kullanışsız derecede büyük hale gelebileceği için geniş alanlarda canlandırılması planlanan katmanlarda katman tabanlı dilimler kullanmaktan kaçının.

Katmanlar panelinde, dilimlenecek içeriği barındıran katmanı seçin.

Katman > Yeni Katman Tabanlı Dilim'i seçin.

Dilimler oluşturulduktan sonra, taşımak, yeniden boyutlandırmak veya özelliklerini değiştirmek için Dilim Seçim aracını kullanarak bunları seçebilirsiniz.Kullanıcı dilimleri en fazla esnekliği sunar. Dilim sınırlarını görüntülemek için Görünüm > Göster > Dilimler'i seçin.

Dosya > Dışa Aktar > Web İçin Kaydet'i seçin, her dilim için dışa aktarma seçeneklerini ayarlayın ve dosyayı kaydedin. Photoshop, her dilimi ayrı bir Görüntü dosyası olarak dışa aktarır ve dilimleri bir web sayfasında görüntülemek için gereken HTML veya CSS kodunu oluşturur.