Katman kompozisyonları oluşturun ve yönetin

Son güncelleme: 2 Kas 2026

Katman görünürlüğü, konumu ve görünümünün anlık görüntülerini kullanarak tek bir dosyada birden çok tasarım çeşitlemesi yakalayın.

Katman Kompozisyonları, her sürüm için ayrı dosyalar oluşturmadan birden çok tasarım çeşitlemesini müşterilere sunmayı sağlar.

Katman kompozisyonu, Katmanlar panelinin belirli bir andaki anlık görüntüsüdür. Tek bir belge içinde farklı düzen seçeneklerini, renk şemalarını veya içerik düzenlemelerini göstermek gerektiğinde Katman Kompozisyonları kullanın. Her kompozisyon, katman görünürlüğünü (katmanları gösterme veya gizleme), katman konumunu, katman görünümünü (stiller ve karışım modları) ve Akıllı Nesne katman kompozisyonu seçimlerini kaydedebilir.Katman Kompozisyonları, kompozisyonu sonlandırmadan önce tasarım alternatiflerini keşfetmek için en iyi şekilde çalışır.

Yeni bir katman kompozisyonu oluşturun

Katman Kompozisyonları panelini açmak için Pencere > Katman Kompozisyonları seçeneğini belirleyin.

Yakalamak istediğiniz tasarım durumunu yansıtacak şekilde katmanları düzenleyin.

Katman Kompozisyonları panelinin alt kısmındaki Yeni Katman Kompozisyonu Oluştur düğmesini seçin.

Yeni Katman Kompozisyonu iletişim kutusuna açıklayıcı bir ad ve isteğe bağlı yorumlar girin.

Kaydedilecek katman özelliklerini seçin: Görünürlük, Konum, Görünüm (Katman Stili) veya Akıllı Nesneler İçin Katman Kompozisyonu Seçimi.

Tamam'ı seçin.

Seçilen seçenekler, gelecekteki Katman Kompozisyonları için varsayılan ayarlar olur.

İpucu

Var olan bir kompozisyonu çoğaltmak için onu Katman Kompozisyonları panelindeki Yeni Katman Kompozisyonu Oluştur seçeneğine sürükleyin.

Katman kompozisyonlarını uygulama ve görüntüleme

Pencere > Katman Kompozisyonları seçeneğini belirleyerek Katman Kompozisyonları panelini açın.

Katman Kompozisyonları bağlam menüsünden Katman Kompozisyonunu Uygula seçeneğini belirleyin.

Panelin alt kısmındaki Önceki ve Sonraki Kontrollerini kullanarak tüm kompozisyonlar veya belirli kompozisyonlar arasında gezinin.

Belgeyi geri yüklemek için Katman Kompozisyonunu Uygula seçeneğini belirleyin.

Bir katman kompozisyonunu güncelleyin

Katman Kompozisyonları panelinde güncellenecek Katman kompozisyonunu seçin.

Katmanlar panelinde katman görünürlüğünde, konumunda veya görünümünde değişiklik yapın.

Kompozisyonun hangi özellikleri kaydettiğini değiştirmek gerekiyorsa Katman Kompozisyonları panel menüsünden Katman Kompozisyonu Seçenekleri seçeneğini belirleyin.

Katman Kompozisyonları panelinin altındaki Katman Kompozisyonunu Güncelle düğmesini seçin.

Akıllı Nesnelerde katman kompozisyonlarını kullanma

Katman kompozisyonları içeren bir belge başka bir belgede Akıllı Nesne olarak yerleştirildiğinde, kaynak dosya açılmadan bu katman kompozisyonlarına erişilebilir.Bu, Akıllı Nesne düzeyinde tasarım çeşitlemeleri arasında geçiş yapılmasını sağlar.

Belgedeki Katmanlar panelinde Akıllı Nesne katmanını seçin.

Pencere > Özellikler'i seçerek Özellikler panelini açın.

Özellikler panelindeki Katman Kompozisyonu menüsünden görüntülenecek katman kompozisyonunu seçin.

Adobe Photoshop'ta özellikler panelindeki, özel seçeneklerle katman kompozisyonları listesini görüntüleyen Katman Kompozisyonu menüsü.

Akıllı Nesne, uygulanan dönüştürmeleri veya efektleri koruyarak seçilen kompozisyonu göstermek üzere güncellenir.

Katman kompozisyonu uyarılarını temizle

Kompozisyonun referans verdiği katmanlar silindiğinde, birleştirildiğinde veya dönüştürüldüğünde, katman kompozisyonunun yanında bir uyarı simgesi görünür.Kompozisyon artık orijinal durumuna tam olarak geri yüklenemez.

Belirli sorunu görüntülemek için kompozisyon adının yanındaki uyarı simgesini seçin.

Uyarıyı kaldırmak ve kalan katman özelliklerini korumak için mesajdaki Temizle'yi seçin.

Tek bir uyarıyı temizlemek için uyarı simgesine sağ tıklayıp Katman Kompozisyonu Uyarısını Temizle'yi veya tüm uyarıları bir kerede temizlemek için Tüm Katman Kompozisyonu Uyarılarını Temizle'yi seçin.

Eksik katman bilgisine gerek olmaması durumunda kompozisyon geçerli durumuna güncellenebilir veya uyarı yoksayılabilir.

Katman kompozisyonunu silme

Katman Kompozisyonları panelindeki katman kompozisyonunu seçin.

Panelin altındaki Sil simgesini seçin veya kompozisyonu Sil simgesine sürükleyin.

Alternatif bir yöntem için panel menüsünden Katman Kompozisyonunu Sil seçeneğini belirleyin.

Katman Kompozisyonlarını dosyalara dışa aktarın

Dosya > Dışa Aktar > Katman Kompozisyonlarını Dosyalara Aktar'ı seçin.

İletişim kutusunda hedef klasörü seçin.

Dışa aktarılan kompozisyonlar için dosya biçimini seçin.

Her katman kompozisyonu için ayrı dosyalar oluşturmak üzere Çalıştır'ı seçin.

Her katman kompozisyonu, dosya adına kompozisyon adı eklenerek ayrı bir dosya olarak dışa aktarılır.