Menü çubuğundan Görünüm'ü seçin.
Adobe Photoshop'ta işlem yükünü azaltmak ve yanıt hızını artırmak için arayüz öğelerinin, dosya ayarlarının ve yüklenen kaynakların nasıl düzenleneceğini öğrenin.
Photoshop özelliklerini ayarlamak, uygulamanın yanıt hızını artırır.Görüntüleme öğelerini, dosya biçimi seçeneklerini ve yüklenen kaynakları iyileştirmek; boyama, katmanları dönüştürme ve belgeleri kaydetme gibi yaygın görevler için işlem yükünü azaltır.
Bu ayarlamalar, bellek ayırma ve geçici disk gibi sistem düzeyinde performans ayarlarıyla birlikte çalışır.Bu ayarlamalar, Performans tercihleri yapılandırıldıktan sonra uygulanmalıdır.Bellek ve önbellek ayarlarıyla ilgili rehberlik için Performans tercihleriyle Photoshop hızını ve kararlılığını artırma konusuna bakın.
Daha hızlı ve duyarlı bir düzenleme deneyimi için bu performans iyileştirmelerini uygulayın.
Cetvelleri ve kaplamaları kapatın
Görünür cetveller, ızgaralar, dilim araçları ve akıllı kılavuzlar; boyama, dönüştürme veya sürükleme işlemleri sırasında sürekli ekran güncellemesi gerektirir.
Cetveller seçimini kaldırın.
Tüm kaplama öğelerini aynı anda kapatmak için Görünüm > Göster > Yok'u seçin veya Görünüm > Göster üzerinden Izgara, Kılavuzlar veya Akıllı Kılavuzlar gibi tek tek öğeleri kapatın.
Panel önizleme küçük resimlerini en aza indirin
Photoshop, belge her değiştirildiğinde Katmanlar ve Kanallar panellerindeki küçük resim önizlemelerini günceller.Çok sayıda görünür küçük resim, hızlı işlemler sırasında yanıt hızını düşürebilir.
Katmanlar veya Kanallar panelindeki panel menüsü simgesine tıklayın.
Menüden Panel Seçenekleri'ni seçin.
Daha küçük bir küçük resim boyutu seçin veya önizlemeleri tamamen kapatmak için Yok'u seçin.
Değişikliği uygulamak için Tamam'ı seçin.
Dosya uyumluluğu ayarlarını düzenleyin
Eski Photoshop sürümleriyle veya katmanları desteklemeyen uygulamalarla geriye dönük uyumluluğa gerek olmadığında, bu ayarların düzenlenmesi belge kaydetme işlemini hızlandırır.
Photoshop > Tercihler > Dosya İşleme (macOS) veya Düzen > Tercihler > Dosya İşleme (Windows) seçeneğini belirleyin.
16 bit ve 32 bit belgeler için PSD ve PSB Dosyalarının Sıkıştırmasını Devre Dışı Bırak seçeneğini belirleyin.
Maksimum PSD ve PSB Dosya Uyumluluğu menüsünden Sor veya Asla öğesini seçin.
Tercihlerinizi kaydetmek için Tamam'ı seçin.
Asla seçeneğinin seçilmesi dosya boyutunu küçültür ve zamandan tasarruf sağlar, ancak eski uygulamaların dosyalarınızı açmasını engeller.
8 bit Görüntü moduna dönüştürme
On altı bit ve 32 bit görüntüler, 8 bit görüntülere kıyasla önemli ölçüde daha fazla bellek, geçici disk alanı ve işlem süresi gerektirir.İş akışınız genişletilmiş bit derinliği gerektirmiyorsa, 8 bit moduna dönüştürmek performansı artırır.
Görüntü > Mod > 8 Bit/Kanal öğesini seçin.
Kanal başına 8 bite dönüştürme, görüntünüzdeki verileri kalıcı olarak siler.Daha sonra genişletilmiş bit derinliğine ihtiyaç duyulması ihtimaline karşı, dönüştürmeden önce orijinal 16 bit veya 32 bit dosyanın bir kopyasını kaydedin.
Font önizlemeyi kapatın
Yazı Tipi menüsünde font önizlemelerini görüntülemek, metinle çalışırken ek işlem gerektirir.
Yazı Tipi > Font Önizleme Boyutu > Yok öğesini seçin.
Ekran görüntüsünün çözünürlüğünü düşürün
Daha yüksek çözünürlük, bellek kullanımını, geçici disk alanı gereksinimlerini ve işlem süresini artırır.Ekranda sunulan görüntüler için, DPI yerine toplam piksel boyutlarını göz önünde bulundurun.
Görüntü > Görüntü Boyutu öğesini seçin.
Yeniden Örnekleme seçeneğinin seçili olduğunu doğrulayın.
Genişlik veya Yükseklik için piksel cinsinden yeni değerler girin.
Değişiklikleri uygulamak için Tamam'ı seçin.
Baskı çıkışı için çözünürlüğü düşürün
Baskılı görüntüler için çözünürlüğü 360 DPI'nin üzerine çıkarmak, çoğu baskı iş akışında kalite açısından genellikle minimal düzeyde iyileştirme sağlar.
Görüntü > Görüntü Boyutu öğesini seçin.
Yeniden Örnekleme öğesini seçin.
Fiziksel baskı boyutunuzla eşleşen Genişlik ve Yükseklik değerlerini girin.
Çözünürlük değerini yaklaşık 300-360 DPI'ye düşürün.
Değişiklikleri uygulamak için Tamam'ı seçin.
Baskı için görüntü çözünürlüğünün artırılması gerekiyorsa, önceki iş akışı adımlarında ek bilginin işlenmesi gerekmemesi için bu işlem baskıdan önceki son adımlardan biri olarak gerçekleştirilmelidir.
Belleği ve pano verilerini ücretsiz bırakın
Uzun düzenleme oturumları sırasında Photoshop, geri alma işlemleri, pano ve diğer geçici işlemler için bellekte veri biriktirir.Bu verilerin temizlenmesi, sistemin kullanımına sunulmasını sağlar ve yanıt hızını artırabilir.
Önbelleğe alınan tüm verileri aynı anda temizlemek için Düzenle > Temizle > Tümü öğesini seçin veya Geri Al, Pano, Geçmiş ya da Video Önbelleği öğelerini tek tek seçin.
Temizle komutu geri alınamaz.Geçerli bellek kullanımını görüntülemek için Option (macOS) veya Alt (Windows) tuşu basılı tutularak Photoshop Hakkında seçilebilir.
Katmanları belgeler arasında taşıma
Birden fazla belgeden içerik birleştirilirken katmanları sürüklemek, sistem panosunu atladığı için kopyalayıp yapıştırmaktan daha az bellek kullanır.
Hem kaynak hem de hedef belgeyi açın.
Taşınacak katmanı kaynak belgenin Katmanlar panelinde seçin.
Katmanı Katmanlar panelinden hedef belgenin tuvaline sürükleyin.
Panoyu dışa aktarmayı kapatın
Panoyu Dışa Aktar tercihi, uygulamalar arasında geçiş yapıldığında katman verilerini sistem panosuna kopyalar.Bu özelliğin kapatılması bellek yükünü azaltır.
Photoshop > Tercihler > Genel (macOS) veya Düzenle > Tercihler > Genel (Windows) öğesini seçin.
Panoyu Dışa Aktar seçimini kaldırın.
Tamam'ı seçin.
Oluşturucuyu Kapat
Oluşturucu, çalışma sırasında katman tabanlı görüntü varlıklarını otomatik olarak dışa aktarır.Bu özellik kullanılmıyorsa, devre dışı bırakılması arka planda işlemeyi azaltır.
Düzenle > Tercihler > Eklentiler öğesini seçin.
Oluşturucuyu Etkinleştir seçimini kaldırın.
Tamam'ı seçin.
Öğeler panelini kapatma
Öğeler paneli (Creative Cloud Libraries), işleme ve ağ kaynakları gerektiren içerikleri Creative Cloud ile senkronize eder.
Öğeler panelindeki panel menüsü simgesine tıklayın.
Menüden Kapat öğesini seçin.
Değişikliğin tam olarak uygulanması için Photoshop'u yeniden başlatın.
Yüklenen ön ayarları azaltın
Desenler, fırçalar, şekiller ve diğer ön ayarlar, etkin olarak kullanılmadıklarında bile bellek ve geçici disk alanı tüketir.
Yönetmek istediğiniz ön ayar türüne ait paneli açın (Fırçalar, Renk Örnekleri, Desenler vb.).
Panel menüsü simgesini tıklayın ve geçici olarak kaldırmak istediğiniz ön ayarları kaydetmek için Seçili Ön Ayarları Dışa Aktar'ı seçin.
Kaldırmak istediğiniz ön ayarları seçin ve panel menüsünden Sil seçeneğini belirleyin.
Ön ayarlara yeniden ihtiyaç duyulduğunda, bunları yeniden yüklemek için panel menüsünden Ön Ayarları İçe Al'ı kullanın.
Performans iyileştirmelerini, belge penceresinin altındaki Verimlilik göstergesini kullanarak izleyin.%90'ın altındaki değerler, Photoshop'un RAM yerine geçici diski kullandığını gösterir; bu da ek ayarlamalar yapmanın veya daha fazla sistem belleğine sahip olmanın faydalı olabileceğini gösterir.
Photoshop ile etkileyici görseller oluşturun
Bildiğiniz ve sevdiğiniz sektör lideri yaratıcı araçlarla fotoğrafları düzenleyin, rötuş yapın ve dönüştürün.