Hasarlı veya bozuk Photoshop dosyalarını kurtarın

Son güncelleme: 2 Kas 2026

Adobe Photoshop'ta yedekten kurtarma, kompozit açma ve uzantı doğrulama yöntemlerini kullanarak dosya bozulmasının nasıl çözüleceğini öğrenin.

Photoshop dosyaları hasar gördüğünde veya açılmayı reddettiğinde sorun genellikle dosya bozulmasından, uyumsuz dosya uzantılarından veya ekran kartı sorunlarından kaynaklanır.Dosya bozulması nadir görülse de bunun tek bir dosyayı mı yoksa birden fazla dosyayı mı etkilediğini belirlemek, nedeni ve uygun kurtarma yöntemini bulmaya yardımcı olur.

Bir PSD, PSB veya diğer Photoshop uyumlu dosyalar açılmaya çalışıldığında "İsteğiniz tamamlanamadı çünkü bu geçerli bir Photoshop belgesi değil", "İsteğiniz tamamlanamadı çünkü bilinmeyen veya geçersiz bir JPEG işaretleyici türü bulundu", "İsteğiniz tamamlanamadı çünkü dosya biçimi modülü dosyayı ayrıştıramıyor", "İsteğiniz tamamlanamadı çünkü bir program hatası oluştu" veya "Bu geçerli bir Portable Document File (PDF) belgesi değil" gibi hata iletileriyle karşılaşabilirsiniz.Açılamıyor.”Dosya tamamen açılmayabilir, ekranda hatalı görüntülenebilir veya karışık pikseller ya da eksik içerik gibi görsel bozulmalar sergileyebilir.

Kurtarma işlemine geçmeden önce bozulmanın tek bir dosyayı mı yoksa birden fazla dosyayı mı etkilediğini belirleyin.Birden fazla dosya bozulmuşsa aralarında bir desen olup olmadığına bakılmalıdır: Aynı konuma mı kaydedilmişler, yaklaşık aynı zamanda mı oluşturulmuşlar yoksa elektrik kesintisi veya yazılım güncellemesi gibi bir sistem olayı sırasında mı düzenlenmişler?Bu, nedenin tek seferlik bir aksaklık mı yoksa sürekli bir donanım veya yazılım sorunu mu olduğunu belirlemeye yardımcı olur.

Aşağıdaki çözümler, dosya bozulmasının en yaygın nedenlerini olasılık sırasına göre ele almaktadır:

Dosyayı yedekten kurtarın

Görüntünüzün yedekteki kopyalarını Creative Cloud, Time Machine (macOS), File History (Windows) veya diğer yedekleme konumlarında arayın.

Bozuk olmadığını doğrulamak için yedeklenen dosyayı açın.

Kurtarılan dosyayı yeni bir adla kaydetmek için Dosya > Farklı Kaydet öğesini seçin.

Kayıt konumu olarak ağ veya çıkarılabilir bir sürücü yerine dahili bir sabit disk seçin.

Dosyayı kompozit olarak açın

Katman verileri bozuk olsa da düzleştirilmiş kompozit önizleme bozulmadan kalır.Bu kurtarma yöntemi, dosya ilk kaydedildiğinde Maximize PSD and PSB File Compatibility seçeneği etkinleştirilmişse çalışır.

Photoshop'u başlatırken Shift + Option (macOS) veya Shift + Alt (Windows) tuşlarına basılı tutun.

Dosya > Aç öğesini seçin ve bozuk dosyanızı seçin.

Dosya açılana kadar tuşları basılı tutmaya devam edin.

Kurtarılan kompozit görüntüyü yeni bir adla kaydedin.

Not

Kurtarılan dosya, tüm katmanlar birleştirilerek düzleştirilecek.Gelecekte oluşabilecek sorunları önlemek için Tercihler > Dosya İşleme seçeneğinde PSD ve PSB Dosya Uyumluluğunu En Üst Düzeye Çıkar seçeneğini etkinleştirin.

Dosya adı uzantısını düzeltin

Dosya hâlâ açılmıyorsa, dosya adı uzantısı gerçek dosya biçimiyle eşleşmiyor olabilir:

Dosya adı uzantısı gerçek dosya türüyle eşleşmediğinden Photoshop dosya biçimini doğru şekilde tanımlayamıyor.

Dosyaya sağ tıklayın ve uzantı dahil tam dosya adını inceleyin.

Dosyanın birden fazla uzantısı varsa (örneğin, dosyaadi.pdf.jpg), doğru uzantı dışındaki tümünü kaldırın.

Uzantının gerçek dosya biçimiyle eşleştiğini doğrulayın: Photoshop belgeleri için .psd, .jpg JPEG görüntüleri için ve .png PNG dosyaları için.

Düzeltilmiş dosyayı Photoshop'ta açmayı deneyin.

Başarısız olursa, dosyayı Preview (macOS) veya Photos (Windows) uygulamasında açmayı deneyin, ardından doğru biçimde kaydedin.

Gerçek dosya türünü belirlemeye yönelik rehberlik için Belgenin dosya türünü belirleme makalesini kullanın.

Grafik işlemciyi devre dışı bırakın

Görüntü ekranda bozuk görünüyor ama dışa aktarıldığında veya yazdırıldığında doğru görünüyorsa, sorunun nedeni büyük olasılıkla grafik kartıdır:

Grafik kartı veya grafik sürücüsü, gerçek dosya verilerini etkilemeyen bir görüntüleme bozulmasına neden oluyor.

Photoshop > Tercihler > Performans (macOS) veya Düzen > Tercihler > Performans (Windows) öğesini seçin.

Grafik İşlemciyi Kullan seçeneğinin işaretini kaldırın.

Tamam seçeneğini belirleyin ve Photoshop'u yeniden başlatın.

Bozulmanın hâlâ görünüp görünmediğini doğrulamak için dosyayı açın.

Bozulma kaybolursa, grafik sürücüsünü güncelleyin ve GPU hızlandırmayı yeniden etkinleştirin.Eksiksiz grafik sorun giderme adımları için Photoshop grafik işlemcisi (GPU) ve grafik sürücüsü sorunlarını giderme makalesini kullanın.

Birden fazla dosya bozulduğunda veya kurtarma yöntemleri başarısız olduğunda, sorunun nedeni donanım veya yazılım sorunları olabilir.Paylaşılan donanımı gösteren desenleri (aynı sürücü, ağ konumu veya çıkarılabilir ortam) kontrol edin, RAM veya sabit disk sorunlarını denetlemek için donanım tanılamasını çalıştırın ve dosya kaydetmeyi etkileyebilecek son yüklenen yazılımları gözden geçirin.Sistem düzeyindeki sorunları sistematik olarak gidermek için Çoğu sorunu çözmek için temel sorun giderme adımları makalesini kullanın.

Kendi kendine kurtarma başarısız olursa, üçüncü taraf kurtarma yardımcı programları dosyayı kurtarmaya yardımcı olabilir.Adobe bu araçları test etmez veya resmi olarak desteklemez, ancak bazı kullanıcılar PSD Parse Online, PSD Recover veya PSD Repair kullanarak dosyalarını başarıyla kurtarabilmiştir.

İleride dosya kaybı yaşamamak için Tercihler > Dosya İşleme bölümünde Kurtarma Bilgilerini Otomatik Kaydet Aralığı seçeneğini 5 veya 10 dakika olarak ayarlayarak otomatik dosya kurtarmayı açın.Dosyaları en güvenli konumlara ve Creative Cloud'a (birden fazla yedek sürüm tutar), APFS/HFS+ (macOS) veya NTFS (Windows) olarak biçimlendirilmiş dahili sabit disklere veya son çare olarak USB sürücülere kaydedin. Kaydetme işlemi sırasında bozulmaya daha açık olduğundan, dosyaları doğrudan ağ sunucularına veya paylaşımlarına kaydetmekten kaçının. Eksiksiz önleme stratejileri için Dosya kaydetme tercihlerini ayarlama seçeneğini kullanın.

Hataya özgü ek sorun giderme adımları için .psd dosyaları açılırken program hatası ve Geçersiz JPEG İşareti hatası makalelerini kullanın.