Photoshop'ta yol bileşenlerini yönetme

Son güncelleme: 2 Kas 2026

Hassas düzenleme için vektör öğelerini taşımak, kopyalamak, hizalamak ve düzenlemek amacıyla Yol Seçimi ve Doğrudan Seçim araçlarını kullanın.

Yol bileşenleri, aynı yol içindeki diğer öğeleri etkilemeden bağımsız olarak taşıyabileceğiniz, kopyalayabileceğiniz, yeniden şekillendirebileceğiniz, hizalayabileceğiniz ve düzenleyebileceğiniz, bir yol içindeki tekil şekiller veya parçalardır. Bu teknikler kaydedilmiş yollar, çalışma yolları ve şekil katmanlarındaki şekiller için geçerlidir.

Yol bileşeni yönetimini anlamak, karmaşık vektör çalışmaları oluşturmaya, hassas kompozisyonlar oluşturmaya, Desenler için öğeleri çoğaltmaya ve projeler boyunca düzenli yol yapılarını korumaya yardımcı olur.

Yol bileşenini taşıma

Yollar panelinde yol adını seçerek görünür hâle getirin.

Araç çubuğundan Yol Seçimi aracını seçin.

Taşımak istediğiniz yol bileşenine tıklayın.

Bileşeni yeni konumuna sürükleyin.

Not

Bir yol bileşeni sürüklenip işaretçi başka bir açık görüntünün üzerine getirilirse, bileşen o görüntüye kopyalanır.

Yol bileşenini kopyalama

Yollar panelinde yol adını seçin.

Yol Seçimi aracını seçin ve kopyalamak istediğiniz yol bileşenine tıklayın.

Bir kopya oluşturmak için seçili bileşeni Alt (Windows) veya Option (macOS) tuşuyla sürükleyin.

Bileşenler, seçili bir bileşeni bir görüntü penceresinden diğerine sürükleyerek veya Düzen > Kopyala ve Düzen > Yapıştır seçenekleri kullanılarak Photoshop dosyaları arasında da kopyalanabilir.

Yol bileşenini yeniden şekillendirme

Yollar panelinde yol adını seçin.

Araç çubuğundan Doğrudan Seçim aracını seçin.

Yeniden şekillendirmek istediğiniz yol bileşeni üzerindeki bir bağlantı noktasına tıklayın.

Şekli ayarlamak için noktayı veya yön tutamaçlarını sürükleyin.

Yol bileşeni silme

Yollar panelinde yol adını seçin.

Yol Seçimi aracını seçin ve kaldırmak istediğiniz bileşene tıklayın.

Backspace (Windows) veya Delete (macOS) tuşuna basın.

Yol bileşenlerini hizala

Yol Seçimi aracını seçin.

İlk bileşeni tıklayın, ardından birden fazla öğe seçmek için diğer bileşenlere Shift tuşuna basılı tutarak tıklayın.

Sol kenarları, merkezleri, sağ kenarları, üst kenarları, ortaları veya alt kenarları hizalamak için seçenekler çubuğundaki Yol Hizalama açılır menüsünden bir hizalama seçeneği seçin.

Not

Farklı katmanlardaki şekilleri hizalamak için bunun yerine Taşıma Aracı'nı kullanın.

Yol bileşenlerini dağıtma

Yol Seçimi aracını seçin.

İlkine tıklayıp ardından diğer bileşenlere Shift tuşuyla basılı tıklayarak en az üç yol bileşeni seçin.

Bileşenleri eşit aralıklarla yerleştirmek için seçenekler çubuğundaki Yol Düzenleme açılır menüsünden bir dağıtım seçeneği seçin.

Yol örtüşme modunu değiştirme

Yol Seçimi aracını seçin ve birleştirmek istediğiniz yol alanlarını seçmek için bir seçim çerçevesi sürükleyin.

Seçenekler çubuğundaki Yol İşlemleri açılır menüsünden bir seçenek belirleyin:

Yol işlemi seçenekleri arasında alanları birleştiren Şekilleri Birleştir, seçili alanı kaldıran Şekil Alanından Çıkarma, yalnızca örtüşen kısmı koruyan Şekil Alanlarını Kesiştir ve örtüşmeyi kaldıran Örtüşen Şekil Alanlarını Hariç Tut bulunur.

Örtüşen bileşenleri birleştirin

Yollar panelinde yol adını seçin.

Yol Seçimi aracını seçin.

Tüm örtüşen bileşenleri tek bir bileşende birleştirmek için seçenekler çubuğundaki Yol İşlemleri açılır menüsünden Şekil Bileşenlerini Birleştir'i seçin.

Yolları göster veya gizle

Seçili yolun görünürlüğünü değiştirmek için Görünüm > Göster > Hedef Yol'u seçin.

Alternatif olarak, yolları kılavuzlar, ızgaralar ve diğer görsel öğelerle birlikte göstermek veya gizlemek için Görünüm > Ekstralar'ı seçin.

Yol çoğaltma

Yollar panelinde kopyalamak istediğiniz yolu seçin.

Yolu, panelin altındaki Yeni Yol düğmesine sürükleyin.

Kopyalama sırasında yolu adlandırmak için yolu Yeni Yol düğmesine Alt tuşuyla (Windows) veya Option tuşuyla (macOS) sürükleyin.

Yollar panelinde yolları yeniden sıralayın

Yollar panelinde taşımak istediğiniz yolu seçin.

Yolu istediğiniz konuma yukarı veya aşağı sürükleyin.

İpucu

Kaydedilmiş yolların sırası değiştirilebilir, ancak Şekil, Metin veya Vektörel Maske yollarının sırası değiştirilemez.Photoshop'ta, Shift tuşuna basılı tutarak tıklayarak veya Ctrl tuşuna basılı tutarak tıklayarak (Windows) ya da Command tuşuna basılı tutarak tıklayarak (macOS) birden fazla yol seçilip aynı anda sürüklenebilir.

Tek tek yol segmentleri ve bağlantı noktalarıyla çalışma hakkında ayrıntılı bilgi için Yol segmentlerini düzenleyin bölümüne bakın. Yolları ve yol segmentlerini seçme hakkında daha fazla bilgi edinmek için Yolları ve yol segmentlerini seçin bölümüne bakın. Yol kavramlarına ve Yollar paneline genel bir bakış için Photoshop'ta yollar bölümüne bakın.