Özellik
Adobe Photoshop'un masaüstü sürümünde BMP, Cineon, Targa veya Photoshop Raw gerektiren özel iş akışları için biçim özelliklerini ve kaydetme seçeneklerini bulun.
Windows uyumluluğu için BMP, film prodüksiyonu için Cineon, video düzenleme için Targa veya platformlar arası görüntü aktarımı için Photoshop Raw gibi biçimler, standart web veya baskı çıktısının ötesinde farklı teknik gereksinimlere hizmet eder.
BMP formatı
BMP, 1 bit siyah beyazdan 24 bit renge (16,7 milyon renk) kadar değişen renk derinliklerini destekleyen standart bir Windows görüntü biçimidir.
BMP özellikleri
|
|
Değer |
|
Platform |
Windows, OS/2 |
|
Maksimum renk derinliği |
24-bit (alpha ile 32-bit) |
|
Desteklenen renk modları |
RGB, İndeksli Renk, Gri Tonlama, Bitmap |
|
Sıkıştırma |
İsteğe bağlı RLE |
BMP kaydetme seçenekleri
|
Seçenek |
Açıklama |
|
Dosya Formatı |
Windows veya OS/2 türü |
|
1-bit (siyah beyaz), 4-bit (16 renk), 8-bit (256 renk), 16-bit, 24-bit veya 32-bit |
|
|
Satır Sırasını Ters Çevir |
Belirli uygulama uyumluluğu için standart satır sırasını tersine çevirir. |
|
Gelişmiş Modlar |
Ek sıkıştırma ve kodlama seçenekleri |
Dosya > Farklı Kaydet'i seçin.
Biçim menüsünden BMP'yi seçin.
BMP Seçenekleri iletişim kutusundan seçenekleri belirleyin.
Tamam'ı seçin.
Cineon formatı
Cineon biçimi, profesyonel bir film prodüksiyonu iş akışı olan Kodak Cineon Film Sistemi için 16-bit RGB görüntüleri saklar.
Dijital görüntüleri geleneksel film işleme sistemleriyle bütünleştirirken veya film prodüksiyon hatlarında çalışırken Cineon'u kullanın.
Cineon özellikleri
|
Özellik |
Değer |
|
Desteklenen renk modu |
Yalnızca RGB |
|
Bit derinliği |
Kanal başına 16 bit (toplam 48 bit) |
|
Sıkıştırma |
Yok |
|
Birincil kullanım |
Film tarama ve kayıt iş akışları |
Dijital görüntüleri geleneksel film işleme sistemleriyle bütünleştirirken veya film prodüksiyon hatlarında çalışırken Cineon'u kullanın.
Dosya > Farklı Kaydet'i seçin.
Biçim menüsünden Cineon'u seçin.
Tamam'ı seçin.
Targa formatı
Targa (TGA) biçimi, True vision video kartlarını kullanan sistemler için tasarlanmıştır ve MS-DOS renkli uygulamaları ile video düzenleme yazılımları tarafından yaygın şekilde desteklenir. Ayrıca alpha kanalı içermeyen indeksli renkli ve gri tonlamalı görüntüleri de destekler.
Targa renk derinliği seçenekleri
|
Renk derinliği |
Kanal yapılandırması |
Alfa kanalı |
|
16 bit RGB |
3 renk kanalı × 5 bit |
1 kullanılmayan bit |
|
24 bit RGB |
3 renk kanalı × 8 bit |
Yok |
|
32 bit RGB |
3 renk kanalı × 8 bit |
Tek bir 8 bit Alpha kanalı |
Targa kaydetme seçenekleri
|
Seçenek |
Açıklama |
|
Çözünürlük |
RGB görüntüleri için piksel derinliği (16 bit, 24 bit veya 32 bit) |
|
Sıkıştır (RLE) |
Dosya boyutunu azaltmak için run-length encoding sıkıştırması |
Dosya > Farklı Kaydet'i seçin.
Biçim menüsünden Targa'yı seçin.
Targa Options iletişim kutusundan seçenekleri seçin.
Tamam'ı seçin.
Photoshop Raw formatı
Photoshop Raw, esnek bir ham veri yapısı kullanarak uygulamalar ve bilgisayar platformları arasında görüntü aktarımını sağlar.Bu, platformlar arası uyumluluk için genel bir piksel veri biçimidir; kamera ham formatları ise dijital kameralardan gelen işlenmemiş sensör verilerini içerir.
Photoshop Raw kaydetme seçenekleri
|
Seçenek |
Platform |
Açıklama |
|
JPEG Dosyası |
macOS |
Dört karakterli dosya türü kodu |
|
Dosya Oluşturucu |
macOS |
Dört karakterli uygulama oluşturucu kodu |
|
Başlık |
Tümü |
Üstbilgi bayt sayısı (standart ham veri için genellikle 0) |
|
Kanal sırası |
Tümü |
Serpiştirilmiş (kanallar karıştırılmış) veya serpiştirilmemiş (kanallar ayrı) |
Görüntüleri ham piksel verisi içe aktarmayı destekleyen uygulamalara aktarırken, nötr bir biçim gerektiren platformlar arası iş akışlarında veya özel bilimsel ya da teknik görüntüleme yazılımlarıyla çalışırken Photoshop Raw'u kullanın.
Dosya > Farklı Kaydet'i seçin.
Format menüsünden Photoshop Raw’u seçin.
Photoshop Raw Options iletişim kutusundan seçenekleri seçin.
Tamam'ı seçin.
Biçim karşılaştırması
|
Format |
Maksimum renk derinliği |
Sıkıştırma |
Birincil kullanım alanı |
|
BMP |
24-bit (alpha ile 32-bit) |
İsteğe bağlı RLE |
Windows uyumluluğu |
|
Cineon |
Kanal başına 16-bit (toplam 48-bit) |
Yok |
Film yapımı |
|
Targa |
32-bit (8-bit alpha ile) |
İsteğe bağlı RLE |
Video düzenleme, oyun geliştirme |
|
Photoshop Raw |
Değişir (kaynak derinliğini korur) |
Yok |
Platformlar arası veri aktarımı |
Photoshop ile etkileyici görseller oluşturun
Bildiğiniz ve sevdiğiniz sektör lideri yaratıcı araçlarla fotoğrafları düzenleyin, rötuş yapın ve dönüştürün.