Katmanları kullanarak kolajlar ve montajlar oluşturun

Son güncelleme: 2 Kas 2026

Taşıma Aracı'nı kullanarak birden fazla görüntüyü ayrı katmanlar olarak tek bir belgeye ekleyin.

Her görüntü kendi katmanında yer alır; böylece kolajın geri kalanını etkilemeden tek tek öğeleri ayarlayabilir, taşıyabilir veya değiştirebilirsiniz.

Görüntü yerleşimi üzerinde tam kontrol gerektiğinde ve yaratıcı süreç boyunca değişiklik yapma esnekliğine ihtiyaç duyulduğunda bu iş akışını kullanın.

Kolaja başlamadan önce şunların hazır olduğundan emin olun:

  • Bilgisayara kaydedilmiş birden fazla görüntü
  • Son kolaj boyutlarıyla ilgili net bir fikir
  • Katmanlar paneline temel düzeyde aşinalık

Boş bir tuval oluşturun, ardından her görüntüyü yeni bir katman olarak ekleyin.Katmanlar panelini görüntülemek için Pencere > Katmanlar seçeneğini belirleyin.

Kolaj belgesini oluşturun ve görüntüleri ekleyin

Boş bir belge oluşturmak için Dosya > Yeni seçeneğini belirleyin.

Yeni Belge iletişim kutusunda istenen boyutları belirtin (örneğin 1920 x 1080 piksel veya 8 x 10 inç), çözünürlüğü 150 piksel/inç ya da daha yüksek olacak şekilde ayarlayın ve beyaz bir arka plan seçin.

Oluştur'u seçin.

Dosya > Aç seçeneğini belirleyin ve ilk kaynak görüntüye gidin.

Araç çubuğundan Taşı aracını seçin.

Kaynak görüntü penceresinin içinde herhangi bir yere tıklayın, kolaj belge penceresine sürükleyin ve görüntüyü yeni bir katman olarak yerleştirmek için bırakın.

Katmanlar panelinde katman adına (örneğin "Katman 1") çift tıklayın, kolay tanımlama için açıklayıcı bir ad yazın ve Enter (Windows) veya Return (macOS) tuşuna basın.

Kaynak görüntü penceresini kapatın.

Eklemek istenen her ek görüntü için 4 ile 7 arasındaki adımları yineleyin.

Not

Farklı çözünürlüklere sahip kaynak görüntüler kolajda farklı boyutlarda görünebilir. Katman boyutunu daha sonra Düzen > Serbest Dönüştürme seçeneğini kullanarak ayarlayabilirsiniz.

Artık her görüntü, Katmanlar panelinde adlandırılmış ayrı bir katmanda görünüyor.Katmanları yeniden sıralamak için yukarı veya aşağı sürükleyebilir, tek tek katmanların opaklığını ayarlayabilir ya da kompozisyonu geliştirmek için dönüşümler uygulayabilirsiniz.

Arka Plan Katmanı, eklenen tüm görsellerin altında kalır ve belge oluşturma sırasında belirtilen temel rengi sağlar.

Daha karmaşık karışım efektleri için, Katmanlar panelinin üst kısmındaki karışım modu açılır menüsünden farklı seçenekler belirleyerek katman karışım modlarını inceleyin.Bitmiş kolajı tek bir katmanda birleştirmek için Katman > Resmi Düzleştir seçilebilir, ancak bu işlem düzenleme esnekliğini ortadan kaldırır.