Akıllı Nesnelerle Çalışma

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve Adobe hizmetleri
    1. Photoshop ve Adobe Stock
    2. Creative Cloud Kitaplıkları
    3. Photoshop’ta Creative Cloud Libraries
    4. Izgara ve kılavuzlar
    5. Eylem oluşturma
    6. Geri alma ve geçmiş
    7. Varsayılan klavye kısayolları
    8. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    9. Photoshop’u Touch Bar ile kullanma
    10. Photoshop’ta uygulama içi Capture uzantısını kullanma
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Bulut belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Sistem gereksinimleri 1.x | iPad’de Photoshop
    23. Sistem gereksinimleri 2.x | iPad’de Photoshop
    24. Görüntü boyutunuzu düzenleme
    25. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    26. Düzeltme Fırçası ile kusurları düzeltme
    27. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
  5. Web üzerinde Photoshop
    1. Web üzerinde Photoshop | Sık sorulan sorular    
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop
    4. Klavye kısayolları | Web üzerinde Photoshop
    5. Desteklenen dosya türleri | Web üzerinde Photoshop
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Belge oluşturma
    3. Photoshop’u Touch Bar ile kullanma
    4. Photoshop’ta Microsoft Dial desteği
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Çalışmalarınızı hızlı bir şekilde paylaşın
    13. Photoshop görüntülerini diğer uygulamalara yerleştirme
    14. Tercihler
    15. Varsayılan klavye kısayolları
    16. Cetveller
    17. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    18. Görüntünün sütunlarını belirleme
    19. Geri alma ve geçmiş
    20. Paneller ve menüler
    21. Dosyaları yerleştirme
    22. Öğeleri yaslayarak konumlandırma
    23. Cetvel aracıyla konumlandırma
    24. Hazır Ayarlar
    25. Klavye kısayollarını özelleştirme
    26. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Photoshop’ta dosyaları farklı dışa aktarma
    4. Aygıt Önizleme
    5. Katmanlardan CSS kopyalama
    6. Web sayfalarını dilimleme
    7. Dilimler için HTML seçenekleri
    8. Dilim mizanpajını değiştirme
    9. Web grafikleriyle çalışma
    10. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    14. Kalem araçlarıyla çizim yapma
    15. Desen oluşturma
    16. Desen Oluşturucu’yu kullanarak desen üretme
    17. Yolları yönetme
    18. Desen kitaplıklarını ve hazır ayarlarını yönetme
    19. Grafik tableti ile çizim veya boyama yapma
    20. Dokulu fırça oluşturma
    21. Fırçalara dinamik öğeler ekleme
    22. Degrade
    23. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    24. Desenle boyama
    25. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. OpenType SVG fontlarıyla çalışma
    2. Karakterleri formatlama
    3. Paragrafları formatlama
    4. Yazı efektleri oluşturma
    5. Metin düzenleme
    6. Satır ve karakter aralığı
    7. Arapça ve İbranice yazım
    8. Fontlar
    9. Font sorunlarını giderme
    10. Asya dillerinde yazı
    11. Yazı oluşturma
    12. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
    13. Asya Alfabeleri için World-Ready oluşturucu
    14. Photoshop’ta metin ekleme ve düzenleme
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Dosyaları grafik formatlarında kaydetme
    2. Photoshop’ta dosyalarınızı kaydetme
    3. Dosya formatları
    4. Video ve animasyonları kaydetme ve dışa aktarma
    5. PDF dosyalarını kaydetme
    6. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. 3B ve teknik görüntüleme
    1. Creative Cloud 3B Animasyonu (Önizleme)
    2. 3B nesneleri yazdırma
    3. 3B boyama
    4. 3B panel geliştirmeleri | Photoshop
    5. Temel 3B kavramları ve araçları
    6. 3B oluşturma ve kaydetme
    7. 3B nesneler ve animasyonlar oluşturma
    8. Görüntü yığınları
    9. 3B iş akışı
    10. Ölçüm
    11. DICOM dosyaları
    12. Photoshop ve MATLAB
    13. Bir görüntüdeki nesneleri sayma
    14. 3B nesneleri birleştirme ve dönüştürme
    15. 3B doku düzenleme
    16. HDR pozlama ve tonlama ayarlama
    17. 3B panel ayarları
  24. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma

Akıllı Nesneleri anlama

Akıllı Nesnelerde Photoshop ya da Illustrator dosyaları gibi raster veya vektörel görüntülerden alınan görüntü vardır. Akıllı Nesneler, katmanda geri dönüşlü düzenleme gerçekleştirmenizi sağlayarak tüm orijinal özellikleriyle birlikte görüntünün kaynak içeriğini korur.

Photoshop’ta, görüntünün içeriğini bir Photoshop belgesine gömebilirsiniz. Photoshop'ta, içerik referansları harici görüntü dosyalarında olan Bağlı Akıllı Nesneler de oluşturabilirsiniz. Kaynak görüntü dosyası değiştirildiğinde Bağlı bir Akıllı Nesnenin içerikleri güncellenir.

Bağlı Akıllı Nesneler, Photoshop belgesindeki bir Akıllı Nesnenin yinelenen örneklerinden farklıdır. Web tasarımcıları için tanıdık ve sevilen bir kavram olan Bağlı Akıllı Nesneler ile, birden fazla Photoshop belgesinde paylaşılan bir kaynak dosyası kullanabilirsiniz.

Akıllı Nesnenin avantajları

Akıllı Nesneler ile şunları gerçekleştirebilirsiniz:

  • Geri dönüşlü dönüşümler gerçekleştirme. Dönüştürmeler orijinal verileri etkilemediğinden katmanı orijinal görüntü verilerini ve kalitesini kaybetmeden ölçeklendirebilir, döndürebilir, eğriltebilir, deforme edebilir, perspektif dönüştürmesi yapabilir ya da çarpıtabilirsiniz.

  • Illustrator'ın vektör resmi gibi, başka koşullarda Photoshop'ta rasterleştirilmesi gereken vektör verileriyle çalışma.

  • Geri dönüşlü filtreler gerçekleştirme. İstediğiniz zaman Akıllı Nesnelere uygulanan filtreleri düzenleyebilirsiniz.

  • Tek bir Akıllı Nesneyi düzenleme ve otomatik olarak bağlı tüm örneklerini güncelleştirme.

  • Akıllı Nesne katmanıyla bağlantılı ya da bağlantısız bir katman maskesi uygular.

  • Daha sonra son sürümlerin yerine koyduğunuz düşük çözünürlüklü yer tutucu görüntülerle farklı tasarımlar deneyin.

Piksel verileri öncelikle, rasterleştirilecek normal bir katmana dönüştürülmediği sürece boyama, soldurma, yakma veya klonlama gibi piksel verilerini değiştiren işlemleri doğrudan Akıllı Nesne katmanında gerçekleştiremezsiniz. Piksel verilerini değiştiren işlemleri gerçekleştirmek için Akıllı Nesne içeriğini düzenleyebilir, Akıllı Nesne katmanı üzerinde yeni katman klonlayabilir, Akıllı Nesne çoğaltmalarını düzenleyebilir veya yeni katman oluşturabilirsiniz.

Not:

Kendisine uygulanmış Akıllı Filtreye sahip Akıllı Nesneyi dönüştürdüğünüzde, dönüşüm gerçekleştirildiği sırada Photoshop filtre efektlerini kapatır. Filtre efektleri dönüşüm tamamlandıktan yeniden uygulanır. Bkz. Akıllı Filtreler Uygulama.

Photoshop Akıllı nesnenin avantajları
Katmanlar panelinde normal katman ve Akıllı Nesne. Minik resmin sağ alt köşesindeki simge bir Akıllı Nesne'yi belirtir.

Photoshop Katmanlar panelinde Akıllı Nesne
(Photoshop) Katmanlar panelinde bağlı bir Akıllı Nesne

Gömülü Akıllı Nesneler oluşturma

Çeşitli yöntemler kullanarak gömülü Akıllı Nesneler oluşturabilirsiniz: Akıllı Nesne Olarak Aç komutunu kullanarak, dosyayı yerleştirerek (Photoshop CS6) ya da dosyayı gömülü olarak yerleştirerek (Photoshop ve Photoshop CS6), Illustrator'dan veri yapıştırarak veya bir veya daha fazla Photoshop katmanını Akıllı Nesneler'e dönüştürerek.

  1. Aşağıdakilerden birini yapın:
    • (Photoshop) Açık Photoshop belgesine dosyaları Akıllı Nesneler olarak içe aktarmak için Dosya > Gömülü Öğeyi Yerleştir'i seçin.
    • Dosya > Akıllı Nesne Olarak Aç'ı seçtikten sonra dosyayı belirleyin ve Aç'ı tıklatın.
    • (Photoshop CS6) Açık Photoshop belgesine dosyaları Akıllı Nesneler olarak içe aktarmak için Dosya > Yerleştir'i seçin.
    Not:

    JPEG dosyalarını yerleştirebilseniz de katman ekleyebildiğiniz, piksel sayısını değiştirebildiğiniz ve dosyayı kayıpsız yeniden kaydedebildiğiniz için PSD, TIFF veya PSB dosyalarını yerleştirmek daha iyidir. (Değiştirilen JPEG dosyası için yeni katmanları düzleştirmeniz ve görüntü kalitesinde azalmaya neden olan görüntüyü yeniden sıkıştırmanız gerekebilir.)

    • Seçili katmanı Akıllı Nesneye dönüştürmek için Katman > Akıllı Nesne > Akıllı Nesneye Dönüştür'ü seçin.
    • Bridge'de, açık Photoshop belgesine dosyaları Akıllı Nesne olarak içe aktarmak için Dosya > Yerleştir > Photoshop'ta seçeneğini belirleyin.
    • Bir ya da daha fazla katman seçip Katman > Akıllı Nesneler > Akıllı Nesneye Dönüştür seçeneğini belirleyin. Katmanlar tek bir Akıllı Nesne'de toplanır.

    • PDF veya Adobe Illustrator katmanlarını ya da nesnelerini Photoshop belgesine sürükleyin.

    • Resmi Illustrator'dan Photoshop belgesine yapıştırın ve Yapıştır iletişim kutusunda Akıllı Nesne'yi seçin. En iyi esneklik için, Adobe Illustrator'da Tercihler iletişim kutusunun Dosya İşleme ve Pano bölümündeki PDF ve AICB (Saydamlık Desteği Yok) seçeneklerinin ikisini birden etkinleştirin.

Bağlı Akıllı Nesneler oluşturma | Photoshop

Not:

Bağlı Akıllı Nesne özelliği, Photoshop CC sürüm 14.2 (Ocak 2014) ve sonraki sürümlerinde kullanılabilir.

Photoshop'ta, Bağlı Akıllı Nesneler oluşturabilirsiniz. Kaynak görüntü dosyası değiştirildiğinde Bağlı Akıllı Nesnelerin içerikleri güncellenir. Bağlı Akıllı Nesneler, tasarımlar arasında varlıkların yeniden kullanılmasının gerektiği durumlarda veya ekipler için özellikler faydalıdır.

Bağlı Akıllı Nesne oluşturmak için şu adımları izleyin:

  1. Dosya > Bağlı Öğeyi Yerleştir
    seçeneğini belirleyin.
  2. Uygun bir dosya seçip Yerleştir'i tıklatın.

Bağlı Akıllı Nesne oluşturulur ve Katmanlar panelinde bir bağlantı simgesiyle () birlikte görüntülenir.

Not:

Şu tuşu basılı tutup uygun dosyayı sürükleme ve bırakma yoluyla da açık bir belgede bir Bağlı Akıllı Nesne oluşturabilirsiniz:

(Windows) Alt tuşu
(Mac OS) Option tuşu

Bu varsayılan davranışı değiştirmek için Tercihler > Genel > Yerleştirirken Her Zaman Akıllı Nesneler Oluştur seçeneğini devre dışı bırakın.

Bağlı Akıllı Nesneleri kullanarak dosya boyutundan tasarruf etme

Bağlı Akıllı Nesneler, bulunduğu belgeye bir kaynak dosyası gömmektense harici bir dosyada bağlılığı sürdürdüğünden çoğunlukla oldukça küçük dosya boyutlarında olurlar. Bağlı Akıllı Nesneler orijinal dosyayı bulundukları belgede depolamaz, orijinal dosyadaki görüntü verilerinin düzleştirilmiş ve ölçeklendirilmiş bir halini depolamaya devam eder. Bazı durumlarda bu verilerin boyutu orijinal dosyanın boyutundan çok daha büyük olabilir, bu da dosya boyutundan tasarruf etmeyi önemsiz hale getirir.

Bağlı Akıllı Nesneleri Güncelleme

Harici bir kaynak dosyası, kendisini referans olarak kullanan bir Photoshop belgesi açıkken değiştirilirse, ilgili Bağlı Akıllı Nesne otomatik olarak güncellenir. Ancak, senkronizasyon dışı Bağlı Akıllı Nesneler içeren bir Photoshop belgesi açtığınızda Akıllı Nesneleri güncelleyebilirsiniz.

  • Bağlı Akıllı Nesne katmanını sağ tıklatın ve Değiştirilen İçeriği Güncelle seçeneğini belirleyin.
  • Katman > Akıllı Nesneler > Değiştirilen İçeriği Güncelle seçeneğini belirleyin.

Kaynak görüntüleri değiştirilen Bağlı Akıllı Nesneler Katmanlar panelinde görsel olarak vurgulanır:

Photoshop Katman panelinde vurgulanan senkronizasyon dışı Bağlı Akıllı Nesneler
Senkronizasyon dışı Bağlı Akıllı Nesneler Katmanlar panelinde vurgulanır.

Not:

Katman > Akıllı Nesneler > Değiştirilen Tüm İçerikleri Güncelle
seçeneğini belirleyerek geçerli Photoshop belgesindeki tüm bağlı Akıllı Nesneleri güncelleyebilirsiniz.

Photoshop Katmanlar panelinde vurgulanan, harici kaynak dosyaları eksik olan Bağlı Akıllı Nesneler
Harici kaynak dosyaları eksik olan Bağlı Akıllı Nesneler Katmanlar panelinde vurgulanır.

Not:

Photoshop, Bağlı Akıllı Nesnelere ilişkin değişiklikleri algılarken veya bir Bağlı Akıllı Nesneyi güncellerken yalnızca en yakın bağlı dosyaya bakar. Akıllı Nesnelerde iç içe geçmiş bağlantılar güncellenmez.

Eksik harici kaynağa sahip bir Bağlı Akıllı Nesne sorununu çözmek için şu adımları uygulayın:

  1. Bağlı Akıllı Nesne katmanı simgesini sağ tıklatın ve Bozuk Bağı Çöz seçeneğini belirleyin.
  2. Eksik nesnenin yeni konumuna gidin.
  3. Yerleştir'i tıklatın.

Bağlı Akıllı Nesne özelliklerini görüntüleme

Katmanlar panelinde bir Bağlı Akıllı Nesne katmanı seçiliyken Pencere > Özellikler seçeneğini belirleyin.

Şu özellikler görüntülenir:

  • Bağlı Akıllı Nesnenin harici kaynak dosyası yolu
  • Bağlı Akıllı Nesne boyutu ve konum koordinatları (X, Y)

Şu eylemleri doğrudan Özellikler panelinden gerçekleştirebilirsiniz:

  • Harici görüntü dosyasının içeriğini düzenleme. Photoshop, gerekirse kaynak görüntü dosyasını işleyebilecek harici bir uygulama açar. Örneğin, harici kaynak görüntüsü bir .ai dosyasıysa Photoshop, Adobe Illustrator'ı açar.
  • Bağlı Akıllı Nesneyi geçerli belge içinde gömme.

Bağlı Akıllı Nesneleri gömme

Aşağıdakilerden birini yapın:

  • Katmanlar panelinde bir Bağlı Akıllı Nesne katmanını sağ tıklatın ve Bağlı Öğeyi Göm seçeneğini belirleyin.
  • Katman > Akıllı Nesneler > Bağlı Öğeyi Göm seçeneğini belirleyin.
  • Özellikler panelinde, Göm seçeneğini tıklatın.
Not:

Photoshop belgesinde Bağlı Akıllı Nesnelerin tümünü gömmek için Katman > Akıllı Nesneler > Tüm Bağlı Öğeleri Göm seçeneğini belirleyin.

Bağlı Akıllı Nesneleri paketleme

Bir Photoshop belgesindeki Bağlı Akıllı Nesneleri bunların kaynak dosyaları bilgisayarınızdaki bir klasöre kaydedilecek şekilde paketleyebilirsiniz. Photoshop belgesinin bir kopyası kaynak dosyalarla birlikte klasöre kaydedilir.

  1. Dosya > Paket seçeneğini belirleyin.
  2. Kaynak dosyaları ve Photoshop belgesinin kopyasını yerleştirmek istediğiniz bir konum seçin.

Belgedeki herhangi bir ses veya video Bağlı Akıllı Nesnesi de paketlenir.

Not:

Bir dosyayı, içinde bulunan Bağlı Akıllı Nesneleri paketlemeden önce kaydetmelisiniz.

Photoshop bağlı dosyaları nasıl bulur?

Photoshop, bağlı dosyaları her zaman bilinen son ilgili konumda arar. Bağlı dosya söz konusu konumda bulunamazsa Photoshop dosyayı şurada/şöyle arar:

  • Bilinen son mutlak konumda
  • Kaydedilmiş bir diğer ad kullanma (yalnızca Mac OS)
  • Dosyayı içeren belgeyle aynı klasörde

Bu davranış proje klasörlerini ve dosyalarını bozuk bağlantıyla minimum karşılaşma riskiyle taşımanıza, kopyalamanıza ve paylaşmanıza olanak tanır.

Not:

Eksik Varlıklar Sorununu Çöz iletişim kutusu her zaman eksik kaynak dosyalarının bilinen son mutlak yolunu görüntüler.

Gömülü bir Akıllı Nesneyi Bağlı Akıllı Nesneye dönüştürme

Gömülü bir Akıllı Nesneyi Bağlı Akıllı Nesneye dönüştürebilirsiniz. Gömülü Akıllı Nesneye uygulanan dönüştürmeler, filtreler ve diğer efektler nesne dönüştürülürken korunur.

Aşağıdakileri yapın:

  1. Photoshop belgesinde bir gömülü Akıllı Nesne katmanı seçin.
  2. Katman > Akıllı Nesne > Bağlı'ya Dönüştür seçeneğini belirleyin.
  3. Bilgisayarınızda kaynak dosyayı kaydetmek istediğiniz konumu seçin. Desteklenen uzantı içeren dosya için bir ad girin. Örneğin, link_file.jpg.

Katmanlar panelini Akıllı Nesnelere göre filtreleme | Photoshop

  1. Katmanlar panelinde, filtreleme açılır menüsünden Akıllı Nesneler seçeneğini belirleyin.
Photoshop Katmanları Akıllı Nesnelere göre filtreleme
Katmanları Akıllı Nesnelere göre filtreleme

  1. Aşağıdaki simgelerden birini tıklatın:
  •     Güncel Bağlı Akıllı Nesneler filtresi
  •     Eşitleme dışı Bağlı Akıllı Nesneler filtresi
  •     Eksik Bağlı Akıllı Nesneler filtresi
  •     Gömülü Akıllı Nesneler filtresi
Not:

Katman filtrelemesini kapatmak için açma/kapama düğmesini () kullanabilirsiniz.

Gömülü bir Akıllı Nesneyi çoğaltma

  1. Katmanlar panelinde Akıllı Nesne katmanını seçip şunlardan birini yapın:
    • Orijinale bağlı çoğaltılmış Akıllı Nesne oluşturmak için Katman > Yeni > Kopyalamayla Katman'ı seçin veya Akıllı Nesne katmanını Katmanlar panelinin altındaki Yeni Katman Oluştur simgesine sürükleyin. Orijinalde yaptığınız düzenlemeler kopyayı etkiler (veya tersi).

    • Orijinalle bağlantılı olmayan çoğaltılmış Akıllı Nesne oluşturmak için Katman > Akıllı Nesneler > Kopyayla Yeni Akıllı Nesne'yi seçin, Orijinalde yaptığınız düzenlemeler kopyayı etkilemez.

    Yeni Akıllı Nesne, orijinalle aynı adda ve "kopyası" sonekiyle birlikte Katmanlar panelinde görüntülenir.

Akıllı Nesne içeriklerini düzenleme

Bir Akıllı Nesneyi düzenlediğinizde, kaynak içerik Photoshop'ta (içerik, raster verileri veya camera raw dosyası ise) veya varsayılan olarak yerleştirildiği formatı kullanan uygulamada (örneğin Adobe Illustrator veya Adobe Acrobat) açılır. Değişiklikleri kaynak içeriğine kaydettiğinizde düzenlemeler Photoshop belgesinde, tüm Akıllı Nesne bağlı örneklerinde görüntülenir.

  1. Katmanlar panelinden Akıllı Nesne'yi seçip şunlardan birini yapın:
    • Katman > Akıllı Nesneler > İçeriği Düzenle'yi seçin.
    • Katmanlar panelinde Akıllı Nesneler minik resmini çift tıklatın.
    • Özellikler panelinde, İçeriği Düzenle seçeneğini tıklatın.
  2. İletişim kutusunu kapatmak için Tamam'ı tıklatın.
  3. Kaynak içeriği dosyasında düzenlemeleri yapıp Dosya > Kaydet'i seçin.

    Photoshop, yaptığınız değişiklikleri yansıtmak için Akıllı Nesneyi güncelleştirir. (Değişiklikleri görmüyorsanız Photoshop belgesini etkin Akıllı Nesne'nin bulunduğu hale getirin.)

Akıllı Nesne içeriklerini değiştirme

Bir Akıllı Nesne veya birden fazla bağlı olayda görüntü verilerini değiştirebilirsiniz. Bu özellik sayesinde görsel bir tasarımı güncelleyebilir veya düşük çözünürlüklü yer tutucu görüntüleri son sürümlerle değiştirebilirsiniz.

Not:

Akıllı Nesneyi değiştirdiğinizde ilk Akıllı Nesneye uyguladığınız ölçeklendirme, çarpıtma veya efektler korunur.

  1. Akıllı Nesneyi seçin ve Katman > Akıllı Nesneler > İçeriği Değiştir seçeneğini belirleyin.
  2. Kullanmak istediğiniz dosyaya gidin ve Yerleştir'i tıklatın.
  3. Tamam'ı tıklatın.

    Yeni içerik Akıllı Nesneye yerleştirilir.

Gömülü veya bağlı bir Akıllı Nesneyi katmanlara dönüştürme

Photoshop 21.0'da sunuldu (Kasım 2019 sürümü)

Gömülü veya bağlı bir akıllı nesneyi doğrudan Photoshop belgesindeki bileşen katmanlarına dönüştürebilirsiniz. Akıllı Nesne'de birden çok katman varsa katmanlar, Katmanlar panelinde yeni bir katman grubuna açılır. Açtığınızda, birden fazla katman içeren Akıllı Nesnelerdeki Akıllı Filtreler ve dönüştürmeler korunmaz. 

Akıllı Nesneyi bileşen katmanlarına geri dönüştürme
Akıllı Nesneyi bileşen katmanlarına geri dönüştürme

  1. Katmanlar panelinden Akıllı Nesne katmanını seçin.

  2. Aşağıdakilerden birini yapın:

    • Akıllı Nesne'yi sağ tıklatın (Win) / Control tuşunu basılı tutarak tıklatın ve bağlam menüsünden Katmanlara Dönüştür seçeneğini belirleyin. 
    • Menü çubuğundan Katman > Akıllı Nesneler > Katmanlara Dönüştür seçeneğini belirleyin.
    • Özellikler panelinde Katmanlara Dönüştür seçeneğini tıklatın.
    • Katmanlar panelinin seçenekler menüsünden Katmanlara Dönüştür seçeneğini belirleyin. 
  3. Katmanlar, Katmanlar panelinde bir katman grubuna açılır.

Gömülü veya bağlantılı bir Akıllı Nesneyi rasterleştirme

Akıllı Nesne verilerini artık düzenlemeniz gerekmiyorsa Akıllı Nesne'nin içeriğini rasterleştirebilirsiniz. Akıllı Nesneye uygulanmış dönüştürmeler, çarpıtmalar ve filtreler Akıllı Nesne rasterleştirildikten sonra artık düzenlenemez.

Akıllı Nesneyi seçip Katman > Akıllı Nesneler > Rasterleştir seçeneğini belirleyin.  

Not:

Akıllı Nesneyi yeniden oluşturmak isterseniz orijinal katmanlarını yeniden seçip taslaktan başlayın. Yeni Akıllı Nesnede orijinal Akıllı Nesneye uyguladığınız dönüştürmeler bulunmaz.

Gömülü Akıllı Nesne içeriklerini dışa aktarma

  1. Katmanlar panelinde Akıllı Nesne'yi seçin ve Katman > Akıllı Nesneler > İçeriği Dışa Aktar seçeneğini belirleyin.

  2. Akıllı Nesne içeriği için bir konum seçip Kaydet'i tıklatın.

    Photoshop Akıllı Nesneyi yerleştirildiği kendi orijinal formatında (JPEG, AI, TIF, PDF veya diğer formatlar) dışa aktarır. Akıllı Nesne katmanlardan oluşturulmuşsa PSB formatında dışa aktarılmıştır.

Akıllı Nesne dönüştürmelerini sıfırlama

Bir Akıllı Nesneyi dönüştürdüyseniz, şu işlemlerden birini gerçekleştirerek daha önce uyguladığınız tüm dönüştürmeleri sıfırlayabilirsiniz: 

  • Akıllı Nesne katmanını sağ tıklatın ve Dönüştürmeyi Sıfırla seçeneğini belirleyin
  • Katman > Akıllı Nesneler > Dönüştürmeyi Sıfırla seçeneğini belirleyin
Adobe logosu

Hesabınıza giriş yapın