Adobe Photoshop CC kullanırken daha verimli çalışmak için klavye kısayollarını kullanın.

Notlar:

  • Klavye kısayollarını Photoshop'ta özelleştirebilirsiniz. Bkz. Klavye kısayollarını özelleştirme.
  • Klavye Kısayolları iletişim kutusunda, klavye kısayollarını görüntüleyebilir, düzenleyebilir ve özetleyebilirsiniz. Klavye Kısayollarını Photoshop'ta görüntülemek için Düzen > Klavye Kısayolları'nı seçin veya şu klavye kısayollarını kullanın:
    • Alt + Shift + Control + K (Windows)
    • Alt + Shift + Command + K (macOS)
  • Daha yeni MacBook Pro modellerinde, klavyenin üst tarafındaki işlev tuşlarının yerini Touch Bar alır. Bu modellerdeki işlev tuşlarını kullanmayı öğrenmek için bkz. Apple belgeleri makalesi.

İşlev tuşlarını kullanma

Not:

mac OS'da; ekran, parlaklık, ses vb. varsayılan macOS işlevlerini geçersiz kılmak için işlev tuşu (F1-F12) ile birlikte Fn tuşunu basılı tutun. Mac'inizdeki işlev tuşlarına ilişkin eylemler hakkında daha fazla bilgi için şu Apple belgelerine bakın:

Sonuç

Windows

macOS

Yardımı Başlatma

F1

Help tuşu

Geri Al/Yinele

 

F1

Kes

F2

F2

Kopyala

F3

F3

Yapıştır

F4

F4

Fırça panelini Gösterme/Gizleme

F5

F5

Renk panelini gösterme/gizleme

F6

F6

Katmanlar panelini gösterme/gizleme

F7

F7

Bilgi panelini gösterme/gizleme

F8

F8

Eylemler panelini gösterme/gizleme

F9

Option + F9

Geri Döndür

F12

F12

Dolgu

Shift + F5

Shift + F5

Seçimin Geçişini Yumuşat

Shift + F6

Shift + F6

Ters Seçim

Shift + F7

Shift + F7

Araçları seçme

Bir tuşun basılı tutulması bir aracı geçici olarak etkinleştirir. Tuşun bırakılması önceki araca geri dönülmesini sağlar.

Not:

Çoklu araçların olduğu satırlarda, grubun içinde değişim yapmak için devamlı aynı kısayola basın.

Sonuç

Windows

macOS

Aynı kısayol tuşuyla araçlarda dolaşma

Shift tuşunu basılı tutarak kısayol tuşuna basın (Araçlar Arasında Geçişler İçin Shift Tuşunu Kullan tercihi seçiliyse)

Shift tuşunu basılı tutarak kısayol tuşuna basın (Araçlar Arasında Geçişler İçin Shift Tuşunu Kullan tercihi seçiliyse)

Gizli araçlarda dolaşma

Alt tuşunu basılı tutarak tıklatın + araç (Bağlantı Noktası Ekleme, Bağlantı Noktası Silme ve Noktayı Dönüştürme araçları dışında)

Option tuşunu basılı tutarak tıklatın + araç (Bağlantı Noktası Ekleme, Bağlantı Noktası Silme ve Noktayı Dönüştürme araçları dışında)

Taşıma aracı

V

V

Dikdörtgen Seçim Çerçevesi aracı

Oval Seçim Çerçevesi aracı

M

M

Kement aracı

Çokgen Kement aracı

Mıknatıslı Kement aracı

L

L

Sihirli Değnek Aracı

Hızlı seçim aracı

W

W

Kırpma aracı

Dilim aracı

Dilim Seçimi aracı

C

C

Damlalık aracı

Renk Örneği aracı

Cetvel aracı

Not aracı

I

I

Nokta Düzeltme Fırçası aracı

Düzeltme Fırçası aracı

Yama aracı

Kırmızı Göz aracı

J

J

Fırça aracı

Kurşun Kalem aracı

Renk Değiştirme aracı

Karıştırıcı Fırça aracı

B

B

Klonlama Damga aracı

Desen Damgası aracı

S

S

Geçmiş Fırçası aracı

Resim Geçmişe Dönme Fırçası aracı

Y

Y

Silgi aracı

Arka Plan Silgisi aracı

Sihirli Silgi aracı

E

E

Degrade aracı

Boya Kovası aracı

G

G

Soldurma aracı

Yakma aracı

Sünger aracı

O

O

Kalem aracı

Serbest Biçim Kalemi aracı

P

P

Yatay Yazım aracı

Dikey Yazım aracı

Yatay Yazım maskesi aracı

Dikey Yazım maske aracı

T

T

Yol seçim aracı

Doğrudan Seçim aracı

A

A

Dikdörtgen aracı

Yuvarlak Köşeli Dikdörtgen aracı

Elips aracı

Çokgen aracı

Çizgi aracı

Özel Şekil aracı

U

U

El aracı

H

H

Görünümü Döndürme aracı

R

R

Yakınlaştırma aracı

Z

Z

Varsayılan Ön Plan/Arka Plan renkleri D D
Ön Plan/Arka Plan renklerini değiştirme X X
Standart/Hızlı Maske modlarını açma/kapatma Q Q
İçeriğe Uygun Taşıma aracı J J
Perspektif Kırpma aracı C C
Çalışma Yüzeyi aracı V V
Görünümü Döndürme aracı R R
Saydamlığı Korumayı açma/kapatma / (sağa eğik çizgi) / (sağa eğik çizgi)
Fırça Sertliğini azaltma { {
Fırça Sertliğini artırma } }
Önceki Fırça , ,
Sonraki Fırça . .
İlk Fırça < <
Son Fırça > >
Sıvılaştırma için aynı kısayolu kullanın

Görüntüleri gösterme

Bu kısmi liste menü komutlarında veya araç ipuçlarında görünmeyen kısayolları sağlar.

Sonuç

Windows

macOS

Açık belgelerde dolaşma

Control + Sekme

Control + Sekme

Önceki belgeye geçme

Shift + Control + Sekme

Shift + Command + `(aksan işareti)

Belgeyi Photoshop'ta kapatıp Bridge'de açma

Shift-Control-W

Shift-Command-W

Standart modu ve Hızlı Maske modu arasında geçiş

Q

Q

Standart ekran modu, menü çubuğunu içeren Tam ekran modu ve Tam ekran modu arasında geçiş (ileri)

F

F

Standart ekran modu, menü çubuğunu içeren Tam ekran modu ve Tam ekran modu arasında geçiş (geri)

Shift + F

Shift + F

Tuval rengini değiştirme (ileri)

Ara çubuğu + F (veya tuval arka planını sağ tıklatıp renk seçin)

Ara çubuğu + F (veya tuval arka planını Control tuşunu basılı tutarak tıklatıp renk seçin)

Tuval rengini değiştirme (geri)

Ara çubuğu + Shift + F

Ara çubuğu + Shift + F

Görüntüyü pencereye sığdırma

El aracını çift tıklatın

El aracını çift tıklatın

%100 Büyütme

Yakınlaştırma aracını çift tıklatın veya

Ctrl+1

Yakınlaştırma aracını çift tıklatın veya

Command+1

El aracını değiştirme (metin düzenleme modunda olmadığında)

Ara çubuğu

Ara çubuğu

El aracıyla birden çok belgeyi eşzamanlı olarak kaydırma

Shift tuşunu basılı tutarak sürükleyin

Shift tuşunu basılı tutarak sürükleyin

Yakınlaştır aracına geçme

Control + ara çubuğu

Command + ara çubuğu

Uzaklaştır aracına geçme

Alt + ara çubuğu

Option + ara çubuğu

Yakınlaştır aracıyla sürüklerken Yakınlaştır seçim çerçevesini taşıma

Ara çubuğu-sürükleyin

Ara çubuğu-sürükleyin

Yakınlaştırma yüzdesi uygulama ve yakınlaştırma yüzdesi kutusunu etkin tutma

Shift tuşunu basılı tutarak Gezinti paneli yakınlaştırma yüzdesi kutusunda Enter tuşunu tıklatın

Shift tuşunu basılı tutarak Gezinti paneli yakınlaştırma yüzdesi kutusunda Return tuşunu tıklatın

Görüntüye ait belirtilen alanda yakınlaştırma

Control tuşunu basılı tutarak Gezinti panelinde önizleme üzerinde sürükleyin

Command tuşunu basılı tutarak Gezinti panelinde önizleme üzerinde sürükleyin

Bir görüntüyü geçici olarak yakınlaştırma

H tuşunu basılı tutarak görüntüyü tıklatın ve fare tuşunu basılı tutun

H tuşunu basılı tutarak görüntüyü tıklatın ve fare tuşunu basılı tutun

El aracıyla görüntüyü kaydırma

Ara çubuğu-sürükleyin veya Gezinti paletinde görünüm alanını sürükleyin

Ara çubuğu-sürükleyin veya Gezinti paletinde görünüm alanını sürükleyin

1 ekran aşağı veya yukarı kaydırma

Page Up veya Page Down

Page Up veya Page Down

10 birim aşağı veya yukarı kaydırma

Shift + Page Up veya Page Down

Shift + Page Up veya Page Down

Görünümü sol üst köşeye veya sağ alt köşeye kaydırma

Home veya End

Home veya End

Katman maskesini kısmi saydam olarak açma/kapama (katman maskesinin seçili olması gerekir)

\ (ters eğik çizgi)

\ (ters eğik çizgi)

Ctrl (Windows) veya Command (macOS) tuşunu basılı tutarak sola (Page Up) veya sağa (Page Down) kaydırın

Kukla Çarpıtmayı kullanma

Bu kısmi liste menü komutlarında veya araç ipuçlarında görünmeyen kısayolları sağlar.

Sonuç

Windows

macOS

Tamamen iptal etme

Esc

Esc

Son raptiye ayarlamasını geri alma

Ctrl + Z

Command + Z

Tüm raptiyeleri seçme

Ctrl + A

Command + A

Tüm raptiyelerin seçimini kaldırma

Ctrl + D

Command + D

Birden fazla raptiye seçme

Shift tuşunu basılı tutarak tıklatın

Shift tuşunu basılı tutarak tıklatın

Seçilen birden fazla raptiyeyi taşıma

Shift tuşunu basılı tutarak sürükleyin

Shift tuşunu basılı tutarak sürükleyin

Raptiyeleri geçici olarak saklama

H

H

Kenar İnceltmeyi kullanma

Sonuç

Windows

macOS

Kenarı İncelt iletişim kutusunu açma

Control + Alt + R

Command + Option + R

Önizleme modlarında (ileri) dolaşma

F

F

Önizleme modlarında (geri) dolaşma

Shift + F

Shift + F

Orijinal görüntü ve seçili önizleme arasında geçiş

X

X

Orijinal seçim ve inceltilmiş versiyon arasında geçiş

P

P

Yarıçap önizlemeyi açma ve kapatma

J

J

Yarıçapı İncelt ve İnceltmeleri Sil araçları arasında geçiş

Shift + E

Shift + E

Sıvılaştır filtresini kullanma

Sonuç

Windows

macOS

İleri Çarpıtma aracı

W

W

Yeniden Yapılandırma aracı

R

R

Saat Yönünde Burgu aracı

C

C

Büzme aracı

S

S

Şişirme aracı

B

B

Sola İt aracı

O

O

Ayna aracı

M

M

Türbülans aracı

T

T

Dondurma Maskesi aracı

F

F

Çözme Maskesi aracı

D

D

Şişirme, Büzme, Sola İtme ve Ayna araçlarının yönünü tersine çevirme

Alt + araç

Option + araç

Deformasyonu sürekli örnekleme

 

Yeniden Yapılandırma aracıyla, Meyyal, Büyüterek Bükme veya Ötele modu seçili şekilde önizlemede Alt tuşunu basılı tutarak sürükleyin

Yeniden Yapılandırma aracıyla, Eğilimli, Büyüterek Bükme veya Ötele modu seçili şekilde önizlemede Option tuşunu basılı tutarak sürükleme

Fırça boyutunu ikişer ikişer, yoğunluk, basınç, oran veya türbülans değişimini de birer birer azaltma/artırma

Fırça Boyutu, Yoğunluk, Basınç, Hız veya Türbülans Değişimi metin kutusunda Aşağı Ok/Yukarı Ok

Fırça Boyutu, Yoğunluk, Basınç, Hız veya Türbülans Değişimi metin kutusunda Aşağı Ok/Yukarı Ok

Fırça boyutunu ikişer ikişer, yoğunluk, basınç, oran veya türbülans değişimini de birer birer azaltma/artırma

Fırça Boyutu, Yoğunluk, Basınç, Hız veya Türbülans Değişimi kaydırıcısı görüntülenerek Sol Ok/Sağ Ok

Fırça Boyutu, Yoğunluk, Basınç, Hız veya Türbülans Değişimi kaydırıcısı görüntülenerek Sol Ok/Sağ Ok

Üstte sağdaki kontrollerde dolaşma

Sekme

Sekme

Alt sağdaki kontrollerde dolaşma

Shift+Sekme

Shift+Sekme

İptal'i Sıfırla olarak değiştirme

Alt

Option

Onar onar küçültmek/büyütmek için Shift tuşunu basılı tutun

Ufuk Noktasını kullanma

Sonuç

Windows

macOS

2 Kat Yakınlaştırma (geçici)

X

X

Yakınlaştırma

Control + + (artı)

Command + + (artı)

Uzaklaştırma

Control + + (tire)

Command + - (eksi)

Görünüme sığdır

Control + 0 (sıfır), Al aracını çift tıklatın

Command + 0 (sıfır), Al aracını çift tıklatın

Merkeze %100 yakınlaştırma

Yakınlaştırma aracını çift tıklatın

Yakınlaştırma aracını çift tıklatın

Fırça boyutunu büyütme (Fırça, Damga araçları)

]

]

Fırça boyutunu küçültme (Fırça, Damga araçları)

[

[

Fırça sertliğini artırma (Fırça, Damga araçları)

Shift + ]

Shift + ]

Fırça sertliğini azaltma (Fırça, Damga araçları)

Shift + [

Shift + [

Son eylemi geri alma

Control + Z

Command + Z

Son eylemi yineleme

Control + Shift + Z

Command + Shift + Z

Tümünün seçimini kaldırma

Control + D

Command + D

Seçimi ve düzlemleri gizleme

Control + H

Command + H

Seçimi 1 piksel taşıma

Ok tuşları

Ok tuşları

Seçimi 10 piksel taşıma

Shift + ok tuşları

Shift + ok tuşları

Kopyala

Control + C

Command + C

Yapıştır

Control + V

Command + V

Son çoğaltılan ve hareketi yineleme

Control + Shift + T

Command + Shift + T

Geçerli seçimden kayar seçim oluşturma

Control + Alt + T

 

İşaretçinin altında seçimi görüntüyle doldurma

Control tuşunu basılı tutarak sürükleyin

Command tuşunu basılı tutarak sürükleyin

Seçimin kayar seçim olarak çoğaltılmış kopyasını oluşturma

Control ve Alt tuşlarını basılı tutarak sürükleyin

Command ve Option tuşlarını basılı tutarak sürükleyin

Seçimi 15° döndürmeyle sınırlama

Döndürmek için Alt + Shift

Döndürmek için Option + Shift

Seçili başka bir düzlem altında düzlem seçme

Düzlemi Control tuşunu basılı tutarak tıklatın

Düzlemi Command tuşunu basılı tutarak tıklatın

Ana düzlem dışında 90 derecelik düzlem oluşturma

Control tuşunu basılı tutarak sürükleyin

Command tuşunu basılı tutarak sürükleyin

Düzlem oluşturulurken son düğümü silme

Geri tuşu

Sil

Kamera için tam kare tuval düzlem oluşturma

Düzlem Oluşturma aracını çift tıklatın

Düzlem Oluşturma aracını çift tıklatın

Camera Raw iletişim kutusunu kullanma

Not:

Bir tuşun basılı tutulması bir aracı geçici olarak etkinleştirir. Tuşun bırakılması önceki araca geri dönülmesini sağlar.

Sonuç

Windows

macOS

Yakınlaştırma aracı

Z

Z

El aracı

H

H

Beyaz Dengesi aracı

I

I

Renk Örneği aracı

S

S

Kırpma aracı

C

C

Düzleştirme aracı

A

A

Nokta Kaldırma aracı

B

B

Kırmızı Göz Kaldırma aracı

E

E

Temel panel

Ctrl+Alt+1

Command+Option+1

Ton Eğrisi paneli

Ctrl+Alt+2

Command+Option+2

Ayrıntı paneli

Ctrl+Alt+3

Command+Option+3

HSL//Gri Tonlama paneli

Ctrl+Alt+4

Command+Option+4

Tonlamayı Böl paneli

Ctrl+Alt+5

Command+Option+5

Mercek Düzeltme paneli

Ctrl+Alt+6

Command+Option+6

Kamera Kalibrasyonu paneli

Ctrl+Alt+7

Command+Option+7

Hazır Ayarlar Paneli

Ctrl+Alt+9

Command + Option + 9 (macOS Universal Access yakınlaştırma kısayolu Sistem Tercihleri'nde devre dışı olmalıdır)

Anlık Görüntü panelini açma

Ctrl+Alt+9

Command+Option+9

Parametrik Eğri Hedeflenmiş Ayarlama aracı

Ctrl+Alt+Shift+T

Command+Option+Shift+T

Ton Hedeflenmiş Ayarlama aracı

Ctrl+Alt+Shift+H

Command+Option+Shift+H

Doygunluk Hedeflenmiş Ayarlama aracı

Ctrl+Alt+Shift+S

Command+Option+Shift+S

Işıklılık Hedeflenmiş Ayarlama aracı

Ctrl+Alt+Shift+L

Command+Option+Shift+L

Gri Tonlama Karışımı Hedeflenmiş Ayarlama aracı

Ctrl+Alt+Shift+G

Command+Option+Shift+G

En Son Kullanılan Hedeflenmiş Ayarlama Aracı

T

T

Ayarlama Fırçası aracı

K

K

Derecelendirilmiş Filtre aracı

G

G

Fırça boyunu büyütme/küçültme

] / [

] / [

Fırça geçiş yumuşatma arttırma/azaltma

Shift + ] / Shift + [

Shift + ] / Shift + [

Ayarlama Fırçası aracı akışını 10'luk artışlarla arttırma/azaltma

= (eşittir işareti) / - (tire)

= (eşittir işareti) / - (tire)

Ayarlama Fırçası aracı için Ekle modundan Sil moduna veya Sil modundan Ekle moduna geçici olarak geçme

Alt

Option

Ayarlama Fırçası aracı boyutunu geçici olarak arttırma/azaltma

Alt + ] / Alt + [

Option + ] / Option + [

Ayarlama Fırçası aracının geçiş yumuşatmasını geçici olarak arttırma/azaltma

Alt + Shift + ] / Alt + Shift + [

Option + Shift + ] / Option + Shift + [

Ayarlama Fırçası aracının akışını geçici olarak 10'luk artışlarla artırma/azaltma

Alt + = (eşittir işareti) / Alt + - (tire)

Option = (eşittir işareti) / Option + - (tire)

Ayarlama Fırçası aracının veya Derecelendirilmiş Filtre'nin Ekle veya Sil modundan Yeni moduna geçme

N

N

Ayarlama Fırçası aracı için Otomatik Maskele'yi açma/kapatma

M

M

Ayarlama Fırçası aracı için Maskeyi Göster'i açma/kapatma

Y

Y

Ayarlama Fırçası aracı için pimleri açma/kapatma

V

V

Derecelendirilmiş Filtre, Nokta Kaldırma aracı veya Kırmızı Göz Kaldırma aracı için kaplamayı açma/kapatma.

V

V

Görüntüyü sola döndürme

L veya Ctrl + ]

L veya Command + ]

Görüntüyü sağa döndürme

R veya Ctrl + [

R veya Command + [

Yakınlaştırma

Ctrl + + (artı)

Command + + (artı)

Uzaklaştırma

Ctrl + - (eksi)

Command + - (eksi)

Geçici olarak Yakınlaştır aracına geçme

(Düzleştirme aracı seçiliyken çalışmaz. Kırpma aracı etkinken geçici olarak Düzleştirme aracına geçer.)

Ctrl

Command

Geçici olarak Uzaklaştırma aracına geçme ve Görüntü Aç düğmesini Kopya Aç düğmesine ve İptal düğmesini Sıfırla düğmesine dönüştürme.

Alt

Option

Önizlemeyi açma/kapatma

P

P

Tam ekran modu

F

F

Beyaz Dengesi aracını geçici olarak etkinleştirme ve Görüntü Aç düğmesini Nesne Aç düğmesine dönüştürme.

(Kırpma aracı etkinse çalışmaz)

Shift

Shift

Eğriler panelinde birden çok nokta seçme

İlk noktayı tıklatın; ek noktaları Shift tuşunu basılı tutarak tıklatın

İlk noktayı tıklatın; ek noktaları Shift tuşunu basılı tutarak tıklatın

Eğriler panelinde eğriye nokta ekleme

Önizlemede Control tuşunu basılı tutarak tıklatın

Önizlemede Command tuşunu basılı tutarak tıklatın

Eğri panelinde seçili noktayı taşıma (1 birim)

Ok tuşları

Ok tuşları

Eğri panelinde seçili noktayı taşıma (10 birim)

Shift-ok

Shift-ok

Bridge'den Camera Raw iletişim kutusunda seçili görüntüleri açma

Ctrl + R

Command + R

Bridge'den Camera Raw iletişim kutusunu atlayarak seçili görüntüleri açma

Shift tuşunu basılı tutarak görüntüyü çift tıklatın

Shift tuşunu basılı tutarak görüntüyü çift tıklatın

Önizlemede kırpılacak vurguları görüntüleme

Pozlama, Kurtarma veya Siyah kaydırıcılarını Alt tuşunu basılı tutarak sürükleyin

Pozlama, Kurtarma veya Siyah kaydırıcılarını Option tuşunu basılı tutarak sürükleyin

Kırpma uyarısını vurgulama

O

O

Kırpma uyarısını gölgeleme

U

U

(Film Şeridi Modu) 1 - 5 yıldız değeri verme

Ctrl+1 - 5

Command+1 - 5

(Film Şeridi Modu) Dereceyi arttırma/azaltma

Ctrl +. (nokta) / Ctrl+, (virgül)

Command + . (nokta) / Command+, (virgül)

(Film Şeridi Modu) Kırmızı etiket ekleme

Ctrl+6

Command + 6

(Film Şeridi Modu) Sarı etiket ekleme

Ctrl+7

Command+7

(Film Şeridi Modu) Yeşil etiket ekleme

Ctrl+8

Command+8

(Film Şeridi Modu) Mavi etiket ekleme

Ctrl+9

Command+9

(Film Şeridi Modu) Mor etiket ekleme

Ctrl+Shift+0

Command+Shift+0

Camera Raw tercihleri

Ctrl + K

Command + K

Adobe Camera Raw tercihlerini siler

Ctrl + Alt (açarken)

Option + Shift (açarken)

Siyah Beyaz iletişim kutusunu kullanma

Sonuç

Windows

macOS

Siyah Beyaz iletişim kutusunu açma

Shift + Control + Alt + B

Shift + Command + Option+ B

Seçili değeri %1 oranında arttırma/azaltma

Yukarı Ok/Aşağı Ok

Yukarı Ok/Aşağı Ok

Seçili değeri %10 oranında arttırma/azaltma

Shift + Yukarı Ok/Aşağı Ok

Shift + Yukarı Ok/Aşağı Ok

En yakın renk kaydırıcısının renklerini değiştirme

Görüntüde tıklatarak sürükleyin

Görüntüde tıklatarak sürükleyin

Eğrileri kullanma

Sonuç

Windows

macOS

Eğriler iletişim kutusunu açma

Control + M

Command + M

Eğride sonraki noktayı seçme

+ (artı)

+ (artı)

Eğride önceki noktayı seçme

– (eksi)

– (eksi)

Eğride birden çok nokta seçme

Shift tuşunu basılı tutarak noktaları tıklatın

Shift tuşunu basılı tutarak noktaları tıklatın

Nokta seçimini iptal etme

Control + D

Command + D

Eğride nokta silmek için

Nokta seçip Delete tuşuna basın

Nokta seçip Delete tuşuna basın

Seçili noktayı 1 birim taşıma

Ok tuşları

Ok tuşları

Seçili noktayı 10 birim taşıma

Shift + Ok tuşları

Shift + Ok tuşları

Kırpılacak vurguları ve gölgeleri görüntüleme

Siyah/beyaz nokta kaydırıcılarını Alt tuşunu basılı tutarak sürükleyin

Siyah/beyaz nokta kaydırıcılarını Option tuşunu basılı tutarak sürükleyin

Bileşik eğride nokta ayarlama

Görüntüde Control tuşunu basılı tutarak tıklatın

Görüntüde Command tuşunu basılı tutarak tıklatın

Kanal eğrilerinde nokta ayarlama

Görüntüde Shift + Control tuşlarını basılı tutarak tıklatın

Görüntüde Shift + Command tuşlarını basılı tutarak tıklatın

Izgara boyutunu değiştirme

Alt tuşunu basılı tutarak alanı tıklatın

Option tuşunu basılı tutarak alanı tıklatın

Nesneleri seçme ve hareket ettirme

Bu kısmi liste menü komutlarında veya araç ipuçlarında görünmeyen kısayolları sağlar.

Sonuç

Windows

macOS

Seçerken yeniden konumlandırma seçim çerçevesi

Seçim çerçevesi aracı (tek sütun ve tek satır dışında) + ara çubuğu-sürükleyin

Seçim çerçevesi aracı (tek sütun ve tek satır dışında) + ara çubuğu-sürükleyin

Seçim ekleme

Seçim aracı + Shift tuşunu basılı tutarak sürükleyin

Seçim aracı + Shift tuşunu basılı tutarak sürükleyin

Seçimden çıkarma

Seçim aracı + Alt tuşunu basılı tutarak sürükleyin

Seçim aracı + Option tuşunu basılı tutarak sürükleyin

Seçimi kesiştirme

Seçim aracı (Hızlı Seçim aracı dışında) + Shift-Alt tuşlarını basılı tutarak sürükleyin

Seçim aracı (Hızlı Seçim aracı dışında) + Shift-Option tuşlarını basılı tutarak sürükleyin

Seçim çerçevesini kare veya daireyle sınırlama (başka bir seçim etkin değilse)

Shift tuşunu basılı tutarak sürükleyin

Shift tuşunu basılı tutarak sürükleyin

Seçim çerçevesini merkezden çizme (başka bir seçim etkin değilse)

Alt tuşunu basılı tutarak sürükleyin

Option tuşunu basılı tutarak sürükleyin

Şekli sınırlama ve seçim çerçevesini merkezden çizme

Shift + Alt tuşlarını basılı tutarak sürükleyin

Shift + Option tuşlarını basılı tutarak sürükleyin

Taşıma aracına geçme

Control (El, Dilim, Yol, Şekil ve Kalem aracı seçili olmadığında)

Command (El, Dilim, Yol, Şekil ve Kalem aracı seçili olmadığında)

Mıknatıslı Kement aracından Kement aracına geçiş

Alt tuşunu basılı tutarak sürükleyin

Option tuşunu basılı tutarak sürükleyin

Mıknatıslı Kement aracından Çokgen Kement aracına geçiş

Alt tuşunu basılı tutarak tıklatın

Option tuşunu basılı tutarak tıklatın

Mıknatıslı Kement işlemini uygulama/iptal etme

Enter/Esc veya Control + . (nokta)

Return/Esc veya Command + . (nokta)

Seçim kopyasını taşıma

Taşıma aracı + Seçimi Alt tuşunu basılı tutarak sürükleyin

Taşıma aracı + Seçimi Option tuşunu basılı tutarak sürükleyin‡

Seçim alanını 1 piksel taşıma

Seçim + Sağ Ok, Sol Ok, Yukarı Ok veya Aşağı Ok

Seçim + Sağ Ok, Sol Ok, Yukarı Ok veya Aşağı Ok

Seçimi 1 piksel taşıma

Taşıma aracı + Sağ Ok, Sol Ok, Yukarı Ok veya Aşağı Ok†‡

Taşıma aracı + Sağ Ok, Sol Ok, Yukarı Ok veya Aşağı Ok†‡

Katmanda seçili bir şey olmadığında katmanı 1 piksel taşıma

Control + Sağ Ok, Sol Ok, Yukarı Ok veya Aşağı Ok

Command + Sağ Ok, Sol Ok, Yukarı Ok veya Aşağı Ok

Algılama genişliğini artırma/azaltma

Mıknatıslı Kement aracı + [ veya ]

Mıknatıslı Kement aracı + [ veya ]

Kırpmayı kabul etme veya kırpmadan çıkma

Kırpma aracı + Enter veya Esc

Kırpma aracı + Return veya Esc

Kırpma kalkanını kapatma ve açma arasında geçiş

/ (ters eğik çizgi)

/ (ters eğik çizgi)

İletki oluşturma

Cetvel aracı + uç noktayı Alt tuşunu basılı tutarak sürükleyin

Cetvel aracı + uç noktayı Option tuşunu basılı tutarak sürükleyin

Kılavuzu cetvel çizgilerine yapıştırma (Görünüm > Yapıştır işaretli olmadığı dışında)

Shift tuşunu basılı tutarak kılavuzu sürükleyin

Shift tuşunu basılı tutarak kılavuzu sürükleyin

Yatay ve dikey kılavuz arasında dönüştürme

Alt tuşunu basılı tutarak kılavuzu sürükleyin

Option tuşunu basılı tutarak kılavuzu sürükleyin

10 piksel taşımak için Shift tuşunu basılı tutun

Şekil araçlarına uygular

Seçimleri, seçim kenarlıklarını ve yolları dönüştürme

Bu kısmi liste menü komutlarında veya araç ipuçlarında görünmeyen kısayolları sağlar.

Sonuç

Windows

macOS

Merkezden dönüştürme veya yansıtma

Alt

Option

Kısıtlama

Shift

Shift

Deforme Etme

Control

Command

Uygulama

Enter

Return

İptal

Control + . (nokta) veya Esc

Command + . (nokta) veya Esc

Çoğaltılmış verilerle serbest dönüştürme

Control + Alt + T

Command + Option + T

Çoğaltılmış verilerle yeniden dönüştürme

Control + Shift + Alt + T

Command + Shift + Option + T

Yolları düzenleme

Bu kısmi liste menü komutlarında veya araç ipuçlarında görünmeyen kısayolları sağlar.

Sonuç

Windows

macOS

Birden çok bağlantı noktası seçme

Doğrudan Seçim aracı + Shift tuşunu basılı tutarak tıklatın

Doğrudan Seçim aracı + Shift tuşunu basılı tutarak tıklatın

Tüm yolu seçme

Doğrudan Seçim aracı + Alt tuşunu basılı tutarak tıklatın

Doğrudan Seçim aracı + Option tuşunu basılı tutarak tıklatın

Yol çoğaltma

Control ve Alt tuşlarını basılı tutarak Kalem (herhangi bir kalem aracı), Yol Seçimi veya Doğrudan Seçim aracını sürükleyin

Command ve Option tuşlarını basılı tutarak Kalem (herhangi bir kalem aracı), Yol Seçimi veya Doğrudan Seçim aracını sürükleyin

Yol Seçimi, Kalem, Bağlantı Noktası Ekleme, Bağlantı Noktası Silme veya Noktayı Dönüştürme araçlarını Doğrudan Seçim aracı olarak değiştirme

Control

Command

İşaretçi bağlantı veya yön noktasındayken Kalem aracını veya Serbest Biçim Kalemi aracını Noktayı Dönüştür aracı olarak değiştirme

Alt

Option

Yolu kapatma

Mıknatıslı Kalem aracını seçin, çift tıklatın

Mıknatıslı Kalem aracını seçin, çift tıklatın

Düz çizgi parçası bulunan yolu kapatma

Mıknatıslı Kalem aracını seçin, Alt tuşunu basılı tutarak çift tıklatın

Mıknatıslı Kalem aracını seçin, Option tuşunu basılı tutarak çift tıklatın

Boyama için kullanma

Bu kısmi liste menü komutlarında veya araç ipuçlarında görünmeyen kısayolları sağlar.

Sonuç

Windows

macOS

Renk seçiciden önplan rengini seçin

Herhangi bir boyama aracını seçin, Shift + Alt tuşlarına basarak sağ tıklatın ve sürükleyin

Herhangi bir boyama aracı seçin, Control + Option tuşlarına basın ve sürükleyin

Damlalık aracıyla görüntüden önplan rengini seçin

Boyama aracı + Alt veya şekil aracı + Alt (Yollar seçeneği seçili olmadıkça)

Boyama aracı + Option veya şekil aracı + Option (Yollar seçeneği seçili olmadıkça)

Arka plan rengi seçme

Damlalık aracını seçin, Alt tuşunu basılı tutarak tıklatın

Damlalık aracını seçin, Option tuşunu basılı tutarak tıklatın

Renk örneği aracı

Damlalık aracı + Shift

Damlalık aracı + Shift

Renk örneği silme

Renk örneği aracını seçin, Alt tuşunu basılı tutarak tıklatın

Renk örneği aracını seçin, Option tuşunu basılı tutarak tıklatın

Soyama moduyla ilgili opaklık, tolerans, kuvvet veya pozlama ayarlama

Boyama veya düzenleme aracı + sayı tuşları (ör. 0 = %100, 1 = %10, 4 ve 5'e hızlı basma = %45) (pistole seçeneği etkin olduğunda Shift + sayı tuşlarını kullanın)

Boyama veya düzenleme aracı + sayı tuşları (ör. 0 = %100, 1 = %10, 4 ve 5'e hızlı basma = %45) (pistole seçeneği etkin olduğunda Shift + sayı tuşlarını kullanın)

Boyama modu akışını ayarlama

Boyama veya düzenleme aracı + Shift + sayı tuşları (ör. 0 = %100, 1 = %10, 4 ve 5'e hızlı basma = %45) (pistole seçeneği etkin olduğunda Shift kullanmayın)

Boyama veya düzenleme aracı + Shift + sayı tuşları (ör. 0 = %100, 1 = %10, 4 ve 5'e hızlı basma = %45) (pistole seçeneği etkin olduğunda Shift tuşunu kullanmayın)

Karıştırıcı Fırça, Karışım ayarlarını değiştirir

Alt + Shift + sayı

Option + Shift + sayı

Karıştırıcı Fırça, Islak ayarını değiştirir

Sayı tuşları

Sayı tuşları

Karıştırıcı Fırça, Islak ve Karışım araçlarını 0 olarak ayarlar

00

00

Karışık modlarda dolanma

Shift + + (artı) veya – (eksi)

Shift + + (artı) veya – (eksi)

Arka planda veya standart katmanda Dolgu iletişim kutusunu açma

Geri Tuşu veya Shift + Geri Tuşu

Delete veya Shift + Delete

Önplan veya arka plan rengiyle dolgu

Alt + Geri Tuşu veya Control + Geri Tuşu

Option + Delete veya Command + Delete

Geçmişten dolgu

Control + Alt + Geri Al

Command + Option + Delete

Dolgu iletişim kutusunu görüntüleme

Shift + Geri Al

Shift + Delete

Saydam piksel kilidi açma/kapama

/ (ters eğik çizgi)

/ (ters eğik çizgi)

Düz çizgiyle noktaları birleştirme

Boyama aracını seçin, Shift tuşunu basılı tutarak tıklatın

Boyama aracını seçin, Shift tuşunu basılı tutarak tıklatın

Saydamlığı korumak için Shift tuşunu basılı tutun

Karıştırma modları için kullanma

Sonuç

Windows

macOS

Karışık modlarda dolanma

Shift + + (artı) veya – (eksi)

Shift + + (artı) veya – (eksi)

Normal

Shift + Alt + N

Shift + Option + N

Erime

Shift + Alt + I

Shift + Option + I

Arka (yalnızca Fırça aracı)

Shift + Alt + Q

Shift + Option + Q

Temizle (yalnızca Fırça aracı)

Shift + Alt + R

Shift + Option + R

Koyulaştırma

Shift + Alt + K

Shift + Option + K

Çoğaltma

Shift + Alt + M

Shift + Option + M

Renk Yanması

Shift + Alt + B

Shift + Option + B

Doğrusal Yanma

Shift + Alt + A

Shift + Option + A

Açıklaştırma

Shift + Alt + G

Shift + Option + G

Ekran

Shift + Alt + S

Shift + Option + S

Renk Soldurma

Shift + Alt + D

Shift + Option + D

Doğrusal Soldurma

Shift + Alt + W

Shift + Option + W

Kaplama

Shift + Alt + O

Shift + Option + O

Yumuşak Işık

Shift + Alt + F

Shift + Option + F

Sert Işık

Shift + Alt + H

Shift + Option + H

Canlı Işık

Shift + Alt + V

Shift + Option + V

Doğrusal Işık

Shift + Alt + J

Shift + Option + J

Pin Işığı

Shift + Alt + Z

Shift + Option + Z

Katı Karışım

Shift + Alt + L

Shift + Option + L

Fark

Shift + Alt + E

Shift + Option + E

Dışlama

Shift + Alt + X

Shift + Option + X

Ton

Shift + Alt + U

Shift + Option + U

Doygunluk

Shift + Alt + T

Shift + Option + T

Renk

Shift + Alt + C

Shift + Option + C

Renk Parlaklığı

Shift + Alt + Y

Shift + Option + Y

Doygunluğu Azaltma

Sünger aracı + Shift + Alt + D

Sünger aracı + Shift + Option + D

Doygunlaştırma

Sünger aracı + Shift + Alt + S

Sünger aracı + Shift + Option + S

Gölgeleri soldurma/yakma

Soldur aracı/Yak aracı + Shift + Alt + S

Soldur aracı/Yak aracı + Shift + Option + S

Orta tonları soldurma/yakma

Soldur aracı/Yak aracı + Shift + Alt + M

Soldur aracı/Yak aracı + Shift + Option + M

Vurguları soldurma/yakma

Soldur aracı/Yak aracı + Shift + Alt + H

Soldur aracı/Yak aracı + Shift + Option + H

Karıştırma modunu Eşik, diğer tüm görüntüler için de Normal olarak ayarlama

Shift + Alt + N

Shift + Option + N

Metin seçme ve düzenleme

Bu kısmi liste menü komutlarında veya araç ipuçlarında görünmeyen kısayolları sağlar.

Sonuç

Windows

macOS

Görüntüde yazıyı taşıma

Yazım katmanı seçiliyken yazıyı Control tuşunu basılı tutarak sürükleyin

Yazım katmanı seçiliyken yazıyı Command tuşunu basılı tutarak sürükleyin

1 karakter sol/sağ veya 1 satır aşağı/yukarı ya da 1 sözcük sol/sağ seçme

Shift + Sol Ok/Sağ Ok veya Aşağı Ok/Yukarı Ok ya da Control + Shift + Sol Ok/Sağ Ok

Shift + Sol Ok/Sağ Ok veya Aşağı Ok/Yukarı Ok ya da Command + Shift + Sol Ok/Sağ Ok

Ekleme noktasından fare tıklatılan noktaya kadar karakterleri seçme

Shift tuşunu basılı tutarak tıklatın

Shift tuşunu basılı tutarak tıklatın

1 karakter sol/sağ, 1 satır aşağı/yukarı veya 1 sözcük sol/sağ taşıma

Sol Ok/Sağ Ok, Aşağı Ok/Yukarı Ok veya Control + Sol Ok/Sağ Ok

Sol Ok/Sağ Ok, Aşağı Ok/Yukarı Ok veya Command + Sol Ok/Sağ Ok

Katmanlar panelinde metin katmanı seçili olduğunda yeni metin katmanı oluşturma

Shift tuşunu basılı tutarak tıklatın

Shift tuşunu basılı tutarak tıklatın

Sözcük, satır, paragraf veya öykü seçme

Çift tıklatın, üçlü tıklatın, dörtlü tıklatın veya beşli tıklatın

Çift tıklatın, üçlü tıklatın, dörtlü tıklatın veya beşli tıklatın

Seçili yazımda seçimi gösterme/gizleme

Control + H

Command + H

Metin düzenlendiğinde metinin dönüştürülmesi için sınırlama kutusunu görüntüleme veya imleç sınırlama kutusu içindeyse Taşı kutusunu etkinleştirme

Control

Command

Sınırlama kutusu yeniden boyutlandırıldığında metni sınırlama kutusunda ölçeklendirme

Sınırlama kutusu tutamağını Control tuşunu basılı tutarak sürükleyin

Sınırlama kutusu tutamağını Command tuşunu basılı tutarak sürükleyin

Metin kutusu oluşturulduğu sırada metin kutusu taşıma

Ara çubuğu-sürükleyin

Ara çubuğu-sürükleyin

Yazım formatlama

Bu kısmi liste menü komutlarında veya araç ipuçlarında görünmeyen kısayolları sağlar.

Sonuç

Windows

macOS

Sola, ortaya veya sağa hizalama

Yatay Yazım aracı + Control + Shift + L, C veya R

Yatay Yazım aracı + Command + Shift + L, C veya R

Yukarıya, ortaya veya aşağıya hizalama

Dikey Yazım aracı + Control + Shift + L, C veya R

Dikey Yazım aracı + Command + Shift + L, C veya R

%100 yatay ölçek seçme

Control + Shift + X

Command + Shift + X

%100 dikey ölçek seçme

Control + Shift + Alt + X

Command + Shift + Option + X

Otomatik satır aralığı seçme

Control + Shift + Alt + A

Command + Shift + Option + A

İzleme için 0 seçme

Control + Shift + Q

Command + Control + Shift + Q

Paragrafı bloklama, son satırı sola hizalama

Control + Shift + J

Command + Shift + J

Paragrafı bloklama, tümünü bloklama

Control + Shift + F

Command + Shift + F

Paragraf tirelemeyi açma/kapama

Control + Shift + Alt + H

Command + Control + Shift + Option + H

Tek satır/tüm satırlar oluşturucusu açma/kapama

Control + Shift + Alt + T

Command + Shift + Option + T

2 punto veya piksel seçili metnin yazım boyutunu küçültme veya büyütme

Control + Shift + < veya >

Command + Shift + < veya >

2 punto veya piksel satır aralığı küçültme veya büyütme

Alt + Aşağı Ok veya Yukarı Ok††

Option + Aşağı Ok veya Yukarı Ok††

2 punto veya piksel satır taban çizgisi kayması küçültme veya büyütme

Shift + Alt + Aşağı Ok veya Yukarı Ok††

Shift + Option + Aşağı Ok veya Yukarı Ok††

20/1000 ems karakter aralığı/izlemeyi azaltma veya artırma

Alt + Sol Ok veya Sağ Ok††

Option + Sol Ok veya Sağ Ok††

Onar onar azaltmak/artırmak için Alt (Win) ya da Option (macOS) tuşunu basılı tutun

††Onar onar azaltmak/artırmak için Ctrl (Windows) ya da Command (macOS) tuşunu basılı tutun

Dilimleme ve en iyileştirme

Sonuç

Windows

macOS

Dilim aracı ve Dilim Seçimi aracı arasında geçiş

Control

Command

Kare dilimi çekme

Shift tuşunu basılı tutarak sürükleyin

Shift tuşunu basılı tutarak sürükleyin

Merkezden dışa doğru çekme

Alt tuşunu basılı tutarak sürükleyin

Option tuşunu basılı tutarak sürükleyin

Kare dilimi merkezden dışa doğru çekme

Shift + Alt tuşlarını basılı tutarak sürükleyin

Shift + Option tuşlarını basılı tutarak sürükleyin

Dilim oluşturulduğu sırada dilimi yeniden konumlandırma

Ara çubuğu-sürükleyin

Ara çubuğu-sürükleyin

Bağlama duyarlı menüyü açma

Dilimi sağ tıklatın

Dilimi Control tuşunu basılı tutarak tıklatın

Panelleri kullanma

Bu kısmi liste menü komutlarında veya araç ipuçlarında görünmeyen kısayolları sağlar.

Sonuç

Windows

macOS

Yeni öğeler için seçenekleri ayarlama (Eylemler, Animasyon, Stiller, Fırçalar, Araç Hazır Ayarları ve Katman Kompozisyonları panelleri hariç)

Alt tuşunu basılı tutarak Yeni düğmesini tıklatın

Option tuşunu basılı tutarak Yeni düğmesini tıklatın

Onay almadan silme (Fırça paneli hariç)

Alt tuşunu basılı tutarak Sil düğmesini tıklatın

Option tuşunu basılı tutarak Sil düğmesini tıklatın

Değeri uygulama ve metin kutusunu etkin bırakma

Shift + Enter

Shift + Return

Bütün panelleri Gösterme/Gizleme

Sekme

Sekme

Araç kutusu ve seçenekler çubuğu dışında tüm panelleri gösterme/gizleme

Shift+Sekme

Shift+Sekme

Seçenekler çubuğunu vurgulama

Aracı seçip Enter tuşuna basın

Aracı seçip Return tuşuna basın

Seçili değerleri 10 oranında arttırma/azaltma

Shift + Yukarı Ok/Aşağı Ok

Shift + Yukarı Ok/Aşağı Ok

Eylemler panelini kullanma

Sonuç

Windows

macOS

Komutu açıp diğerlerini kapama veya tüm komutları açma

Komutun yanındaki onay işaretini Alt tuşunu basılı tutarak tıklatın

Komutun yanındaki onay işaretini Option tuşunu basılı tutarak tıklatın

Geçerli mod kontrolünü açma ve diğer tüm mod kontrollerine geçme

Alt tuşunu basılı tutarak tıklatın

Option tuşunu basılı tutarak tıklatın

Eylem değiştirme veya eylem seçeneklerini ayarlama

Alt tuşunu basılı tutarak eylemi veya eylem kümesini çift tıklatın

Option tuşunu basılı tutarak eylemi veya eylem kümesini çift tıklatın

Kaydedilen komut için Seçenekler iletişim kutusunu görüntüleme

Kayıtlı komutu çift tıklatın

Kayıtlı komutu çift tıklatın

Tüm eylemi yürütme

Control tuşunu basılı tutarak eylemi çift tıklatın

Command tuşunu basılı tutarak eylemi çift tıklatın

Eyleme ait tüm bileşenleri daraltma/genişletme

Üçgeni Alt tuşunu basılı tutarak tıklatın

Üçgeni Option tuşunu basılı tutarak tıklatın

Komut yürütme

Oynat düğmesini Control tuşunu basılı tutarak tıklatın

Oynat düğmesini Command tuşunu basılı tutarak tıklatın

Yeni eylem oluşturma ve onay olmadan kayda başlama

Yeni Eylem düğmesini Alt tuşunu basılı tutarak tıklatın

Yeni Eylem düğmesini Option tuşunu basılı tutarak tıklatın

Aynı cinsten bitişik öğeleri seçme

Eylemi/komutu Shift tuşunu basılı tutarak tıklatın

Eylemi/komutu Shift tuşunu basılı tutarak tıklatın

Aynı cinsten bitişik olmayan öğeleri seçme

Eylemi/komutu Control tuşunu basılı tutarak tıklatın

Eylemi/komutu Command tuşunu basılı tutarak tıklatın

Ayarlama katmanlarını kullanma

Not:

Kırmızı için Alt/Option + 1 ile başlayan kanal kısayollarını tercih ederseniz, Düzenle > Klavye Kısayolları'nı seçin ve Eski Kanal Kısayolları Kullan seçeneğini belirleyin. Ardından Photoshop'u yeniden başlatın.

Sonuç

Windows

macOS

Ayarlama için belirli bir kanal seç

Alt + 3 (kırmızı), 4 (yeşil), 5 (mavi)

Option + 3 (kırmızı), 4 (yeşil), 5 (mavi)

Ayarlama için birleşik kanal seçme

Alt + 2

Option + 2

Ayarlama katmanını sil

Sil veya Geri tuşu

Sil

Düzeyler ve Eğriler için Otomatik seçenekleri belirleme

Otomatik düğmesini Alt tuşunu basılı tutarak tıklatın

Otomatik düğmesini Option tuşunu basılı tutarak tıklatın

Kareler modunda Animasyon panelini kullanma

Sonuç

Windows

macOS

Birden fazla bitişik kareyi seçme/seçimini kaldırma

Shift tuşunu basılı tutarak ikinci kareyi tıklatın

Shift tuşunu basılı tutarak ikinci kareyi tıklatın

Birden fazla bitişik olmayan kareyi seçme/seçimini kaldırma

Control tuşunu basılı tutarak birden fazla kareyi tıklatın

Command tuşunu basılı tutarak birden fazla kareyi tıklatın

İletişim kutusu görüntülemeden önceki ayarları kullanarak yapıştırma

Alt tuşunu basılı tutarak Panel Açılır menüsünden Kareleri Yapıştır komutunu belirleyin

Option tuşunu basılı tutarak Panel Açılır menüsünden Kareleri Yapıştır komutunu belirleyin

Fırça panelini kullanma

Sonuç

Windows

macOS

Fırça silme

Fırçayı Alt tuşunu basılı tutarak tıklatın

Fırçayı Option tuşunu basılı tutarak tıklatın

Fırçayı yeniden adlandırma

Fırçayı çift tıklatın

Fırçayı çift tıklatın

Fırça boyutunu değiştir

Alt tuşunu basılı tutarak sağ tıklatın ve sola veya sağa sürükleyin

Ctrl + Option tuşlarını basılı tutarak sola veya sağa sürükleyin

Fırça yumuşaklığını/sertliğini azaltma/artırma

Alt tuşunu basılı tutarak sağ tıklatın ve yukarı veya aşağı sürükleyin

Ctrl + Option tuşlarını basılı tutarak yukarı veya aşağı sürükleyin

Önceki/sonraki fırça boyutunu seçme

, (virgül) veya . (nokta)

, (virgül) veya . (nokta)

İlk/son fırçayı seçme

Shift + , (virgül) veya . (nokta)

Shift + , (virgül) veya . (nokta)

Fırçalar için ince artı görüntüleme

Caps Lock veya Shift + Caps Lock

Caps Lock

Pistole seçeneğine geçiş

Shift + Alt + P

Shift + Option + P

Kanallar panelini kullanma

Not:

Kırmızı için Ctrl/Command + 1 ile başlayan kanal kısayollarını tercih ederseniz, Düzenle > Klavye Kısayolları'nı seçin ve Eski Kanal Kısayolları Kullan seçeneğini belirleyin.

Sonuç

Windows

macOS

Bağımsız kanallar seçme

Ctrl + 3 (kırmızı), 4 (yeşil), 5 (mavi)

Command + 3 (kırmızı), 4 (yeşil), 5 (mavi)

Bileşik kanal seçme

Ctrl+2

Command + 2

Kanalı seçim olarak yükleme

Kanal minik resmini Control tuşuna basarak tıklatın veya Alt + Ctrl + 3 (Kırmızı) 4 (Yeşil) 5 (Mavi) tuşlarına basın

Kanal minik resmini Control tuşuna basarak tıklatın veya Option + Command + 3 (kırmızı), 4 (yeşil), 5 (mavi) tuşlarına basın

Geçerli seçime ekleme

Kanal minik resmini Control + Shift tuşlarını basılı tutarak tıklatın

Kanal minik resmini Command + Shift tuşlarına basarak tıklatın

Geçerli seçimden çıkarma

Kanal minik resmini Ctrl + Alt tuşlarına basarak tıklatın

Kanal minik resmini Command + Option tuşlarına basarak tıklatın

Geçerli seçimle kesiştirme

Kanal minik resmini Ctrl + Shift + Alt tuşlarına basarak tıklatın

Kanal minik resmini Command + Shift + Option tuşlarına basarak tıklatın

Seçimi Kanal Olarak Kaydet düğmesi seçeneklerini ayarlama

Seçimi Kanal Olarak Kaydet düğmesini Alt tuşunu basılı tutarak tıklatın

Seçimi Kanal Olarak Kaydet düğmesini Option tuşunu basılı tutarak tıklatın

Yeni bir spot renk kanalı oluşturun

Yeni Kanal Oluştur düğmesini Control tuşunu basılı tutarak tıklatın

Yeni Kanal Oluştur düğmesini Command tuşunu basılı tutarak tıklatın

Birden çok renk kanalı seçimini seçme/seçimini kaldırma

Renk kanalını Shift tuşunu basılı tutarak tıklatın

Renk kanalını Shift tuşunu basılı tutarak tıklatın

Alfa kanalı seçme/seçimini kaldırma ve kısmi saydam kaplama olarak gösterme/gizleme

Alfa kanalını Shift tuşunu basılı tutarak tıklatın

Alfa kanalını Shift tuşunu basılı tutarak tıklatın

Kanal seçeneklerini görüntüleme

Alfa veya spot kanal minik resmini çift tıklatın

Alfa veya spot kanal minik resmini çift tıklatın

Hızlı Maske modunda bileşik ve gri tonlama maskesi arasında geçiş yapma

~ (tilde)

~ (tilde)

Klonlama Kaynağı panelini kullanma

Sonuç

Windows

macOS

Klonlama Kaynağını gösterme (görüntüyü kaplar)

Alt + Shift

Option+Shift

Klonlama Kaynağını iteleme

Alt + Shift + ok tuşları

Option + Shift + ok tuşları

Klonlama Kaynağını döndürme

Alt + Shift + < veya >

Option + Shift + < veya >

Klonlama Kaynağını ölçeklendirme (boyutu büyütme veya küçültme)

Alt + Shift + [ veya ]

Option + Shift + [ veya ]

Renk panelini kullanma

Sonuç

Windows

macOS

Arka plan rengi seçme

Renk çubuğunda rengi Alt tuşunu basılı tutarak tıklatın

Renk çubuğunda rengi Option tuşunu basılı tutarak tıklatın

Renk Çubuğu menüsünü görüntüleme

Renk çubuğunu sağ tıklatın

Renk çubuğunu Control tuşunu basılı tutarak tıklatın

Renk seçimlerinde dolaşma

Renk çubuğunu Shift tuşunu basılı tutarak tıklatın

Renk çubuğunu Shift tuşunu basılı tutarak tıklatın

Geçmiş panelini kullanma

Sonuç

Windows

macOS

Yeni anlık görüntü oluşturma

Alt + Yeni Anlık Görüntü

Option + Yeni Anlık Görüntü

Anlık görüntüyü yeniden adlandırma

Anlık görüntü adını çift tıklatın

Anlık görüntü adını çift tıklatın

Görüntü durumlarında ileri gitme

Control + Shift + Z

Command + Shift + Z

Görüntü durumlarında geri gitme

Control + Alt + Z

Command + Option + Z

Geçerli durum dışında istenilen görüntü durumunu çoğaltma

Görüntü durumunu Alt tuşunu basılı tutarak tıklatın

Görüntü durumunu Option tuşunu basılı tutarak tıklatın

Geçmişi kalıcı olarak temizleme (Geri Al olmadan)

Alt tuşunu basılı tutarak Geçmişi Temizle'yi belirleyin (Geçmiş paneli açılır menüsünde)

Option tuşunu basılı tutarak Geçmişi Temizle'yi belirleyin (Geçmiş paneli açılır menüsünde)

Bilgi panelini kullanma

Sonuç

Windows

macOS

Renk göstergesi modlarını değiştirme

Damlalık simgesini tıklatın

Damlalık simgesini tıklatın

Ölçü birimlerini değiştirme

İnce artı simgesini tıklatın

İnce artı simgesini tıklatın

Katmanlar panelini kullanma

Sonuç

Windows

macOS

Katman saydamlığını seçim olarak yükleme

Katman minik resmini Control tuşunu basılı tutarak tıklatın.

Katman minik resmini Command tuşunu basılı tutarak tıklatın.

Geçerli seçime ekleme

Katman minik resmini Control + Shift tuşlarını basılı tutarak tıklatın

Katman minik resmini Command + Shift tuşlarını basılı tutarak tıklatın

Geçerli seçimden çıkarma

Katman minik resmini Control + Alt tuşlarını basılı tutarak tıklatın

Katman minik resmini Command + Option tuşlarını basılı tutarak tıklatın

Geçerli seçimle kesiştirme

Katman minik resmini Control + Shift + Alt tuşlarını basılı tutarak tıklatın

Katman minik resmini Command + Shift + Option tuşlarını basılı tutarak tıklatın

Filtre maskesini seçim olarak yükleme

Filtre maskesi minik resmini Control tuşuna basarak tıklatın

Filtre maskesi minik resmini Command tuşuna basarak tıklatın

Yeni katman Control + Shift+ N Command + Shift+ N
Kopyalama yoluyla yeni katman Control + J Command+J
Kesme yoluyla yeni katman Shift + Control + J Shift + Command + J

Katmanları gruplandırma

Control + G

Command + G

Katmanları çözme

Control + Shift + G

Command + Shift + G

Kırpma maskesi oluşturma/bırakma

Control + Alt + G

Command + Option + G

Tüm katmanları seçme

Control + Alt + A

Command + Option + A

Görünür katmanları birleştirme

Control + Shift + E

Command + Shift + E

İletişim kutulu boş yeni katman oluşturma

Yeni Katman düğmesini Alt tuşunu basılı tutarak tıklatın

Yeni Katman düğmesini Option tuşunu basılı tutarak tıklatın

Hedef katmanın altında yeni katman oluşturma

Yeni Katman düğmesini Control tuşunu basılı tutarak tıklatın

Yeni Katman düğmesini Command tuşunu basılı tutarak tıklatın

Üst katmanı seçme

Alt + . (nokta)

Option + . (nokta)

Alt katmanı seçme

Alt + , (virgül)

Option + , (virgül)

Katmanlar panelinde katman seçimine ekleme

Shift + Alt + [ veya ]

Shift + Option + [ veya ]

Sonraki katmanı aşağı/yukarı seçme

Alt + [ veya ]

Option + [ veya ]

Hedef katmanı aşağı/yukarı taşıma

Control + [ veya ]

Command + [ veya ]

Görünür tüm katmanların kopyasını hedef katmanda birleştirme

Control + Shift + Alt + E

Command + Shift + Option + E

Katmanları birleştirme

Birleştirmek istediğiniz katmanları vurguladıktan sonra, Control + E

Birleştirmek istediğiniz katmanları vurguladıktan sonra, Command + E

Katmanı en üste veya en alta taşıma

Control + Shift + [ veya ]

Command + Shift + [ veya ]

Geçerli katmanı alttaki katmana kopyalama

Alt tuşunu basılı tutarak Panel açılır menüsünden Aşağıda Birleştir komutunu belirleyin

Option tuşunu basılı tutarak Panel açılır menüsünden Aşağıda Birleştir komutunu belirleyin

Görünür tüm katmanları seçilen geçerli katmanın üstündeki yeni katmanda birleştirme

Alt tuşunu basılı tutarak Panel açılır menüsünden Görüneni Birleştir komutunu belirleyin

Option tuşunu basılı tutarak Panel açılır menüsünden Görüneni Birleştir komutunu belirleyin

Bu katmanı/katman grubunu veya tüm katmanları/katman gruplarını gösterme/gizleme

Göz simgesini sağ tıklatın

Göz simgesini Control tuşunu basılı tutarak tıklatın

Tüm diğer geçerli görünür katmanları gösterme/gizleme

Göz simgesini Alt tuşunu basılı tutarak tıklatın

Göz simgesini Option tuşunu basılı tutarak tıklatın

Hedef katman ya da son uygulanan kilit için saydamlığı kilitle seçimini açıp kapatma

/ (ters eğik çizgi)

/ (ters eğik çizgi)

Katman efekti/stili, seçeneklerini düzenleme

Katman efektini/stilini çift tıklatın

Katman efektini/stilini çift tıklatın

Katman efektini/stilini gizleme

Katman efektini/stilini Alt tuşunu basılı tutarak çift tıklatın

Katman efektini/stilini Option tuşunu basılı tutarak çift tıklatın

Katman stilini düzenleme

Katmanı çift tıklatın

Katmanı çift tıklatın

Vektörel maskeyi devre dışı bırakma/etkinleştirme

Vektörel maske minik resmini Shift tuşunu basılı tutarak tıklatın

Vektörel maske minik resmini Shift tuşunu basılı tutarak tıklatın

Katman Maskesi Görüntüleme Seçenekleri iletişim kutusunu açma

Katman maskesi minik resmini çift tıklatın

Katman maskesi minik resmini çift tıklatın

Katman maskesini açma/kapama

Katman maskesi minik resmini Shift tuşunu basılı tutarak tıklatın

Katman maskesi minik resmini Shift tuşunu basılı tutarak tıklatın

Filtre maskesini açma/kapama

Filtre maskesi minik resmini Shift tuşunu basılı tutarak tıklatın

Filtre maskesi minik resmini Shift tuşunu basılı tutarak tıklatın

Katman maskesi/bileşik görüntü arasında geçiş

Katman maskesi minik resmini Alt tuşunu basılı tutarak tıklatın

Katman maskesi minik resmini Option tuşunu basılı tutarak tıklatın

Filtre maskesi/bileşik görüntü arasında geçiş

Filtre maskesi minik resmini Alt tuşunu basılı tutarak tıklatın

Filtre maskesi minik resmini Option tuşunu basılı tutarak tıklatın

Katman maskesini açma/kapama için kısmi saydam modunu değiştirme

\ (ters eğik çizgi) veya Shift + Alt tuşlarını basılı tutarak tıklatın

\ (ters eğik çizgi) veya Shift + Option tuşlarını basılı tutarak tıklatın

Tüm yazımı seçin; geçici olarak Yazım aracını seçin

Yazım katmanı minik resmini çift tıklatın

Yazım katmanı minik resmini çift tıklatın

Kırpma maskesi oluşturma

İkiye bölünen çizgiyi Alt tuşunu basılı tutarak tıklatın

İkiye bölünen çizgiyi Option tuşunu basılı tutarak tıklatın

Katmanı yeniden adlandırma

Katman adını çift tıklatın

Katman adını çift tıklatın

Filtre ayarlarını düzenleme

Filtre efektini çift tıklatın

Filtre efektini çift tıklatın

Filtre Karıştırma seçeneklerini düzenleme

Filtre Karıştırma simgesini çift tıklatın

Filtre Karıştırma simgesini çift tıklatın

Geçerli katman/katman kümesinin altında yeni katman grubu oluşturma

Ctrl tuşuna basıp Yeni Grup düğmesini tıklatın

Command tuşuna basıp Yeni Grup düğmesini tıklatın

İletişim kutusuyla yeni katman grubu oluşturma

Alt tuşuna basıp Yeni Grup düğmesini tıklatın

Option tuşuna basıp Yeni Grup düğmesini tıklatın

Tümünü/seçimi gizleyen katman maskesi oluşturma

Katman Maskesi Ekle düğmesini Alt tuşunu basılı tutarak tıklatın

Katman Maskesi Ekle düğmesini Option tuşunu basılı tutarak tıklatın

Tümünü/yol alanını gösteren vektör maskesi oluşturma

Katman Maskesi Ekle düğmesini Control tuşunu basılı tutarak tıklatın

Katman Maskesi Ekle düğmesini Command tuşunu basılı tutarak tıklatın

Tümünü veya yol alanını gizleyen ya da gösteren vektör maskesi oluşturma

Control + Katman Maskesi Ekle düğmesini Alt tuşunu basılı tutarak tıklatın

Command + Katman Maskesi Ekle düğmesini Option tuşunu basılı tutarak tıklatın

Katman grubu özelliklerini görüntüleme

Katman grubunu sağ tıklatıp Grup Özellikleri'ni seçin veya grubu çift tıklatın.

Katman grubunu Control tuşunu basılı tutarak tıklatıp Grup Özellikleri'ni seçin veya grubu çift tıklatın.

Birden fazla bitişik katmanı seçme/seçimini kaldırma

Shift tuşunu basılı tutarak tıklatın

Shift tuşunu basılı tutarak tıklatın

Birden fazla bitişik olmayan katmanı seçme/seçimini kaldırma

Control tuşunu basılı tutarak tıklatın

Command tuşunu basılı tutarak tıklatın

Not:

Kotoeri, Japonca giriş yönteminizse "Katman maskesi için kısmi transparanlık modunu açın/kapatın" kısayolu Kotoeri'de bir eylem başlatır. Bu kısayolu etkinleştirmek için lütfen başka bir moda (örneğin, “ABD”) geçin.

Katman Kompozisyonları panelini kullanma

Sonuç

Windows

macOS

Yeni Katman Kompozisyonu Oluştur kutusunu kullanmadan yeni katman kompozisyonu oluşturma

Yeni Katman Kompozisyonu Oluştur düğmesini Alt tuşunu basılı tutarak tıklatın

Yeni Katman Kompozisyonu Oluştur düğmesini Option tuşunu basılı tutarak tıklatın

Katman Kompozisyon Seçenekleri iletişim kutusunu açma

Katman kompozisyonunu çift tıklatın

Katman kompozisyonunu çift tıklatın

Satır içinde yeniden adlandırın

Katman kompozisyonu adını çift tıklatın

Katman kompozisyonu adını çift tıklatın

Birden fazla bitişik katman kompozisyonu seçme/seçimini kaldırma

Shift tuşunu basılı tutarak tıklatın

Shift tuşunu basılı tutarak tıklatın

Birden fazla bitişik olmayan katman kompozisyonu seçme/seçimini kaldırma

Control tuşunu basılı tutarak tıklatın

Command tuşunu basılı tutarak tıklatın

Yollar panelini kullanma

Sonuç

Windows

macOS

Yolu seçim olarak yükle

Yol adını Control tuşuna basarak tıklatın

Yol adını Command tuşuna basarak tıklatın

Seçime yol ekleme

Yol adını Control + Shift tuşlarına basarak tıklatın

Yol adını Command + Shift tuşlarına basarak tıklatın

Seçimden yol çıkar

Yol adını Control + Alt tuşlarına basarak tıklatın

Yol adını Command + Option tuşlarına basarak tıklatın

Yol kesişimini seçim olarak tut

Yol adını Control + Shift + Alt tuşlarına basarak tıklatın

Yol adını Command + Shift + Option tuşlarına basarak tıklatın

Yolu gizleme

Control + Shift + H

Command + Shift + H

Yolu Ön Plan Rengi ile Doldur düğmesi, Yola Fırçayla Kontur Ver düğmesi, Yolu Seçim Olarak Yükle düğmesi, Seçimden Çalışma Yolu Oluştur düğmesi ve Yeni Yol Oluştur düğmesi seçeneklerini ayarlama

Düğmeyi Alt tuşunu basılı tutarak tıklatın

Düğmeyi Option tuşunu basılı tutarak tıklatın

Renk Örnekleri panelini kullanma

Sonuç

Windows

macOS

Ön plan renginden yeni renk örneği oluşturma

Panelin boş alanını tıklatın

Panelin boş alanını tıklatın

Renk örneğini arka plan rengi olarak ayarlama

Renk örneğini Control tuşunu basılı tutarak tıklatın

Renk örneğini Command tuşunu basılı tutarak tıklatın

Renk örneğini silme

Renk örneğini Alt tuşunu basılı tutarak tıklatın

Renk örneğini Option tuşunu basılı tutarak tıklatın

Extract (Ayıkla) ve Pattern Maker (Desen Oluşturucu) eklentilerini kullanma (isteğe bağlı eklentiler)

Sonuç (Extract (Ayıkla) ve Pattern Maker (Desen Oluşturucu))

Windows

macOS

Pencereye sığdır

Control + 0

Command + 0

Yakınlaştırma

Control + + (artı)

Command + + (artı)

Uzaklaştırma

Control + + (tire)

Command + - (eksi)

Üstte sağdaki kontrollerde dolaşma

Sekme

Sekme

Alt sağdaki kontrollerde dolaşma

Shift+Sekme

Shift+Sekme

El aracını geçici olarak etkinleştirme

Ara çubuğu

Ara çubuğu

İptal'i Sıfırla olarak değiştirme

Alt

Option

Sonuç (Yalnızca Extract (Ayıkla))

Windows

macOS

Kenar Vurgulayıcı aracı

B

B

Dolgu aracı

G

G

Damlalık aracı

I

I

Temizleme aracı

C

C

Kenar Rötuş aracı

T

T

Kenar Vurgulayıcı aracı ve Silgi aracı arasında geçiş

Alt + Kenar Vurgulayıcı/Silgi aracı

Option + Kenar Vurgulayıcı/Silgi aracı

Akıllı Vurgulamayı değiştirme

Control ile Kenar Vurgulayıcı aracı seçili

Command ile Kenar Vurgulayıcı aracı seçili

Geçerli vurguyu kaldırma

Alt + Delete

Option + Delete

Tüm görüntüyü vurgulama

Control + Delete

Command + Delete

Ön plan alanını doldurma ve ayıklama önizlemesi görüntüleme

Dolgu aracı seçili olarak Shift tuşunu tıklatın

Dolgu aracı seçili olarak Shift tuşunu tıklatın

Kenar Rötuş aracı seçili olarak maske taşıma

Control tuşunu basılı tutarak sürükleyin

Command tuşunu basılı tutarak sürükleyin

Temizleme aracı seçili olarak opaklık ekleme

Alt tuşunu basılı tutarak sürükleyin

Option tuşunu basılı tutarak sürükleyin

Göster menüsü seçeneklerini önizlemede Orijinal ve Ayıklanmış arasında değiştirme

X

X

Önizlemeden önce Temizleme ve Kenar Rötuş araçlarını etkinleştirme

Shift + X

Shift + X

Önizlemede Görüntü menüsünde yukarıdan aşağıya dolaşma

F

F

Önizlemede Görüntü menüsünde aşağıdan yukarıya dolaşma

Shift + F

Shift + F

Fırça boyutunu birer birer küçültme/büyütme

Aşağı Ok/Yukarı Ok, Fırça Boyutu metin kutusunda

Aşağı Ok veya Yukarı Ok, Fırça Boyutu metin kutusunda

Fırça boyutunu birer birer küçültme/büyütme

Sol Ok/Sağ Ok, Fırça Boyutu Kaydırıcısı gösterilirken

Sol Ok/Sağ Ok, Fırça Boyutu Kaydırıcısı gösterilirken

Temizleme veya Kenar Rötuş aracının gücünü ayarlama

0–9

0–9

Onar onar küçültmek/büyütmek için Shift tuşunu basılı tutun

Sonuç (Yalnızca Pattern Maker (Desen Oluşturucu))

Windows

macOS

Geçerli seçimi silme

Control + D

Command + D

Seçim hareketini geri alma

Control + Z

Command + Z

Oluşturma ve yeniden oluşturma

Control + G

Command + G

Geçerli seçimle kesiştirme

Shift + Alt + seç

Shift + Option + seç

Geçiş görünümü: orijinal/oluşturulmuş desen

X

X

Döşeme Geçmişinde ilk döşemeye gitme

Home

Home

Döşeme Geçmişinde son döşemeye gitme

End

End

Döşeme Geçmişinde önceki döşemeye gitme

Sol Ok, Page Up

Sol Ok, Page Up

Döşeme Geçmişinde sonraki döşemeye gitme

Sağ Ok, Page Up

Sağ Ok, Page Up

Döşeme Geçmişinden geçerli döşemeyi silme

Sil

Sil

Orijinal görüntülenirken seçimi kaydırma

Sağ Ok, Sol Ok, Yukarı Ok veya Aşağı Ok

Sağ Ok, Sol Ok, Yukarı Ok veya Aşağı Ok

Orijinal görüntülenirken kayan seçimi artırma

Shift + Sağ Ok, Sol Ok, Yukarı Ok veya Aşağı Ok

Shift + Sağ Ok, Sol Ok, Yukarı Ok veya Aşağı Ok

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi