Not:

Şekil araçları düğmeler, gezinme çubukları ve web sayfalarında kullanılan diğer öğeleri oluşturmak için kolay bir yol sağlar. Photoshop'taki bütün çizim özelliklerine genel bir bakış için bkz. Çizim hakkında.

Photoshop'ta şekil çizme

Photoshop'ta şekil çizme
Julieanne Kost

Şekil katmanında şekil oluşturma

  1. Bir şekil aracı veya Kalem aracı seçin. Şekil öğesinin seçenekler çubuğundaki menüden seçilmiş olduğundan emin olun.

  2. Şeklin rengini seçmek için, seçenekler çubuğundaki renk örneğini tıklatın, sonra Renk Seçici'den bir renk seçin.
  3. (İsteğe bağlı) Seçenekler çubuğunda araç seçeneklerini ayarlayın. Her araca ilişkin ek seçenekleri görüntülemek için, şekil düğmelerinin yanındaki ters oku tıklatın. (Bkz. Şekil aracı seçenekleri.)

  4. (İsteğe bağlı) Şekle stil uygulamak için, seçenekler çubuğundaki Stil açılır menüsünden bir hazır stil seçin. Bkz: Hazır ayar stiller uygulama.)

  5. Şekil çizmek için, işaretçiyi görüntünüzün içinde sürükleyin:
    • Dikdörtgeni veya yuvarlak köşeli dikdörtgeni kareyle sınırlamak, elipsi daireyle sınırlamak veya çizgi açısını 45 derecenin katlarıyla sınırlamak için, sürüklerken Shift tuşunu basılı tutun.
    • Merkezden dışarıya doğru çizmek için, işaretçiyi şeklin merkezinin olmasını istediğiniz yere getirin, Alt tuşuna (Windows) veya Option tuşuna (Mac OS) basın, sonra şekil istediğiniz boyuta gelinceye kadar çapraz olarak herhangi bir köşesine veya kenarına sürükleyin.
    Photoshop Köşeden (sol) çizme ve merkezden (sağ) çizme
    Köşeden (solda) veya merkezden (sağda) çizme

    Not:

    Merkezden dışarıya doğru çizmek, Illustrator uygulamasındaki Yıldız aracının ve Illustrator ile Photoshop uygulamalarındaki Çokgen aracının varsayılan davranışıdır.

Videolar | Oluşturma, düzenleme ve çalışma

Photoshop ekip üyesi Jeanne Rubbo, bir dizi bilgilendirici videoda nasıl şekil katmanları oluşturacağınızı, düzenleyeceğinizi ve bunlarla nasıl çalışacağınızı gösterir. Şunların nasıl yapıldığını öğrenin:

Daha fazla bilgi için bkz. Çizim ve yazı araçları galerisi.

Bir katmanda birden çok şekil çizme

Bir katmanda ayrı ayrı şekiller çizebilirsiniz ya da bir katmandaki etkin şekil üzerinde değişiklik yapmak için Ekle, Çıkart, Kesiştir veya Dışarıda Bırak seçeneklerini kullanabilirsiniz.

  1. Şekil eklemek istediğiniz katmanı seçin.
  2. Bir çizim aracı seçin ve araca özgü seçenekleri belirleyin (bkz. Şekil aracı seçenekleri).

  3. Seçenekler çubuğunda aşağıdakilerden birini seçin:

    Şekil Alanına Ekle 

    Yeni alanı varolan şekillere veya yola ekler.

    Şekil Alanından Çıkart 

    Çakışan alanı varolan şekillerden veya yoldan kaldırır.

    Şekil Alanlarını Kesiştir 

    Alanı, yeni alanla varolan şekiller veya yol arasındaki kesişmeyle sınırlar.

    Çakışan Şekil Alanlarını Dışarıda Bırak 

    Birleştirilmiş yeni ve varolan alanlardaki çakışan alanı dışarıda bırakır.

  4. Görüntünün içinde çizin. Seçenekler çubuğundaki bir araç çubuğunu tıklatarak, çizim araçları arasında kolayca geçiş yapabilirsiniz.

Teker şekli çizme

Varolan bir şeklin içini kesip çıkartarak, altındaki katmanların görünmesini sağlayabilirsiniz. Bu yordam, kalın halka şeklinin nasıl oluşturulacağını göstermektedir; ancak, özelleştirilmiş şekiller dahil olmak üzere, şekil araçlarının her bileşimiyle aynı tekniği kullanabilirsiniz.

  1. Araç kutusunda Elips aracını  seçin. Diğer şekil araçlarının biri veya Çizgi aracı  tarafından gizlenmiş olabilir.

  2. Şekil öğesinin seçenekler çubuğundaki menüden seçilmiş olduğundan emin olun.

  3. Şekli çizmek için, işaretçiyi belge penceresi içinde sürükleyin. Elipsi daireyle sınırlamak için, sürüklerken Shift tuşunu basılı tutun.
  4. Seçenekler çubuğunda, Şekil Alanından Çıkart düğmesini  seçin.

  5. Kesilip çıkartılacak parçayı oluşturmak için, işaretçiyi yeni şeklin içinde sürükleyin. Fareyi bıraktığınızda, kesilen kısımdan, yeni şeklin altındaki katman görünür.
  6. Şekillerden birini yeniden konumlandırmak için, araç kutusundaki Yol Seçimi aracını  tıklatın (Doğrudan Seçim aracı  tarafından gizlenmiş olabilir) ve yolu seçin. Şekli yeni konumuna sürükleyin veya her defasında bir piksel kaydırmak için klavyedeki ok tuşlarını kullanın.

    Not:

    Birden çok yol seçmek için, Shift tuşunu basılı tutup tıklatın.

Özel şekil çizme

Özel Şekil açılır panelindeki şekilleri kullanarak, özel şekiller çizebilir ya da bir şekli veya yolu özel şekil olarak kullanılmak üzere kaydedebilirsiniz.

  1. Özel Şekil aracını  seçin. (Araç görünmüyorsa, araç kutusunun alt bölümündeki Dikdörtgen aracını tutun.)

  2. Seçenekler çubuğundaki Özel Şekil açılır panelinden bir şekil seçin.

    İstediğiniz şekli panelde bulamazsanız, panelin sağ üst köşesindeki oku tıklatın ve farklı bir şekil kategorisi seçin. Etkin şekillerin değiştirilip değiştirilmeyeceği sorulduğunda, sadece yeni kategorideki şekilleri görmek için Değiştir'i ya da yeni kategoriyi zaten görüntülenmekte olan şekillere eklemek için Ekle'yi tıklatın.

  3. Şekli çizmek için, işaretçiyi görüntünün içinde sürükleyin.

Bir şekli veya yolu özel şekil olarak kaydetme

  1. Yollar panelinde bir yol (ya bir şekil katmanı için vektörel maske, ya çalışma yolu, ya da kaydedilmiş bir yol) seçin.
  2. Düzen > Özel Şekil Tanımla öğelerini seçin ve Şekil Adı iletişim kutusunda yeni özel şekil için bir ad girin. Yeni şekil, seçenekler çubuğundaki Şekil açılır panelinde görünür.
  3. Yeni özel şekli yeni bir kitaplığın parçası olarak kaydetmek için, açılır panel menüsünden Şekilleri Kaydet'i seçin.

Daha fazla bilgi için bkz. Hazır Ayar Yöneticisiyle Çalışma.

Rasterleştirilmiş şekil oluşturma

Rasterleştirilmiş bir şekil oluşturduğunuzda, bir şekil çizmiş ve içini ön plan rengiyle doldurmuş olursunuz. Rasterleştirilmiş bir şekli vektör nesnesi olarak düzenleyemezsiniz. Raster şekilleri, seçili ön plan rengi kullanılarak oluşturulur.

  1. Bir katman seçin. Vektör tabanlı bir katmanda (örneğin bir yazı katmanında) rasterleştirilmiş bir şekil oluşturamazsınız.
  2. Bir şekil aracı seçin ve seçenekler çubuğundaki Pikselleri Doldur düğmesini  tıklatın.
  3. Seçenekler çubuğunda aşağıdaki seçenekleri ayarlayın:

    Mod

    Şeklin, görüntüdeki varolan pikselleri nasıl etkileyeceğini denetler. (Bkz. Karıştırma modları.)

    Opaklık

    Şeklin, altındaki pikselleri ne ölçüde kapatacağını veya göstereceğini belirler. % 1 opaklıktaki bir şekil hemen hemen saydam görünür, % 100 opaklıktaki bir şekilse tamamen opak görünür.

    Kenar Yumuşatmalı

    Kenar piksellerini düzgünleştirir ve çevrelerindeki piksellerle karıştırır.

  4. Araca özgü ek seçenekleri ayarlayın. Bkz. Şekil aracı seçenekleri.

  5. Şekli çizin.

Şekil aracı seçenekleri

Her şekil aracı aşağıdaki seçeneklerin benzersiz bir alt kümesini sağlar. Bu seçeneklere erişmek için, seçenekler çubuğunda şekil düğmeleri satırının sağ tarafındaki oku tıklatın.

Photoshop Seçenekler çubuğundaki şekil aracı seçeneklerine erişme
Seçenekler çubuğunda şekil aracı seçeneklerine erişme (Çizgi seçenekleri gösterilirken)

Ok Başı Başlangıcı Ve Sonu

Bir çizgiye ok başları ekler. Çizgi aracını seçin, sonra çizginin başına ok başı eklemek için Başlangıç'ı seçin; çizginin sonuna ok başı eklemek için Son'u seçin. Her iki uca da ok eklemek için her iki seçeneği de seçin. Açılır iletişim kutusunda şekil seçenekleri belirir. Genişlik ve Uzunluk için değerler girin ve ok başının oranlarını çizgi kalınlığının yüzdesi cinsinden belirtin (Genişlik için % 10 - % 1000, Uzunluk için % 10 - % 5000). Ok başının içbükeyliği için bir değer girin (–%50 - +%50). İçbükeylik değeri, ok başının çizgiyle birleştirdiği yerdeki en geniş kısmının eğimini belirler.

Not:

Vektör seçim ve çizim araçlarını kullanarak ok ucunu doğrudan da düzenleyebilirsiniz.

Daire

Elipsi daireye sınırlar.

Tanımlanmış Oranlar

Oluşturulduğu oranlara dayalı olarak bir özel şekil çizer.

Tanımlanmış Boyut

Oluşturulduğu boyuta dayalı olarak bir özel şekil çizer.

Sabit Boyut

Genişlik ve Yükseklik metin kutularına girdiğiniz değerlere dayalı olarak, sabit bir dikdörtgen, yuvarlak köşeli dikdörtgen, elips veya özel şekil çizer.

Merkezden

Merkezden hareketle bir dikdörtgen, yuvarlak köşeli dikdörtgen, elips veya özel şekil çizer.

Yanlardan Girinti

Yıldız şeklinde çokgen çizer. Yıldızın sivri uçlarının kapladığı kısmın toplam yarıçap içindeki oranını belirlemek için metin kutusuna bir yüzde değeri girin. % 50'lik bir ayar, yıldızın toplam yarıçapının yarısı uzunluğunda köşeler oluşturur; daha büyük değerler, daha sivri, ince köşeler oluşturur; daha küçük değerler, daha dolgun köşeler oluşturur.

Orantılı

Genişlik ve Yükseklik metin kutularına girdiğiniz değerlere dayalı olarak, orantılı bir dikdörtgen, yuvarlak köşeli dikdörtgen veya elips şekil çizer.

Yarıçap

Yuvarlak köşeli dikdörtgenlerde köşenin yarıçapını belirler. Çokgenlerde, çokgenin merkezinden dış köşelere kadar olan mesafeyi belirler.

Kenarlar

Çokgendeki kenar sayısını belirler.

Düzgün Köşeler veya Düzgün Girintiler

Düzgün köşeli veya girintili bir çokgen çizer.

Piksellere Yapış

Dikdörtgenin veya yuvarlak köşeli dikdörtgenin kenarlarını piksel sınırlarına yapıştırır.

Kare

Bir dikdörtgeni veya yuvarlak köşeli dikdörtgeni kareyle sınırlar.

Sınırlanmamış

Bir dikdörtgenin, yuvarlak köşeli dikdörtgenin, elipsin veya özel şeklin genişliğini ve yüksekliğini sürükleyerek belirlemenize olanak verir.

Kalınlık

Çizgi aracının piksel olarak genişliğini belirler.

Not:

Diğer şekil araçlarının kontur genişliğini değiştirmek için Katman > Katman Stili > Kontur öğesini seçin. (Bkz. Özel katman stili uygulama veya düzenleme.)

Şekilleri düzenleme

Bir şekil, vektör maskesiyle bağlantılı bir dolgu katmanıdır. Şeklin dolgu katmanını düzenleyerek dolgunun rengini, degradesini veya desenini kolaylıkla değiştirebilirsiniz. Ayrıca şeklin vektör maskesini düzenleyerek şeklin anahatlarını değiştirebilir ve katmana bir stil uygulayabilirsiniz.

  • Bir şeklin rengini değiştirmek için, Katmanlar panelinden şekil katmanının minik resmini çift tıklattıktan sonra Renk Seçici'yi kullanarak farklı bir renk seçin.
  • Şekli bir desenle veya degradeyle doldurmak için Katmanlar panelindeki şekil katmanını seçin, Katman > Katman Stili > Degrade Kaplaması öğelerini seçin.
  • Kontur genişliğini değiştirmek için Katman panelindeki şekil katmanını seçin ve ardından Katman >Katman Stili > Kontur öğesini seçin.
  • Bir şeklin anahatlarını değiştirmek için, Katmanlar panelinde veya Yollar panelinde şeklin katmanının vektörel maske minik resmini tıklatın. Ardından Doğrudan Seçim ve kalem araçlarını kullanarak şekli değiştirin.
  • Bir şekli boyutunu veya oranlarını değiştirmeden taşımak için Taşı aracını kullanın.

Daha fazla bilgi için bkz. Yol bileşenlerini ayarlama ve Serbest dönüştür.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi