Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve Adobe hizmetleri
    1. Photoshop ve Adobe Stock
    2. Creative Cloud Kitaplıkları
    3. Photoshop’ta Creative Cloud Libraries
    4. Izgara ve kılavuzlar
    5. Eylem oluşturma
    6. Geri alma ve geçmiş
    7. Varsayılan klavye kısayolları
    8. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    9. Photoshop’u Touch Bar ile kullanma
    10. Photoshop’ta uygulama içi Capture uzantısını kullanma
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Bulut belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Sistem gereksinimleri 1.x | iPad’de Photoshop
    23. Sistem gereksinimleri 2.x | iPad’de Photoshop
    24. Görüntü boyutunuzu düzenleme
    25. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    26. Düzeltme Fırçası ile kusurları düzeltme
    27. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
  5. Web üzerinde Photoshop
    1. Web üzerinde Photoshop | Sık sorulan sorular    
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop
    4. Klavye kısayolları | Web üzerinde Photoshop
    5. Desteklenen dosya türleri | Web üzerinde Photoshop
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Belge oluşturma
    3. Photoshop’u Touch Bar ile kullanma
    4. Photoshop’ta Microsoft Dial desteği
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Çalışmalarınızı hızlı bir şekilde paylaşın
    13. Photoshop görüntülerini diğer uygulamalara yerleştirme
    14. Tercihler
    15. Varsayılan klavye kısayolları
    16. Cetveller
    17. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    18. Görüntünün sütunlarını belirleme
    19. Geri alma ve geçmiş
    20. Paneller ve menüler
    21. Dosyaları yerleştirme
    22. Öğeleri yaslayarak konumlandırma
    23. Cetvel aracıyla konumlandırma
    24. Hazır Ayarlar
    25. Klavye kısayollarını özelleştirme
    26. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Photoshop’ta dosyaları farklı dışa aktarma
    4. Aygıt Önizleme
    5. Katmanlardan CSS kopyalama
    6. Web sayfalarını dilimleme
    7. Dilimler için HTML seçenekleri
    8. Dilim mizanpajını değiştirme
    9. Web grafikleriyle çalışma
    10. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    14. Kalem araçlarıyla çizim yapma
    15. Desen oluşturma
    16. Desen Oluşturucu’yu kullanarak desen üretme
    17. Yolları yönetme
    18. Desen kitaplıklarını ve hazır ayarlarını yönetme
    19. Grafik tableti ile çizim veya boyama yapma
    20. Dokulu fırça oluşturma
    21. Fırçalara dinamik öğeler ekleme
    22. Degrade
    23. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    24. Desenle boyama
    25. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. OpenType SVG fontlarıyla çalışma
    2. Karakterleri formatlama
    3. Paragrafları formatlama
    4. Yazı efektleri oluşturma
    5. Metin düzenleme
    6. Satır ve karakter aralığı
    7. Arapça ve İbranice yazım
    8. Fontlar
    9. Font sorunlarını giderme
    10. Asya dillerinde yazı
    11. Yazı oluşturma
    12. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
    13. Asya Alfabeleri için World-Ready oluşturucu
    14. Photoshop’ta metin ekleme ve düzenleme
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Dosyaları grafik formatlarında kaydetme
    2. Photoshop’ta dosyalarınızı kaydetme
    3. Dosya formatları
    4. Video ve animasyonları kaydetme ve dışa aktarma
    5. PDF dosyalarını kaydetme
    6. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. 3B ve teknik görüntüleme
    1. Creative Cloud 3B Animasyonu (Önizleme)
    2. 3B nesneleri yazdırma
    3. 3B boyama
    4. 3B panel geliştirmeleri | Photoshop
    5. Temel 3B kavramları ve araçları
    6. 3B oluşturma ve kaydetme
    7. 3B nesneler ve animasyonlar oluşturma
    8. Görüntü yığınları
    9. 3B iş akışı
    10. Ölçüm
    11. DICOM dosyaları
    12. Photoshop ve MATLAB
    13. Bir görüntüdeki nesneleri sayma
    14. 3B nesneleri birleştirme ve dönüştürme
    15. 3B doku düzenleme
    16. HDR pozlama ve tonlama ayarlama
    17. 3B panel ayarları
  24. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma

Seçimin, yolun veya katmanın içini renk veya desenle doldurabilirsiniz. Seçimi veya yolu çevrelemek için renk de ekleyebilirsiniz, buna konturlama denir.

Boya Kovası aracıyla doldurma

Boya Kovası aracı, tıklattığınız piksellerle renk değeri açısından benzer olan bitişik pikselleri doldurur.

Not:

Boya Kovası aracı, Bitmap modundaki görüntülerle kullanılamaz.

  1. Ön plan rengi seçin. (Bkz. Araç kutusunda renkleri seçme.)
  2. Boya Kovası aracını  seçin.
    Not:

    Boya Kovası aracı araç çubuğundaki Degrade aracı ile birlikte gruplanmıştır. Boya Kovası aracını bulamıyorsanız, araca erişmek için Degrade aracını tıklatın ve basılı tutun.

  3. Seçimin ön plan rengiyle mi yoksa desenle mi doldurulacağını belirtin.
  4. Boyama için bir karışım modu ve opaklık belirleyin. (Bkz. Karıştırma modları.)

  5. Dolgu için toleransı girin.

    Tolerans, benzer renkteki piksellerin (tıklattığınız piksel) nasıl doldurulacağını tanımlar. Değerler 0 - 255 arasında olabilir. Düşük tolerans, tıklattığınız piksele çok benzer renk değeri aralığındaki pikselleri doldurur. Yüksek tolerans, daha geniş aralıktaki pikselleri doldurur.

  6. Doldurulan seçimin kenarlarını düzgünleştirmek için Kenarı Yumuşatılmış'ı seçin.
  7. Yalnızca tıklattığınız piksele bitişik olan pikselleri doldurmak için Bitişik seçeneğini tıklatın; görüntüdeki tüm benzer pikselleri doldurmak için Bitişik öğesini seçilmemiş durumda bırakın.
  8. Pikselleri görünür tüm katmanlardan birleştirilmiş renk verilerine göre doldurmak için Tüm Katmanlar'ı seçin.
  9. Doldurmak istediğiniz görüntü bölümünü tıklatın. Belirtilen tolerans içindeki belirtilen tüm pikseller ön plan rengiyle veya desenle doldurulur.

    Katmanda çalışıyorsanız ve saydam alanları doldurmak istemiyorsanız, katmanın saydamlığının Katmanlar panelinde kilitlendiğinden emin olun. (Bkz. Katmanları kilitleme.)

Bir seçimi veya katmanı renkle doldurma

  1. Ön plan veya arka plan rengi seçin. (Bkz. Araç kutusunda renkleri seçme.)
  2. Doldurmak istediğiniz alanı seçin. Tüm katmanı doldurmak için Katmanlar panelinde katmanı seçin.
  3. Seçimi veya katmanı doldurmak için Düzen > Doldur öğelerini seçin. Veya yolu doldurmak için yolu seçin ve Yollar paneli menüsünden Yolu Doldur'u seçin.
  4. Doldur iletişim kutusunda Kullan için aşağıdaki seçeneklerden birini belirleyin veya özel bir desen seçin:

    Ön Plan Rengi, Arka Plan Rengi, Siyah, %50 Gri veya Beyaz

    Seçimi belirtilen renkle doldurur.

    Not:

    Siyah seçeneğini kullanarak CMYK görüntüsünü doldurursanız, Photoshop tüm kanalları %100 siyahla doldurur. Bu, yazıcının izin verdiğinden daha fazla mürekkep kullanılmasıyla sonuçlanabilir. CMYK görüntüsünü doldururken en iyi sonuçları elde etmek için ön plan rengi kabul edilebilir bir siyaha ayarlanmış olarak Ön Plan seçeneğini kullanın.

    Renk

    Renk Seçici'den seçtiğiniz renkle doldurur.

  5. Boyama için bir karıştırma modu ve opaklık belirleyin. (Bkz. Karıştırma modları.)

  6. Katmanda çalışıyorsanız ve yalnızca pikselleri içeren alanları doldurmak istiyorsanız, Saydamlığı Koru seçeneğini belirleyin.
  7. Dolguyu uygulamak için Tamam düğmesini tıklatın.
    Not:

    Ön plan rengi dolgusunu yalnızca piksel içeren alanlara uygulamak için Alt+Shift+Geri Al (Windows) veya Option+Shift+Delete (Mac OS) tuşlarına basın. Bu, katmanın saydamlığını korur. Arka plan rengi dolgusunu yalnızca piksel içeren alanlara uygulamak için Ctrl+Shift+Geri Al (Windows) veya Command+Shift+Delete (Mac OS) tuşlarına basın.

İçeriğe uygun, desen veya geçmiş dolguları kullanma

Photoshop CC 20.0 (Ekim 2018 sürümü) ile sunulan Düzenle > İçeriğe Uygun Dolgu seçeneği hakkında bilgi için bkz. İçeriğe Uygun Dolgu.

  1. Doldurmak istediğiniz görüntü bölümünü seçin.
  2. Düzen > Doldur'u seçin.
    Not:

    Arka Plan katmanında, Dolgu iletişim kutusuna hızlı bir şekilde erişmek için Delete veya Geri tuşuna basın.

  3. Kullan menüsünden aşağıdakilerden birini seçin:

    İçeriğe Uygun

    Seçimin tamamını yakındaki benzer görüntü içeriği ile doldurur. En iyi sonuçlar için, çoğaltmak istediğiniz alana doğru biraz taşan bir seçim oluşturun. (Hızlı bir kement veya işaretleme seçimi genellikle yeterlidir.)

    Not:

    İçeriğe uygun dolgular, rastgele bir şekilde benzer bir görüntü içeriğini yapay olarak oluşturur. Orijinal sonuçları beğenmezseniz, Düzen > Geri Al'ı seçin ve başka bir içeriğe uygun dolgu oluşturun.

    Renk Uyarlaması

    (Varsayılan olarak etkindir) Dolgu rengini, söz konusu çevreleyen renkle algoritmik olarak karıştırır

    Photoshop Renk Uyarlaması ile İçeriğe uygun dolgu
    Renk Uyarlaması ile İçeriğe uygun dolgu

    Desen

    Desen örneğinin yanındaki ters çevrilen oku tıklatın ve açılır panelden bir desen seçin. Açılır panel menüsünü kullanarak ek desenleri yükleyebilirsiniz. Desenler kitaplığının adını seçin veya desenleri yükle seçeneğini belirleyin ve Kullanmak İstediğiniz desenleri içeren klasöre gidin.

    Ayrıca çeşitli geometrik dolgu desenlerini kolaylıkla oluşturmak için dahil olan Komut Dosyası Yazılmış Desenlerinden birini uygulayabilirsiniz. Dolgu iletişim kutusunun altında Komut Dosyası Yazılmış Desenler'i seçin ve ardından Komut dosyası açılır menüsünden bir dolgu deseni seçin.

    Not:

    Desen soluksa, seçim yapmadan önce bir desen kitaplığı yüklemelisiniz. (Bkz. Desen kitaplıklarını ve hazır ayarlarını yönetme.)

    Geçmiş

    Geçmiş panelinde seçili alanı kaynak durumuna veya anlık görüntü ayarına geri yükler.

Photoshop İçeriğe uygun dolgu
İçeriğe uygun dolgu

A. Çoğaltmak istediğiniz alana doğru biraz taşan bir seçim oluşturma. B. Seçimi İçeriğe uygun dolguyla sorunsuz şekilde değiştirin. 

Çalışma tuvalini doldurma

Çalışma tuvali, görüntü alanını çevreler. Tuvali belirli bir görüntüyle daha iyi kontrast oluşturan başka bir renkle doldurabilirsiniz.

  1. Çalışma tuvalini sağ tıklatın ve Gri, Siyah ya da Özel'i seçin. (Özel rengi belirlemek için Özel Rengi Seç öğesini seçin.)

Seçimi veya katmanı renkle konturlama

Seçimin, yolun veya katmanın çevresini renkli bir kenarlıkla boyamak için Kontur komutunu kullanabilirsiniz. Bu yöntemle bir kenarlık oluşturduğunuzda, geçerli katmanın rasterleştirilmiş bölümü olur.

Not:

Kaplamalar gibi kapatılıp açılabilen ve daha yumuşak kenarlı köşe veya kenarlar oluşturma amacıyla kenarı yumuşatılmış şekil veya katman kenarlıkları oluşturmak için Kontur komutu yerine Kontur katman efektini kullanın. Bkz. Katman efektleri ve stiller.

  1. Ön plan rengi seçin.
  2. Kontur uygulamak istediğiniz alanı veya katmanı seçin.
  3. Düzen > Kontur'u seçin.
  4. Kontur iletişim kutusunda, keskin kenarlı kenarlığın genişliğini belirleyin.
  5. Konum için, kenarlığın seçimin veya katmanın sınırlarının içine, dışına veya merkezine mi yerleştirileceğini belirtin.
    Not:

    Katman içeriği tüm görüntüyü dolduruyorsa, katmanın dışına uygulanan kontur görünür olmaz.

  6. Opaklık ve karıştırma modu belirleme. (Bkz. Karıştırma modları.)

  7. Katmanda çalışıyorsanız ve yalnızca pikselleri içeren alanları kontur uygulamak istiyorsanız, Saydamlığı Koru seçeneğini belirleyin. (Bkz. Katmanları kilitleme.)

Daire veya kare çizme

Eliptik veya dörtgen seçim aracını kullanarak daire veya kare seçebilir ve ardından seçim çerçevesine çizgi (kontur olarak adlandırılır) ekleyebilirsiniz. Seçimi konturlama, nesnenin çevresine kenarlık veya çerçeve eklemenin hızlı yoludur. Seçim araçlarıyla oluşturduğunuz tüm seçimleri kontur uygulayabilirsiniz.

  1. Katmanlar panelinde, daire veya kare için yeni katman oluşturmak üzere Yeni Katman düğmesini  tıklatın. Daire veya kareyi kendi katmanında izole etme bunlarla çalışmayı kolaylaştırır.
  2. Araç kutusunda Oval Seçim aracını  veya Dörtgen Seçim aracını  seçin.
  3. Şekil oluşturmak için belge penceresinde sürükleyin. Şekli daire veya kareyle sınırlamak için sürüklerken Shift tuşunu basılı tutun.
  4. Düzen > Kontur'u seçin.
  5. Kontur iletişim kutusunda Genişlik için bir değer yazın ve ardından Adobe Renk Seçici'yi görüntülemek üzere renk örneğini tıklatın.
  6. Adobe Renk Seçici'de renk tayfı çubuğundaki üçgen kaydırıcıları kullanarak istediğiniz renk aralığını bulun ve ardından renk alanında istediğiniz rengi tıklatın. Seçtiğiniz renk, renk örneğinin üst yarısında görüntülenir. Orijinal renk alt yarıda görüntülenmeye devam eder. Tamam'ı tıklatın.
  7. Dış, İç veya Merkez seçeneklerini belirleyerek seçim çerçevesine göre konturun konumunu ayarlayın. Diğer ayarları istediğiniz biçimde belirleyin ve Tamam'ı tıklatın. Photoshop, ayarladığınız rengi ve kontur ayarlarını kullanarak çizgiyi konturlar.
Adobe logosu

Hesabınıza giriş yapın