Filtrelerin kullanımı

Filtreleri kullanarak fotoğraflarınızı temizleyebilir veya rötuşlayabilir, resminize karakalem resim veya Empresyonist tablo görünümü verebilir veya deformasyon ve ışık efektleri kullanarak özgün dönüştürmeler yapabilirsiniz. Adobe şirketinin sağladığı filtreler, Filtre menüsünde yer alır. Diğer üreticiler tarafından sağlanan bazı filtreler eklenti olarak kullanılabilir. Bu eklenti filtreler yüklendiklerinde Filtre menüsünün alt kısmında görüntülenir.

Akıllı Nesneler'e uygulanan Akıllı Filtreler, filtreleri geri dönüşlü şekilde kullanmanıza olanak verir. Akıllı Filtreler, Katmanlar panelinde katman efektleri olarak saklanır ve istediğiniz zaman yeniden ayarlanarak Akıllı Nesne'nin içerdiği orijinal görüntü verileri üzerinde uygulanabilir. Akıllı Filtre Efektleri ve geri dönüşlü düzenleme hakkında daha fazla bilgi edinmek için, bkz. Geri dönüşlü düzenleme.

Bir filtreyi kullanmak için, Filtre menüsünde uygun alt menü komutunu seçin. Şu ilkeler, filtre seçerken size yardımcı olabilir:

  • Filtreler, görünür durumdaki etkin katmana veya bir seçime uygulanır.

  • Kanal başına 8 bitlik görüntülerde çoğu filtre, Filtre Galerisi aracılığıyla üst üste (etkisi artarak) uygulanır. Tüm filtreler tek tek uygulanabilir.

  • Filtreler, Bitmap modundaki veya dizinlenmiş renkte görüntülere uygulanamaz.

  • Bazı filtreler sadece RGB görüntülerde çalışır.

  • 8 bitlik görüntülere tüm filtreler uygulanabilir.

  • 16 bitlik görüntülere şu filtreler uygulanabilir: Sıvılaştırma, Ufuk Noktası, Ortalama Bulanıklaştırma, Bulanıklaştırma, Daha Fazla Bulanıklaştırma, Kutu Bulanıklaştırma, Gauss Bulanıklığı, Mercek Bulanıklığı, Hareket Bulanıklığı, Radyal Bulanıklık, Yüzey Bulanıklaştırma, Şekil Bulanıklığı, Mercek Düzeltmesi, Parazit Ekleme, Gürültüyü Temizleme, Toz ve Çizikler, Medyan, Parazit Azaltma, Lifler, Bulutlar, Fark Bulutları, Mercek Parlaması, Keskinleştirme, Kenarları Keskinleştirme, Daha Fazla Keskinleştirme, Akıllı Keskinleştirme, Keskinliği Azaltma Maskesi, Kabartma, Kenarları Bulma, Solarizasyon, Taramasız Hale Getirme, NTSC Renkleri, Özel, Yüksek Geçiş, Maksimum, Minimum ve Kaydırma.

  • 32 bitlik görüntülere şu filtreler uygulanabilir: Ortalama Bulanıklık, Kutu Bulanıklığı, Gauss Bulanıklığı, Hareket Bulanıklığı, Radyal Bulanıklık, Şekil Bulanıklığı, Yüzey Bulanıklaştırma, Parazit Ekleme, Bulutlar, Mercek Parlaması, Akıllı Keskinleştirme, Keskinliği Azaltma Maskesi, Taramasız Hale Getirme, NTSC Renkleri, Kabartma, Yüksek Geçiş, Maksimum, Minimum ve Kaydırma.

  • Bazı filtreler tamamen RAM belleği kullanarak işlem yapar. Bir filtre efektini işlemek için yeterli RAM belleğiniz yoksa, hata mesajı alabilirsiniz.

Filtre menüsünden bir filtre uygulama

Bir filtreyi etkin katmana veya bir Akıllı Nesne'ye uygulayabilirsiniz. Akıllı Nesne'ye uygulanan filtreler geri dönüşlüdür ve istediğiniz zaman yeniden ayarlanabilir.

  1. Şunlardan birini yapın:
    • Filtreyi bir katmanın tamamına uygulamak için katmanın etkin ve seçili olduğundan emin olun.

    • Filtreyi katmanın belirli bir alanına uygulamak için, o alanı seçin.

    • Filtreyi, filtre ayarlarınızı sonradan değiştirebilecek şekilde geri dönüşlü olarak uygulamak için, filtrelemek istediğiniz görüntüyü içeren Akıllı Nesne'yi seçin.

  2. Filtre menüsündeki alt menülerden bir filtre seçin.

    Herhangi bir iletişim kutusu çıkmazsa, filtre efekti uygulanır.

  3. Bir iletişim kutusu veya Filtre Galerisi çıkarsa, değerleri girin veya seçenekleri ayarlayın, sonra Tamam'ı tıklatın.

Not:

Büyük görüntülere filtre uygulanması çok zaman alabilir; ancak, bu durumda filtre iletişim kutusunda efektin önizlemesini görüntüleyebilirsiniz. Görüntünün belirli bir alanını ortalamak için, önizleme penceresinin içini sürükleyin. Bazı filtrelerde görüntünün içini tıklattığınızda, tıklattığınız nokta ortalanır. Yakınlaştırmak veya uzaklaştırmak için, önizleme penceresinin altındaki + veya – düğmelerini tıklatın.

Filtre Galerisi, özel efekt filtrelerinin birçoğu için önizleme sağlar. Birden çok filtre uygulayabilir, bir filtrenin efektini açabilir veya kapatabilir, bir filtrenin seçeneklerini sıfırlayabilir ve filtrelerin uygulanma sırasını değiştirebilirsiniz. Önizleme istediğiniz sonucu verdiğinde görüntüye uygulayabilirsiniz. Filtre Galerisi'nde Filtre menüsündeki tüm filtreler bulunmaz.

Filtre Galerisi iletişim kutusu
Filtre Galerisi iletişim kutusu

A. Önizleme B. Filtre kategorisi C. Seçilen filtrenin minik resmi D. Minik resimlerini göster/gizle E. Filtreler açılır menüsü F. Seçilen filtrenin seçenekleri G. Uygulanacak veya düzenlenecek filtre efektleri listesi H. Seçilmiş ama uygulanmamış filtre efekti I. Üst üste uygulanan ama seçilmemiş filtre efektleri J. Gizli filtre efekti 
  1. Filtre > Filtre Galerisi'ni seçin. Bir filtre kategorisi adını tıklattığınızda, kullanılabilecek filtre efektlerinin minik resimleri görüntülenir.

Önizlemeyi yakınlaştırma veya uzaklaştırma

  1. Önizleme alanının altındaki + veya – düğmesini tıklatın veya bir yakınlaştırma yüzdesi seçin.

Önizlemenin başka bir bölümünü görüntüleme

  1. Önizleme alanının içini El aracıyla sürükleyin.

Filtre minik resimlerini gizleme

  1. Galerinin üst kısmındaki Göster/Gizle düğmesini  tıklatın.

Filtre efektleri, seçtiğiniz sırayla uygulanır. Uyguladıktan sonra, filtre adını uygulanan filtreler listesinde başka bir yere sürükleyerek filtrelerin sırasını değiştirebilirsiniz. Filtre efektlerinin sırasının değiştirilmesi, görüntünün görünümünü ciddi şekilde değiştirebilir. Önizleme görüntüsünde bir efekti gizlemek için filtrenin yanındaki göz simgesini  tıklatın. Ayrıca filtreyi seçip, Katmanı Sil simgesini  tıklatarak uygulanan filtreleri silebilirsiniz.

Not:

Çeşitli filtreleri denerken zamandan tasarruf etmek için, görüntünüzün temsil edici nitelikteki küçük bir bölümünü seçerek deneme yapın.

  1. Şunlardan birini yapın:
    • Filtreyi bir katmanın tamamına uygulamak için, o katmanın etkin ve seçili olduğundan emin olun.

    • Filtreyi katmanın belirli bir alanına uygulamak için, o alanı seçin.

    • Filtreyi, filtre ayarlarınızı sonradan değiştirebilecek şekilde geri dönüşlü olarak uygulamak için, filtrelemek istediğiniz görüntüyü içeren Akıllı Nesne'yi seçin.

  2. Filtre > Filtre Galerisi'ni seçin.
  3. İlk filtreyi eklemek için bir filtre adını tıklatın. Filtre listesinin tamamını görmek için, filtre kategorisinin yanındaki ters üçgeni tıklatmanız gerekebilir. Filtre eklendiğinde, filtre galerisi iletişim kutusunun sağ alt köşesindeki uygulanan filtreler listesinde görünür.
  4. Seçtiğiniz filtrenin değerlerini girin veya seçeneklerini belirleyin.
  5. Aşağıdakilerden birini yapın:
    • Filtreleri üst üste uygulamak için, Yeni Efekt Katmanı simgesini  tıklatın ve uygulanacak bir filtre daha seçin. Daha fazla filtre eklemek için bu prosedürü tekrarlayın.

    • Uygulanan filtrelerin sırasını değiştirmek için, Filtre Galerisi iletişim kutusunun sağ alt köşesindeki uygulanan filtreler listesinde filtreyi başka bir konuma sürükleyin.

    • Uygulanan filtreleri kaldırmak için, uygulanan filtre listesinde bir filtre seçip Katmanı Sil simgesini  tıklatın.

  6. İstediğiniz sonuca ulaştığınızda, Tamam'ı tıklatın.

Karıştır ve soldur filtre efektleri

Soldur komutu, herhangi bir filtrenin, boyama aracının, silme aracının veya renk ayarının opaklığını ve karıştırma modunu değiştirir. Soldur komutu karıştırma modları, boyama ve düzenleme araçları seçeneklerinde bulunan modların bir alt kümesidir (Arkasında ve Temizleme modları hariç tutulmuştur). Soldur komutunun uygulanması, filtre efektinin ayrı bir katmana uygulanıp sonra katman opaklığının ve karıştırma modu denetimlerinin kullanılmasıyla benzerdir.

Not:

Soldur Komutu efektleri ayrıca, Sıvılaştır komutunun ve Fırça Darbeleri filtrelerinin kullanılmasından kaynaklanan efektleri de değiştirebilir.

  1. Görüntüye veya seçime bir filtre, boyama aracı veya renk ayarı uygulayın.
  2. Düzen > Soldur'u seçin. Efektin önizlemesini yapmak için, Önizleme seçeneğini belirleyin.
  3. % 0 (saydam) ile % 100 arasında opaklığı ayarlamak için sürgüyü sürükleyin.
  4. Mod menüsünde bir karıştırma modu seçin.

    Not:

    Renk Soldurma, Renk Yanması, Açıklaştır, Koyulaştır, Fark ve Dışarıda Bırakma karıştırma modları Lab görüntülerinde çalışmaz.

  5. Tamam'ı tıklatın.

Özel efektler oluşturma ipuçları

Kenar efektleri oluşturma

Görüntünün sadece bir kısmına uygulanan bir efektin kenarlarını işlemek için çeşitli teknikler kullanabilirsiniz. Belirgin bir kenar bırakmak için filtreyi uygulamanız yeterlidir. Yumuşak bir kenar için, kenarı geçiş yumuşatma yapıp filtreyi öyle uygulayın. Saydam efektler için, filtreyi uygulayın, sonra seçimin karıştırma modunu ve opaklığını ayarlamak için Soldur komutunu kullanın.

Katmanlara filtre uygulama

Filtreleri tek tek katmanlara uygulayabilir veya art arda birkaç katmana uygulayarak bileşik bir efekt oluşturabilirsiniz. Filtrenin bir katmanı etkilemesi için katman görünür durumda olmalı ve pikseller içermelidir; sözgelimi nötr bir dolgu rengi.

Tek tek kanallara filtre uygulama

Filtreyi tek bir kanala uygulayabilir, her renk kanalına ayrı birer efekt uygulayabilir veya kanallara aynı filtreyi farklı ayarlarla uygulayabilirsiniz.

Arka planlar oluşturma

Düz renkli veya gri tonlamalı şekillere efektler uygulayarak, çeşitli arka planlar ve dokular oluşturabilirsiniz. Sonra bu dokuları bulanıklaştırabilirsiniz. Bazı filtreler (örneğin Cam) düz renklere uygulandığında görünürde çok az efekt oluştursa veya hiç efekt oluşturmasa dahi, bazıları ilginç sonuçlar verir.

Birden çok efekti maskelerle veya çoğaltılmış görüntülerle birleştirme

Seçim alanları oluşturmak için maskeler kullanmanız, bir efektten diğerine geçişte size daha fazla kontrol olanağı sağlar. Örneğin, maskeyle oluşturulmuş bir seçime filtre uygulayabilirsiniz.

Filtre efektini görüntünün bir bölümüne boyamak için Geçmiş Fırçası aracını da kullanabilirsiniz. Önce, filtreyi bir görüntünün tamamına uygulayın. Ardından Geçmiş panelinde, görüntünün filtre uygulanmadan önceki haline dönün ve geçmiş durumunun sol tarafındaki bölmeyi tıklatarak geçmiş fırçası kaynağını filtrelenmiş duruma ayarlayın. Sonra görüntüyü boyayın.

Görüntü kalitesini ve tutarlılığını artırma

Kusurları düzeltebilir, görüntüler üzerinde değişiklik yapabilir veya geliştirebilir ya da aynı efekti her birine uygulayarak görüntüler arasında bir ilişki oluşturabilirsiniz. Bir görüntüyü değiştirmek için attığınız adımları kaydedip sonra aynı işlemi başka görüntülere uygulamak için Eylemler panelini kullanın.

Filtre performansını artırma

Bazı filtre efektleri özellikle yüksek çözünürlükteki görüntülere uygulandığında belleği yoğun şekilde kullanır.

  1. Performansı artırmak için aşağıdakileri yapabilirsiniz:
    • Filtreleri ve ayarları, görüntünün küçük bir parçası üzerinde deneyin.

    • Görüntü büyükse ve bellek yetersizliği sorununuz varsa, efekti tek tek kanallara uygulayın; örneğin her RGB kanalına ayrı ayrı uygulayın. (Bazı filtrelerde efektler, bileşik kanala uygulanacağına tek tek kanallara uygulandığında sonuç farklı olabilir; özellikle filtre pikselleri rastgele değiştiriyorsa.)

    • Filtreyi çalıştırmadan önce, Temizle komutunu kullanarak belleği boşaltın.

    • Photoshop uygulamasına daha fazla RAM ayırın. Gerekirse, Photoshop uygulamasının daha fazla bellek kullanabilmesini sağlamak için diğer uygulamalardan çıkın.

    • Işıklandırma Efektleri, Kesme, Vitray, Krom, Dalgacık, Sıçrama, Püskürtülmüş Konturlar ve Cam filtreleri gibi bellek kullanımı yoğun filtrelerin hızını artırmak için ayarları değiştirmeyi deneyin. (Örneğin, Vitray filtresinde hücre boyutunu artırın. Kesme filtresinde Kenar Sadeliği'ni artırın, Kenara Uygunluk'u azaltın veya her ikisini birden yapın.)

    • Gri tonlamalı bir yazıcıda yazdırmayı düşünüyorsanız, filtreleri uygulamadan önce görüntünün kopyasını gri tonlamalıya dönüştürün. Ancak, bir filtreyi renkli görüntüye uygulayıp sonra gri tonlamalıya dönüştürmekle filtreyi görüntünün gri tonlamalı versiyonuna uygulamak aynı sonucu vermeyebilir.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi