Kullanıcı Kılavuzu İptal

PDF dosyalarını kaydetme

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop ve Adobe Stock
    5. Photoshop'ta uygulama içi Capture uzantısını kullanma
    6. Creative Cloud Kitaplıkları
    7. Photoshop’ta Creative Cloud Libraries
    8. Photoshop’u Touch Bar ile kullanma
    9. Izgara ve kılavuzlar
    10. Eylem oluşturma
    11. Geri alma ve geçmiş
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
  5. Web üzerinde Photoshop beta
    1. Sık sorulan sorular | Web üzerinde Photoshop beta 
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop beta
    4. Klavye kısayolları | Web üzerinde Photoshop beta
    5. Desteklenen dosya türleri | Web üzerinde Photoshop beta
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    3. Belge oluşturma
    4. Photoshop’u Touch Bar ile kullanma
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Varsayılan klavye kısayolları
    13. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    14. Photoshop görüntülerini diğer uygulamalara yerleştirme
    15. Tercihler
    16. Varsayılan klavye kısayolları
    17. Cetveller
    18. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    19. Görüntünün sütunlarını belirleme
    20. Geri alma ve geçmiş
    21. Paneller ve menüler
    22. Dosyaları yerleştirme
    23. Öğeleri yaslayarak konumlandırma
    24. Cetvel aracıyla konumlandırma
    25. Hazır Ayarlar
    26. Klavye kısayollarını özelleştirme
    27. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
    14. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma
  24. Content authenticity
    1. İçerik kimlik bilgileri hakkında bilgi edinin
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  25. 3B ve teknik görüntüleme
    1. Photoshop 3B | 3B özelliklerin kullanımdan kaldırılmasıyla ilgili sık sorulan sorular
    2. Creative Cloud 3B Animasyonu (Önizleme)
    3. 3B nesneleri yazdırma
    4. 3B boyama
    5. 3B panel geliştirmeleri | Photoshop
    6. Temel 3B kavramları ve araçları
    7. 3B oluşturma ve kaydetme
    8. 3B nesneler ve animasyonlar oluşturma
    9. Görüntü yığınları
    10. 3B iş akışı
    11. Ölçüm
    12. DICOM dosyaları
    13. Photoshop ve MATLAB
    14. Bir görüntüdeki nesneleri sayma
    15. 3B nesneleri birleştirme ve dönüştürme
    16. 3B doku düzenleme
    17. HDR pozlama ve tonlama ayarlama
    18. 3B panel ayarları

Photoshop PDF formatı hakkında

Farklı Kaydet komutunu kullanarak RGB, indekslenmiş renk, CMYK, gri tonlama, Bitmap modu, Lab rengi ve çift tonlu görüntüleri Photoshop PDF formatında kaydedebilirsiniz. Photoshop PDF belgesi katmanlar, alfa kanalları, notlar ve spot renk gibi Photoshop verilerini saklayabildiği için belgeyi Photoshop CS2 veya daha sonraki bir sürümde açabilir ve düzenleyebilirsiniz.

Not:

Dosyada Photoshop PDF Olarak Farklı Kaydet eylemini yürüterek dosyayı hızla Photoshop PDF olarak kaydedebilirsiniz. Bu eyleme, Eylemler paneli menüsünden Üretim'i seçerek erişebilirsiniz.

İleri düzeyde kullanıcılar için, Photoshop PDF formatı, belgeyi örneğin büyük bir ticari baskı için gönderdiğinizde gerekli bir özellik olan PDF/X uyumlu yapmak için seçenekler sunar. PDF/X, baskı sorunlarına yol açabilecek renk, yazı tipi ve tutma değişkenlerini ortadan kaldıran bir Adobe PDF formatı altkümesidir.

Ayrıca PDF belgelerine erişimi kısıtlamak için güvenlik seçenekleri belirleyebilirsiniz. 128 bit RC4 (Acrobat 6 ve sonraki sürümleri) şifrelemesi kullanıcılara Adobe Bridge kullanarak güvenli bir PDF belgesindeki meta verileri ve küçük resimleri görüntüleme seçeneği sunar.

Tutarlı Photoshop dosyaları oluşturmak için PDF ayarlarınızı PDF hazır ayarı olarak kaydedebilirsiniz. Adobe PDF hazır ayarları ve diğer ayarları Photoshop, InDesign, Illustrator ve Acrobat dahil olmak üzere Adobe bileşenleri tarafından paylaşılır.

Photoshop PDF formatında kaydetme

  1. Dosya > Farklı Kaydet'i seçin ve Format menüsünden Photoshop PDF'yi seçin. Renk profili gömmek istiyorsanız bir Renk seçeneği belirleyebilir ya da Prova Ayarı komutuyla belirlenen profili kullanabilirsiniz. Ayrıca katmanlar, notlar, spot renk veya alfa kanalları ekleyebilirsiniz. Kaydet'i tıklatın.
  2. Adobe PDF Kaydet iletişim kutusunda Photoshop PDF dosyasının bir masaüstü yazıcısında ya da prova yazıcısında yazdırılacağını, ticari bir yazıcıya gönderileceğini, e-postayla dağıtılacağını, web'de görüntüleneceğini ve benzerlerini belirten bir Adobe PDF hazır ayarı seçin. Ayrıntılı bilgi için bkz. Adobe PDF hazır ayarları.

    Hazır ayar seçmek Photoshop PDF dosyanız için seçenekleri belirlemenizin en kolay yoludur. Hazır ayar seçtikten sonra Photoshop PDF dosyanızı oluşturmak için PDF Kaydet'i tıklatın. PDF için güvenlik seçenekleri eklemek ya da kaydetme seçeneklerine ilişkin ince ayarlar yapmak için bu yordamdaki kalan adımları izleyin.

  3. (İsteğe bağlı) PDF belgesi için PDF/X uyumluluğu ve Acrobat sürüm uyumluluğu belirtmek için Standart menüsünden ve Uyumluluk menüsünden seçenekleri belirleyin. Daha fazla bilgi için bkz. PDF uyumluluk düzeyleri.
  4. (İsteğe bağlı) Genel PDF dosyası kaydetme seçenekleri belirlemek için Adobe PDF iletişim kutusunun sol bölmesindeki Genel'i seçin. Her seçeneğe ilişkin ayrıntılar için bkz. Adobe PDF için genel seçenekler.
    Not:

    Photoshop 7.0 ve önceki sürümlerinin kullanıcıları bir Photoshop PDF dosyasını, düzleştirilmiş katmanlara sahip genel bir PDF olarak açabilir. Dosya > Farklı Aç'ı seçin ve Dosya Tipi menüsünden Soysal PDF'yi seçin (Windows) ya da Dosya > Aç'ı seçin ve Format menüsünden Soysal PDF'yi seçin (Mac OS).

  5. (İsteğe bağlı) PDF dosyasına ilişkin sıkıştırma ve altörnekleme seçeneklerini belirtmek için Adobe PDF Kaydet iletişim kutusunun sol bölmesindeki Sıkıştırma'yı seçin. Bilgi için bkz. Adobe PDF için sıkıştırma ve altörnekleme seçenekleri.
  6. (İsteğe bağlı) Renk yönetimi ve PDF/X seçeneklerini belirlemek için Adobe PDF Kaydet iletişim kutusunun sol bölmesindeki Çıktı'yı seçin. Daha fazla bilgi için bkz. Adobe PDF için renk yönetimi ve PDF/X seçenekleri.
  7. (İsteğe bağlı) PDF belgenize güvenlik eklemek için Adobe PDF Kaydet iletişim kutusunun sol bölmesindeki Güvenlik'i seçin. PDF belgenize ilişkin şifre ve izin seçeneklerini belirleyin. Ayrıca bkz. PDF dosyalarına güvenlik ekleme.

    Not:

    Şifreleme Düzeyi, PDF belgenizin Uyumluluk ayarına bağlıdır. Daha yüksek ya da daha düşük bir Şifreleme düzeyi belirtmek için farklı bir Uyumluluk ayarı seçin.

  8. (İsteğe bağlı) Adobe PDF Kaydet iletişim kutusunun sol bölmesindeki Özet'i seçin. Belirlediğiniz seçenekleri gözden geçirebilirsiniz.
  9. (İsteğe bağlı) PDF kaydetme ayarlarını yeniden kullanmak isterseniz Hazır Ayarı Kaydet'i tıklatın ve ayarlarınızı PDF hazır ayarı olarak kaydedin. Yeni hazır ayar, bir daha Photoshop PDF dosyası kaydettiğinizde ve Adobe Creative Cloud'daki herhangi bir üründe Adobe PDF Hazır Ayar menüsünde görüntülenir. Ayrıca bkz. Adobe PDF hazır ayarı kaydetme.

  10. PDF Kaydet'i tıklatın. Photoshop, Adobe PDF Kaydet iletişim kutusunu kapatır ve PDF belge dosyasını oluşturur.

Adobe PDF hazır ayarları

PDF hazır ayarı, PDF oluşturma işlemini etkileyen bir grup ayardır. Bu ayarlar, PDF'nin nasıl kullanılacağına bağlı olarak dosya boyutu ile kaliteyi dengeleyecek şekilde tasarlanmıştır. Önceden tanımlanmış çoğu hazır ayar; InDesign, Illustrator, Photoshop ve Acrobat dahil olmak üzere Adobe bileşenleri arasında paylaşılır. Ayrıca kendi özgün çıktı gereksinimlerinize uygun, özel hazır ayarlar da oluşturabilir ve paylaşabilirsiniz.

Aşağıda listelenen hazır ayarlardan bir kısmı, siz bunları gerektiği şekilde Extras klasöründen (kuruldukları varsayılan konum olan) Settings klasörüne taşımadığınız sürece kullanılamaz. Normalde Extras ve Settings klasörleri (Windows Vista ve Windows 7) ProgramData\Adobe\AdobePDF, (Windows XP) Documents and Settings\All Users\Application Data\Adobe\Adobe PDF, veya (Mac OS) Library/Application Support/Adobe PDF konumunda bulunur. Bazı hazır ayarlar bazı Creative Suite bileşenlerinde yoktur.

Özel ayarlar (Windows XP) Documents and Settings/[kullanıcıadı]/Application Data/Adobe/Adobe PDF/Settings, (Windows Vista ve Windows 7) Users/[kullanıcıadı]/AppData/Roaming/Adobe/Adobe PDF/Settings veya (Mac OS) Users/[kullanıcıadı]/Library/Application Support/Adobe/Adobe PDF/Settings konumunda bulunur.

Not:

PDF ayarlarınızı düzenli olarak gözden geçirin. Ayarlar otomatik olarak varsayılan ayarlara geri dönmez. PDF'leri oluşturan uygulamalar ve hizmet programları, tanımlanmış veya seçilmiş olan son PDF ayarları kümesini kullanır.

Yüksek Kalitede Baskı

Masaüstü yazıcılarda ve prova aygıtlarında yapılacak kaliteli baskıya uygun PDF oluşturur. Bu hazır ayar, PDF 1.4 kullanır; renkli ve gri tonlamalı görüntüleri 300 ppi çözünürlüğe, tek renkli görüntüleri 1200 ppi çözünürlüğe alt örnekler, tüm fontların altkümelerini gömer, rengi değişmeden bırakır ve saydamlığı düzleştirmez (saydamlık desteği olan dosya türlerde). Bu PDF'ler Acrobat 5.0 ve Acrobat Reader 5.0 ve sonraki sürümlerinde açılabilir. InDesign uygulamasında bu hazır ayar ayrıca etiketli PDF'ler de oluşturur.

Illustrator Varsayılanı (sadece Illustrator)

Tüm Illustrator verilerinin korunduğu bir PDF oluşturur. Bu hazır ayarla oluşturulan PDF'ler Illustrator uygulamasında, veri kaybı olmaksızın tekrar açılabilir.

Çok Büyük Boyutlu Sayfalar (sadece Acrobat)

200 x 200 inçten büyük mühendislik çizimlerinin görüntülenmesine ve basılmasına uygun PDF'ler oluşturur. Bu PDF'ler Acrobat ve Acrobat Reader 7.0 ve sonraki sürümlerinde açılabilir.

PDF/A-1b: 2005 (CMYK ve RGB) (yalnızca Acrobat)

Elektronik belgelerin uzun süreli korunması (arşivlenmesi) amacıyla kullanılır. PDF/A‑1b, PDF 1.4 kullanır ve hangi standardı seçtiğinize bağlı olarak tüm renkleri CMYK veya RGB'ye dönüştürür. Bu PDF'ler Acrobat ve Acrobat Reader 5.0 ve sonraki sürümlerinde açılabilir.

PDF/X‑1a (2001 ve 2003)

PDF/X-1a, tüm fontların gömülmesini, uygun işaretlerin ve taşma paylarının belirlenmesini, rengin CMYK, spot renk veya her ikisi de olarak görüntülenmesini gerektirir. Uyumlu dosyaların, hangi yazdırma durumu için hazırlandıklarını tanımlayan bilgiler içermesi gerekir. PDF/X‑1a uyumluluğunda oluşturulan PDF'ler Acrobat 4.0 ve Acrobat Reader 4.0 ve sonraki sürümlerinde açılabilir.

PDF/X-1a, PDF 1.3 kullanır, renkli ve gri tonlamalı görüntüleri 300 ppi çözünürlüğe, tek renkli görüntüleri 1200 ppi çözünürlüğe alt örnekler, tüm fontların altkümelerini gömer, etiketsiz PDF'ler oluşturur Yüksek Çözünürlük ayarını kullanarak saydamlığı düzleştirir.

Not:

PDF/X1-a:2003 ve PDF/X-3 (2003) hazır ayarları yükleme sırasında bilgisayarınıza yerleştirilse de siz bunları Extras klasöründen Settings klasörüne taşıyıncaya kadar kullanılamaz.

PDF/X-3

Bu hazır ayar, PDF/X-3:2002 ISO standardına dayalı bir PDF oluşturur. Bu ayarla oluşturulan PDF, Acrobat 4.0 ve Acrobat 4.0 ve üstü ile açılabilir.

PDF/X‑4 (2008)

ISO PDF/X-4:2008 dosyalarını oluşturan bu hazır ayar canlı saydamlığı (saydamlık düzleştirilmez) ve ICC renk yönetimini destekler. Bu hazır ayarla dışa aktarılan PDF dosyalarının biçimi PDF 1.4'tür. Görüntüler alt örneklenir ve sıkıştırılır ve fontlar PDF/X-1a ve PDF/X-3 ayarlarıyla aynı şekilde gömülür. PDF/X-4:2008 uyumlu PDF dosyalarını doğrudan Illustrator, InDesign ve Photoshop gibi Creative Suite 4 ve 5 bileşenlerinden oluşturabilirsiniz. Acrobat 9 Pro mümkünse PDF/X olmayan dosyaları PDF/X-4:2008'e dönüştürmenin yanı sıra PDF/X-4:2008 için PDF dosyalarını doğrulama ve ön kontrolünü yapmak için olanaklar sağlar.

Adobe güvenilir PDF baskı yayınlama iş akışları için en uygun PDF dosya biçimi olarak PDF/X-4:2008'i önerir.

Baskı Kalitesi

Yüksek kalitede baskı üretimine uygun PDF dosyaları oluşturur (örneğin dijital baskı için veya görüntü yerleştirici ya da kalıp yerleştirici için), ancak PDF/X uyumlu dosyalar oluşturmaz. Bu durumda, esas olarak içeriğin kalitesi göz önüne alınır. Amaç, PDF'deki, ticari basımevinin veya baskı servis sağlayıcısının belgeyi düzgün şekilde basabilmek için ihtiyaç duyduğu tüm bilgileri korumaktır. Bu seçenekler kümesi PDF 1.4 kullanır, renkleri CMYK'ye dönüştürür, renkli ve gri tonlamalı görüntüleri 300 ppi çözünürlüğe, tek renkli görüntüleri 1200 ppi çözünürlüğe alt örnekler, tüm fontların altkümelerini gömer ve saydamlığı korur (saydamlık desteği olan dosya türlerinde).

Bu PDF dosyaları Acrobat 5.0 ve Acrobat Reader 5.0 ve sonraki sürümlerinde açılabilir.

Not:

Bir Adobe PDF dosyası oluşturup ticari basımevine veya baskı servis sağlayıcısına göndermeden önce, çıktı çözünürlüğünün ve diğer ayarların ne olması gerektiğini öğrenin veya önerilen ayarları içeren bir .joboptions dosyası isteyin. Adobe PDF ayarlarını belirli bir servis sağlayıcısına uygun olarak özelleştirmeniz ve kendinizin bir .joboptions dosyası hazırlamanız gerekebilir.

Zengin İçerikli PDF

Etiketler, köprüler, yer imleri, etkileşimli öğeler ve katmanlar içeren, erişilebilir PDF dosyaları oluşturur. Bu seçenekler kümesi PDF 1.5 kullanır ve tüm fontların altkümelerini gömer. Ayrıca, dosyaları bayt hizmeti için en iyileştirir. Bu PDF dosyaları Acrobat 6.0 ve Adobe Reader 6.0 ve sonraki sürümlerinde açılabilir. (Zengin İçerikli PDF hazır ayarı Extras klasöründedir.)

Not:

Bu hazır ayara bazı uygulamaların daha önceki sürümlerinde E-kitap adı verilmekteydi.

En Küçük Dosya Boyutu

Web'de, intranette görüntülemek veya e-posta dağıtımı için PDF dosyaları oluşturur. Bu seçenekler kümesi sıkıştırma, alt örnekleme ve göreceli olarak düşük görüntü çözünürlüğü kullanır. Tüm renkleri sRGB olarak dönüştürür ve fontları gömer. Ayrıca, dosyaları bayt hizmeti için en iyileştirir. En iyi sonuç için, PDF dosyasını yazdırmayı düşünüyorsanız bu hazır ayarı kullanmaktan kaçının.

Bu PDF dosyaları Acrobat 5.0 ve Acrobat Reader 5.0 ve sonraki sürümlerinde açılabilir.

Magazine Ads 2006 (Japonya)

Bu hazır ayar, Dijital Veri Sağlama komitesi tarafından tasarlanan belge oluşturma kurallarına göre bir PDF belgesi oluşturur.

Standart (sadece Acrobat)

Masaüstü yazıcılarda veya dijital kopyalayıcılarda yazdırılacak, CD ile dağıtılacak veya yayın provası olarak müşteriye gönderilecek PDF dosyaları oluşturur. Bu seçenekler kümesi, dosya boyutunu küçük tutmak için sıkıştırma ve alt örnekleme kullanır, ancak aynı zamanda dosyada kullanılan (ve izin verilen) tüm fontların altkümelerini gömer, tüm renkleri sRGB'ye dönüştürür ve orta çözünürlükte yazdırır. Windows font altkümelerinin varsayılan olarak gömülmediğini unutmayın. Bu ayarlar dosyasıyla oluşturulan PDF'ler Acrobat 5.0 ve Acrobat Reader 5.0 ve sonraki sürümlerinde açılabilir.

Özel bir hazır ayar oluşturma ve bunu kaydetme hakkında daha fazla bilgi için bkz. Adobe PDF hazır ayarını kaydetme.

PDF/X ve PDF/A standartları hakkında

PDF/X ve PDF/A standartları, ISO (International Organization for Standardization; Uluslararası Standardizasyon Örgütü) tarafından tanımlanmıştır. PDF/X standartları, grafik içerik alışverişi için geçerlidir; PDF/A standartlarıysa elektronik belgelerin uzun süreli arşivlenmesine uygulanır. PDF dönüştürme sırasında, işlem görmekte olan dosya, belirlenen standarda göre denetlenir. PDF seçilen ISO standardına uymadığında, dönüştürmenin iptal edilmesiyle, uyumsuz bir dosya oluşturmak üzere devam edilmesi arasında seçim yapmanızı isteyen bir mesaj çıkar.

Baskı üretim iş akışında en yaygın olarak kullanılan standartlar birkaç PDF/X formatıdır: PDF/X‑-1a, PDF/X‑-3 ve (2007'de) PDF/X-4. PDF arşivlemede en yaygın olarak kullanılan standartlar PDF/A-1a ve PDF/A-1b (daha az sıkı gereklilikler için).

Not:

PDF/X ve PDF/A standartları hakkında daha fazla bilgi için bkz. ISO web sitesi.

PDF uyumluluğu düzeyleri

PDF oluşturduğunuzda, hangi PDF sürümünün kullanılacağına karar vermeniz gerekir. PDF olarak kaydederken veya PDF hazır ayarını düzenlerken, farklı bir hazır ayara geçerek veya uyumluluk seçeneğini değiştirerek PDF sürümünü değiştirebilirsiniz.

Genelde, geriye dönük uyumluluk gerektiren özel bir ihtiyaç yoksa, en son sürümü (bu durumda sürüm 1.7) kullanmalısınız. En son sürüm, en yeni özelliklere ve işlevlere sahiptir. Ancak, geniş bir kitleye dağıtılacak belgeler oluşturuyorsanız, tüm kullanıcıların belgeyi görüntüleyebileceğinden ve yazdırabileceğinden emin olmak için Acrobat 5.0 (PDF 1.4) veya Acrobat 6.0 (PDF 1.5) sürümünü seçmeyi düşünün.

Aşağıdaki tablo, farklı uyumluluk ayarları kullanılarak oluşturulmuş PDF'lerdeki işlevselliklerden bazılarını karşılaştırır.

Not:

Acrobat 8.0 ve 9.0 da PDF 1.7 kullanır.

Acrobat 3.0 (PDF 1.3)

Acrobat 5.0 (PDF 1.4)

Acrobat 6.0 (PDF 1.5)

Acrobat 7.0 (PDF 1.6) ve Acrobat X (PDF 1.7)

PDF'ler Acrobat 3.0 ve Acrobat Reader 3.0 ve sonraki sürümleriyle açılabilir.

PDF'ler Acrobat 3.0 ve Acrobat Reader 3.0 ve sonraki sürümleriyle açılabilir. Ancak, sonraki sürümlere özgü özellikler kaybolabilir veya görüntülenemeyebilir.

Birçok PDF Acrobat 4.0 ve Acrobat Reader 4.0 ve sonraki sürümleriyle açılabilir. Ancak, sonraki sürümlere özgü belirli özellikler kaybolabilir veya görüntülenemeyebilir.

Birçok PDF Acrobat 4.0 ve Acrobat Reader 4.0 ve sonraki sürümleriyle açılabilir. Ancak, sonraki sürümlere özgü belirli özellikler kaybolabilir veya görüntülenemeyebilir.

Canlı saydamlık efektleri kullanan resimler içeremez. PDF 1.3'e dönüştürmeden önce tüm saydamlıkların düzleştirilmesi gerekir.

Resimde canlı saydamlık kullanılmasını destekler. (Acrobat Distiller özelliği saydamlığı düzleştirir.)

Resimde canlı saydamlık kullanılmasını destekler. (Acrobat Distiller özelliği saydamlığı düzleştirir.)

Resimde canlı saydamlık kullanılmasını destekler. (Acrobat Distiller özelliği saydamlığı düzleştirir.)

Katmanlar desteklenmez.

Katmanlar desteklenmez.

Illustrator CS veya sonraki sürümleri ya da InDesign CS veya sonraki sürümleri gibi, katmanlı PDF belgeleri oluşturulmasını destekleyen uygulamalardan PDF oluşturulduğunda katmanları korur.

Illustrator CS veya sonraki sürümleri ya da InDesign CS veya sonraki sürümleri gibi, katmanlı PDF belgeleri oluşturulmasını destekleyen uygulamalardan PDF oluşturulduğunda katmanları korur.

8 renklendiricili DeviceN renk uzayı desteklenir.

8 renklendiricili DeviceN renk uzayı desteklenir.

En çok 31 renklendiricili DeviceN renk uzayı desteklenir.

En çok 31 renklendiricili DeviceN renk uzayı desteklenir.

Çok baytlı fontlar gömülebilir. (Distiller gömme sırasında fontları dönüştürür.)

Çok baytlı fontlar gömülebilir.

Çok baytlı fontlar gömülebilir.

Çok baytlı fontlar gömülebilir.

40 bitlik RC4 güvenliği desteklenir.

128 bitlik RC4 güvenliği desteklenir.

128 bitlik RC4 güvenliği desteklenir.

128 bitlik RC4 ve 128 bitlik AES (Gelişmiş Şifreleme Standardı) güvenliği desteklenir.

Adobe PDF için genel seçenekler

Adobe PDF Seçenekleri iletişim kutusunun Genel bölümünde aşağıdaki seçenekleri belirleyebilirsiniz:

Açıklama

Seçili hazır ayardaki açıklamayı görüntüler ve size açıklamayı düzenleyebileceğiniz bir yer sağlar. Panodan açıklama yapıştırabilirsiniz. Hazır ayarın açıklamasını düzenlerseniz hazır ayar adının sonuna "(Değiştirildi)" sözcüğü eklenir.

Photoshop Düzenleme Özelliklerini Koru

PDF'deki katmanlar, alfa kanalları ve spot renkler gibi Photoshop özelliklerini korur. Bu seçeneği içeren Photoshop PDF belgeleri yalnızca Photoshop CS2 ve sonraki sürümlerde açılabilir.

Sayfa Minik Resimlerini Göm

Resmin küçük resim görüntüsünü oluşturur.

Hızlı Web İzleme İçin En İyileştir

PDF dosyasını web tarayıcısında daha hızlı görüntülemek için en iyileştirir.

Kaydettikten Sonra PDF’yi Görüntüle

Yeni oluşturulan PDF'yi varsayılan PDF görüntüleme uygulamasında açar.

Adobe PDF için sıkıştırma ve altörnekleme seçenekleri

Adobe PDF'de resim kaydederken, metin ve çizgi resimleri sıkıştırabilir ve bitmap görüntüleri sıkıştırabilir ve altörnekleyebilirsiniz. Seçtiğiniz ayarlara bağlı olarak, sıkıştırma ve altörnekleme PDF dosyasının boyutunu, ayrıntılarda ve doğruluğunda az bir kayıpla ya da hiçbir kayıp olmadan belirgin oranda küçültebilir.

Adobe PDF Seçenekleri iletişim kutusunun Sıkıştırma alanı üç bölüme ayrılmıştır. Her bölüm, resminizdeki görüntüleri sıkıştırmak ve yeniden örneklemek için aşağıdaki seçenekleri sağlar.

Altörnekleme

PDF dosyasını web'de kullanmayı planlıyorsanız, daha yüksek oranda sıkıştırma için altörnekleme kullanın. PDF dosyasını yüksek çözünürlükte yazdırmayı planlıyorsanız altörnekleme kullanmayın. Tüm altörnekleme seçeneklerini devre dışı bırakmak için Altörnekleme Yapma seçeneğini belirleyin.

Altörnekleme bir görüntüdeki piksel sayısını azaltmaktır. Görüntüleri altörneklemek için bir enterpolasyon yöntemi seçin—ortalama altörnekleme, aşağı örnekleme veya çift küplü altörnekleme; istediğiniz çözünürlüğü girin (inç başına piksel olarak). Sonra, Yukardaki Görüntüler İçin kutusuna bir çözünürlük değeri girin. Bu eşiğin üstünde bir çözünürlüğe sahip tüm görüntüler altörneklenir.

Seçtiğiniz enterpolasyon yöntemi piksellerin nasıl silineceğini belirler:

Ortalama Aşağı Örnekleme Etkileşimli olmayan

Örnek alandaki piksellerin ortalamasını alır ve ortalama piksel rengi ile tüm alanı belirtilen çözünürlükte değiştirir. Ortalama aşağı örnekleme Bilinear yeniden örneklemeyle aynıdır.

Altörnekleme Etkileşimli olmayan

Örnek alanın merkezinde bir piksel seçer ve tüm alanı o piksel rengiyle değiştirir. Altörnekleme aşağı örneklemeyle karşılaştırıldığında dönüştürme süresini belirgin şekilde kısaltır ancak yumuşaklığı ve sürekliliği daha az görüntüler sağlar. Altörnekleme, En Yakın Komşu yeniden örneklemeyle aynıdır.

Bikübik Aşağı Örnekleme Etkileşimli olmayan

Piksel rengini belirlemek için genellikle aşağı örneklemenin basit ortalama yönteminden daha iyi sonuçlar veren ağırlıklı ortalama kullanır. Bikübik en yavaş ancak en doğru yöntemdir ve en yumuşak geçişleri sağlar.

Sıkıştırma

Kullanılan sıkıştırmanın türünü belirler.

ZIP Sıkıştırması

Tek renkli geniş alanlar ya da yinelenen desenler içeren görüntülerde ve yinelenen desenler içeren siyah beyaz görüntülerde en iyi sonucu verir. ZIP sıkıştırması kayıpsızdır.

JPEG Sıkıştırması

Gri tonlu ve renkli görüntüler için uygundur. JPEG sıkıştırması kayıplıdır, diğer bir deyişle görüntü verilerini siler ve görüntü kalitesini düşürebilir ancak dosya boyutunu en az bilgi kaybıyla küçültmeyi dener. JPEG sıkıştırmasında veri kaybı olduğu için ZIP sıkıştırmasından çok daha küçük dosya boyutlarına erişebilir.

JPEG2000

Görüntü verilerinin sıkıştırılması ve paketlenmesi için yeni uluslararası standarttır. JPEG sıkıştırması gibi JPEG2000 sıkıştırması da gri tonlu ve renkli görüntüler için uygundur. Ayrıca JPEG sıkıştırmasında bulunmayan aşamalı görüntüleme ve kayıpsız sıkıştırma gibi ek avantajlar da sağlar. JPEG2000 yalnızca Uyumluluk menüsünde Acrobat 6 (PDF 1.5) ya da daha sonrası seçiliyse görüntülenebilir.

Görüntü Kalitesi

Uygulanan sıkıştırmanın miktarını belirler. Kullanılabilir seçenekler sıkıştırma yöntemine bağlıdır. JPEG2000 sıkıştırması için, Photoshop Kayıpsız, En Yüksek, Yüksek, Orta, Düşük ve En Düşük seçeneklerini sağlar. JPEG sıkıştırması için, Photoshop En Düşük, Düşük, Orta, Yüksek ve En Yüksek seçeneklerini sağlar. ZIP sıkıştırması için Photoshop 8 bit Görüntü Kalitesi seçeneğini sağlar. 8 bit Görüntü Kalitesi seçeneği kayıpsızdır, diğer bir deyişle görüntü boyutunu azaltmak için veri silinmez böylece görüntü kalitesi etkilenmez.

Döşeme Boyutu

JPEG2000 sıkıştırması uygulanmış görüntülerde kullanılan döşemelerin boyutunu belirler. 1024 x 1024 pikselden küçük görüntüleri en iyileştirmek için düşük Görüntü Kalitesi değerleri kullanıldığında en büyük döşeme boyutunu kullanmak daha iyi sonuçlar verir. Genel olarak çoğu görüntü için 1024 boyutunda döşeme en iyisidir. Daha küçük döşeme boyutları genellikle küçük boyutlu görüntüler için kullanılır (cep telefonu gibi aygıtlarda görüntülemek için).

16 bit/Kanal Görüntüyü 8 Bit/Kanal’a Dönüştür

Kanal başına 16 bit görüntüleri kanal başına 8 bit görüntülere dönüştürür (varsayılan olarak seçilidir). 16 Bitleri Dönüştür seçeneği seçili değilse kullanılabilir tek sıkıştırma yöntemi ZIP'tir. Belgenizin uyumluluk ayarı Acrobat 5 (PDF 1.4) ya da öncesiyse 16 Bitleri Dönüştür seçeneği kullanılamaz ve görüntüler otomatik olarak kanal başına 8 bite dönüştürülür.

Adobe PDF için renk yönetimi ve PDF/X seçenekleri

Adobe PDF Seçenekleri iletişim kutusunun Çıktı bölümünde aşağıdaki seçenekleri belirleyebilirsiniz: Çıktı seçenekleri arasındaki etkileşim Renk Yönetimi'nin açık ya da kapalı olmasına ve seçilen PDF standardına bağlıdır.

Renk Dönüşümü

Adobe PDF dosyasında renk bilgilerinin nasıl temsil edileceğini belirler. Renkli nesneleri RGB'ye veya CMYK'ye dönüştürdüğünüzde, aynı zamanda açılır menüden hedef profil seçin. Renk dönüşümü sırasında tüm spot renk bilgileri korunur, yalnızca proses renk eşdeğerleri belirlenen renk uzayına dönüşür.

Dönüşüm yok

Renk verilerini olduğu gibi korur.

Hedefe Dönüştür

Tüm renkleri Hedef için seçili profile dönüştürür. Profilin dahil edilip edilmeyeceği Profil Kapsama İlkesi tarafından belirlenir.

Hedef

Monitörünüz veya SWOP standardı gibi son RGB veya CMYK çıktı aygıtının gamutunu tanımlar. Photoshop bu profili kullanarak belgenin renk bilgilerini (Renk Ayarları iletişim kutusunun Çalışma Uzayları bölümü tarafından tanımlanan) hedef çıktı aygıtının renk uzayına dönüştürür.

Profil Kapsama İlkesi

Dosyaya bir renk profilinin dahil edilip edilmediğini belirler.

Çıktı Hedefi Profil Adı

Belge için karakterize edilen yazdırma koşulunu belirler. Çıktı hedefi profili, PDF/X uyumlu dosyalar oluşturmak için gereklidir. Bu menü yalnızca Adobe PDF seçenekleri iletişim kutusunda bir PDF/X standardı (ya da hazır ayarı) seçilmişse kullanılabilir.

Çıktı Durumu

Hedeflenen yazdırma durumunu açıklar. Bu giriş PDF belgesinin hedeflenen alıcısı için kullanışlı olabilir.

Çıktı Durumu Tanımlayıcısı

Hedeflenen yazdırma durumu hakkında daha fazla bilgi için bir işaretçidir. Tanımlayıcı ICC kaydında içerilen yazdırma durumları için otomatik olarak girilir.

Kayıt Adı

Kayıt hakkında daha fazla bilgi bulunan web adresini belirtir ICC kayıt adları için URL otomatik olarak girilir.

PDF dosyalarına güvenlik ekleme

PDF olarak kaydederken, parola koruması ve güvenlik sınırlamaları ekleyebilir, böylece sadece dosyayı kimin açabileceğini değil, aynı zamanda kimin içerik kopyalayabileceğini veya ayıklayabileceğini, belgeyi yazdırabileceğini vb. de sınırlandırmış olursunuz.

PDF dosyası için, belgenin açılması (belge açma şifresi) ve güvenlik ayarlarının değiştirilmesi amacıyla (izin şifresi) şifre gerekebilir. Dosyanızda herhangi bir güvenlik sınırlaması ayarlarsanız, her iki şifreyi de belirlemeniz gerekir; aksi halde dosyayı açan herhangi biri sınırlamaları kaldırabilir. Dosya izin şifresiyle açılmışsa, güvenlik sınırlamaları geçici olarak devre dışı kalır.

PDF dosyalarına şifre koruması uygulamak için RSA Corporation şirketinin RC4 yöntemi kullanılır. Güvenlik ayarına (Genel kategorisinde) bağlı olarak, şifreleme düzeyi yüksek veya düşük olur.

Not:

Adobe PDF hazır ayarları, parolaları ve güvenlik ayarlarını desteklemez. Adobe PDF Dışa Aktar iletişim kutusunda parolalar ve güvenlik ayarları seçip Hazır Ayarı Kaydet'i tıklatırsanız, parolalar ve güvenlik ayarları korunmaz.

Adobe PDF hazır ayarı kaydetme

PDF hazır ayarları en iyi uygulamalara dayandırılmış olsa da, iş akışınız için kullanılabilir yerleşik hazır ayarlar arasında olmayan, özelleştirilmiş PDF ayarı gerektiğini fark edebilirsiniz. Bu durumda, Photoshop ya da Adobe Creative Cloud'un herhangi bir ürününde yeniden kullanım için kendi özel hazır ayarlarınızı oluşturup kaydedebilirsiniz.

Photoshop'ta, Adobe PDF Hazır Ayarları komutunu kullanarak veya Adobe PDF Kaydet iletişim kutusundaki Hazır Ayarı Kaydet düğmesini tıklatarak hazır ayarı kaydedebilirsiniz. Adobe PDF hazır ayarları .joboptions uzantısıyla dosya olarak kaydedilir. Örneğin, satıcı veya yazıcınızdan iş akışlarında çok iyi çalışan Adobe PDF hazır ayarlarıyla birlikte .joboptions dosyası göndermesini istemek çok yararlıdır.

  1. Aşağıdakilerden birini yapın:
    • Düzen > Adobe PDF Hazır Ayarları'nı seçin.

    • Photoshop PDF belgesi kaydediyorsanız, PDF ayarlarını belirttikten sonra Adobe PDF Kaydet iletişim kutusundaki Hazır Ayarı Kaydet düğmesini tıklatın. 2. ve 3. adımları atlayın.

  2. Adobe PDF Hazır Ayarları komutunu seçtiyseniz Adobe PDF Hazır Ayarları iletişim kutusunda şunlardan birini yapın:
    • Yeni hazır ayar oluşturmak için Adobe PDF Hazır Ayarları iletişim kutusunda Yeni düğmesini tıklatın. Yeni PDF Hazır Ayarı iletişim kutusunda hazır ayar adını Hazır Ayar metin kutusuna yazın.

    • Varolan özel bir hazır ayarı düzenlemek için, hazır ayarı seçip Düzenle'yi tıklatın. (Varsayılan hazır ayarları düzenleyemezsiniz.)

  3. PDF seçeneklerini ayarlayın:
  4. Aşağıdakilerden birini yaparak hazır ayarınızı kaydedin:
    • Yeni PDF Hazır Ayarı veya PDF Hazır Ayarını Düzenle iletişim kutusunda Tamam'ı tıklatın. Yeni hazır ayar Adobe PDF Hazır Ayarları listesinde görüntülenir. Hazır ayar oluşturmayı bitirdiğinizde Bitti'yi tıklatın.

    • Kaydet iletişim kutusunda hazır ayar adını Dosya Adı metin kutusuna yazıp Kaydet'i tıklatın.

    Adobe PDF hazır ayarları şu klasörlerde saklanır:

    • (Windows Vista) Users/[kullanıcı adı]/AppData/Roaming/Adobe/Adobe PDF/Settings

    • (Windows XP) Documents and Settings/[kullanıcı adı]/Application Data/Adobe/Adobe PDF/Settings

    • (Mac OS) Users/[kullanıcı adı]/Library/Application Support/Adobe/Adobe PDF/Settings

    Bu konumlara kaydettiğiniz tüm Adobe PDF hazır ayarları diğer Adobe uygulamalarınızda kullanılabilir.

    Not:

    Varsayılan dışında bir konuma PDF hazır ayarı kaydetmek için Adobe PDF Hazır Ayarları iletişim kutusunda Farklı Kaydet düğmesini tıklatın ve hedef için göz atın veya Kaydet iletişim kutusunda hedef için göz atıp Kaydet'i tıklatın.

Adobe PDF hazır ayarlarını yükleme, düzenleme ya da silme

Adobe PDF hazır ayarları (oluşturma ayarları), Photoshop ve diğer Adobe ürünlerinde kullanılabilir. Adobe PDF Hazır Ayarları iletişim kutusundan Adobe PDF hazır ayarlarını kaydedebilir, yükleyebilir, düzenleyebilir veya silebilirsiniz.

  1. Düzen > Adobe PDF Hazır Ayarları'nı seçin ve aşağıdakilerden herhangi birini yapın:
    • Ayarları yeni bir hazır ayar olarak kaydetmek için Yeni düğmesini tıklatın, Yeni PDF Hazır Ayarı iletişim kutusunda ayarları belirleyin ve Tamam'ı tıklatın.
    • Adobe PDF hazır ayarını düzenlemek için Hazır Ayar penceresinde hazır ayarı seçin, Düzenle düğmesini tıklatın ve PDF Hazır Ayarını Düzenle iletişim kutusunda ayarları değiştirin.  
    Not:

    Photoshop'la birlikte yüklenen Adobe PDF hazır ayarlarını düzenleyemeseniz de (Photoshop'la yüklenen hazır ayar adları köşeli parantez içine alınmıştır) bunlardan birini seçebilir ve Yeni düğmesini tıklatabilirsiniz. Yeni PDF Hazır Ayarı iletişim kutusunda ayarları değiştirebilir ve yeni bir hazır ayar olarak kaydedebilirsiniz.

    • Adobe PDF hazır ayarını silmek için Hazır Ayar penceresinde hazır ayarı seçin ve Sil düğmesini tıklatın. Photoshop'la birlikte yüklenen Adobe PDF hazır ayarlarını silemezsiniz.

    • Adobe PDF hazır ayarını yüklemek için Yükle düğmesini tıklatın, hazır ayar dosyasını tıklatın ve Yükle düğmesini tıklatın. Hazır ayar Hazır Ayarlar penceresine eklenir.

    Not:

    Adobe PDF hazır ayarını yüklemek için göz attığınızda, Yükle iletişim kutusunda yalnızca uzantısı .joboptions olan dosyalar görülebilir.

    • PDF Seçenekleri Hazır Ayar iletişim kutusunu kapatmak için Bitti düğmesini tıklatın.
    • Hazır ayarı varsayılan konumdan başka bir konuma kaydetmek için Farklı Kaydet düğmesini tıklatın, hazır ayara yeni bir ad verin (gerekiyorsa), hedef konuma gidin ve Kaydet'i tıklatın.
Adobe logosu

Hesabınıza giriş yapın