Kullanıcı Kılavuzu İptal

Görüntüleri, şekilleri ve yolları çarpıtma

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop'ta uygulama içi Capture uzantısını kullanma
  4. iPad'de Photoshop (Çin anakarasında kullanılamamaktadır)
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Capture'da fırçalar oluşturma ve bunları iPad'de Photoshop'ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
    29. iPad'de Photoshop'ta otomatik ayarlama komutları
    30. iPad'de Photoshop ile görüntülerinizdeki alanları bulaştırma
    31. Sünger aracını kullanarak görüntülerinizi doygunlaştırma veya görüntülerinizin doygunluğunu azaltma
    32. iPad için içeriğe uygun dolgu
  5. Web üzerinde Photoshop (Çin anakarasında kullanılamamaktadır)
    1. Sık sorulan sorular
    2. Sistem gereksinimleri
    3. Klavye kısayolları
    4. Desteklenen dosya türleri
    5. Çalışma alanına giriş
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Üretken yapay zeka özellikleri
    8. Temel düzenleme kavramları
    9. Hızlı Eylemler
    10. Katmanlarla çalışma
    11. Görüntüleri rötuşlama ve kusurları kaldırma
    12. Hızlı seçim yapma
    13. Ayarlama Katmanları ile görüntü iyileştirmeleri
    14. Görüntüleri taşıma, dönüştürme ve kırpma
    15. Çizim ve boyama
    16. Yazı katmanlarıyla çalışma
    17. Web üzerinde herkesle çalışma
    18. Uygulama ayarlarını yönetme
    19. Görüntü Oluştur
    20. Arka Plan Oluştur
    21. Referans Görüntü
  6. Photoshop (beta) (Çin ana karasında kullanılamamaktadır)
    1. Creative Cloud Beta uygulamalarını kullanmaya başlama
    2. Masaüstünde Photoshop (beta)
    3. Açıklayıcı metin istemleriyle görüntü oluşturma
    4. Açıklayıcı metin istemleriyle arka plan oluşturma
  7. Üretken yapay zeka (Çin ana karasında kullanılamamaktadır) 
    1. Photoshop'ta üretken yapay zeka hakkında sık sorulan sorular
    2. Masaüstünde Photoshop'ta Üretken Dolgu
    3. Masaüstünde Photoshop'ta Üretken Genişletme
    4. iPad'de Photoshop'ta Üretken Dolgu
    5. iPad'de Photoshop'ta Üretken Genişletme
    6. Web üzerinde Photoshop'ta üretken yapay zeka özellikleri
  8. İçerik özgünlüğü (Çin ana karasında kullanılamamaktadır)
    1. Photoshop'ta içerik kimlik bilgileri
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  9. Bulut belgeleri (Çin anakarasında kullanılamamaktadır)
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop'ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Başkalarını bulut belgelerinizi düzenlemeye davet etme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  10. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Tercihler
    3. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    4. Belge oluşturma
    5. Dosyaları yerleştirme
    6. Varsayılan klavye kısayolları
    7. Klavye kısayollarını özelleştirme
    8. Araç galerileri
    9. Performans tercihleri
    10. Araçları kullanma
    11. Hazır ayarlar
    12. Izgara ve kılavuzlar
    13. Dokunma hareketleri
    14. Photoshop'u Touch Bar ile kullanma
    15. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    16. Teknoloji önizlemeleri
    17. Meta veriler ve notlar
    18. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    19. Photoshop görüntülerini diğer uygulamalara yerleştirme
    20. Cetveller
    21. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    22. Görüntünün sütunlarını belirleme
    23. Geri alma ve geçmiş
    24. Paneller ve menüler
    25. Öğeleri yaslayarak konumlandırma
    26. Cetvel aracıyla konumlandırma
  11. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  12. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  13. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
  14. Seçimler
    1. Seçimleri kullanmaya başlama
    2. Bileşiğinizde seçimler yapma
    3. Seç ve Maskele çalışma alanı
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Piksel seçimlerini ayarlama
    7. Seçili pikselleri taşıma, kopyalama ve silme
    8. Geçici hızlı maske oluşturma
    9. Bir görüntüde renk aralığı seçme
    10. Yollar ve seçim kenarlıkları arasında dönüştürme
    11. Temel kanal bilgileri
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
  15. Görüntü ayarlamaları
    1. Nesne renklerini değiştirme
    2. Perspektif çarpıtma
    3. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    4. Düzeltme fırçası örnekleri
    5. Renk arama tablolarını dışa aktarma
    6. Görüntü keskinliğini ve bulanıklığını ayarlama
    7. Renk ayarlamalarını anlama
    8. Parlaklık/Kontrast ayarlaması uygulama
    9. Gölge ve açık ton ayrıntısını ayarlama
    10. Düzeyler ayarı
    11. Ton ve doygunluğu ayarlama
    12. Canlılığı ayarlama
    13. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    14. Hızlı ton ayarlamaları yapma
    15. Görüntülere özel renk efektleri uygulama
    16. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    17. Yüksek dinamik aralık görüntüleri
    18. Histogramları ve piksel değerlerini görüntüleme
    19. Görüntünüzdeki renkleri eşleştirme
    20. Fotoğrafları kırpma ve düzleştirme
    21. Renkli görüntüyü siyah beyaza dönüştürme
    22. Ayarlama ve dolgu katmanları
    23. Eğriler ayarı
    24. Karıştırma modları
    25. Görüntüleri baskı hedefine yönlendirme
    26. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    27. HDR pozlama ve tonlama ayarlama
    28. Görüntü alanlarını soldurma veya yakma
    29. Seçmeli renk ayarlamaları yapma
  16. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw’da Radyal Filtre
    10. Camera Raw ayarlarını yönetme
    11. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    12. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    13. Görüntüleri döndürme, kırpma ve ayarlama
    14. Camera Raw’da renk işlemeyi ayarlama
    15. Camera Raw’daki işlem sürümleri
    16. Camera Raw’da yerel ayarlamalar yapma
  17. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  18. Görüntü geliştirme ve dönüştürme
    1. Görüntülerinizde gökyüzünü değiştirme
    2. Nesneleri dönüştürme
    3. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    4. Fotoğrafları kırpma ve düzleştirme
    5. Panoramik görüntüler oluşturma ve düzenleme
    6. Görüntüleri, şekilleri ve yolları çarpıtma
    7. Ufuk Noktası
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
  19. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
    27. Hazır ayarları, eylemleri ve ayarları geçirme
  20. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
  21. Filtreler ve efektler
    1. Bulanıklaştırma Galerisini kullanma
    2. Temel filtre bilgileri
    3. Filtre efektleri referansı
    4. Işık Efektleri Ekleme
    5. Uyarlanabilir Geniş Açı filtresini kullanma
    6. Yağlı Boya filtresini kullanma
    7. Sıvılaştır filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  22. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Çift tonlar
    5. Renk profilleriyle çalışma
    6. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    7. Yazdırırken belgelerde renk yönetimi
    8. İçe aktarılan görüntülerde renk yönetimi
    9. Renklerin provasını yapma
  24. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  25. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  26. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Ticari baskı makinesine görüntüleri yazdırma
    8. Photoshop’tan renkli baskıları iyileştirme
    9. Yazdırma sorunlarını giderme | Photoshop
  27. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  28. Sorun Giderme
    1. Düzeltilen sorunlar 
    2. Bilinen sorunlar
    3. Photoshop performansını optimize etme
    4. Temel sorun giderme
    5. Çökme veya donma sorunlarını giderme
    6. Program hatalarını giderme
    7. Çalışma diski dolu hatalarını giderme
    8. GPU ve grafik sürücüsü sorunlarını giderme
    9. Eksik araçları bulma
    10. Photoshop 3B | Kullanımdan kaldırılan özelliklerle ilgili sık sorulan sorular

Çarpıt komutu görüntülerin, şekillerin veya yolların ve benzerlerinin şekillerini değiştirmek için kontrol noktalarını sürüklemenizi sağlar. Ayrıca seçenekler çubuğunda Çarpıtma açılır menüsündeki bir şekli kullanarak da çarpıtma yapabilirsiniz. Çarpıtma açılır menüsündeki şekiller de değiştirilebilir; kontrol noktalarını sürükleyebilirsiniz.

Dönüştürme Çarpıtma

Photoshop 22.5'de güncellendi (Ağustos 2021 sürümü)

Photoshop Çarpıtmayı kullanma
Çarpıtmayı Kullanma

  1. Çarpıtmak istediğiniz görüntüde bir katman veya alan seçin.  

  2. Seçim yaptıktan sonra, aşağıdakilerden birini yapın:

    • Düzenle > Dönüştür > Çarpıt seçeneğini belirleyin veya 

    • Control + T (Win) / Command + T (Mac) tuşuna basın ve seçenekler çubuğundaki Serbest Dönüştürme ve Çarpıtma Modları Arasında Geçiş Yap düğmesini  tıklatın.

  3. Ek görsel Kılavuz seçeneklerini görmek için Seçenekler çubuğundaki dişli simgesini tıklayın. Photoshop 22.4.1 (Mayıs 2021 sürümü) ile birlikte, görsel kılavuzlar ek Kılavuz seçenekleriyle her zamankinden daha da iyi hale gelmiştir.

    Dönüştürme Çarpıtma Kılavuzu seçenekleri

    Artık çarpıtma kılavuzu görüntüleme seçeneğini (Kılavuzları Otomatik Olarak Göster, Kılavuzları Her Zaman Göster ve Kılavuzları Hiçbir Zaman Gösterme) ayarlayabilir ve görsel kılavuzların ne zaman gösterileceğini seçebilirsiniz. Varsayılan olarak Izgara, Kılavuzları Her Zaman Göster olarak ayarlanır.

    Görsel kılavuzların Rengini, Opaklığını ve kılavuzların içerdiği çizgi sayısını değiştirebilirsiniz. Yoğunluk seçeneği, her bir Bölünmüş Çarpıtma çizgisi arasında kaç çizginin görüneceğini ayarlar. Varsayılan olarak, Yoğunluk 2 olarak ayarlanır.

    Bir öğeyi deforme etmek için kontrol noktalarını kullanırken, çarpıtma ağını ve kontrol noktalarını göstermek veya gizlemek için Görünüm > Ekstralar seçeneğini de belirleyebilirsiniz.

  4. Çarpıtma ön ayarını kullanarak seçiminizi çarpıtmak için seçenekler çubuğundaki Çarpıt açılır menüsünden bir çarpıtma stili seçin.

    Özel bir çarpıtma ağı oluşturmak için seçenekler çubuğundaki Izgara açılır menüsünden bir ızgara boyutu seçin.

    • Bir ızgara boyutu seçin - Varsayılan (1x1), 3x3, 4x4 veya 5x5.
    • Özel seçeneğini belirleyin ve ardından Sütun ve Satır sayısını Özel Izgara Boyutu iletişim kutusunda belirtin.
  5. Çarpıtma ağına daha fazla denetim kılavuzu çizgileri eklemek için çarpıtmayı bölmek için bir seçenek belirleyin.

    1. Aşağıdakilerden birini yapın:
      1. Seçenekler çubuğunda, Böl düğmelerinden herhangi birini tıklatın.
      2. Düzenle > Dönüştür > Çarpıtmayı Yatay Olarak BölÇarpıtmayı Dikey Olarak Böl veya Çarpıtmayı Çapraz Olarak Böl seçeneğini belirleyin. 
    2. İşaretçiyi ağ alanının içine taşıyın ve ek denetim kılavuzu çizgilerini yerleştirdiğiniz yeri tıklayın. İşaretçiyi hareket ettirirken, çarpıtma kafesinin üzerinde bölünmüş çizgilerin işaretçiyi izlediğini görürsünüz. Tıkladığınızda, çarpıtma kafesine ek kontrol noktaları eklenir.

    Bölünmüş çarpıtma seçenekleri hakkında daha fazla bilgi için bkz. Bölünmüş Çarpıtma.

  6. Aşağıdakilerden birini veya daha fazlasını yapın:
    • Şekli değiştirmek için kontrol noktalarını, sınırlayıcı kutunun veya ağın bir parçasına ya da ağın içindeki bir alana sürükleyin. Eğriyi ayarlarken kontrol noktası tutamaçlarını kullanın. Bu bir vektör grafikteki kavisli parçadaki tutamaçları ayarlamaya benzer.
    • Çarpıtmayı düzenleme amacıyla kontrol noktalarını etkinleştirmek için kılavuz çizgisine tıklatın. Bir bağlantı noktasını tıklatmak (kılavuz çizgilerinin kesiştiği noktada) bu bağlantıyı çevreleyen kontrol noktalarını düzenlemenize olanak tanır. Görüntüyü çarpıtmak için kontrol noktalarını sürükleyin.
    • Birden çok nokta seçmek için, Shift'e basıp bağlantı noktalarını tıklatın veya Shift tuşunu basılı tutarken işaretçiyi tıklatıp noktaların üzerine sürükleyin. İki veya daha fazla nokta seçilirse, seçili noktaların çevresinde bir dikdörtgen görünür. 
    • Birden çok noktanın seçimini kaldırmak için, Shift'e basıp etkin bağlantı noktalarını tıklatın veya Shift tuşunu basılı tutarken işaretçiyi tıklatıp etkin noktaların üzerine sürükleyin. Seçili noktaları çevreleyen dikdörtgen, noktalar seçildikçe veya bu noktaların seçimleri kaldırıldıkça otomatik olarak yeniden boyutlanır. 
    • Seçili bir kılavuz çizgisini silmek için (kontrol noktaları çizgi boyunca görünür), Sil'e basın veya Düzenle > Dönüştür > Çarpıtma Bölünmesini Kaldır seçeneğini belirleyin. 
    • Bir bağlantı noktasından geçen yatay ve dikey kılavuz çizgilerini silmek için bağlantı noktasını tıklatın ve ardından Sil'e basın veya Düzenle > Dönüştür > Çarpıtma Bölünmesini Kaldır seçeneğini belirleyin.  
    • Çarpıtma menüsünden seçtiğiniz bir çarpıtma stilinin yönünü değiştirmek için seçenekler çubuğundaki Çarpıtma Yönünü Değiştir  düğmesini tıklatın.
    • Referans noktasını değiştirmek için seçenekler çubuğunda Referans noktası konumlandırıcıda  bir kareyi tıklatın.
    • Çarpıtma miktarını sayısal değerler kullanarak belirtmek için seçenekler çubuğundaki Eğ (eğmeyi ayarla), X (yatay deformasyonu ayarla) ve Y (dikey deformasyonu ayarla) metin kutularına değerleri girin. Çarpıtma Stili açılır menüsünden Hiçbiri ya da Özel'i seçerseniz sayısal değer giremezsiniz.
    Photoshop Çarpıtmanın şeklini değiştirme
    Şişenin boyun kısmına özel bir Bölünmüş Çarpıtma uygulanmıştır. Görsel Kılavuzlar için Yoğunluk 4 olarak ayarlanmıştır; her bir Bölünmüş Çarpıtma arasında dört kılavuz vardır.

  7. Aşağıdakilerden birini yapın:
    • Enter (Windows) ya da Return (macOS) tuşuna basın veya seçenekler çubuğundaki Onay düğmesini tıklayın.

    • Dönüştürmeyi iptal etmek için Esc tuşuna basın veya seçenekler çubuğundan İptal düğmesini  tıklatın.

    Bitmap görüntüsünü çarpıtırken (bir şekil ya da yolla karşılaştırıldığında), her dönüştürme onaylayışınızda görüntü keskinliğini biraz kaybeder, bu nedenle kümülatif dönüştürme uygulamadan önce birden çok komut gerçekleştirmek, her dönüştürmeyi ayrı ayrı uygulamaya göre tercih edilir.

Dönüştürme Çarpıtma: Silindir

Photoshop 23.4'te (Haziran 2022 sürümü) sunuldu

Ambalaj tasarımcıları, sizi de unutmadık! Photoshop, bu sürümde düz resimlerin yuvarlak silindirik bir yüzeye kıvrılmasını sağlayan Silindirik Dönüştürme Çarpıtma özelliğini kullanıma sunuyor. Ayrıca, tüm seçimin doğal olarak sığabilmesi için yeniden boyutlandırma ve perspektif kontrolleri elde edersiniz.

Dönüştürme Çarpıtma: Silindir

Yeni silindirik dönüştürme çarpıtma ile çalışmak için aşağıdakileri yapın:

  1. Çarpıtmak istediğiniz görüntüde bir katman veya bölge seçin. 

  2. Menü çubuğundan Düzenle > Dönüştür > Çarpıt seçeneklerini belirleyin veya Command+T (Mac) ya da Control+T (Win) tuşlarına basın.

  3. Seçenekler çubuğundaki Serbest Dönüştürme / Çarpıtma Modları düğmesini tıklayın.

  4. Seçenekler çubuğundaki Çarpıtma açılır menüsüne gidin ve alttaki simgeyi seçin: Silindir.

  5. Çarpıtmanın şeklini ayarlamak için ekrandaki kontrolleri tıklayıp sürükleyin:

    • Köşe kontrolleri: Tüm seçimi serbestçe dönüştürmek için sol/alt ve sağ/üst yeniden boyutlandırma kontrollerini kullanın.
    • Köşe kontrolleri + shift tuşu oranları kısıtlar. 
    • Kavis kontrolleri:
      • Merkez üst, üst ve alt sınırların yayını birlikte değiştirir.
      • Alt merkez yalnızca alt sınır çizgisi kemerini ayarlar.
    • Merkez kontrol noktasını sağa ve sola hareket ettirerek Perspektifi kontrol edin.
    Dönüştürme Çarpıtma Kontrolleri: Silindir

    A. Kavisi hem üstte hem de altta ayarlar B. Sağ üst köşeyi ayarlar C. Perspektifi ayarlar. Daha uzakta görünmesi için merkeze kaydırın, çok yakın görünmesi için sağa kaydırın D. Alt kavisi üstten bağımsız olarak ayarlar E. Sol alt köşeyi ayarlar 

    Yaratıcı belgeleriniz üzerinde çalışırken silindirik dönüştürme çarpıtma özelliğini Metin katmanlarına da uygulayabilirsiniz.

Bölünmüş Çarpıtma

Photoshop 22.5'in Ağustos 2021 sürümüyle, Ctrl (Win)/Command (Mac) değiştirici tuşunu kullanarak, menü çubuğuna dönmeden, bölünmüş çarpıtma seçenekleri arasında hızlıca geçiş yapabilirsiniz.

  • Ctrl (Win)/Option (Mac) tuşunu basılı tutun ve çarpıtmayı çapraz olarak bölmek için çarpıtma kafesinin herhangi bir yerini tıklayın. 
  • Ctrl (Win)/Option (Mac) tuşunu basılı tutun ve işaretçiyi mevcut bir yatay kılavuz çizgisinin kenarına doğru hareket ettirin. Çarpıtmayı dikey olarak bölmek için tıklayın.
  • Aynı şekilde, Ctrl (Win)/Command (Mac) tuşunu basılı tutun ve işaretçiyi mevcut bir dikey kılavuz çizgisinin kenarına doğru hareket ettirin. Çarpıtmayı yatay olarak bölmek istediğiniz yeri tıklayın.

Çarpıtma etkileşimlerini farklı bağlantı noktalarıyla dönüştürme

Klavye kısayollarını kullanarak dönüştürme için bir Bölünmüş Çarpıtma uygularken bağlantı noktalarına bağlı kontrol tutamaklarını ("Bezier" tutamakları olarak da adlandırılır) bağımsız olarak hareket ettirebilirsiniz.

Şu anda şu iki Bezier tutamak hareketi mevcuttur:

  • Birlikte: Biri taşındığında tüm tutamaklar birlikte hareket eder. Simge bir dairedir.
  • Bağımsız: Her tutamak, bağlantı noktasıyla ilgili diğer tutamakları etkilemeden hareket eder. Simge bir karedir.

Bezier kontrolünün durumunu değiştirmek için Alt (Win)/Option (Mac) tuşlarını basılı tutarak noktayı tıklayabilirsiniz (Bağımsız hareket ve Birlikte). Ayrıca Ctrl tuşunu basılı tutarak bağlantı noktasına sağ tıklayıp bağlam menüsünden "Çarpıtma Bağlantı Noktasını Dönüştür" seçeneğini belirleyebilirsiniz. 

  • Köşe bağlantı noktaları: Varsayılan olarak, Köşe noktaları bağımsız hareket edilecek şekilde ayarlanır.
  • Kenar/Yan bağlantı noktaları: Kenar bağlantı noktaları, varsayılan olarak dikey/yatay çift için birlikte hareket edilecek şekilde ayarlanır.
  • İç bağlantı noktaları: Varsayılan olarak, iç bağlantı noktaları her tutamak için birlikte hareket edilecek şekilde ayarlanır.

Ayrıca, birden fazla bağlantı noktası seçebilir (shift tuşuna basılı tutup tıklayarak) ve ardından tüm bu noktaların hareketini aynı anda değiştirebilirsiniz.

Kukla Çarpıtma

Kukla Çarpıtma, bazı alanları dokunulmamış bırakırken, belirli görüntü alanlarını şiddetli bir biçimde bozmanıza izin veren görsel bir ağ sağlar. Uygulamalar ince görüntü rötuşlarından (saç şekillendirme gibi) tamamen değiştirmeye (kolları ve bacakları yeniden konumlandırma gibi) kadar uzanır.

Görüntü katmanlarına ek olarak Kukla Çarpıt'ı katman ve vektör maskelerine uygulayabilirsiniz. Görüntüleri zararsız şekilde deforme etmek için Akıllı Nesneler'i kullanın. Daha fazla bilgi için bkz. Akıllı Nesneler Oluşturma.

  1. Katmanlar panelinde, dönüştürmek istediğiniz katmanı veya maskeyi seçin.

  2. Düzen > Kukla Çarpıt'ı seçin.

  3. Seçenekler çubuğunda aşağıdaki ağ ayarlarını ayarlayın:

    Mod

    Ağın genel elastikliğini belirler.

    Not:

    Geniş açılı görüntüleri ve doku eşlemlerini eğmek için iyi olan oldukça elastik bir ağ için Deforme Et seçeneğini seçin.

    Yoğunluk

    Ağ noktalarının aralığını belirler. Daha Fazla Nokta, kesinliği arttırır ancak daha fazla işlenme zamanı gerektirir; Daha Az Nokta tam tersini yapar.

    Genişletme

    Ağın dış kenarını genişletir veya daraltır.

    Ağı Göster

    Yalnızca ayarlama raptiyelerini göstererek dönüşümlerinizin daha açık bir önizlemesini sağlamak için seçimini kaldırın.

    Not:

    Ayar raptiyelerini geçici olarak gizlemek için H tuşuna basın.

  4. Görüntü penceresinde, dönüştürmek istediğiniz ve yerine sabitlemek istediğiniz alanlara raptiye eklemek için tıklayın.

    Photoshop Bir raptiyeyi ağda hareket ettirme
    Kukla ağında bir raptiye hareket ettirme. Bitişik raptiyeler yakın alanları bütün tutar.

  5. Raptiyelerin yerini değiştirmek veya kaldırmak için aşağıdakilerden birini yapın:

    • Ağı çarpıtmak için raptiyeleri sürükleyin.

    • Başka bir ağ alanı ile gizlediğiniz ağ alanını göstermek için, seçenekler çubuğunda Raptiye Derinliği düğmelerini   tıklayın.

    • Seçili raptiyeleri kaldırmak için Delete tuşuna basın. Diğer ayrı raptiyeleri kaldırmak için imleci doğrudan bu raptiyelerin üzerine yerleştirin, Alt (Windows) veya Option (Mac OS) tuşuna basın ve makas simgesi görüntülendiğinde tıklayın.

    • Seçenekler çubuğunda Tüm Raptiyeleri Kaldır düğmesini  tıklayın.

    Not:

    Birden fazla raptiye seçmek için Shift tuşuna basarken raptiyeleri tıklayın veya bağlam menüsünden Tümünü Seç öğesini seçin.

  6. Ağı bir raptiyenin etrafında döndürmek için seçin ve ardından aşağıdakilerden birini yapın:

    • Ağı sabit derece döndürmek için, Alt tuşuna (Windows) veya Option tuşuna (Mac OS) basın ve imleci, raptiyelerin tam üzerine gelmeyecek biçimde yakınına konumlandırın. Bir daire görüntülendiğinde, ağı görsel olarak döndürmek için sürükleyin.

    Not:

    Döndürme derecesi seçenekler çubuğunda görüntülenir.  

    • Seçili Mod seçeneğini temel alarak otomatik olarak ağı döndürmek için, seçenekler çubuğundaki Döndür menüsünden Otomatik öğesini seçin.  
  7. Dönüştürmeniz tamamlandığında Enter veya Return tuşuna basın.

Photoshop Ağı seçili bir raptiyenin etrafında döndürme
Ağı seçili bir raptiyenin etrafında döndürmek için Alt (Windows) veya Option (Mac OS) tuşuna basın.


 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?