Renk profilleriyle çalışma

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Hazır ayarları, eylemleri ve ayarları taşıma
    8. Photoshop’u tanıyın
  3. Photoshop ve Adobe hizmetleri
    1. Photoshop ve Adobe Stock
    2. Creative Cloud Kitaplıkları
    3. Photoshop’ta Creative Cloud Libraries
    4. Izgara ve kılavuzlar
    5. Eylem oluşturma
    6. Geri alma ve geçmiş
    7. Varsayılan klavye kısayolları
    8. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    9. Photoshop’u Touch Bar ile kullanma
    10. Photoshop’ta uygulama içi Capture uzantısını kullanma
  4. iPad’de Photoshop
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Bulut belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Sistem gereksinimleri 1.x | iPad’de Photoshop
    23. Sistem gereksinimleri 2.x | iPad’de Photoshop
    24. Görüntü boyutunuzu düzenleme
    25. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    26. Düzeltme Fırçası ile kusurları düzeltme
    27. Yakalama’da fırçalar oluşturma ve bunları Photoshop’ta kullanma
  5. Web üzerinde Photoshop
    1. Web üzerinde Photoshop | Sık sorulan sorular    
    2. Çalışma alanına giriş
    3. Sistem gereksinimleri | Web üzerinde Photoshop
    4. Klavye kısayolları | Web üzerinde Photoshop
    5. Desteklenen dosya türleri | Web üzerinde Photoshop
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Paydaşlarla iş birliği yapma
    8. Bulut belgeleriniz üzerinde sınırlı düzenlemeler uygulama
  6. Bulut belgeleri
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop’ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Erişimi paylaşma ve bulut belgelerinizi düzenleme
  7. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Belge oluşturma
    3. Photoshop’u Touch Bar ile kullanma
    4. Photoshop’ta Microsoft Dial desteği
    5. Araç galerileri
    6. Performans tercihleri
    7. Araçları kullanma
    8. Dokunma hareketleri
    9. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    10. Teknoloji önizlemeleri
    11. Meta veriler ve notlar
    12. Çalışmalarınızı hızlı bir şekilde paylaşın
    13. Photoshop görüntülerini diğer uygulamalara yerleştirme
    14. Tercihler
    15. Varsayılan klavye kısayolları
    16. Cetveller
    17. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    18. Görüntünün sütunlarını belirleme
    19. Geri alma ve geçmiş
    20. Paneller ve menüler
    21. Dosyaları yerleştirme
    22. Öğeleri yaslayarak konumlandırma
    23. Cetvel aracıyla konumlandırma
    24. Hazır Ayarlar
    25. Klavye kısayollarını özelleştirme
    26. Izgara ve kılavuzlar
  8. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Photoshop’ta dosyaları farklı dışa aktarma
    4. Aygıt Önizleme
    5. Katmanlardan CSS kopyalama
    6. Web sayfalarını dilimleme
    7. Dilimler için HTML seçenekleri
    8. Dilim mizanpajını değiştirme
    9. Web grafikleriyle çalışma
    10. Web fotoğraf galeri oluşturma
  9. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  10. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
    26. Katman
    27. Düzleştirme
    28. Kompozisyon
    29. Arka Plan
  11. Seçimler
    1. Seç ve Maskele çalışma alanı
    2. Hızlı seçim yapma
    3. Seçimleri kullanmaya başlama
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Bir görüntüde renk aralığı seçme
    7. Piksel seçimlerini ayarlama
    8. Yollar ve seçim kenarlıkları arasında dönüştürme
    9. Temel kanal bilgileri
    10. Seçili pikselleri taşıma, kopyalama ve silme
    11. Geçici hızlı maske oluşturma
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
    16. Seçim
    17. Sınırlayıcı kutu
  12. Görüntü ayarlamaları
    1. Perspektif çarpıtma
    2. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    3. Düzeltme fırçası örnekleri
    4. Renk arama tablolarını dışa aktarma
    5. Görüntü keskinliğini ve bulanıklığını ayarlama
    6. Renk ayarlamalarını anlama
    7. Parlaklık/Kontrast ayarlaması uygulama
    8. Gölge ve açık ton ayrıntısını ayarlama
    9. Düzeyler ayarı
    10. Ton ve doygunluğu ayarlama
    11. Canlılığı ayarlama
    12. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    13. Hızlı ton ayarlamaları yapma
    14. Görüntülere özel renk efektleri uygulama
    15. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    16. Yüksek dinamik aralık görüntüleri
    17. Histogramları ve piksel değerlerini görüntüleme
    18. Görüntünüzdeki renkleri eşleştirme
    19. Fotoğrafları kırpma ve düzleştirme
    20. Renkli görüntüyü siyah beyaza dönüştürme
    21. Ayarlama ve dolgu katmanları
    22. Eğriler ayarı
    23. Karıştırma modları
    24. Görüntüleri baskı hedefine yönlendirme
    25. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    26. HDR pozlama ve tonlama ayarlama
    27. Filtreleme
    28. Bulanıklaştırma
    29. Görüntü alanlarını soldurma veya yakma
    30. Seçmeli renk ayarlamaları yapma
    31. Nesne renklerini değiştirme
  13. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw kullanarak geri alınabilir düzenlemeler yapma
    10. Camera Raw’da Radyal Filtre
    11. Camera Raw ayarlarını yönetme
    12. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    13. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    14. Görüntüleri döndürme, kırpma ve ayarlama
    15. Camera Raw’da renk işlemeyi ayarlama
    16. Özellik özeti | Adobe Camera Raw | 2018 sürümleri
    17. Yeni özelliklerin özeti
    18. Camera Raw’daki işlem sürümleri
    19. Camera Raw’da yerel ayarlamalar yapma
  14. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  15. Görüntü dönüştürmeleri
    1. Nesneleri dönüştürme
    2. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    3. Fotoğrafları kırpma ve düzleştirme
    4. Panoramik görüntüler oluşturma ve düzenleme
    5. Görüntüleri, şekilleri ve yolları çarpıtma
    6. Ufuk Noktası
    7. Sıvılaştırma filtresini kullanma
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
    10. Çarpıt
    11. Dönüştür
    12. Panorama
  16. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    14. Kalem araçlarıyla çizim yapma
    15. Desen oluşturma
    16. Desen Oluşturucu’yu kullanarak desen üretme
    17. Yolları yönetme
    18. Desen kitaplıklarını ve hazır ayarlarını yönetme
    19. Grafik tableti ile çizim veya boyama yapma
    20. Dokulu fırça oluşturma
    21. Fırçalara dinamik öğeler ekleme
    22. Degrade
    23. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    24. Desenle boyama
    25. Birden çok aygıtta hazır ayarları senkronize etme
  17. Metin
    1. OpenType SVG fontlarıyla çalışma
    2. Karakterleri formatlama
    3. Paragrafları formatlama
    4. Yazı efektleri oluşturma
    5. Metin düzenleme
    6. Satır ve karakter aralığı
    7. Arapça ve İbranice yazım
    8. Fontlar
    9. Font sorunlarını giderme
    10. Asya dillerinde yazı
    11. Yazı oluşturma
    12. Photoshop’ta Yazı aracı kullanırken Metin Motoru hatası | Windows 8
    13. Asya Alfabeleri için World-Ready oluşturucu
    14. Photoshop’ta metin ekleme ve düzenleme
  18. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  19. Filtreler ve efektler
    1. Sıvılaştırma filtresini kullanma
    2. Bulanıklaştırma Galerisini Kullanma
    3. Temel filtre bilgileri
    4. Filtre efektleri referansı
    5. Işık Efektleri Ekleme
    6. Uyarlanabilir Geniş Açı filtresini kullanma
    7. Yağlı Boya filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  20. Kaydetme ve dışa aktarma
    1. Dosyaları grafik formatlarında kaydetme
    2. Photoshop’ta dosyalarınızı kaydetme
    3. Dosya formatları
    4. Video ve animasyonları kaydetme ve dışa aktarma
    5. PDF dosyalarını kaydetme
    6. Digimarc telif hakkı koruması
  21. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Çift tonlar
    8. Ticari baskı makinesine görüntüleri yazdırma
    9. Photoshop’tan renkli baskıları iyileştirme
    10. Yazdırma sorunlarını giderme | Photoshop
  22. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  23. 3B ve teknik görüntüleme
    1. Creative Cloud 3B Animasyonu (Önizleme)
    2. 3B nesneleri yazdırma
    3. 3B boyama
    4. 3B panel geliştirmeleri | Photoshop
    5. Temel 3B kavramları ve araçları
    6. 3B oluşturma ve kaydetme
    7. 3B nesneler ve animasyonlar oluşturma
    8. Görüntü yığınları
    9. 3B iş akışı
    10. Ölçüm
    11. DICOM dosyaları
    12. Photoshop ve MATLAB
    13. Bir görüntüdeki nesneleri sayma
    14. 3B nesneleri birleştirme ve dönüştürme
    15. 3B doku düzenleme
    16. HDR pozlama ve tonlama ayarlama
    17. 3B panel ayarları
  24. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Renk profilleriyle çalışma
    5. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    6. Yazdırırken belgelerde renk yönetimi
    7. İçe aktarılan görüntülerde renk yönetimi
    8. Renklerin provasını yapma

Renk profilleri hakkında

Kesin, tutarlı renk yönetimi için tüm renk aygıtlarınızda doğru ICC uyumlu profiller gerekir. Örneğin, doğru olmayan bir tarayıcı profiliyle mükemmel biçimde taranan görüntü, sadece tarayıcıyla görüntünün görüntülendiği program arasındaki farklılık nedeniyle başka bir programda yanlış görünebilir. Bu yanlış gösterim zaten başarılı olan bir görüntü üzerinde gereksiz, zaman alıcı ve büyük olasılıkla zarar verici "düzeltmeler" yapmanıza neden olabilir. Doğru bir profille, görüntüyü içe aktaran program aygıt farklılıklarını düzeltebilir ve taramanın gerçek renklerini görüntüleyebilir.

Renk yönetimi sistemi aşağıdaki profil türlerini kullanır:

Monitör profilleri Monitörün şu anda rengi nasıl yeniden ürettiğini tanımlar. Monitörünüzde rengi doğru olarak görme tasarım işlemi sırasında renkle ilgili önemli kararlar almanızı sağladığından, bu ilk oluşturmanız gereken profildir. Monitörünüzde gördükleriniz belgenizdeki gerçek renkleri temsil etmiyorsa, renk tutarlılığını koruyamazsınız.

Girdi aygıtı profilleri Girdi aygıtının hangi renkleri yakalayabileceğini veya tarayabileceğini tanımlar. Dijital kameranız profil seçeneği sunuyorsa Adobe, Adobe RGB'yi seçmenizi önerir. Aksi takdirde, sRGB'yi kullanın (çoğu kamera için varsayılandır). İleri düzey kullanıcılar farklı ışık kaynakları için farklı profiller kullanmayı da düşünebilir. Tarayıcı profilleri için, bazı fotoğrafçılar tarayıcıda taranan her film türü veya markası için ayrı profiller oluşturur.

Çıktı aygıtı profilleri Masaüstü yazıcılar veya baskı makinesi gibi çıktı aygıtlarının renk uzayını tanımlar. Renk yönetimi sistemi belgedeki renkleri çıktı aygıtının renk uzayının gamutu içindeki renklerle doğru biçimde eşleştirmek için çıktı aygıtı profillerini kullanır. Çıktı profili aynı zamanda kağıt ve mürekkep türü gibi özel yazdırma koşullarını da dikkate almalıdır. Örneğin, parlak kağıt, mat kağıda göre farklı renk aralığını görüntüleyebilme özelliğine sahiptir.    Birçok yazıcı sürücüsü yerleşik renk profiliyle birlikte gelir. Özel profillere yatırım yapmadan önce bu profilleri denemek iyi bir fikirdir.

Belge profilleri Bir belgenin özel RGB veya CMYK renk uzayını tanımlar. Uygulama, belgeye profil atayarak veya belgeyi etiketleyerek belgedeki gerçek renk görünümlerinin tanımını sağlar. Örneğin, R=127, G=12, B=107 yalnızca farklı aygıtların farklı biçimde görüntüleyeceği numara kümesidir. Ancak Adobe RGB renk uzayıyla etiketlendiğinde bu numaralar gerçek rengi veya ışığın dalga boyunu belirtir; bu durumda, morun belirli bir tonunu belirtmektedir.    Renk yönetimi açık olduğunda, Adobe uygulamaları otomatik olarak Renk Ayarları iletişim kutusundaki Çalışma Alanı seçeneklerini temel alan bir profili yeni belgelere atar. Atanmış profilleri olmayan belgeler etiketsiz olarak bilinir ve yalnızca ham renk numaralarını içerir. Etiketsiz belgelerle çalışırken, Adobe uygulamaları renkleri görüntülemek ve düzenlemek için geçerli çalışma alanı profilini kullanır.

Photoshop Belge profilleri
Profillerle renkleri yönetme

A. Profiller girdi aygıtının ve belgenin renk uzaylarını tanımlar B. Profillerin açıklamalarını kullanarak renk yönetimi sistemi belgenin gerçek renklerini tanımlar C. Monitörün profili renk yönetimi sistemine, belgenin sayısal değerlerini monitörün renk uzayına nasıl çevireceğini söyler D. Çıktı aygıtının profilini kullanarak renk yönetimi sistemi belgenin sayısal değerlerini çıktı aygıtının renk değerlerine çevirir, böylece doğru renk görünümleri yazdırılır 

Monitör kalibrasyonu ve nitelemesi hakkında

Profil oluşturma yazılımı monitörünüzü hem kalibre edebilir hem de niteleyebilir. Monitörünüzü kalibre etmek, monitörünüzü önceden tanımlanmış standartla uyumlu hale getirir; örneğin, monitörünüzün 5000 K (Kelvin) grafik sanatlar standart beyaz nokta renk sıcaklığını kullanarak rengi görüntüleyecek biçimde ayarlanması. Monitörünüzü nitelemek, monitörünüzün rengi yeniden nasıl ürettiğini tanımlayan bir profil oluşturur.

Monitör kalibrasyonu aşağıdaki video ayarlarının yapılmasını içerir:

Parlaklık ve kontrast Görüntü yoğunluğunun sırasıyla genel düzeyi ve aralığı. Bu parametreler aynı televizyonda olduğu gibi çalışır. Monitör kalibrasyonu yardımcı programı, kalibrasyon için en iyi parlaklık ve kontrast aralığını ayarlamanıza yardımcı olur.

Gama Orta ton değerlerinin parlaklığı. Monitörün ürettiği siyahtan beyaza değerler lineer değildir; değerlerin grafiğini oluşturursanız düz bir çizgi değil, bir eğri oluşur. Gama, siyah ve beyaz arasındaki eğrinin ortasındaki değeri tanımlar.

Fosfor CRT monitörlerinin ışığı yaymak için kullandıkları madde. Farklı fosforların farklı renk özellikleri vardır.

Beyaz nokta Monitörün üretebileceği en parlak beyazın rengi ve yoğunluğu.

Monitörünüzü kalibre etme ve profilini oluşturma

Monitörünüzü kalibre ettiğinizde, monitörünüzü bilinen bir belirtime uymak üzere ayarlarsınız. Monitörünüz kalibre edildikten sonra, profil oluşturma yardımcı programı renk profilini kaydetmenizi sağlar. Profil monitörün renk davranışını tanımlar; bu, monitörde hangi renklerin görüntülenip görüntülenemeyeceği ile bir görüntüdeki sayısal renk değerlerinin, renkleri doğru olarak görüntülenebilmesi için nasıl dönüştürüleceğinin tanımlanması anlamına gelir.

  1. Monitörünüzün en az yarım saattir açık olduğundan emin olun. Bu, ısınması ve daha tutarlı çıktı üretmesi için yeterli zamanı sağlar.
  2. Monitörünüzün binlerce veya daha fazla rengi görüntülediğinden emin olun. İdeal olarak, monitörünüzün milyonlarca rengi veya 24 bit ya da üstünü görüntülediğinden emin olun.
  3. Monitörünüzün masaüstündeki renkli arka plan desenlerini kaldırın ve masaüstünü nötr grileri görüntüleyecek biçimde ayarlayın. Belgeyi çevreleyen yoğun desenler veya parlak renkler rengin doğru algılanmasını etkileyebilir.
  4. Monitörünüzü kalibre etmek ve profilini oluşturmak için aşağıdakilerden birini yapın:
    • Windows işletim sisteminde, monitör kalibrasyonu yardımcı programını yükleyin ve kullanın.
    • Mac OS işletim sisteminde, System Preferences/Displays/Color sekmesinde yer alan Kalibre Et yardımcı programını kullanın.
    • En iyi sonuçları elde etmek için üçüncü taraf yazılımlarını ve ölçüm aygıtlarını kullanın. Genellikle, yazılımla birlikte kolorimetre gibi bir ölçüm aygıtı kullanma, bir alet monitörde görüntülenen renkleri insan gözünden çok daha doğru biçimde ölçebileceğinden daha doğru profiller oluşturabilir.

Not: Monitörün performansı zaman içinde değişir ve azalır; her ay veya yaklaşık aralıklarla monitörünüzü yeniden kalibre edin ve profil oluşturun. Monitörünüzü bir standarda uygun biçimde kalibre etmenin zor veya imkansız olduğunu görürseniz, monitörünüz çok eskimiş veya soluklaşmış olabilir.

Birçok profil oluşturma yazılımı, yeni profili otomatik olarak monitörün varsayılan profili olarak atar. Monitör profilini el ile atamayla ilgili talimatlar için, işletim sisteminizin Yardım sistemine başvurun.

Renk profili yükleme

Renk profilleri çoğunlukla sisteminize bir aygıt eklendiğinde yüklenir. Bu profillerin doğruluğu (çoğunlukla genel profiller veya hazır profiller olarak adlandırılır) üreticiden üreticiye farklılık gösterir. Ayrıca servis sağlayıcınızdan aygıt profilleri edinebilir, profilleri Web'den yükleyebilir veya profesyonel profil oluşturma ekipmanı kullanarak özel profiller oluşturabilirsiniz.

  • Windows işletim sisteminde, profili sağ tıklatıp Profil Yükle'yi seçin. Diğer bir yöntem olarak profilleri WINDOWS\system32\spool\drivers\color klasörüne kopyalayın.
  • Mac OS'de, profilleri /Library/ColorSync/Profiles klasörüne veya /Users/[kullanıcıadı]/Library/ColorSync/Profiles klasörüne kopyalayın.

Renk profillerini yükledikten sonra Adobe uygulamalarını yeniden başlattığınızdan emin olun.

Renk profili gömme

Illustrator, InDesign veya Photoshop programlarında oluşturduğunuz bir belgeye renk profili gömmek için, belgeyi ICC profillerini destekleyen bir biçimde kaydetmeniz veya dışa aktarmanız gerekir.

  1. Belgeyi aşağıdaki dosya formatlarından birinde kaydedin veya dışa aktarın: Adobe PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), JPEG, Photoshop EPS, Büyük Belge Formatı veya TIFF.
  2. ICC profillerini gömmek için bir seçenek belirleyin. Bu seçeneğin tam adı ve konumu uygulamaya göre değişir. Ek talimatlar için Adobe Yardımı'na bakın.

Bir renk profilini gömme (Acrobat)

Renk profilini nesneye veya PDF'nin tamamına gömebilirsiniz. Acrobat, Renkleri Dönüştür iletişim kutusunda tanımlandığı gibi, uygun profili PDF'teki seçili renk uzayına ekler. Daha fazla bilgi için Acrobat Yardım'daki renk dönüşümü konularına bakın.

Bir belgenin renk profilini değiştirme

Belgenin renk profilini değiştirmenizi gerektiren çok az durum vardır. Bunun nedeni uygulamanızın Renk Ayarları iletişim kutusunda belirlediğiniz ayarları temel alarak renk profilini otomatik olarak atamasıdır. Renk profilini el ile değiştirmeniz yalnızca, belgeyi farklı çıktı hedefleri için hazırlarken veya belgeye artık uygulanmasını istemediğiniz ilke davranışını düzeltirken gerekir. Profili değiştirme yalnızca ileri düzey kullanıcılar için önerilir.

Belgenin renk profilini aşağıdaki yöntemlerle değiştirebilirsiniz:

  • Yeni profil atayın. Belgedeki renk numaraları aynı kalır, ancak yeni profil, monitörünüzde görüntülenen renklerin görünümünü önemli ölçüde değiştirebilir.
  • Belgede artık renk yönetimi olmaması için profili kaldırın.
  • (Acrobat, Photoshop ve InDesign) Belgedeki renkleri farklı bir profilin renk uzayına dönüştürün. Renk numaraları, orijinal renk görünümünü korumak için değiştirilir.

Renk profili atama veya kaldırma (Illustrator, Photoshop)

Düzen > Profil Ata'yı seçin.

Bir seçenek belirleyip Tamam'ı tıklatın:

Bu Belgede Renk Yönetimi Uygulama Mevcut profili belgeden kaldırır. Bu seçeneği yalnızca belgede renk yönetimi olmamasını istediğinizden eminseniz seçin. Belgeden profili kaldırdıktan sonra, renklerin görünümü uygulamanın çalışma alanı profilleri tarafından belirlenir.

Çalışan [renk modeli: çalışma alanı] Çalışma alanı profilini belgeye atar.

Profil Farklı bir profil seçmenize olanak tanır. Uygulama, renkleri profil uzayına dönüştürmeden yeni profili belgeye atar. Bu, monitörünüzde görüntülenen renklerin görünümünü önemli ölçüde değiştirebilir.

Renk profili atama veya kaldırma (InDesign)

  1. Düzen > Profil Ata'yı seçin.
  2. RGB Profili ve CMYK Profili için aşağıdakilerden birini seçin:  

At (Geçerli Çalışma Alanını Kullan) Mevcut profili belgeden kaldırır. Bu seçeneği yalnızca belgede renk yönetimi olmamasını istediğinizden eminseniz seçin. Bir belgeden profili kaldırdıktan sonra, renklerin görünümü uygulamanın çalışma alanı profilleriyle belirlenir ve artık belgeye bir profil gömemezsiniz.

Geçerli Çalışma Alanını Ata [çalışma alanı] Çalışma alanı profilini belgeye atar.

Profil Ata Farklı bir profil seçmenize izin verir. Uygulama, renkleri profil uzayına dönüştürmeden yeni profili belgeye atar. Bu, monitörünüzde görüntülenen renklerin görünümünü önemli ölçüde değiştirebilir.

  1. Belgenizdeki her grafik türü için bir görüntü oluşturma hedefi seçin. Her grafik türü için dört standart hedeften birini seçebilir veya Renk Ayarları iletişim kutusunda belirlenmiş olan görüntü oluşturma hedefini kullanan Renk Ayarları Hedefini Kullan seçeneğini belirleyebilirsiniz. Görüntü oluşturma hedefleri hakkında daha fazla bilgi için Yardım'da arama yapın.

Grafik türleri şunları içerir:

Düz Renk Hedefi InDesign doğal nesnelerindeki tüm vektör resimler (düz renk alanları) için görüntü oluşturma hedefini ayarlar.

Varsayılan Görüntü Hedefi InDesign uygulamasında bulunan bitmap görüntüler için varsayılan görüntü oluşturma hedefini ayarlar. Tek tek görüntü esasına göre bu ayarı geçersiz kılmaya devam edebilirsiniz.

Karıştırma Sonrası Hedefi Sayfadaki saydamlık etkileşimlerinden kaynaklanan renkler için görüntü oluşturma hedefini prova veya son renk uzayına ayarlar. Belgenizde saydam nesneler varsa, bu seçeneği kullanın.

  1. Belgedeki yeni profil atama etkilerini önizlemek için Önizleme'yi seçin ve Tamam'ı tıklatın.

Belge renklerini farklı bir profile dönüştürme (Photoshop)

  1. Düzen > Profile Dönüştür'ü seçin.
  2. Hedef Alan altında, belgenin renklerini dönüştürmek istediğiniz renk profilini seçin. Belge dönüştürülür ve bu yeni profille etiketlenir.
  3. Dönüştürme Seçenekleri altında, renk yönetimi alt yapısını, görüntü oluşturma hedefini, siyah nokta ve renk taklidi seçeneklerini belirtin (varsa). (Bkz. Renk dönüştürme seçenekleri.)
  4. Dönüştürmenin ardından belgenin tüm katmanlarını tek bir katmana düzleştirmek için Görüntüyü Düzleştir'i seçin.
  5. Belgedeki dönüşümün etkilerinin önizlemesini görüntülemek için Önizleme'yi seçin.

Belge renklerini Çok Kanallı, Aygıt Bağlantısı veya Soyut renk profilleri olarak dönüştürme (Photoshop)

  1. Düzen > Profile Dönüştür'ü seçin.
  2. Gelişmiş'i tıklatın. Aşağıdaki ek ICC profili türleri Hedef Alan altında bulunabilir:

Çok kanallı Dört renk kanalından fazlasını destekleyen profiller. Dört mürekkepten fazlasıyla yazdırıldığında bunlar yararlıdır.

Aygıt Bağlantısı Bir aygıt renk uzayından diğerine, işlem sırasında ara renk uzayı kullanmadan dönüşen profiller. Aygıt değerlerinin belirli eşlemeleri (%100 siyah gibi) gerektiğinde bunlar yararlıdır.

Soyut Özel görüntü efektlerine olanak tanıyan profiller. Soyut profillerin hem girdi hem de çıktı değerleri için LAB/XYZ değerleri olabilir; bunlar, istenen özel efekti oluşturmak amacıyla özel LUT oluşumunu etkinleştirir.

Not: Gri, RGB, LAB ve CMYK renk profilleri, Gelişmiş görünümünde kategoriye göre gruplandırılır. Bunlar, Temel görünümündeki Profil menüsünde birleştirilir.

  1. Belgedeki dönüşümün etkilerinin önizlemesini görüntülemek için Önizleme'yi seçin.

Belge renklerini farklı bir profile dönüştürme (Acrobat)

Araçlar > Baskı Üretimi > Renkleri Dönüştür'ü kullanarak PDF'teki renkleri dönüştürebilirsiniz. Daha fazla bilgi için Acrobat Yardım'daki renk dönüşümü konularına bakın.

Adobe logosu

Hesabınıza giriş yapın