Kullanıcı Kılavuzu İptal

Çalışma alanıyla ilgili temel bilgiler

  1. Photoshop Kullanıcı Kılavuzu
  2. Photoshop’a Giriş
    1. Hayal et. Öyle olsun.
    2. Photoshop’taki yenilikler
    3. İlk fotoğrafınızı düzenleme
    4. Belge oluşturma
    5. Photoshop | Sık Sorulan Sorular
    6. Photoshop sistem gereksinimleri
    7. Photoshop’u tanıyın
  3. Photoshop ve diğer Adobe ürün ile hizmetleri
    1. Photoshop'ta Illustrator resmiyle çalışma
    2. InDesign'da Photoshop dosyalarıyla çalışma
    3. Photoshop için Substance 3D Malzemeleri
    4. Photoshop'ta uygulama içi Capture uzantısını kullanma
  4. iPad'de Photoshop (Çin anakarasında kullanılamamaktadır)
    1. iPad’de Photoshop | Sık sorulan sorular
    2. Çalışma alanını tanıyın
    3. Sistem gereksinimleri | iPad’de Photoshop
    4. Belgeleri oluşturma, açma ve dışa aktarma
    5. Fotoğrafları ekleme
    6. Katmanlarla çalışma
    7. Fırçalarla çizme ve boyama
    8. Seçim yapma ve maske ekleme
    9. Bileşimlerinizi rötuşlama
    10. Ayarlama katmanlarıyla çalışma
    11. Eğriler ile kompozisyonlarınızın tonalitesini ayarlama
    12. Dönüştürme işlemleri uygulama
    13. Kompozisyonlarınızı kırpma ve döndürme
    14. Tuvali döndürme, kaydırma, yakınlaştırma ve sıfırlama
    15. Yazı katmanlarıyla çalışma
    16. Photoshop ve Lightroom ile çalışma
    17. iPad’deki Photoshop’ta eksik yazı tiplerini görme
    18. iPad’de Photoshop’ta Japonca Metin
    19. Uygulama ayarlarını yönetme
    20. Dokunmatik kısayollar ve dokunma hareketleri
    21. Klavye kısayolları
    22. Görüntü boyutunuzu düzenleme
    23. iPad’de Photoshop’ta yaratıcı çalışmalar yaparken canlı yayın yapma
    24. Düzeltme Fırçası ile kusurları düzeltme
    25. Capture'da fırçalar oluşturma ve bunları iPad'de Photoshop'ta kullanma
    26. Camera Raw dosyaları ile çalışma
    27. Akıllı Nesneler oluşturma ve onlarla çalışma
    28. Soldurma ve Yakma ile görüntülerinizdeki pozlamayı ayarlama
    29. iPad'de Photoshop'ta otomatik ayarlama komutları
    30. iPad'de Photoshop ile görüntülerinizdeki alanları bulaştırma
    31. Sünger aracını kullanarak görüntülerinizi doygunlaştırma veya görüntülerinizin doygunluğunu azaltma
    32. iPad için içeriğe uygun dolgu
  5. Web üzerinde Photoshop (Çin anakarasında kullanılamamaktadır)
    1. Sık sorulan sorular
    2. Sistem gereksinimleri
    3. Klavye kısayolları
    4. Desteklenen dosya türleri
    5. Çalışma alanına giriş
    6. Bulut belgelerini açma ve bulut belgeleri ile çalışma
    7. Üretken yapay zeka özellikleri
    8. Temel düzenleme kavramları
    9. Hızlı Eylemler
    10. Katmanlarla çalışma
    11. Görüntüleri rötuşlama ve kusurları kaldırma
    12. Hızlı seçim yapma
    13. Ayarlama Katmanları ile görüntü iyileştirmeleri
    14. Görüntüleri taşıma, dönüştürme ve kırpma
    15. Çizim ve boyama
    16. Yazı katmanlarıyla çalışma
    17. Web üzerinde herkesle çalışma
    18. Uygulama ayarlarını yönetme
    19. Görüntü Oluştur
    20. Arka Plan Oluştur
    21. Referans Görüntü
  6. Photoshop (beta) (Çin ana karasında kullanılamamaktadır)
    1. Creative Cloud Beta uygulamalarını kullanmaya başlama
    2. Masaüstünde Photoshop (beta)
    3. Açıklayıcı metin istemleriyle görüntü oluşturma
    4. Açıklayıcı metin istemleriyle arka plan oluşturma
  7. Üretken yapay zeka (Çin ana karasında kullanılamamaktadır) 
    1. Photoshop'ta üretken yapay zeka hakkında sık sorulan sorular
    2. Masaüstünde Photoshop'ta Üretken Dolgu
    3. Masaüstünde Photoshop'ta Üretken Genişletme
    4. iPad'de Photoshop'ta Üretken Dolgu
    5. iPad'de Photoshop'ta Üretken Genişletme
    6. Web üzerinde Photoshop'ta üretken yapay zeka özellikleri
  8. İçerik özgünlüğü (Çin ana karasında kullanılamamaktadır)
    1. Photoshop'ta içerik kimlik bilgileri
    2. Kimlik ve NFT kaynağı
    3. Yaratıcı çalışma atfı için hesapları bağlama
  9. Bulut belgeleri (Çin anakarasında kullanılamamaktadır)
    1. Photoshop bulut belgeleri | Sık sorulan sorular
    2. Photoshop bulut belgeleri | İş akışı soruları
    3. Photoshop'ta bulut belgelerini yönetme ve bunlarla çalışma
    4. Photoshop için bulut depolama alanını yükseltme
    5. Bir bulut belgesi oluşturulamıyor veya kaydedilemiyor
    6. Photoshop cloud belge hatalarını çözme
    7. Bulut belgesi eşitleme günlükleri toplama
    8. Başkalarını bulut belgelerinizi düzenlemeye davet etme
    9. Dosyaları paylaşma ve uygulama içinde yorum yapma
  10. Çalışma Alanı
    1. Çalışma alanıyla ilgili temel bilgiler
    2. Tercihler
    3. Photoshop'un Keşfet Paneli ile daha hızlı öğrenme
    4. Belge oluşturma
    5. Dosyaları yerleştirme
    6. Varsayılan klavye kısayolları
    7. Klavye kısayollarını özelleştirme
    8. Araç galerileri
    9. Performans tercihleri
    10. Araçları kullanma
    11. Hazır ayarlar
    12. Izgara ve kılavuzlar
    13. Dokunma hareketleri
    14. Photoshop'u Touch Bar ile kullanma
    15. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    16. Teknoloji önizlemeleri
    17. Meta veriler ve notlar
    18. Dokunmatik özellikler ve özelleştirilebilir çalışma alanları
    19. Photoshop görüntülerini diğer uygulamalara yerleştirme
    20. Cetveller
    21. Yazdırılmayan Ek Seçenekleri gösterme ya da gizleme
    22. Görüntünün sütunlarını belirleme
    23. Geri alma ve geçmiş
    24. Paneller ve menüler
    25. Öğeleri yaslayarak konumlandırma
    26. Cetvel aracıyla konumlandırma
  11. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  12. Görüntü ve renk temel bilgileri
    1. Görüntüleri yeniden boyutlandırma
    2. Raster ve vektör görüntüleriyle çalışma
    3. Görüntü boyutu ve çözünürlüğü
    4. Kameralardan ve tarayıcılardan görüntüleri alma
    5. Görüntüleri oluşturma, açma ve içe aktarma
    6. Görüntüleri gösterme
    7. Geçersiz JPEG Marker hatası | Görüntü açma
    8. Birden fazla görüntüyü görüntüleme
    9. Renk seçicileri ve renk örneklerini özelleştirme
    10. Yüksek dinamik aralık görüntüleri
    11. Görüntünüzdeki renkleri eşleştirme
    12. Renk modları arasında dönüştürme
    13. Renk modları
    14. Bir görüntünün bölümlerini silme
    15. Karıştırma modları
    16. Renkleri seçme
    17. İndekslenmiş renk tablolarını özelleştirme
    18. Görüntü bilgileri
    19. Deformasyon filtreleri kullanılamıyor
    20. Renk hakkında
    21. Kanalların kullanımıyla renkli ve tek renk ayarlamaları
    22. Renk ve Renk Örnekleri panellerinde renkleri seçme
    23. Örnekleme
    24. Renk modu veya Görüntü modu
    25. Renk tonu
    26. Bir eyleme koşullu mod değişikliği ekleme
    27. HTML, CSS ve SVG’den renk örnekleri ekleme
    28. Bit derinliği ve tercihleri
  13. Katmanlar
    1. Katman temelleri
    2. Geri alınabilir düzenleme
    3. Katmanları ve grupları oluşturma ve yönetme
    4. Katmanları seçme, gruplama ve bağlama
    5. Karelere görüntü yerleştirme
    6. Katman opaklığı ve karıştırma
    7. Katmanları maskeleme
    8. Akıllı Filtre Uygulama
    9. Katman kompozisyonları
    10. Katmanları taşıma, yığınlama ve kilitleme
    11. Katmanları vektör maskeleri ile maskeleme
    12. Katmanları ve grupları yönetme
    13. Katman efektleri ve stiller
    14. Katman maskelerini düzenleme
    15. Varlıkları ayıklama
    16. Kırpma maskeleri ile katmanları ortaya çıkarma
    17. Katmanlardan görüntü varlıkları oluşturma
    18. Akıllı Nesnelerle Çalışma
    19. Karıştırma modları
    20. Çok sayıda görüntüyü grup portresinde birleştirme
    21. Katmanları Otomatik Karıştır ile görüntüleri birleştirme
    22. Katmanları hizalama ve dağıtma
    23. Katmanlardan CSS kopyalama
    24. Katman veya katman maskesi sınırından seçim yükleme
    25. Diğer katmanlardaki içeriği göstermek için altını gizleme
  14. Seçimler
    1. Seçimleri kullanmaya başlama
    2. Bileşiğinizde seçimler yapma
    3. Seç ve Maskele çalışma alanı
    4. Seçim çerçevesi araçlarını kullanarak seçme
    5. Kement araçlarıyla seçim yapma
    6. Piksel seçimlerini ayarlama
    7. Seçili pikselleri taşıma, kopyalama ve silme
    8. Geçici hızlı maske oluşturma
    9. Bir görüntüde renk aralığı seçme
    10. Yollar ve seçim kenarlıkları arasında dönüştürme
    11. Temel kanal bilgileri
    12. Seçimleri ve alfa kanalı maskelerini kaydetme
    13. Odaktaki görüntü alanlarını seçme
    14. Kanalları çoğaltma, bölme ve birleştirme
    15. Kanal hesaplamaları
  15. Görüntü ayarlamaları
    1. Nesne renklerini değiştirme
    2. Perspektif çarpıtma
    3. Kamera sarsıntısından kaynaklanan bulanıklığı azaltma
    4. Düzeltme fırçası örnekleri
    5. Renk arama tablolarını dışa aktarma
    6. Görüntü keskinliğini ve bulanıklığını ayarlama
    7. Renk ayarlamalarını anlama
    8. Parlaklık/Kontrast ayarlaması uygulama
    9. Gölge ve açık ton ayrıntısını ayarlama
    10. Düzeyler ayarı
    11. Ton ve doygunluğu ayarlama
    12. Canlılığı ayarlama
    13. Görüntünün alanlarındaki renk doygunluğunu ayarlama
    14. Hızlı ton ayarlamaları yapma
    15. Görüntülere özel renk efektleri uygulama
    16. Renk dengesi ayarlamaları ile görüntünüzü geliştirme
    17. Yüksek dinamik aralık görüntüleri
    18. Histogramları ve piksel değerlerini görüntüleme
    19. Görüntünüzdeki renkleri eşleştirme
    20. Fotoğrafları kırpma ve düzleştirme
    21. Renkli görüntüyü siyah beyaza dönüştürme
    22. Ayarlama ve dolgu katmanları
    23. Eğriler ayarı
    24. Karıştırma modları
    25. Görüntüleri baskı hedefine yönlendirme
    26. Düzeyler ve Eğriler damlalıkları ile rengi ve tonu ayarlama
    27. HDR pozlama ve tonlama ayarlama
    28. Görüntü alanlarını soldurma veya yakma
    29. Seçmeli renk ayarlamaları yapma
  16. Adobe Camera Raw
    1. Camera Raw sistem gereksinimleri
    2. Camera Raw’daki yenilikler
    3. Camera Raw’a Giriş
    4. Panorama oluşturma
    5. Desteklenen lensler
    6. Camera Raw’da vinyet, gren ve sisi kaldırma efektleri
    7. Varsayılan klavye kısayolları
    8. Camera Raw’da otomatik perspektif düzeltme
    9. Camera Raw’da Radyal Filtre
    10. Camera Raw ayarlarını yönetme
    11. Camera Raw’da görüntüleri açma, işleme ve kaydetme
    12. Camera Raw’daki Geliştirilmiş Nokta Kaldırma aracıyla görüntüleri onarma
    13. Görüntüleri döndürme, kırpma ve ayarlama
    14. Camera Raw’da renk işlemeyi ayarlama
    15. Camera Raw’daki işlem sürümleri
    16. Camera Raw’da yerel ayarlamalar yapma
  17. Görüntü onarma ve düzeltme
    1. İçeriğe Uygun Dolgu ile fotoğraflarınızdan nesneleri kaldırma
    2. İçeriğe Uygun Yama ve Taşıma
    3. Fotoğrafları rötuşlama ve onarma
    4. Görüntü deformasyonunu ve parazitini düzeltme
    5. Birçok sorunu çözmeye yönelik temel sorun giderme adımları
  18. Görüntü geliştirme ve dönüştürme
    1. Görüntülerinizde gökyüzünü değiştirme
    2. Nesneleri dönüştürme
    3. Kırpmayı, döndürmeyi ve tuval boyutunu ayarlama
    4. Fotoğrafları kırpma ve düzleştirme
    5. Panoramik görüntüler oluşturma ve düzenleme
    6. Görüntüleri, şekilleri ve yolları çarpıtma
    7. Ufuk Noktası
    8. İçeriğe duyarlı ölçekleme
    9. Görüntüleri, şekilleri ve yolları dönüştürme
  19. Çizim ve boyama
    1. Simetrik desenler boyama
    2. Dikdörtgenler çizme ve kontur seçeneklerini değiştirme
    3. Çizim yapma hakkında
    4. Şekil çizme ve düzenleme
    5. Boyama araçları
    6. Fırça oluşturma ve değiştirme
    7. Karıştırma modları
    8. Yollara renk ekleme
    9. Yolları düzenleme
    10. Karıştırıcı Fırça ile Boyama
    11. Fırça hazır ayarları
    12. Degradeler
    13. Degrade enterpolasyonu
    14. Seçimleri, katmanları ve yolları doldurma ve bunlara kontur verme
    15. Kalem araçlarıyla çizim yapma
    16. Desen oluşturma
    17. Desen Oluşturucu’yu kullanarak desen üretme
    18. Yolları yönetme
    19. Desen kitaplıklarını ve hazır ayarlarını yönetme
    20. Grafik tableti ile çizim veya boyama yapma
    21. Dokulu fırça oluşturma
    22. Fırçalara dinamik öğeler ekleme
    23. Degrade
    24. Resim Geçmişe Dönme Fırçası ile stil uygulanmış konturlar boyama
    25. Desenle boyama
    26. Birden çok aygıtta hazır ayarları senkronize etme
    27. Hazır ayarları, eylemleri ve ayarları geçirme
  20. Metin
    1. Metin ekleme ve düzenleme
    2. Birleşik Metin Motoru
    3. OpenType SVG fontlarıyla çalışma
    4. Karakterleri formatlama
    5. Paragrafları formatlama
    6. Yazı efektleri oluşturma
    7. Metin düzenleme
    8. Satır ve karakter aralığı
    9. Arapça ve İbranice yazım
    10. Fontlar
    11. Font sorunlarını giderme
    12. Asya dillerinde yazı
    13. Yazı oluşturma
  21. Filtreler ve efektler
    1. Bulanıklaştırma Galerisini kullanma
    2. Temel filtre bilgileri
    3. Filtre efektleri referansı
    4. Işık Efektleri Ekleme
    5. Uyarlanabilir Geniş Açı filtresini kullanma
    6. Yağlı Boya filtresini kullanma
    7. Sıvılaştır filtresini kullanma
    8. Katman efektleri ve stiller
    9. Belirli filtreleri uygulama
    10. Görüntü alanlarını lekeleme
  22. Kaydetme ve dışa aktarma
    1. Photoshop’ta dosyalarınızı kaydetme
    2. Photoshop'ta dosyalarınızı dışa aktarma
    3. Desteklenen dosya formatları
    4. Dosyaları grafik formatlarında kaydetme
    5. Tasarımları Photoshop ve Illustrator arasında taşıma
    6. Video ve animasyonları kaydetme ve dışa aktarma
    7. PDF dosyalarını kaydetme
    8. Digimarc telif hakkı koruması
  23. Renk Yönetimi
    1. Renk yönetimini anlama
    2. Renklerin tutarlılığını koruma
    3. Renk ayarları
    4. Çift tonlar
    5. Renk profilleriyle çalışma
    6. Çevrimiçi görüntüleme için belgelerde renk yönetimi
    7. Yazdırırken belgelerde renk yönetimi
    8. İçe aktarılan görüntülerde renk yönetimi
    9. Renklerin provasını yapma
  24. Web, ekran ve uygulama tasarımı
    1. Tasarım için Photoshop
    2. Çalışma yüzeyleri
    3. Aygıt Önizleme
    4. Katmanlardan CSS kopyalama
    5. Web sayfalarını dilimleme
    6. Dilimler için HTML seçenekleri
    7. Dilim mizanpajını değiştirme
    8. Web grafikleriyle çalışma
    9. Web fotoğraf galeri oluşturma
  25. Video ve animasyon
    1. Photoshop’ta video düzenleme
    2. Video ve animasyon katmanlarını düzenleme
    3. Video ve animasyona genel bakış
    4. Video ve animasyonları önizleme
    5. Video katmanlarında kareleri boyama
    6. Video dosyalarını ve görüntü sıralarını içe aktarma
    7. Kare animasyonları oluşturma
    8. Creative Cloud 3B Animasyonu (Önizleme)
    9. Zaman çizelgesi animasyonları oluşturma
    10. Video görüntüleri oluşturma
  26. Yazdırma
    1. 3B nesneleri yazdırma
    2. Photoshop’tan yazdırma
    3. Renk yönetimi ile yazdırma
    4. Kontak Sayfaları ve PDF Sunumları
    5. Resim paketi mizanpajında fotoğraf yazdırma
    6. Spot renk yazdırma
    7. Ticari baskı makinesine görüntüleri yazdırma
    8. Photoshop’tan renkli baskıları iyileştirme
    9. Yazdırma sorunlarını giderme | Photoshop
  27. Otomasyon
    1. Eylem oluşturma
    2. Veriye dayalı grafikler oluşturma
    3. Komut Dosyası Oluşturma
    4. Dosyaları toplu işleme
    5. Eylemleri yürütme ve yönetme
    6. Koşullu eylemler ekleme
    7. Eylemler ve Eylemler paneli hakkında
    8. Eylemlerde araçları kaydetme
    9. Bir eyleme koşullu mod değişikliği ekleme
    10. Eklentiler ve komut dosyaları için Photoshop Kullanıcı Arabirimi araç kiti
  28. Sorun Giderme
    1. Düzeltilen sorunlar 
    2. Bilinen sorunlar
    3. Photoshop performansını optimize etme
    4. Temel sorun giderme
    5. Çökme veya donma sorunlarını giderme
    6. Program hatalarını giderme
    7. Çalışma diski dolu hatalarını giderme
    8. GPU ve grafik sürücüsü sorunlarını giderme
    9. Eksik araçları bulma
    10. Photoshop 3B | Kullanımdan kaldırılan özelliklerle ilgili sık sorulan sorular

Adobe Photoshop çalışma alanında gezinme ve çalışma alanını kullanma hakkında bilgi edinin.

Belgelerinizi ve dosyalarınızı paneller, çubuklar ve pencereler gibi çeşitli öğeleri kullanarak oluşturur ve değiştirirsiniz. Bu öğelerin herhangi bir düzenleme şekli, çalışma alanı olarak adlandırılır. (Farklı Adobe yaratıcı uygulamalarının çalışma alanları benzer görünümlere sahiptir. Bu sayede uygulamalar arasında kolaylıkla geçiş yapabilirsiniz.) Birçok hazır ayarlı çalışma alanından seçerek ya da kendinize ait bir çalışma alanı oluşturarak Photoshop’u kendi çalışma biçiminize uyarlayabilirsiniz.

Bu makaledeki konular:

Ana sayfa ekranı

Photoshop'u başlattığınızda Ana Sayfa ekranı görünür ve şunları içerir:

  • Yeni özellikler hakkında bilgiler.
  • Konsepti, iş akışını, ipuçlarını ve püf noktalarını hızla öğrenip anlamanıza yardımcı olacak kapsamlı eğitimler.
  • Son kullanılan belgeleri görüntüleme ve bu belgelere erişme: Size ait olan, sizin tarafınızdan erişilen veya sizinle paylaşılan bulut belgeleri ana sayfa ekranında, Son Kullanılanlar bölümünde de görüntülenir. Ayrıca, bulut belgelerini bir anahtar sözcükle filtreleyebilirsiniz. Çevrimdışı olsanız dahi bir anahtar sözcük kullanarak bulut belgelerini filtreleyebilirsiniz, ancak yalnızca çevrimiçi olarak kullanılabilen bulut belgeleri gri renkte görünecektir.
  • Gerekirse görüntülenen son kullanılan dosya sayısını özelleştirin. Tercihler > Dosya İşleme seçeneklerini belirleyin ve ardından Son Kullanılan Dosya Listesinin İçeriği alanında istediğiniz değeri (0-100) belirtin.

Ana Sayfa ekranındaki içerikler, Photoshop deneyiminize ve Creative Cloud üyelik planınıza göre belirlenir.

Photoshop Ana Sayfa ekranı
Photoshop Ana Sayfa ekranı

Photoshop belgesinde çalışırken herhangi bir noktada Ana Sayfa ekranına erişmek için Seçenekler çubuğunda Ana Sayfa simgesini seçin. Ana Sayfa ekranından çıkmak için Esc tuşuna basmanız yeterlidir. 

Ana Sayfa ekranının solunda şu sekmeler ve düğmeler bulunur:

Yeni dosya: Yeni bir belge oluşturmak için bu düğmeyi seçin. Photoshop’ta bulunan çok sayıdaki şablon ve hazır ayardan birini seçerek belge oluşturabilirsiniz.

: Photoshop’ta mevcut bir belgeyi açmak için bu düğmeyi seçin.

Ana Sayfa: Ana Sayfa ekranını açmak için bu sekmeyi seçin.

Bilgi: Uygulamayı kullanmaya başlamanızı sağlayacak temel ve ileri düzey Photoshop eğitimlerinin listesini açmak için bu sekmeyi seçin.

Dosyalar: Dosyalar bölümünde tüm dosyalarınız gösterilir

  • Lightroom Fotoğrafları: Senkronize edilmiş Lightroom fotoğraflarınıza erişmek ve bunları bir Photoshop belgesine aktarmak için bu sekmeyi seçin.
  • Dosyalarınız: Masaüstü bilgisayarınızda, iPad’inizde veya web üzerinde Photoshop’ta oluşturulmuş olması fark etmeksizin Photoshop’ta kaydedilmiş tüm bulut belgelerinin bir listesini görüntüleyin. Sekme ve liste görünümleri arasında kolayca geçiş yapabilirsiniz.
  • Sizinle paylaşılanlar: Photoshop'ta sizinle paylaşılan bulut belgelerinin bir listesini görüntüleyin.

Bulut belgeleri hakkında daha fazla bilgi edinmek için bkz. Photoshop bulut belgeleri | Sık sorulan sorular

Silinenler: Sildiğiniz tüm bulut belgelerinin listesini burada bulabilirsiniz. Belgeleri geri yüklemeyi veya kalıcı olarak silmeyi seçebilirsiniz.

Çalışma Alanı

Photoshop Çalışma Alanı'na genel bakış
Photoshop Çalışma Alanı'na genel bakış

A. Uygulama çerçevesi B. Uygulama çubuğu C. Paneller D. Araçlar paneli E. Belge penceresi 

  • Üstte bulunan Uygulama çubuğunda çalışma alanı anahtarı, menüler (yalnızca Windows) ve diğer uygulama kontrolleri bulunur. Bazı ürünlerle ilgili Mac’de Pencere menüsünü kullanarak bunu gösterebilir ya da gizleyebilirsiniz.
  •  Araçlar panelinde görüntü, resim, sayfa öğesi vb. oluşturulması ve düzenlenmesi için araçlar vardır. İlgili araçlar gruplanır.

  • Belge penceresinde üzerinde çalıştığınız dosya görüntülenir. Belge penceresi sekmelere ayrılmış olabilir; bazı durumlarda gruplandırılmış ve sabitlenmiştir.
  • Paneller çalışmanızı izlemenize ve değiştirmenize yardımcı olur. Paneller gruplanabilir, yığınlanabilir ya da sabitlenebilir.

  • Uygulama çerçevesi, tüm çalışma alanı öğelerini tek, birleştirilmiş bir pencerede gruplar; böylece uygulamaya tek birimmiş gibi davranabilirsiniz. Uygulama çerçevesini veya öğelerini taşıdığınızda ya da yeniden boyutlandırdığınızda içindeki tüm öğeler birbirlerini yanıtlar; bu nedenle çakışmazlar. Uygulamaları değiştirdiğinizde ya da yanlışlıkla uygulama dışını tıklattığınızda paneller kaybolmaz. İki veya daha fazla uygulamayla çalışıyorsanız uygulamaları ekranda yan yana yerleştirebilir ya da farklı monitörlere yayabilirsiniz.

    Mac kullanıyorsanız ve geleneksel, serbest form kullanıcı arabirimini tercih ediyorsanız, Uygulama çerçevesini kapatabilirsiniz.

  •  Seçenekler çubuğunda o anda seçili aracın seçenekleri görüntülenir.

Seçenekler çubuğu
Seçenekler çubuğu

  •  Bağlamsal görev çubuğu, iş akışınızda en ilgili olan sonraki adımları sunan hareketli bir menüdür. Artık metin hizalamasını, aralığını (satır aralığı ve karakter aralığı) ve font stilini (kalın, italik, altı çizili) doğrudan Bağlamsal Görev Çubuğu öğesinden ayarlayabilirsiniz.

Bağlamsal Görev Çubuğu
Bağlamsal Görev Çubuğu

Photoshop başlık çubuğu için Pencere yasla desteği (yalnızca Windows)

Photoshop 24.2'de (Şubat 2023 sürümü) güncellendi

Artık Photoshop masaüstü uygulamasında uygulama pencerelerini yaslayabilirsiniz. Bu özellik, uygulama pencerelerini önceden yapılandırılmış görüntü bölgelerine dinamik olarak yaslamak üzere kolayca özelleştirilebilen uygulama pencereleri için yeni görsel stili benimser. Bu, yan yana çalışan birden çok uygulamanın yönetimini kolaylaştırmaya yardımcı olacaktır.

Şimdi, farenizi bir pencerenin ekranı kapla/simge durumuna küçült düğmesinin üzerine getirin veya Win + Z tuşlarına basın. Geçerli ekran boyutunuzu ve yönünüzü göz önünde bulundurarak, uygulama pencerelerinizi düzenlemeye yönelik hazır ayar seçeneklerini görürsünüz.

Windows'ta Photoshop'ta mizanpaj yaslama desteği

Photoshop'taki mizanpaj yaslama desteği, Windows makinelerde varsayılan olarak etkindir.

Kullanılabilirlik özellikleri

Photoshop çalışma alanının kullanımı kolaydır ve birkaç kullanılabilirlik özelliği içerir:

  • Farklı parlaklık seviyeleri: Düzenle > Tercih (Windows) veya Photoshop > Tercihler (Mac OS) seçeneklerini belirleyin ve Arabirim bölümünde bir Renk Teması örneği seçin.
Not:

Parlaklığı hızlı bir şekilde azaltmak için Shift + 1 tuşlarına; artırmak için ise Shift + 2 tuşlarına basın. (Mac OS’de FN tuşuna da basılması gerekir.)

  • Görüntü üstündeki ekranlar: Sevdiğiniz araçları kullanırken bilgi almaya devam edin. Görüntü üstündeki ekranlar seçim boyutlarını, dönüştürme açılarını ve daha fazlasını görüntüler. Ekranların yerleşimini değiştirmek için, Arabirim tercihlerinde Dönüştürme Değerlerini Göster’den bir seçenek belirleyin.
  • Büyütülmüş ekran alanı: Standart ve Tam ekran modları arasında geçiş yapmak için araç çubuğunun altındaki düğmeyi seçin.
  • Kullanıcı deneyimi rengini ayarlayın: Arabirimi, şu renk temalarından birini destekleyecek şekilde özelleştirebilirsiniz: Siyah, Koyu Gri, Orta Gri ve Açık Gri. Bunu yapmak için, şu adımları uygulayın:
    1. Düzenle > Tercihler > Arabirim’i seçin.
    2. İstediğiniz renk temasını seçin.
Mevcut Renk Teması seçenekleri
Mevcut Renk Teması seçenekleri

Tüm panelleri gizleme veya gösterme

  • Araçlar paneli ve Kontrol paneli de dahil olmak üzere tüm panelleri gizlemek ya da göstermek için Sekme tuşuna basın.

  • Araçlar paneli ve Kontrol paneli dışında tüm panelleri gizlemek ya da göstermek için Shift tuşunu basılı tutarak Sekme tuşuna basın.

Not:

Arabirim tercihlerinde Gizli Panelleri Otomatik Göster seçiliyse gizli panelleri geçici olarak görüntüleyebilirsiniz. İşaretçiyi uygulama penceresinin kenarına (Windows) veya monitörün kenarına (macOS) doğru hareket ettirin ve görünen şeridin üzerine gelin.

Panel seçeneklerini görüntüleme

  • Panelin sağ üst köşesindeki panel menüsü simgesini Panel menüsü simgesi seçin.
Not:

Panel simge durumuna küçültülmüş olduğunda bile panel menüsünü açabilirsiniz.

Not:

Photoshop’ta panellerdeki ve araç ipuçlarındaki metnin font boyutunu değiştirebilirsiniz. Arabirim tercihlerinde Arabirim Font Boyutu menüsünden boyut seçin. Photoshop kullanıcı arabiriminin tamamını seçtiğiniz Kullanıcı Arabirimi Font Boyutuna göre ölçeklemek için Kullanıcı Arabirimini Fonta Ölçekle seçeneğini belirleyin.

Araçlar panelini yeniden yapılandırma

Araç Çubuğu'nun sol üst köşesinde bulunan çift ok   simgesini seçerek paneli büyütebilir ve daha kompakt olan çift sütunlu bir formata dönüştürebilirsiniz. Orijinal tek sütunlu düzene geri dönmek için okları yeniden seçin.

Pencereleri ve panelleri yönetme

Belge penceresini ve panelleri taşıyarak ve işleyerek özel çalışma alanı oluşturabilirsiniz. Çalışma alanlarını kaydedebilir, bunlar arasında geçiş yapabilirsiniz.

Belge pencerelerini yeniden düzenleme, sabitleme ve kaydırma

Birden fazla dosya açtığınızda Belge pencereleri sekmeli olur.

  • Sekmeli olan Belge pencerelerinin sırasını yeniden yerleştirmek için pencerenin sekmesini grupta yeni bir konuma sürükleyin.
  • Belge penceresini bir pencere grubundan ayırmak (kaydırmak veya sekmeyle dışına çıkmak) için pencereye ait sekmeyi grubun dışına sürükleyin.
Not:

Ayrıca, tek bir Belge penceresini kaydırmak için Pencere > Yerleştir > Pencerede Kaydır’ı veya tüm Belge pencerelerini aynı anda kaydırmak için Pencere > Yerleştir > Tümünü Pencerelerde Kaydır’ı seçebilirsiniz. 

  • Belge penceresini ayrı bir Belge penceresi grubuna sabitlemek için pencereyi grubun içine sürükleyin.
  • Yığılı ya da döşeli belge grupları oluşturmak için pencereyi başka bir pencerenin alt, üst veya yan kenarları boyunca bırakma bölgelerinden birine sürükleyin. Uygulama çubuğundaki Mizanpaj düğmesini kullanarak da grup için mizanpaj seçebilirsiniz.
  • Seçimi sürüklerken sekmeli grupta başka bir belgeye geçmek için bir an için seçimi belgenin sekmesi üzerinde tutun.

Panelleri sabitleme ve çıkarma

Sabitleme alanı, panellerin ya da panel gruplarının genellikle dikey bir konumda birlikte görüntülendiği alandır. Panelleri sabitleme alanının içine ve dışına taşıyarak sabitleyebilir ve çıkarabilirsiniz.

  • Bir paneli sabitlemek için paneli bulunduğu sekmeden tutup sabitleme alanındaki diğer panellerin üstüne, altına ya da ortasına sürükleyin.

  • Bir panel grubunu sabitlemek için başlık çubuğundan tutup (sekmelerin üstündeki düz renkli boş çubuk) sabitleme alanına sürükleyin.

  • Paneli ya da panel grubunu kaldırmak için sekmesinden ya da başlık çubuğundan sabitleme alanının dışına sürükleyin. Başka bir sabitleme alanına sürükleyebilir ya da yüzer durumda bırakabilirsiniz.

Not:

Panellerin sabitleme alanındaki tüm boş alanları doldurmasının önüne geçebilirsiniz. Sabitleme alanının alt kenarını yukarı yöne doğru sürükleyerek çalışma alanının kenarlarına değmesini engelleyebilirsiniz.

Panelleri taşıma

Panelleri taşırken maviyle vurgulanmış bırakma bölgeleri görürsünüz. Bu alanlar, paneli taşıyabileceğiniz alanlardır. Örneğin bir paneli, başka bir panelin üstündeki ya da altındaki dar mavi bırakma bölgesine sürükleyerek sabitleme alanında yukarı ya da aşağı taşıyabilirsiniz. Paneli, bırakma bölgesi olmayan bir alana taşırsanız panel çalışma alanında serbestçe yüzer.

Not:

Bırakma bölgesi panelin konumu ile değil, farenin konumu ile etkinleşir. Bu nedenle, bırakma bölgesini göremezseniz fareyi bırakma bölgesinin olması gerektiği yere sürükleyin.

  • Bir paneli taşımak için sekmesinden sürükleyin.

  • Bir panel grubunu taşımak için başlık çubuğunu sürükleyin.

Not:

Sabitlenmesini önlemek için paneli taşırken Ctrl (Windows) ya da Command (Mac OS) tuşuna basın. İşlemi iptal etmek için paneli taşırken Esc tuşuna basın.

Panel ekleme ve kaldırma

Sabitleme alanındaki tüm panelleri kaldırırsanız sabitleme alanı kaybolur. Bırakma bölgesi görüntülenene kadar panelleri çalışma alanının sağ kenarına taşıyarak sabitleme alanı oluşturabilirsiniz.

  • Paneli kaldırmak için panelin sekmesini sağ tıklayıp (Windows) veya Control tuşunu basılı tutarak tıklayıp (Mac) Kapat’ı seçin veya Pencere menüsünden seçimini kaldırın.

  • Panel eklemek için Pencere menüsünden paneli seçin ve istediğiniz yere sabitleyin.

Panel gruplarında değişiklik yapma

  • Paneli bir grubun içine taşımak için panelin sekmesini gruptaki vurgulu bırakma bölgesine sürükleyin.

  • Gruptaki panelleri yeniden düzenlemek için panelin sekmesini grupta yeni bir konuma sürükleyin.

  • Panelin serbest şekilde dolaşmasını sağlamak için gruptan kaldırmak üzere paneli sekmesinden grubun dışına sürükleyin.

  • Grup taşımak için başlık çubuğunu sürükleyin (sekmelerin altındaki alan).

Yüzen panelleri yığınlama

Paneli, sabitleme alanının dışına, bırakma bölgesi haricinde bir yere sürüklediğinizde panel serbestçe yüzer. Yüzen paneli çalışma alanında istediğiniz yere koyabilirsiniz. Yüzen panelleri ya da panel gruplarını yığınlayarak, en üstteki başlık çubuğunu tutup sürüklediğinizde bir bütün olarak taşınmalarını sağlayabilirsiniz.

  • Yüzen panelleri yığınlamak için paneli sekmesinden başka bir panelin altındaki bırakma bölgesine sürükleyin.

  • Yığınlanma sırasını değiştirmek için paneli sekmesinden yukarı ya da aşağı sürükleyin.

Not:

Sekmeyi, başlık çubuğundaki geniş bırakma bölgesi yerine panellerin arasındaki dar bırakma bölgesinin üzerine bıraktığınızdan emin olun.

  • Paneli ya da panel grubunu yığından kaldırarak tek başına yüzer duruma getirmek için sekmesinden ya da başlık çubuğundan dışarı sürükleyin.

Panelleri yeniden boyutlandırma

  • Paneli, panel gribini, panel yığınını simge durumuna ya da ekran boyutuna getirmek için sekmeyi çift tıklatın. Sekme alanını (sekmenin yanındaki boş alan) çift de tıklatabilirsiniz.

  • Paneli yeniden boyutlandırmak için panelin herhangi bir yanını sürükleyin. Renk paneli gibi bazı paneller, sürüklenerek yeniden boyutlandırılamaz.

Panel simgelerini daraltma ve genişletme

Çalışma alanındaki karmaşayı azaltmak için panelleri simge olarak daraltabilirsiniz. Bazı durumlarda varsayılan çalışma alanında paneller simge olarak daraltılmıştır.

Simgelerden genişletilmiş paneller
Simgelerden genişletilmiş paneller

  • Bir sütundaki tüm panel simgelerini daraltmak ya da genişletmek için sabitleme alanının üstündeki çift oku tıklatın.

  • Tek bir panel simgesini genişletmek için o panel simgesini tıklatın.

  • Yalnızca simgeleri görmek (etiketleri değil) amacıyla panel simgelerini yeniden boyutlandırmak için metin kaybolana kadar sabitleme alanı genişliğini ayarlayın. Simge metnini yeniden görüntülemek için sabitleme alanını genişletin.

  • Genişletilmiş bir paneli tekrar simge olarak daraltmak için panelin sekmesini veya simgesini ya da panelin başlık çubuğundaki çift oku seçin.

  • Simge sabitleme alanına yüzen panel ya da panel grubu eklemek için paneli ya da panel grubunu sekmesinden ya da başlık çubuğundan alanın içine sürükleyin. (Simge sabitleme alanına eklendiklerinde paneller otomatik olarak simge olarak daraltılır.)
  • Panel simgesini (veya panel simgesi grubunu) taşımak için simgeyi sürükleyin. Panel simgelerini yukarıya ve aşağıya, sabitleme alanının içine (burada o sabitleme alanının paneli stilinde görünürler) ya da sabitleme alanının dışına (yüzen simgeler olarak görünürler) sürükleyebilirsiniz.

Panelin kazayla taşınmasını önlemek için Çalışma Alanını Kilitle seçeneğini kullanma

Photoshop CC’nin Ekim 2018 sürümünde (sürüm 20.0) sunulmuştur

Özellikle Photoshop’u bir tablette, stilus ile kullanırken çalışma alanı panellerini kazayla taşımayı önlemek için Çalışma Alanını Kilitle seçeneğini kullanın. Bu seçeneğe erişmek için Pencere > Çalışma Alanı > Çalışma Alanını Kilitle seçeneklerini belirleyin.

Sayı alanlarında basit matematik kullanma

Photoshop CC’nin Ekim 2018 sürümünde (sürüm 20.0) sunulmuştur

Ayrıca, sayısal değerleri kabul eden her girdi kutusunda basit matematik işlemlerini gerçekleştirebilirsiniz.
Örneğin, tuval boyutunu 50 piksel ekleyerek artırmak istiyorsanız Tuval Boyu iletişim kutusundaki geçerli genişlik veya yükseklik alanına "+50" yazmanız yeterlidir. 

Sayısal değerleri kabul eden herhangi bir metin kutusundaki değerleri hesaplamak için:

  1. Aşağıdakilerden birini yapın:

    • Mevcut değerin tamamını bir matematik ifadesiyle değiştirmek için mevcut değerin tamamını seçin.

    • Mevcut değeri bir matematik ifadesinde kullanmak için mevcut değerin önünü veya arkasını seçin.

  2.  + (artı), - (eksi), x (çarpma), / (bölme) veya % (yüzde). gibi bir matematik işleci kullanarak basit bir matematik ifadesi yazın.

    Örneğin,

    3 cm * %50, %50 ile çarpılan 3 santimetreye yani 1,50 cm’ye eşittir.

    50 nokta + %25 , 50 nokta ve 50 noktanın %25'ine yani 62,5 noktaya eşittir.

  3. Hesaplamayı yaptırmak için Enter veya Return tuşuna basın.

Keşfet Paneli ile Photoshop araması

Keşfet Paneli, Photoshop'ta seviye atlamanıza ve yeni hedeflere ulaşmanıza yardımcı olacak, bağlamsal olarak ilgili yardım ve eğitim kaynakları sunar. Bu panel, becerilerinize ve çalışmalarınıza göre öneriler sunar. Bu öneriler, çok adımlı iş akışlarının daha hızlı yapılmasına ilişkin ipuçları ve eğitimler içerir. Ayrıca, arka planları kaldırma ve bulanıklaştırma gibi Photoshop’un en çok kullanılan iş akışları için tek tıklama çözümü olan Hızlı Eylemleri de bulabilirsiniz. 

İş akışlarını hızlandırmak üzere araçlar, uygulamalı eğitimler, makaleler ve hızlı eylemler hakkında daha fazla bilgi edinmek için bkz: Keşfet Paneli ile daha hızlı öğrenme.

Çalışma alanlarını kaydetme ve değiştirme

Panellerin geçerli boyutunu ve konumunu adlandırılmış bir çalışma alanı olarak kaydederek, paneli taşısanız ya da kapatsanız dahi çalışma alanını geri yükleyebilirsiniz. Uygulama çubuğunda, çalışma alanı değiştiricisinde kaydedilmiş çalışma alanlarına ait adlar görüntülenir.

Özel çalışma alanını kaydetme

  1. Çalışma alanı kaydetmek istediğiniz yapılandırmadayken Pencere > Çalışma Alanı > Yeni Çalışma Alanı öğesini seçin.

  2. Çalışma alanı için bir ad yazın.

  3. Yakala alanında bir ya da daha fazla seçenek belirleyin:

    Klavye kısayolları

    Geçerli klavye kısayolu kümesini kaydeder (yalnızca Photoshop).

    Menüler veya Menü Özelleştirme

    Geçerli menü kümesini kaydeder.

Çalışma alanlarını görüntüleme ya da değiştirme

Uygulama çubuğunda, çalışma alanı değiştiricisinden çalışma alanını seçin.

Not:

Photoshop’ta çalışma alanları arasında hızla gezinmek için her çalışma alanına bir klavye kısayolu atayabilirsiniz.

Özel çalışma alanını silme

  • Uygulama çubuğunda çalışma alanı değiştiriciden Çalışma Alanlarını Yönet’i seçin, çalışma alanını belirleyin ve ardından Sil’i seçin.

  • Çalışma alanı değiştiriciden Çalışma Alanını Sil'i seçin.

  • Pencere > Çalışma Alanı > Çalışma Alanını Sil'i seçin, çalışma alanını belirleyin ve ardından Sil'i seçin.

Varsayılan çalışma alanını geri yükleme

  1. Uygulama çubuğunda çalışma alanı değiştiricisinden Varsayılan veya Essentials çalışma alanını seçin.

  2. Pencere > Çalışma Alanı > [Çalışma Alanı Adı] Sıfırla’yı seçin.

Kaydedilen bir çalışma alanı düzenlemesini geri yükleme

Photoshop'ta, çalışma alanları otomatik olarak sizin son düzenlediğiniz biçiminde görünse de panellerin orijinal, kaydedilmiş düzenlemelerini geri yükleyebilirsiniz.

  • Ayrı bir çalışma alanını geri yüklemek için Pencere > Çalışma Alanı > [Çalışma Alanı Adı] Sıfırla’yı seçin.

  • Photoshop ile birlikte yüklenen tüm çalışma alanlarını geri yüklemek için Arabirim tercihlerinde Varsayılan Çalışma Alanlarını Geri Yükle'yi seçin.

Not:

Uygulama çubuğundaki çalışma alanlarının sırasını yeniden düzenlemek için çalışma alanlarını sürükleyin.

Zengin araç ipuçları

Photoshop araçlarının işlevlerini anlamak her zamankinden daha kolay! Araçlar panelinde işaretçiyi belirli araçların üzerinde gezdirdiğinizde Photoshop söz konusu araca ilişkin bir açıklama ve kısa bir video görüntüler.

Zengin araç ipuçlarını görüntülememe seçeneğini kullanabilirsiniz. Bunun için Tercihler > Araçlar > Zengin Araç İpuçlarını Göster tercihinin seçimini kaldırın.

Çoğu araç ve seçeneklerin üzerine işaretçiyi getirdiğinizde, açıklamalar varsayılan olarak araç ipuçlarında belirir.

Araç ipuçlarını görsel olarak rahatsız edici buluyorsanız gizleyebilirsiniz. Tercihler iletişim kutusunda, Araçlar > Araç İpuçlarını Göster'in seçimini kaldırın.

Yeni kullanıcılar için Photoshop uygulamasındaki videolar

Yüksek yoğunluklu monitör desteği ve monitöre göre ölçekleme

Windows 10 Creators Update ve sonraki sürümlerde, Photoshop kullanıcı arabirimi ölçeklemesi (%25’lik artışlarla %100’den %400’e kadar) konusunda geniş bir seçim yelpazesi sunar. Bu geliştirme sayesinde Photoshop kullanıcı arabirimi, monitörünüzün piksel yoğunluğu ne olursa olsun daha canlı ve net görünür. Photoshop, çözünürlüğünü Windows ayarlarınıza göre otomatik olarak ayarlar.

Ayrıca, farklı ölçekleme faktörleri ile monitörleriniz için monitöre göre ölçeklemeyi de ayarlayabilirsiniz. Bu esneklik sayesinde yüksek çözünürlüklü (HiDPI) dizüstü bilgisayar, düşük çözünürlüklü bir masaüstü bilgisayar monitörü ile veya tam tersi şekilde sorunsuz olarak çalışır. Örneğin, monitörlerinizden birinin ölçek faktörü %175 iken diğer monitörün ölçek faktörü %400 olsun. En yüksek kaliteli, 13 inç dizüstü bilgisayarınız ile daha ekonomik 1080p modeli 4k ekranları seçebilir veya 8k masaüstü monitörlere bağlanıp yine de Photoshop ile kaliteden ödün vermeden çalışabilirsiniz.

Windows’ta Başlat > Ayarlar > Sistem > Ekran seçimini yapın. Ardından, Ölçek ve Düzen bölümünde, her bir ekranınız için bir ölçekleme faktörü seçin.

Not:

Windows 10 Creators Update ve sonraki sürümlerde, Photoshop’taki Kullanıcı Arabirimi Ölçekleme ayarı (Tercihler > Arabirim > Kullanıcı Arabirimi Ölçekleme) Dosya Bilgileri ve Camera Raw iletişim kutuları gibi bazı bileşenlere uygulanmaya devam eder. Windows’un eski sürümlerinde, bu ayar tüm Photoshop bileşenlerine uygulanır. Kullanıcı Arabirimi Ölçekleme seçeneği Otomatik olarak ayarlandığında ölçekleme, birincil monitörün OS ölçekleme faktörüne (100 veya 200) en yakın değeri varsayılan olarak alır.

Değiştirici Tuşlar paleti

Yeni Değiştirici Tuşlar paleti, Surface Pro gibi Windows destekli dokunmatik cihazlarda Shift, Ctrl ve Alt gibi sık kullanılan klavye değiştiricilerine erişmenize olanak tanır.

Pencere > Değiştirici Tuşlar seçimini yapın.


 Adobe

Daha hızlı ve daha kolay yardım alın

Yeni kullanıcı mısınız?