Посібник користувача Скасувати

Робота з файлами й шаблонами

  1. Посібник користувача InDesign
  2. Ознайомтеся з можливостями InDesign
    1. Основні відомості про InDesign
      1. Що є нового в InDesign
      2. Вимоги до системи
      3. Поширені запитання
      4. Використання Creative Cloud Libraries
    2. Робоче середовище
      1. Основні відомості про робоче середовище
      2. Панель інструментів
      3. Налаштування параметрів
      4. Робоче середовище, оптимізоване для сенсорного керування
      5. Комбінації клавіш за замовчуванням
      6. Відновлення документа та скасування дії
      7. Розширення Capture
  3. Створення документів і макетів
    1. Документи та сторінки
      1. Створення документів
      2. Робота зі сторінками-шаблонами
      3. Робота зі сторінками документа
      4. Визначення розміру сторінки, полів і дообрізного формату
      5. Робота з файлами й шаблонами
      6. Створення файлів книг
      7. Додавання базової нумерації сторінок
      8. Нумерація сторінок, глав і розділів
      9. Перетворення документів QuarkXPress і PageMaker
      10. Надання доступу до вмісту
      11. Основні відомості про базовий робочий процес керування файлом
      12. Збереження документів
    2. Сітки
      1. Сітки
      2. Форматування сіток
    3. Засоби створення макетів
      1. Лінійки
  4. Додавання вмісту
    1. Текст
      1. Додавання тексту до кадрів
      2. Зв’язування текстових кадрів
      3. Програми-компонувальники Adobe в InDesign
      4. Створення тексту за контуром
      5. Маркери та нумерація
      6. Гліфи й спеціальні символи
      7. Побудова тексту
      8. Текстові змінні
      9. Генерування QR-кодів
      10. Редагування тексту
      11. Вирівнювання тексту
      12. Обтікання об’єктів текстом
      13. Прив’язані об’єкти
      14. Пов’язаний вміст
      15. Форматування абзаців
      16. Форматування символів
      17. Пошук та зміна
      18. Перевірка орфографії та мовні словники
    2. Типографіка
      1. Використання шрифтів у InDesign
      2. Кернінг і трекінг
    3. Форматування тексту
      1. Форматування тексту
      2. Робота з пакетами стилів
      3. Вкладки та відступи
    4. Рецензування тексту
      1. Відстеження та перегляд змін
      2. Додавання редакторських приміток в InDesign
      3. Імпорт коментарів із PDF-файлу
    5. Додавання посилань
      1. Створення змісту
      2. Виноски
      3. Створення індексу
      4. Кінцеві виноски
      5. Підписи
    6. Стилі
      1. Стилі абзаців і символів
      2. Призначення й експорт стилів і керування ними
      3. Стилі об’єкта
      4. Буквиці та вкладені стилі
      5. Робота зі стилями
      6. Інтерліньяж
    7. Таблиці
      1. Форматування таблиць
      2. Створення таблиць
      3. Стилі таблиць і комірок
      4. Виділення та зміна таблиць
      5. Обведення та заливки таблиці
    8. Інтерактивність
      1. Гіперпосилання
      2. Динамічні PDF-документи
      3. Закладки
      4. Кнопки
      5. Форми
      6. Анімація
      7. Перехресні посилання
      8. Структурування файлів PDF
      9. Переходи між сторінками
      10. Фільми та звуки
      11. Форми
    9. Графіка
      1. Основні відомості про контури й фігури
      2. Малювання інструментом «Олівець»
      3. Малювання інструментом «Перо»
      4. Застосування параметрів лінії (обведення) 
      5. Складені контури і фігури
      6. Редагування контурів
      7. Відсічні контури
      8. Зміна вигляду кута
      9. Вирівнювання та розподілення об’єктів
      10. Зв’язана та вбудована графіка
      11. Інтеграція AEM Assets
    10. Колір і прозорість
      1. Застосування кольору
      2. Використання кольорів з імпортованої графіки
      3. Робота зі зразками
      4. Змішування фарб
      5. Відтінки
      6. Визначення плашкових і тріадних кольорів
      7. Сполучені кольори
      8. Градієнти
      9. Зведення прозорої ілюстрації
      10. Додавання ефектів прозорості
  5. Поширення
    1. Робота з хмарними документами InDesign
    2. Хмарні документи InDesign | Поширені запитання
    3. Поширення й співпраця        
    4. Поділитися для перегляду
    5. Перегляд поширених документів InDesign
    6. Керування відгуками 
  6. Публікування
    1. Розміщення, експорт і публікування
      1. Publish Online
      2. Копіювання й вставлення графіки
      3. Експорт вмісту в EPUB
      4. Параметри Adobe PDF
      5. Експорт вмісту в HTML
      6. Експорт до Adobe PDF
      7. Експорт у формат JPEG
      8. Експорт HTML
      9. Огляд DPS і AEM Mobile
      10. Підтримувані формати файлів
    2. Друк
      1. Друк брошур
      2. Позначки і дообрізний формат принтера
      3. Друк документів
      4. Фарби, кольороподіл і частота оновлення екрана
      5. Накладання
      6. Створення файлів PostScript і EPS
      7. Перевірка файлів перед друком
      8. Друк мініатюр і документів великого розміру
      9. Підготовка PDF-файлів для постачальників послуг
      10. Підготовка до кольороподілу
  7. Розширення InDesign
    1. Автоматизація
      1. Злиття даних
      2. Зовнішні модулі
      3. Розширення Capture в InDesign
      4. Підготовка сценаріїв
  8. Пошук та усунення несправностей
    1. Виправлені помилки
    2. Аварійне завершення роботи під час запуску
    3. Помилка «Лише для читання» папки «Уподобання»
    4. Усунення проблем із файлом
    5. Неможливість експорту PDF
    6. Відновлення документів InDesign

Рекомендовані робочі процеси для документів InDesign

Можна збільшити ефективність роботи та уникнути багатьох проблем, запровадивши належний робочий процес для Adobe InDesign.

Раціональне використання комп’ютерної системи

З часом зміни у програмному й апаратному забезпеченні можуть спричинити падіння швидкодії і помилки в системі. Дефрагментація жорсткого диску, видалення старих версій програмного забезпечення, оновлення драйверів пристроїв, оптимізація пам’яті, використання антивірусних програм, виконання інших операцій обслуговування запобігають пошкодженню програм і файлів. Регулярне виконання цих завдань допомагає забезпечити правильне відкриття, показ, друк документів InDesign.

Створення папки проекту

Перед тим, як розпочинати проект, визначте, які файли вам потрібні, і як ви їх зберігатимете. У випадку проблем із розірваними зв'язками можна зберегти зв'язані файли в тій самій теці, що й документ. InDesign підтримує зв’язки з файлами, які ви розміщуєте в документі, і, якщо зв’язок розривається, InDesign шукає відповідний файл у теці документів. Зберігання документа і зв’язаних з ним файлів в одній теці спрощує їх переміщення з одного комп’ютера на інший. Зберігання файлів в одній теці також гарантує, що InDesign знаходитиме вихідні графічні матеріали, коли друкуватиме документ. Якщо InDesign не зможе знайти зв’язану графіку, вона не буде здатна відобразити зміни, які ви зробили у вихідній графіці, і ця графіка може надрукуватися неналежним чином або ж не надрукуватися взагалі.

Якщо проект складається з кількох документів (наприклад, із глав книги), може бути корисним створити папку проекту, що міститиме папки кожного документа та пов’язаних із ним файлів.

Можливість використання шаблонів

Використовуйте шаблон, якщо ви часто створюєте подібні проекти. Шаблони дають вам змогу швидше створювати узгоджені документи, захищаючи при цьому вихідний файл. Наприклад, якщо ви створюєте щомісячний інформаційний бюлетень, шаблон може містити напрямні лінійки, номери сторінок, назву бюлетеню з вихідними даними і стилі, які ви бажаєте використовувати в кожному випуску. (Дивіться Використання шаблонів документів.)

Відкриття документа з локального диска

Перед тим, як відкривати документ, що зберігається на мережевому дискові або на знімному носії, скопіюйте документ і будь-яку зв’язану графіку на локальний жорсткий диск. Повільний доступ і швидкість передачі даних мережевого диска або знімного носія можуть спричинити втрату або пошкодження даних і, можливо, цілого документа. Однак, копіюючи локальні файли назад на мережевий сервер, переконайтеся, що роботу іншої людини не перезаписано.

Усунення проблем перед перетворенням файлу

Пошкоджені файли Adobe PageMaker або QuarkXPress® зазвичай залишаються пошкодженими і за відкриття в InDesign. Якщо трапляється помилка, або перетворений файл працює неналежним чином, відкрийте вихідний файл у програмі, в якій його було створено, і перевірте, чи не пошкоджено цей файл.

Якщо в перетвореному файлі є помилки, експортуйте його у формат IDML, а потім відкрийте IDML-файл і збережіть його як документ InDesign.

Збереження документів

Зберігайте документи регулярно, створюйте резервні копії важливих файлів. Можна видаляти непотрібні дані з документа, користуючись командою Зберегти як. Коли ви виконуєте команду «Зберегти», InDesign додає нову інформацію до документа, не вилучаючи старі дані, такі як відомості про видалену графіку. Натомість, коли ви використовуєте команду Зберегти як, InDesign цілком переписує документ, включаючи лише інформацію про об’єкти і сторінки, наявні в документі. Документ, що містить лише необхідні дані, забирає менше місця на жорсткому диску, швидше перемальовується і друкується.

Рекомендації із правильного оформлення

  • Створюйте в документі стилі. Створення стилів без відкритих документів може спричинити дублювання стилів, коли ви створюватимете новий документ. Щоб зробити стилі спільними для документів, записуйте і завантажуйте їх.

  • Використовуйте належні шрифти. Вибираючи шрифт для документа, зважте на те, як ви збираєтеся форматувати і друкувати текст. InDesign добре працює зі шрифтами OpenType®, Type 1 (що також називаються шрифтами PostScript) і TrueType. Пошкоджені або погано розроблені шрифти можуть пошкодити документ InDesign або спричинити неочікувані наслідки друку, тому використовуйте лише надійні шрифти від надійних постачальників. Під час роботи з постачальником послуг запитайте про його вимоги до шрифтів.

  • Уникайте завеликої кількості текстових кадрів. Використовуйте якомога менше текстових кадрів, аби розмір файлу був якнайменшим, а його макетом можна було простіше маніпулювати.

Будьте вигадливими

  • Використовуйте належний формат графічних файлів. Створюючи графіку для проекту, подумайте над тим, як ви плануєте друкувати документ. Якщо маєте намір друкувати документ у постачальника послуг друку, спитайте у нього, які графічні формати є найбільш прийнятними для їхніх вивідних пристроїв. Постачальник послуг друку також можете дати вам пораду щодо оптимальної роздільної здатності зображень.

  • Зберігайте графіку зовні. Коли ви імпортуєте графічний файл, InDesign без задання створює посилання на графіку. Зв'язування допомагає максимально зменшити розмір файлу та покращує продуктивність програми InDesign. Коли ви друкуєте документ, має бути доступним і зв’язаним вихідний графічний файл. Якщо InDesign не може знайти оригінал, графіка може друкуватися з низькою роздільною здатністю попереднього перегляду або у вигляді сірого прямокутника.

Перевірка зв’язків і шрифтів перед друком

Щоб забезпечити правильний друк документа, перевірте, чи не пошкоджені зв’язки, і чи доступні всі шрифти. Зв’язок порушується, коли ви вилучаєте, пересуваєте або перейменовуєте оригінальну графіку. Користуйтеся функціями «Перевірка перед друком» і «Упакувати» перед тим, як віддавати файли постачальнику послуг друку.

Відкриття документів InDesign

Загалом ви маєте відкривати файли документів і шаблонів так само, як і в інших програмах. Коли ви відкриваєте шаблон, InDesign за замовчуванням відкриває новий неназваний документ. У файлах документів використовується розширення .indd, у файлах шаблонів використовується розширення .indt, у файлах фрагменту використовується розширення .idms, у файлах бібліотеки використовується розширення .indl, у файлах Interchange використовується розширення .inx, у файлах позначок використовується розширення .idml, а у файлах книжок використовується розширення .indb.

Можна також використовувати команду «Файл» > «Відкрити» для відкриття файлів із раніших версій InDesign, файлів InDesign Interchange (.inx), файлів InDesign Markup (.idml), файлів Adobe PageMaker 6.0 або пізнішої версії, QuarkXPress 3.3 та 4.1, а також QuarkXPress Passport 4.1. До того ж, інші постачальники програмного забезпечення можуть створювати зовнішні модулі, що дозволяють відкривати файли інших форматів.

Примітка.

Щоб переглянути додаткову інформацію про документ InDesign, утримуючи клавішу Ctrl, виберіть «Довідка» > «Про InDesign» (у Windows), або, утримуючи Command, виберіть «InDesign» > «Про InDesign» (у Mac OS).

Використання команди «Відкрити»

  1. Виберіть «Файл» > «Відкрити» і виділіть один чи декілька документів.

  2. Виконайте одну з наведених дій і натисніть «Відкрити»:

    • Виберіть «Звичайний» (у Windows) або «Відкрити звичайний» (у Mac OS), щоб відкрити оригінал або копію шаблону.

    • Виберіть «Оригінал» (у Windows) або «Відкрити оригінал» (у Mac OS), щоб відкрити оригінал або шаблон.

    • Виберіть «Копія» (у Windows) або «Відкрити копію» (у Mac OS), щоб відкрити копію документа або шаблону.

За відкриття документа InDesign може з'явитися одне з наведених повідомлень:

Повідомлення щодо новішої версії InDesign

InDesign CS6 та CC дозволяють надсилати документи користувачам попередніх версій InDesign без зайвої підготовки, наприклад перетворення документа на IDML-файл уручну. Сумісність забезпечується автоматично, завдяки чому документи завжди відкриватимуться належним чином.

За відкриття документа, створеного в новішій версії InDesign, на екрані буде відображено повідомлення про відмінність версій. Щоб перетворити документ на файл поточної версії InDesign, виконайте такі дії:

  1. Щоб перетворити документ на файл поточної версії InDesign, натисніть кнопку «Перетворити».

    Документ буде завантажено до Adobe Creative Cloud, після чого його буде перетворено на файл поточної версії InDesign.

    Примітка.

    Для виконання цієї операції необхідне інтернет-з'єднання.

  2. Після успішного перетворення документа на файл поточної версії на екрані буде відображено діалогове вікно «Зберегти як» із запитом збереження документа.

Повідомлення про відмінність параметрів кольорів документа та поточної програми

Якщо з'явиться попередження про те, що параметри кольорів у документі відрізняються від параметрів кольорів у програмі, виберіть відповідний варіант і натисніть «OК».

Примітка.

За замовчуванням попередження про кольори вимкнено, але їх можна ввімкнути, змінивши параметри в діалоговому вікні «Параметри кольорів» («Правка» > «Параметри кольорів»).

Якщо з'явиться попередження про те, що в документі містяться відсутні або змінені посилання, виправте посилання за допомогою панелі «Зв'язки». Див. розділ Оновлення, відновлення та заміна зв’язків.

Повідомлення про відсутні шрифти

Якщо з’явиться попередження про те, що документ містить відсутні шрифти, виконайте одну з наведених нижче дій.

  • Натисніть кнопку «ОК». InDesign автоматично сформатує текст, замінивши шрифти.

  • Натисніть «Знайти шрифт», щоб виконати пошук й отримати перелік шрифтів, що використовуються в документі.

    Детальніші відомості про пошук відсутніх шрифтів дивіться в розділі Пошук і змінення шрифтів.

Відкриття останніх документів

  1. Виберіть пункт «Файл» > «Відкрити останній» та виберіть один з документів, які ви зберігали останніми.

Щоб зазначити кількість останніх документів для відображення, виберіть «Правка» > «Параметри» > «Оброблення файлів» (Windows), або «InDesign» > «Параметри» > «Оброблення файлів», а потім вкажіть «Кількість останніх елементів для відображення». Максимальна кількість — 30.

Вибір переліків слів під час відкриття документа

Відкриваючи документ, ви можете побачити застережувальне повідомлення із запитом про те, чи бажаєте ви використовувати перелік слів у документі або перелік винятків у користувацькому словникові. Перелік винятків включає слова, що були додані до користувацького словника, коли над документом працювали. Якщо ви знаєте, який перелік винятків використовувати, натисніть цю кнопку. Якщо ви не впевнені, натисніть цю кнопку, виберіть «Правка» > «Орфографія» > «Словник», щоб продивитися переліки слів, а потім, якщо треба, виберіть «Правка» > «Параметри»  > «Словник»  (Windows) або «InDesign»  > «Параметри»  > «Словник» (Mac OS), щоб скинути перелік слів, який використовувався для компонування. Див. Словники орфографії та переносів.

Перетворення документів попередніх версій InDesign

  1. Щоб перетворити документи попередніх версій InDesign на поточну версію, виберіть «Файл» > «Відкрити» і відкрийте файл.

    Пам'ятайте про наступне:

    • Якщо для створення попередньої версії документа використовувались модулі сторонніх виробників, перш ніж перетворювати документ, зверніться до виробників і з’ясуйте, чи правильно встановлено ці модулі й чи сумісні вони з InDesign CS5.

    • Перетворюючи документ, ви можете побачити застережувальне повідомлення із запитом про те, чи бажаєте використовувати перелік винятків у користувацькому словникові або такий самий перелік у документі. Відомості про це застереження дивіться у розділі Вибір переліків слів під час відкриття документів.

    • Файли бібліотеки, створені в попередніх версіях InDesign, відкриваються і перетворюються в InDesign CS5, навіть якщо бібліотеку заблоковано. Потрібно вказати ім'я і місцезнаходження для перетворених файлів бібліотеки; за замовчуванням ім'я файлу має такий формат: ім'я файлу‑Х.indl.

    • У попередніх версіях програми InDesign неможливо безпосередньо відкривати документи, створені за допомогою останньої версії InDesign. Наприклад, щоб відкрити документ InDesign CS5 у програмі InDesign CS4, потрібно виконати дві дії. Спочатку виберіть «Файл» > Експорт в InDesign CS5, щоб зберегти документ у форматі IDML. Потім оновіть InDesign CS4 за допомогою спеціальних зовнішніх модулів, що дозволяють відкривати файли IDML. (Див. Збереження у форматі попередньої версії InDesign.)

Примітка.

Якщо з документом, створеним у попередній версії InDesign, виникли проблеми, скористайтеся діалоговим вікном «Експорт» в InDesign CS5, щоб зберегти документ у форматі InDesign Markup (IDML). Потім відкрийте файл IDML та збережіть його як документ InDesign.

Використання Adobe Bridge з InDesign

Adobe Bridge є міжплатформною програмою, яка інтегрується з компонентами Adobe Creative Suite і допомагає знаходити, упорядковувати та переглядати ресурси, потрібні для створення друкованих зображень, а також веб-, відео- та аудіовмісту. Adobe Bridge можна запустити з будь-якої програми Creative Suite (крім Adobe Acrobat®) й використовувати цю програму для доступу до ресурсів Adobe та інших типів.

За допомогою Adobe Bridge ви маєте змогу:

  • Керувати зображеннями, відеоматеріалами та аудіофайлами: здійснювати попередній перегляд, пошук, сортування та обробку файлів в Adobe Bridge без відкриття окремих програм. Ви також можете редагувати метадані файлів, використовувати Adobe Bridge для розташування файлів у ваших документах, проектах або композиціях.

  • Переглядати зв’язки всередині документа InDesign у вигляді мініатюр, працюючи в програмі Adobe Bridge, без потреби відкривати документ у програмі InDesign.

  • Перетягувати ресурси з Adobe Bridge до вікна документа InDesign або перетягуйте ресурси з вікна документа до Adobe Bridge, щоб створювати «фрагменти». Див. Використання фрагментів.

  • Виконувати автоматизовані завдання, такі як команди пакетної обробки.

  • Синхронізувати параметри кольорів у компонентах Creative Suite, що підтримують керування кольором.

  • Розпочинати веб-конференцію в режимі реального часу для спільного перегляду вашого робочого столу й документів.

Використання шаблонів документів

Шаблони — це зручні заготовки для створення стандартних документів — вони попередньо налаштовують макет, графіку і текст. Наприклад, якщо ви готуєте щомісячний журнал, ви можете створити шаблон, що міститиме макет типового випуску, включно з напрямними лініями, сіткою, шаблонами сторінок, власними стилями та зразками, шаблонними кадрами, шарами і будь-якою стандартною графікою й текстом. Відтак кожного місяця ви можете просто відкривати цей шаблон і імпортувати до нього новий вміст.

Шаблон створюється так само, як і звичайний документ, єдина відмінність полягає у тому, як документ записується. Коли ви готуєте шаблон для інших, ви можете додати до нього шар, що міститиме інструкції з використання шаблона; цей шар можна сховати або вилучити перед тим, як друкувати документ. Див. розділ Шари.

Примітка.

Версії програми InDesign з інтерфейсом китайською мовою дозволяють відкривати лише спеціально розроблені шаблони, що містять власні набори символів Mojikumi.

Збереження документа як шаблону

  1. Виберіть «Файл» > «Зберегти як» і задайте місце і назву файлу.
  2. Виберіть документ InDesign 2019 у полі Тип файлу (Windows) або «Формат» (Mac OS), а потім натисніть «Зберегти».

Створення нового документа з шаблона

  1. Виберіть «Файл» > Відкрити».
  2. Знайдіть і виділіть шаблон.
  3. Виберіть «Звичайний» (Windows) або «Відкрити звичайний» (Mac OS), потім натисніть «Відкрити».
  4. Запишіть новий документ із його власною назвою.

Редагування наявного шаблона

  1. Виберіть «Файл» > Відкрити».
  2. Знайдіть і виділіть шаблон.
  3. Виберіть «Оригінал» (Windows) або «Відкрити оригінал» (Mac OS), потім натисніть «Відкрити».

Рецензування документів InDesign

Adobe пропонує кілька способів рецензування документів InDesign.

Відстеження редакторських змін

Коли текст редагується вами чи іншою особою, InDesign виділяє доданий текст і перекреслює видалений текст, якщо ввімкнено параметр «Відслідковувати зміни». Використовуйте «Редактор матеріалу» для перегляду змін. Власник документа може переходити від однієї правки до іншої, приймаючи або відхиляючи їх. Див. Відстеження та перегляд змін.

Використання Acrobat для рецензування PDF-файлу

Можна експортувати документ InDesign у PDF і за допомогою Adobe Acrobat розпочати рецензування через електронну пошту або спільне рецензування на Acrobat.com чи іншому сервері. Рецензенти можуть додавати коментарі за допомогою інструмента «Клейка примітка» та інших способів коментування. Власник документа потім може переходити від однієї правки до іншої, редагуючи вихідний документ InDesign. Докладнішу інформацію можна знайти в довідці Acrobat.

Використання CS Review

CS Review — доступна за підпискою мережева служба, яка дає змогу надавати спільний доступ до ваших робіт в Інтернеті та отримувати миттєві відгуки про них від інших користувачів. Створюючи рецензію за допомогою панелі CS Review, ви завантажуєте один або кілька знімків екрана файлу до робочого середовища Acrobat.com. Після цього рецензенти можуть додавати свої коментарі.

Створюючи сеанс рецензування, можна розбити матеріал на фрагменти, в яких представлені окремі області для коментування під час рецензування. Матеріал для рецензування може складатися з фрагментів різних файлів та програм. У ході рецензування складовою динамічного процесу може бути додавання та видалення фрагментів матеріалу.

Створення календарів і візитних карток із шаблонів

Одним зі способів створення календарів, візитних карток чи резюме та інших спеціалізованих документів є використання шаблонів.

Adobe надає кілька шаблонів на Adobe Marketplace та сайті Exchange:

www.adobe.com/go/exchange

Використовуйте пошук, щоб знаходити додаткові ресурси для спеціальних документів.

Логотип Adobe

Увійдіть до облікового запису