Note:

In Reader, complete commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

You can use text edit comments in a PDF to indicate where text should be edited in the source file. Text edit comments do not change the actual text in the PDF. Instead, they indicate which text should be deleted, inserted, or replaced in the source file from which the PDF was created.

Acrobat offers two basic methods to add text edit annotations: pre-select and post-select.

Pre-select or Text Correction Markup tool

Use the Select tool  , or the Text Correction Markup tool and then right-click (Windows) or Control-click (Mac OS) on the selected text to open a menu of text editing options. After marking the text, you can also click on a text edit tool.

Post-select

Click the text edit tool and then select the text.

In Acrobat for Windows, you can export text edits directly to the Microsoft Word document that the PDF is based on to revise the source document. To use this feature, you must use PDFMaker in Word to create the PDF. Before you export your text edits, make sure that insertion comments use the exact text, including spaces and paragraph returns, that you want to add. If you add extra instructional words (such as “Add the following:”), these words will have to be deleted manually from the Word document.

In Acrobat Pro on Windows, you can export text edit comments directly to an Autodesk AutoCAD document that the PDF is based on to incorporate your edits. To use this feature, you must use PDFMaker in AutoCAD to create the PDF.

The Replace Text option
Replace Text option: Selected text is struck out and new text is added to a linked pop-up note.

Replace text

  1. From the Tools Comment toolbar, scelect Add Note to Replace Text .

  2. Select the text. Any selected text is crossed out and a pop-up note opens.
  3. Do one of the following:
    • Type the text to be inserted or added. The insertion caret  appears.

    • To indicate that a new paragraph should be added, press Enter, and then close the pop-up note without adding text. The paragraph insertion caret  appears.

Add a note to a text edit

  1. Using the Select tool, right-click a text edit.
  2. Select Open Pop-Up Note from the menu.
  3. Type your note in the pop-up note.

Insert text

  1. From the Tools Comment toolbar, select the Insert Text at Cursor tool .

  2. Click between the words or characters where you want to insert text.
  3. Do any of the following:
    • Type the text you want to insert.

    • To indicate that a new paragraph should be added, press Enter, and then close the pop-up note without adding text. The paragraph insertion caret  appears.

    • To indicate that a space should be added, press the spacebar, and then close the pop-up note without adding text. The space insertion caret  appears.  


    Note:

    You can also indicate text edits by using the Select tool to select text, right-click the selected text, and then choose a text edit annotation.

Delete text

  1. From Tools > Comment toolbar, choose the Strikethrough tool .

  2. Select the text to mark for deletion.

Delete text markups

Note:

If markup comments are stacked, delete the comments in the Comments list: Choose Comment > Comments List, select the comment, and press Delete.

  • Select the markup and press Delete.

Highlight, strikethrough, or underline text

Note:

In Reader only Sticky Note and Highlight tools are available. Other commenting tools are available only in PDFs that have commenting enabled. PDFs in a review workflow typically include commenting rights.

Choose Tools > Comment to view the menu bar.

Menu bar for Highlight Text tool, Strikethrough Text tool, and Underline Text tool
Choose Tools > Comment to see the menu bar for Highlight Text tool, Strikethrough Text tool, and Underline Text tool

You can use the Highlight Text tool, Strikethrough Text tool, and the Underline Text tool to add comments by themselves or in conjunction with notes.

You can add a highlight with a note or you can cross out text or underline text by selecting the text using the Select tool, right-clicking, and then choosing that option from the menu that appears. However, if you’re marking up a lot of text, the specialized tools are faster and easier to use.

  1. Choose Tools > Comment, and select the Highlight Text tool , the Strikethrough Text tool , or the Underline Text tool .

    Note:

    If you want to apply more than one comment using the Strikeout Text tool or the Underline Text tool, choose Keep Tool Selected from the Options menu after you select the tool. The Highlight Text tool stays selected after you make the first comment.

  2. Drag from the beginning of the text you want to mark up. Control-drag to mark up a rectangular area of text. This feature is especially useful when you are marking up text in a column.
  3. (Optional) To add a note, double-click the markup and add text in a pop-up note.

Note that you can also change the color of the highlighted text. Right-click (Windows) or Control-click (Mac OS) on the highlighted text and click Properties to open the Highlight Properties dialog box, which will allow you to change the color.

Change Highlight Color option
Change Highlight Color option: The color of the highlighted text can be changed using this option.

In case if you need to delete the highlight on the text (without deleting the text), right-click (Windows) or Control-click (Mac OS) on the highlighted text and click Delete.

Delete Highlight Color
Delete highlight color without deleting the text.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy