Коригирайте грешката „Вашият браузър не се поддържа“

Ако получавате съобщение за грешка, указващо, че браузърът ви не се поддържа от приложенията на Adobe, използвайте актуален браузър с активиран JavaScript.

Кои браузъри се поддържат от приложенията на Adobe?

Приложенията на Adobe използват браузъра ви, за да показват определени сценарии и съдържание на диалогови прозорци. Повечето съвременни браузъри са достатъчни. Ако видите несъответстващи резултати или неочаквана активност, актуализирайте до един от следните съвременни браузъри:

  • Google Chrome
  • Apple Safari
  • Mozilla Firefox
  • Microsoft Edge

Как да активирам JavaScript в моя браузър?

Определени функционалности за вашите приложения на Adobe изискват активиране на JavaScript във вашия браузър. За инструкции как да активирате JavaScript вижте Как да активирате JavaScript във вашия браузър.

Забележка: Възможно е да не можете да активирате JavaScript в по-стари браузъри.

 Adobe

Получете помощ по-бързо и по-лесно

Нов потребител?

Adobe MAX 2024

Adobe MAX
Конференцията, посветена на креативността

14 – 16 октомври, Маями Бийч и онлайн

Adobe MAX

Конференцията, посветена на креативността

14 – 16 октомври, Маями Бийч и онлайн

Adobe MAX 2024

Adobe MAX
Конференцията, посветена на креативността

14 – 16 октомври, Маями Бийч и онлайн

Adobe MAX

Конференцията, посветена на креативността

14 – 16 октомври, Маями Бийч и онлайн