Supere el síndrome del lienzo en blanco. Al crear un documento, elija entre una gran variedad de plantillas de Adobe Stock y ajustes preestablecidos en blanco.

Nota:

  Typekit se llama ahora Adobe Fonts y viene incluido con Creative Cloud y otras suscripciones. Más información.

Introducido en la versión Adobe Illustrator CC 2017

hero-image_new-file-document

Al crear un documento en Illustrator, en lugar de empezar por un lienzo vacío, podrá elegir entre una amplia variedad de plantillas, entre las que se incluyen las plantillas de Adobe Stock. Las plantillas incluyen recursos e ilustraciones en las que basarse para completar un proyecto. Al abrir una plantilla en Illustrator, podrá trabajar en ella como lo haría con cualquier otro documento de Illustrator (.ai).

Además de plantillas, también podrá crear un documento seleccionando uno de los numerosos ajustes preestablecidos disponibles en Illustrator.

Plantillas y ajustes preestablecidos

Plantillas

proporcionan un contenido variado, inspirador y reutilizable para sus documentos. Puede descargar plantillas desde Adobe Stock que incluyen gráficos e ilustraciones de calidad sin salir de Illustrator. A continuación, puede utilizar estas plantillas para crear fácilmente documentos que comparten ajustes y elementos de diseño comunes. Illustrator también proporciona plantillas en blanco con dimensiones y ajustes preestablecidos para realizar tareas comunes, como el diseño de tarjetas de visita o folletos. Las plantillas se abren como archivos .ai en Illustrator y normalmente incluyen varias mesas de trabajo.

Ajustes preestablecidos de documento en blanco

son documentos en blanco con dimensiones y ajustes preestablecidos. Los ajustes preestablecidos simplifican el diseño de factores de forma o casos típicos para dispositivos específicos. Por ejemplo, puede utilizar un ajuste preestablecido y empezar rápidamente a diseñar para iPad Pro. Los ajustes preestablecidos de los documentos en blanco tienen valores predefinidos de tamaño, color, modo, unidad, orientación, posición, sangrado y resolución. Puede modificar estos ajustes antes de crear un documento mediante el ajuste preestablecido.

 

Las plantillas y los ajustes preestablecidos se dividen en las siguientes categorías:

  • Móvil
  • Web
  • Imprimir
  • Película y vídeo
  • Arte e ilustración

Acceso al cuadro de diálogo Nuevo documento

  1. Inicie Illustrator.

  2. Lleve a cabo uno de los procedimientos siguientes:

    • Seleccione Archivo > Nuevo.
    • Haga clic en Nuevo o en Iniciar nuevo en el espacio de trabajo Inicio.
    • Utilice el siguiente método abreviado de teclado:
      • (Mac) Cmd+N
      • (Windows) Ctrl+N
    • Haga clic con el botón derecho en la ficha para abrir un documento y seleccione Nuevo documento en el menú contextual.
    new-document_3

Información general: cuadro de diálogo Nuevo documento

Entre otras operaciones, el cuadro de diálogo Nuevo documento le permite:

  • Crear documentos mediante plantillas seleccionadas de Adobe Stock en varias categorías: Móvil, Web, Impresión, Película y vídeo y Arte e ilustración
  • Buscar otras plantillas en Adobe Stock y crear documentos con ellas
  • Acceder rápidamente a los archivos, las plantillas y los elementos a los que haya tenido acceso recientemente (ficha Recientes)
  • Acceder rápidamente a las plantillas que ha descargado de Adobe Stock (ficha Guardados)
  • Crear documentos usando los ajustes preestablecidos de Documento en blanco con factores de forma de varias categorías y dispositivos. Puede modificar la configuración de los ajustes preestablecidos antes de abrirlos.
Cuadro de diálogo Nuevo documento
Ficha Móvil | Cuadro de diálogo Nuevo documento

Creación de documentos usando ajustes preestablecidos

  1. En el cuadro de diálogo Nuevo documento, haga clic en una ficha de categoría: Móvil, Web, Impresión, Película y vídeo o Arte e ilustración.

  2. Seleccione un ajuste preestablecido.

  3. Como alternativa, cambie la configuración del ajuste preestablecido seleccionado en el panel Detalles del ajuste preestablecido situado a la derecha. Consulte Modificación de los ajustes preestablecidos para averiguar cómo hacerlo.

  4. Haga clic en Crear. Illustrator abrirá un documento nuevo basado en el ajuste preestablecido.

Modificación de los ajustes preestablecidos

Antes de abrir un documento usando un ajuste preestablecido, puede modificar la configuración en el panel situado a la derecha.

  1. Especifique un nombre para el documento.

  2. Especifique las opciones siguientes para el ajuste preestablecido seleccionado:

    Altura y anchura: especifique el tamaño de la mesa de trabajo. Seleccione la unidad en el menú emergente.

    Orientación: especifique la orientación de página del documento: Apaisada o Vertical

    Mesa de trabajo: especifique el número de mesas de trabajo del documento

    Sangrado: especifique la posición del sangrado a cada lado de la mesa de trabajo. Para utilizar valores diferentes en cada lado, desenlace las dimensiones haciendo clic en el icono de cadena ().

    Modo de color: especifique un modo de color para el documento: RGB o CMYK. Al cambiar el modo de color, los contenidos por defecto del perfil de documento nuevo seleccionado (muestras, pinceles, símbolos y estilos gráficos) se convertirán a un modo de color nuevo, lo que dará como resultado un cambio en el color.

  3. Haga clic en Más ajustes para especificar opciones adicionales:

    400-more-settings_3

    Efectos de rasterizado: especifique la resolución de los efectos de rasterizado del documento. Es importante que ajuste esta opción en Alta cuando pretenda imprimir el documento con una resolución alta en una impresora de alta resolución. El perfil Imprimir lo establece en Alta por defecto.

    Modo de previsualización: define el modo de previsualización por defecto del documento:

    • Por defecto muestra la ilustración creada en el documento en vista vectorial a todo color. Tanto al acercar como al alejar, esta opción conserva el suavizado en las curvas.
    • Píxel muestra la ilustración con una apariencia rasterizada (pixelada). Realmente no rasteriza el contenido pero muestra una previsualización simulada como si los contenidos estuvieran rasterizados.
    • Sobreimpresión proporciona una "previsualización de tintas" que se aproxima al aspecto que tendrán las fusiones, transparencias y sobreimpresiones en una salida con separación de color.

    Nota: Puede cambiar el modo de previsualización en cualquier momento usando el menú Ver.

  4. Haga clic en Crear documento para abrir un documento con la configuración preestablecida.

Nota:

Las opciones que aparecen en el cuadro de diálogo Más ajustes son parecidas a las opciones del cuadro de diálogo Nuevo documento heredado de las versiones anteriores de Illustrator. Consulte el artículo Archivos y plantillas para obtener más información sobre estas opciones.

Creación de documentos con plantillas de Stock

Illustrator incluye una gran variedad de plantillas de Adobe Stock, incluidas plantillas para ilustraciones de tablet, ilustraciones de móvil, ilustraciones de equipo portátil, membretes, sobres, tarjetas de visita y muchas más. Las plantillas con capas de fuentes utilizan fuentes básicas o fuentes que se pueden sincronizar desde Adobe Typekit.

Para crear un documento usando una plantilla, realice una de las acciones siguientes:

  1. En el cuadro de diálogo Nuevo documento, haga clic en una ficha de categoría: Móvil, Web, Impresión, Película y vídeo o Arte e ilustración.

  2. Seleccione una plantilla.

  3. Haga clic en Ver previsualización para mostrar una previsualización de la plantilla. La previsualización es una representación de la imagen de una plantilla que le permite comprobarla y decidir si desea obtener la licencia de esa plantilla.

    see-preview_3a
    see-preview_3b
    Previsualización de la plantilla antes de obtener la licencia

  4. Haga clic en Descargar.

    Illustrator le pedirá que obtenga la licencia de la plantilla de Adobe Stock. Consulte la Ayuda de Adobe Stock para conocer los detalles sobre cómo obtener la licencia y otros aspectos relacionados. Una vez que haya conseguido la licencia de la plantilla mediante los recursos o los créditos de su cuenta, podrá abrirla como un archivo de Illustrator (.ai) y trabajar en ella.

    licensing_in_progress
    Obtención de licencia de plantilla en curso

  5. Cuando finalice la descarga de la plantilla, haga clic en Abrir. Mientras se abre la plantilla, si se le solicita que sincronice algunas fuentes de Typekit, haga clic en OK.

En ese momento podrá empezar a trabajar con el documento abierto en Illustrator del mismo modo que con cualquier otro documento .ai.

Nota:

Las plantillas descargadas se añaden a una biblioteca de Creative Cloud denominada Plantillas de Stock. Puede acceder a esta biblioteca desde el panel Bibliotecas.

Libraries-templates
Panel Bibliotecas | Biblioteca de plantillas de Stock

Nota:

Las plantillas de Illustrator tienen la extensión .ait de nombre de archivo. Sin embargo, al abrir una plantilla, se abre una instancia de esta como un documento .ai. Los cambios realizados en ese documento .ai no afectan a la plantilla .ait original.

Búsqueda de más plantillas de Adobe Stock

Además de las plantillas preseleccionadas de Adobe Stock, también podrá buscar y descargar muchas otras plantillas directamente desde el cuadro de diálogo Nuevo documento.

  • Mientras trabaja en el cuadro de diálogo Nuevo documento, introduzca una cadena de búsqueda en el cuadro Buscar más plantillas en Adobe Stock. Como alternativa, haga clic en Ir para acceder a la selección completa de plantillas disponibles.

Illustrator abrirá la página web de Adobe Stock en una nueva ventana del navegador que le permitirá desplazarse. Obtenga la licencia de la que se adapte mejor a los requisitos del proyecto y descárguela. Consulte Uso de Adobe Stock para obtener más información sobre Adobe Stock.

search for templates
v2_explore-license-stock-website
Descubra las plantillas del sitio web de Adobe Stock y obtenga las licencias

Creación de documentos con plantillas en blanco

Las plantillas en blanco facilitan el diseño de productos comunes, como folletos, tarjetas de visita, carátulas de CD y camisetas. Realice las acciones siguientes para crear un documento usando una plantilla en blanco:

  1. Seleccione Archivo > Nuevo de plantilla.

  2. En el cuadro de diálogo Nuevo de plantilla, abra la carpeta Plantillas en blanco.

    Nota:

    Como alternativa, puede abrir la carpeta Plantillas en blanco directamente desde la ventana Nuevo documento. En el cuadro de diálogo Nuevo documento, haga clic en Más ajustes y, después, haga clic en Plantillas.

  3. Seleccione una plantilla; por ejemplo, Gift Certificate Pouchette.ait. Haga clic en Nuevo.

    Illustrator creará un nuevo documento basado en la plantilla en blanco seleccionada. Podrá trabajar en él del mismo modo que en cualquier otro documento .ai.

Nota:

Las plantillas de Illustrator tienen la extensión .ait de nombre de archivo. Sin embargo, al abrir una plantilla, se abre una instancia de esta como un documento .ai. Los cambios realizados en ese documento .ai no afectan a la plantilla .ait original.

Uso de la experiencia heredada Archivo Nuevo

Si es necesario, puede desactivar la última experiencia de Nuevo documento y volver a la experiencia que Illustrator proporcionaba por defecto en la versión CC 2015.3 y versiones anteriores de Illustrator.

  1. Seleccione Edición > Preferencias > Generales.

  2. Seleccione Usar interfaz heredada de archivo nuevo. Haga clic en Aceptar.

    preferences_low
    Activación de la experiencia heredada (no recomendado)

Nota:

Consulte Archivos y plantillas para obtener más información sobre las opciones del cuadro de diálogo heredado Nuevo documento.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea