Guía del usuario Cancelar

Personalización del espacio de trabajo

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Creación de documentos
      3. Herramientas
      4. Personalizar métodos abreviados de teclado
      5. Mesas de trabajo
      6. Personalizar el espacio de trabajo
      7. Panel Propiedades
      8. Configuración de preferencias
      9. Espacio de trabajo táctil
      10. Compatibilidad con Microsoft Surface Dial en Illustrator
      11. Recuperar, deshacer y automatizar acciones
      12. Rotar vista
      13. Reglas, cuadrículas y guías
      14. Accesibilidad en Illustrator
      15. Modo seguro
      16. Modo de visualización de la ilustración
      17. Uso de Touch Bar con Illustrator
      18. Archivos y plantillas
      19. Sincronizar la configuración a través de Adobe Creative Cloud
    3. Herramientas en Illustrator
      1. Selección
        1. Información general
        2. Selección
        3. Selección directa
        4. Lazo
        5. Mesa de trabajo
      2. Navegación
        1. Información general
        2. Zoom
        3. Rotar vista
      3. Pintar
        1. Información general
        2. Degradado
        3. Creador de formas
      4. Texto
        1. Información general
        2. Texto
        3. Texto en trazado
  3. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  4. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Ampliar el almacenamiento en la nube de Adobe Illustrator
      4. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  5. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Calco de imagen
      7. Simplificar un trazado
      8. Definir cuadrículas de perspectiva
      9. Herramientas y conjuntos de símbolos
      10. Ajustar segmentos de trazado
      11. Diseñar una flor en cinco sencillos pasos
      12. Dibujo en perspectiva
      13. Símbolos
      14. Dibujar trazados con pixelado perfecto en flujos de trabajo web
    2. Efectos 3D y materiales de Adobe Substance
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Crear objetos 3D
      4. Crear texto 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear la ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Duplicar objetos
      8. Rotar y reflejar objetos
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Crear texto
      2. Fuentes y tipografía
      3. Aplicación de formato al texto
      4. Importar y exportar texto
      5. Aplicación de formato a párrafos
      6. Caracteres especiales
      7. Crear texto en un trazado
      8. Estilos de carácter y de párrafo
      9. Tabulaciones
      10. Texto y tipografía
      11. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      12. Modificar texto en Illustrator 10
      13. Texto en árabe y hebreo
      14. Fuentes | Preguntas frecuentes y soluciones de problemas
      15. Crear efecto de texto 3D
      16. Diseños de tipografía creativos
      17. Ampliar y rotar texto
      18. Espaciado entre líneas y caracteres
      19. Separación de sílabas y saltos de línea
      20. Mejoras de texto
      21. Ortografía y diccionarios de idiomas
      22. Aplicación de formato de caracteres asiáticos
      23. Modos de composición de alfabetos asiáticos
      24. Crear diseños de texto con objetos de fusión
      25. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Crear una sombra paralela
      4. Atributos de apariencia
      5. Crear bosquejos y mosaicos
      6. Sombras paralelas, resplandor y desvanecimiento
      7. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficos
      3. SVG
      4. Crear animaciones
      5. Sectores y mapas de imágenes
  6. Importación, exportación y almacenamiento
    1. Importación
      1. Importar archivos de ilustración
      2. Importar imágenes de mapa de bits
      3. Importar ilustraciones de Photoshop
      4. Colocar varios archivos | Illustrator CC
      5. Desincrustar imágenes
      6. Importar archivos Adobe PDF
      7. Importar archivos EPS, DCS y de AutoCAD
      8. Información sobre enlaces
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Información de archivo y metadatos
  7. Impresión
    1. Prepárese para imprimir
      1. Configurar documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes preestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  8. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  9. Solución de problemas 
    1. Errores de bloqueo
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Problemas con controladores de dispositivos GPU
    5. Problemas con dispositivos Wacom
    6. Problemas con archivos DLL
    7. Problemas de memoria
    8. Problemas con archivos de preferencias
    9. Problemas de fuentes
    10. Problemas con la impresora
    11. Enviar informe de error a Adobe

Gestión de ventanas y paneles

Puede crear un espacio de trabajo personalizado moviendo y manipulando los paneles y las ventanas Documento. También puede guardar espacios de trabajo y pasar de uno a otro.

Reorganizar, acoplar o flotar ventanas de documentos

Si abre más de un archivo, aparecen ventanas Documento en forma de fichas.

  • Si desea cambiar el orden de las ventanas de documento en forma de fichas, arrastre la ficha correspondiente a otra ubicación dentro del grupo.
  • Si desea desacoplar (flotar o separar) una ventana Documento de un grupo de ventanas, arrastre la ficha correspondiente fuera del grupo.
  • Si desea acoplar una ventana Documento a otro grupo de ventanas Documento, arrastre la ventana hasta dicho grupo.
  • Para crear grupos de documentos apilados o en mosaico, arrastre la ventana a una de las zonas de colocación de los bordes superior, inferior o laterales de otra ventana. También puede seleccionar una composición para el grupo con el botón pertinente de la barra de la aplicación.
  • Para cambiar a otro documento del grupo ordenado en fichas al arrastrar una selección, arrastre esta por encima de su pestaña durante unos instantes.

Acoplamiento y desacoplamiento de paneles

Un conjunto acoplado es un conjunto de paneles o grupos de paneles que se muestran juntos, generalmente en una orientación vertical. Los paneles se acoplan y desacoplan moviéndolos dentro y fuera de un conjunto acoplado.

  • Para acoplar un panel, arrástrelo por su ficha al conjunto apilado, a la parte superior, a la parte inferior o entre otros paneles.

  • Para acoplar un grupo de paneles, arrástrelo por su barra de título (la barra vacía sólida que se encuentra encima de las fichas) al conjunto acoplado.

  • Para quitar un panel o grupo de paneles, arrástrelo fuera del conjunto acoplado por su ficha o barra de título. Puede arrastrarlo a otro conjunto acoplado o hacer que flote con libertad.

Panel del navegador arrastrado a una nueva posición acoplada
Panel del navegador arrastrado a un nuevo conjunto acoplado, indicado por un resaltado vertical azul

Panel del navegador ahora en su propio conjunto acoplado
Panel del navegador ahora en su propio conjunto acoplado

Nota:

Es posible evitar que los paneles rellenen todo el espacio de un conjunto acoplado. Para hacerlo, arrastre el borde inferior del conjunto hacia arriba de manera que ya no llegue al borde del espacio de trabajo.

Movimiento de paneles

Conforme mueve paneles, verá zonas de colocación resaltadas en azul, áreas en las que puede mover el panel. Por ejemplo, puede mover un panel hacia arriba o hacia abajo en un conjunto acoplado arrastrándolo a la zona de colocación azul estrecha encima o debajo de otro panel. Si arrastra a un área que no es una zona de colocación, el panel flota con libertad en el espacio de trabajo.

Nota:

La posición del ratón (más que la posición del panel) activa la zona de colocación, por lo que si no ve la zona de colocación, pruebe a arrastrar el ratón al lugar en el que debería estar esta zona.

  • Para mover un panel, arrástrelo por su ficha.

  • Para mover un grupo de paneles, arrastre su barra de título.

La zona de colocación azul estrecha indica que el panel Color se acoplará por sí mismo encima del grupo de paneles Capas.
La zona de colocación azul estrecha indica que el panel Muestras se acoplará por sí mismo encima del grupo de paneles Color.

A. Barra de título B. Tab C. Zona de colocación 

Nota:

Pulse Ctrl (Windows) o Comando (Mac OS) mientras mueve un panel para evitar que se acople. Pulse Esc mientras mueve el panel para cancelar la operación.

Adición y eliminación de paneles

Si quita todos los paneles de un conjunto acoplado, este desaparece. Para crear un conjunto acoplado, mueva paneles hacia el borde derecho del espacio de trabajo hasta que aparezca una zona donde soltarlos.

  • Para quitar un panel, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en su ficha y elija Cerrar o bien deselecciónelo en el menú Ventana.

  • Para añadir un panel, selecciónelo en el menú Ventana y acóplelo donde desee.

Manipulación de grupos de paneles

  • Para mover un panel a un grupo, arrastre la ficha del panel a la zona de colocación resaltada en el grupo.

Adición de un panel a un grupo de paneles
Adición de un panel a un grupo de paneles

  • Para reorganizar los paneles de un grupo, arrastre la ficha de un panel a una nueva ubicación del grupo.

  • Para quitar un panel de un grupo de manera que flote con libertad, arrastre el panel por su ficha fuera del grupo.

  • Para mover un grupo, arrastre su barra de título (encima de las fichas).

Apilado de paneles flotantes

Cuando arrastra un panel fuera de su conjunto apilado pero no a una zona de colocación, el panel flota con libertad. Los paneles flotantes se pueden situar en cualquier lugar del espacio de trabajo. Puede apilar paneles flotantes o grupos de paneles de manera que se muevan como una unidad cuando arrastra la barra de título que se encuentra más arriba.

Paneles apilados flotantes de libre movimiento
Paneles apilados flotantes de libre movimiento

  • Para apilar paneles flotantes, arrastre un panel por su ficha a la zona de colocación en la parte inferior de otro panel.

  • Para cambiar el orden de apilado, arrastre un panel arriba o abajo por su ficha.

    Nota: Asegúrese de soltar la ficha encima de la zona de colocación estrecha entre los paneles, en lugar de en la zona de colocación ancha en una barra de título.

  • Para quitar un panel o un grupo de paneles de la pila, de manera que flote por sí mismo, arrástrelo fuera de su ficha o barra de título.

Cambio del tamaño de los paneles

  • Para minimizar o maximizar un panel, un grupo de paneles o una pila de paneles, haga doble clic en una ficha. También puede hacer doble clic en el área de las fichas (el espacio vacío que hay junto a ellas).

  • Para cambiar el tamaño de un panel, arrastre cualquiera de sus lados. A algunos paneles, como el panel de color en Photoshop, no se les puede cambiar el tamaño arrastrándolos.

Contracción y expansión de iconos de paneles

Puede contraer los paneles a iconos para reducir la acumulación de elementos en el espacio de trabajo. En algunos casos, los paneles se contraen a iconos en el espacio de trabajo por defecto.

Paneles contraídos en iconos
Paneles contraídos en iconos

Paneles expandidos desde iconos
Paneles expandidos desde iconos

  • Para contraer o expandir todos los iconos de paneles en una columna, haga clic en la doble flecha de la parte superior del conjunto acoplado.
  • Para expandir un icono de panel único, haga clic en él.
  • Para cambiar el tamaño de los iconos de paneles a fin de ver solo los iconos (pero no las etiquetas), ajuste el ancho del conjunto acoplado hasta que desaparezca el texto. Para volver a ver el texto de los iconos, aumente el ancho del conjunto acoplado.
  • Para contraer un panel de vuelta a su icono, haga clic en su ficha, en su icono o en la doble flecha de la barra de título del panel.
  • Para añadir un panel o un grupo de paneles flotantes a un conjunto acoplado de iconos, arrástrelo por su ficha o barra de título. (Los paneles se contraen automáticamente en iconos cuando se añaden a un conjunto acoplado de iconos).
  • Para mover un icono de panel (o un grupo de iconos de paneles), basta con arrastrarlo. Puede arrastrar los iconos de panel hacia arriba y hacia abajo en el conjunto acoplado, hacia otros conjuntos acoplados (donde aparecen en el estilo de panel de dicho conjunto acoplado) o hacia afuera del conjunto acoplado (donde aparecen como iconos flotantes).

Uso de los menús de los paneles

Acceda a los menús de los paneles a través del icono ubicado en la esquina superior derecha del panel.

Menú del panel (panel Símbolos)
Menú del panel (panel Símbolos)

Configuración del color de IU

Puede optimizar la interfaz para conseguir una de las cuatro opciones de colores disponibles: oscura, semioscurasemiclaraclara.

  1. Realice una de las siguientes acciones:

    • (Windows) Seleccione Edición > Preferencias > Interfaz de usuario.
    • (Mac OS) Seleccione Illustrator > Preferencias > Interfaz de usuario.
  2. Seleccione el color de interfaz deseado entre las siguientes opciones de brillo: oscura, semioscura, semiclara y clara.

    Opciones de color de IU disponibles

  3. Seleccione un color de lienzo entre las siguientes opciones:

    • Ajustar al brillo de la interfaz de usuario Configura el color del lienzo en función del nivel de brillo seleccionado.
    • Blanco Configura el color del lienzo como blanco.

     

Escala de la IU

Puede escalar la interfaz de usuario de Illustrator en función de la resolución de su pantalla. Al iniciar Illustrator con la nueva configuración de preferencias, este identifica la resolución de la pantalla y ajusta el factor de escala de la aplicación en consecuencia.

Nota: La escala de IU no es compatible con Windows 7 ni con pantallas de baja resolución.

Para escalar la interfaz de usuario en la pantalla, realice los siguientes pasos: 

  1. Lleve a cabo uno de los procedimientos siguientes para abrir las preferencias de interfaz de usuario:

    • (Windows) Seleccione Edición > Preferencias > Interfaz de usuario.
    • (Mac OS) Seleccione Illustrator > Preferencias > Interfaz de usuario.
  2. En la ficha de preferencias de la interfaz de usuario, haga clic en el regulador Escala de IU para aumentar o disminuir la escala de la interfaz de usuario en función de la resolución de su pantalla.

    Nota:

    • El número de paradas que se muestra en el regulador depende de la resolución de la pantalla. Se muestran más paradas para pantallas con resoluciones más altas. 
    • Illustrator escala las anotaciones si define el factor de escala en la quinta parada o en una superior. 

    Puede comprobar la vista previa de la IU escalada, que aparece junto al regulador, tal y como se muestra en la siguiente ilustración:

  3. Seleccione la opción Escalar cursor proporcionalmente para escalar los iconos del cursor en proporción a la interfaz de usuario.

  4. Vuelva a iniciar Illustrator para aplicar la configuración actualizada. Si no vuelve a iniciarlo ahora, los cambios se aplicarán la próxima vez que inicie Illustrator.

Cambiar el nombre o duplicar un espacio de trabajo

  1. Seleccione Ventana > Espacio de trabajo > Gestionar espacios de trabajo.
  2. Realice una de las acciones siguientes y haga clic en OK:
    • Para cambiar el nombre de un espacio de trabajo, selecciónelo y edite el texto.

    • Para duplicar un espacio de trabajo, selecciónelo y haga clic en el botón Nuevo.

Para ver un vídeo sobre cómo personalizar el espacio de trabajo según los distintos flujos de trabajo, consulte www.adobe.com/go/vid0032_es.

Guardado de espacios de trabajo y paso de uno a otro

Al guardar la posición y el tamaño actuales de los paneles como un espacio de trabajo con nombre, puede restaurar dicho espacio de trabajo incluso aunque mueva o cierre un panel. Los nombres de los espacios de trabajo guardados aparecen en el conmutador de espacios de trabajo de la barra de la aplicación.

Guardado de un espacio de trabajo personalizado

  1. Seleccione Ventana > Espacio de trabajo > Guardar espacio de trabajo.

  2. Escriba un nombre para el espacio de trabajo.

Visualización de espacios de trabajo y paso de uno a otro

  1. Seleccione un espacio de trabajo en el conmutador de espacios de trabajo de la barra de la aplicación.

Eliminación de un espacio de trabajo personalizado

Seleccione Ventana > Espacio de trabajo > Gestionar espacios de trabajo, seleccione el espacio de trabajo y, a continuación, haga clic en el icono Eliminar.

Restauración del espacio de trabajo por defecto

  1. Seleccione Aspectos esenciales o el espacio de trabajo predeterminado del conmutador de espacios de trabajo de la barra de la aplicación.

Logotipo de Adobe

Inicia sesión en tu cuenta