Acerca de las Bibliotecas Creative Cloud

Una biblioteca de Creative Cloud es un conjunto de recursos de diseño. Pueden añadirse varios tipos de recursos de diseño a una biblioteca de Creative Cloud. En Adobe Illustrator, los activos pueden ser de uno de estos tipos: colores, temas de color, pinceles, estilos de carácter, gráficos y texto.

Las bibliotecas de Creative Cloud le ayudan a organizar, examinar y a acceder a recursos creativos. Por ejemplo, puede crear una biblioteca de Creative Cloud que contenga todos los componentes que utiliza con más frecuencia en un proyecto específico.

  • Elementos vinculados: Editar una vez: se actualiza en todas partes.
    Utilice siempre la última versión de un recurso con elementos vinculados. Independientemente de donde se utilice el recurso, si edita la copia de la biblioteca, todos los proyectos se actualizarán con el recurso editado. Adobe CreativeSync garantiza que siempre tendrá a mano el recurso correcto y más actualizado cada vez que reutilice recursos en proyectos para dispositivos móviles u ordenadores.
  • Acceda a los recursos en cualquier momento y lugar.
    Las bibliotecas están disponibles desde diversas aplicaciones de escritorio de Creative Cloud como Photoshop, Illustrator, InDesign, Premiere Pro, After Effects, recursos de Creative Cloud y aplicaciones móviles de Adobe como Comp y Draw (aunque no esté conectado a Internet).
  • Compartir y colaborar.
    Comparta con otros usuarios los recursos y componentes de sus bibliotecas. Puede permitirles trabajar con los elementos de sus bibliotecas compartidas o compartirlas con más usuarios. Utilice recursos comunes (como gráficos, colores, estilos de carácter o guías de estilo) para garantizar la coherencia entre proyectos.
  • Integración con Adobe Stock
    Con el nuevo servicio de Adobe Stock podrá acceder a 50 millones de imágenes, vídeos y gráficos de alta calidad y sin regalías. Usando el panel Bibliotecas, podrá acceder, otorgar licencias y usar imágenes y gráficos sin salir de Illustrator.
  • Organizar.
    Clasifique los componentes de las bibliotecas más importantes para los flujos de trabajo y los proyectos creativos.
  • El recurso correcto, en cualquier momento.
    Reutilice los recursos usados en proyectos para ordenador o dispositivos móviles sin preocupaciones (como, por ejemplo, que la versión no sea la correcta o que va sobrescribir o eliminar algo por error).
  • Guarde elementos fácilmente en las bibliotecas de Creative Cloud.
    Guarde los recursos directamente en las bibliotecas desde Photoshop, Illustrator, InDesign, Premiere Pro y aplicaciones y servicios para móviles como Shape, Brush, Color, Comp y Hue. Los recursos se convierten automáticamente a formatos compatibles para su uso en un ordenador o aplicaciones móviles.

¿Qué son los elementos vinculados?

En Illustrator CC 2014 y versiones anteriores, cada recurso gráfico, una vez arrastrado desde el panel Bibliotecas a un documento de Illustrator, dejaba de estar vinculado al recurso original. Por lo tanto, la modificación del recurso original en una biblioteca no tenía ningún efecto sobre la copia utilizada en el documento. Los recursos de Illustrator arrastrados desde una biblioteca eran "elementos no vinculados".

Sin embargo, a partir de Illustrator CC 2015, con la función de elementos vinculados, los recursos arrastrados desde una biblioteca a un documento son "elementos vinculados". Este es el nuevo comportamiento por defecto. Toda modificación realizada a un recurso de la Biblioteca afecta a todas las copias vinculadas utilizadas en los documentos de Illustrator.

Para incorporar gráficos de biblioteca como elementos no vinculados, pulse Alt/Opción mientras lo arrastra desde el panel Bibliotecas.

Nota:

Todos los recursos utilizados en Illustrator CC 2014 son recursos no vinculados. Para utilizar la función de elementos vinculados, arrastre el recurso desde el panel Biblitoecas en Illustrator CC 2015.

Información general del panel bibliotecas

En Illustrator, las Bibliotecas Creative Cloud se muestran en el panel Bibliotecas. Si crea bibliotecas en diferentes equipos utilizando el mismo Adobe ID, los recursos y las bibliotecas estarán visibles en el panel Bibliotecas de todos los equipos.

Para abrir el panel Biblioteca Creative Cloud (panel Bibliotecas), haga clic en Window > Bibliotecas. Utilice el panel Bibliotecas para:

  • Crear, ver, cambiar el nombre, eliminar y utilizar una biblioteca de Creative Cloud
  • Añadir, eliminar, cambiar el nombre y editar los recursos de una biblioteca de Creative Cloud
  • Ordenar y ver los recursos de una biblioteca de Creative Cloud
Libraries-panel_Ai_2
Interactúe con las Bibliotecas Creative Cloud desde el panel Bibliotecas

A. Menú desplegable de Biblioteca Creative Cloud B. Mostrar elementos como iconos C. Mostrar elementos en una lista D. Menú desplegable para búsquedas en almacén E. Recursos F. Añadir icono de contenido G. Icono de progreso/sincronización H. Icono Eliminar 

Uso de una biblioteca de Creative Cloud

Abrir el panel Bibliotecas

Lleve a cabo uno de los siguientes procedimientos:

  • Haga clic en Ventana > Bibliotecas.
  • En el panel Pinceles (F5), haga clic en el icono del panel Bibliotecas ().

Crear una Biblioteca Creative Cloud

  1. Lleve a cabo uno de los siguientes procedimientos:

    • En el panel Bibliotecas, haga clic en el desplegable y, a continuación, elija Crear nueva biblioteca.
    • Haga clic en  en la esquina superior derecha del panel Bibliotecas para ampliar el menú desplegable y, a continuación, seleccione Crear nueva biblioteca.
  2. Escriba un nombre y, a continuación, haga clic en Crear.

Eliminar una Biblioteca Creative Cloud

  1. Seleccione una biblioteca de la lista desplegable del panel Bibliotecas.

  2. Expanda el menú desplegable y, a continuación, elija Eliminar.

Cambiar el nombre de la Biblioteca Creative Cloud

  1. Seleccione una biblioteca del menú desplegable del panel Bibliotecas.

  2. Expanda el menú desplegable y, a continuación, elija Cambiar de nombre.

Para copiar o mover recursos entre bibliotecas

  1. Seleccione uno o varios recursos de una biblioteca.

  2. Haga clic con el botón derecho en un recurso.

  3. En el menú contextual, seleccione Copiar a o Mover a y, a continuación, elija la biblioteca a la que desee copiar o mover los recursos.

Colaboración con usuarios de Creative Cloud

Puede compartir las bibliotecas con otros usuarios para que puedan ver, editar, utilizar, cambiar el nombre, mover o eliminar el contenido de la biblioteca compartida. Si otro suscriptor de Creative Cloud ha compartido una biblioteca con usted, puede compartirla con otros usuarios de Creative Cloud.

Compartir una biblioteca

  1. En el panel Bibliotecas, seleccione una biblioteca del menú desplegable.

  2. En el panel Bibliotecas, haga clic en el menú desplegable y elija Colaborar.

  3. En la página del navegador que se abra, indique una dirección de correo electrónico y especifique qué tipo de acceso desea proporcionar:

    • Permiso de edición: el usuario invitado puede acceder a los recursos y modificarlos. 
    • Permiso de visualización: el usuario invitado solo puede utilizar los recursos de la biblioteca, pero no puede editarlos. Se trata de un acceso de solo lectura.
    CC-libraries_collaboration_1
  4. Añada un mensaje opcional para la persona con la que desee compartir la biblioteca.

  5. Haga clic en Invitar.

Aceptar una invitación

  1. Inicie Adobe Creative Cloud para la aplicación de escritorio e inicie sesión con sus credenciales de ID de Adobe.

  2. Si se ha compartido con usted una biblioteca, verá un banner con actualizaciones y solicitudes en la parte superior de la aplicación para escritorio de Creative Cloud. Haga clic en dicho banner.

  3. En la sección Invitaciones a bibliotecas, haga clic en el botón Aceptar de cada invitación a colaborar en una biblioteca.

Cancelar un uso compartido

  1. En el panel Bibliotecas, seleccione el nombre de una biblioteca que no desea compartir más.

  2. En el panel Bibliotecas, haga clic en el menú desplegable y elija Colaborar.

  3. En la página del navegador que se abra, elimine los nombres de todos los usuarios con los que se está compartiendo la Biblioteca Creative Cloud.

Salir de una biblioteca compartida

  1. En el panel Bibliotecas, seleccione el nombre de una biblioteca en la que no desea colaborar más.

  2. En el panel Bibliotecas, haga clic en el menú desplegable y, a continuación, en la opción Salir de la biblioteca.

Eliminar una biblioteca compartida

Nota: solo puede eliminar bibliotecas de las que sea propietario.

  1. En el panel Bibliotecas, seleccione el nombre de una biblioteca que desea eliminar.

  2. En el panel Bibliotecas, haga clic en el menú desplegable y, a continuación, en la opción Eliminar biblioteca.

  3. Haga clic en Eliminar para confirmar la acción.

Uso de recursos de bibliotecas

Colores

Nota:

Pase el puntero del ratón por encima de un recurso de color disponible para ver su nombre y el código hexadecimal.

Para añadir un color

  1. Seleccione un elemento del documento activo en Illustrator.

  2. Haga clic en el icono Añadir contenido () del panel Bibliotecas y seleccione Color de relleno en el menú desplegable.

Para añadir un color (cuadro de diálogo Muestra nueva)

  1. En el panel Muestras (Window > Muestras), haga clic en el icono Muestra nueva.

  2. En el cuadro de diálogo Muestra nueva, defina el nombre, el tipo, el modo y los valores del color.

  3. Después de definir el color, seleccione la casilla Añadir a mi biblioteca. Seleccione una biblioteca diferente, o elija Crear una nueva biblioteca, si no desea utilizar la biblioteca actual.

  4. Haga clic en OK.

Para añadir un tema de color (de Grupos de colores)

  1. En el panel Muestras (Ventana > Muestras), seleccione un grupo de colores.

    Nota:

    Para añadir un grupo de colores como tema de color, el grupo de colores debe tener entre uno y cinco colores.

  2. En el panel Muestras, haga clic en el icono Añadir a la biblioteca , para añadir el grupo de colores actual como tema de color en la biblioteca.

Para añadir un tema de color al panel Muestras

  • En el panel Bibliotecas (Ventana > Bibliotecas), haga clic con el botón derecho en un tema de color y elija Añadir a muestras.

Para utilizar un color

Seleccione un objeto del documento activo en Illustrator y siga uno de estos procedimientos:

  • Haga clic en un color en una biblioteca desde el panel Bibliotecas (el color se aplica al proxy activo [relleno o trazo].
  • Para aplicar un relleno de color, haga clic con el botón derecho sobre el color y seleccione Fijar color.
  • Utilice el proxy para determinar a qué se aplica el color, si al relleno o a las propiedades de trazo del objeto.

Para editar un color

  1. En el panel Bibliotecas, realice una de las acciones siguientes:

    • Haga doble clic sobre un color.
    • Haga clic con el botón derecho sobre un color y seleccione Editar.
  2. Seleccione un color en el cuadro de diálogo Selector de colores y haga clic en OK.

Para cambiar el nombre de un color

  1. En el panel Bibliotecas, realice una de las acciones siguientes:

    • Haga doble clic en el nombre de un color.
    • Haga clic con el botón derecho sobre un color y seleccione Cambiar nombre.
  2. Escriba un nuevo nombre para el color y pulse Intro.

Para eliminar un color

En el panel Bibliotecas, realice una de las acciones siguientes:

  • Seleccione un color y haga clic en el icono Eliminar.
  • Haga clic con el botón derecho sobre un color y seleccione Eliminar.

Estilos de carácter

Nota:

Cuando añade un estilo de carácter a su biblioteca de Creative Cloud, se almacenan más de 50 atributos de estilo de carácter.

Para añadir un estilo de carácter a una biblioteca

  1. Seleccione un objeto de texto del documento activo en Illustrator. Se activa el icono Añadir contenido () del panel Bibliotecas.

  2. Haga clic en el icono Añadir contenido () y seleccione Estilo de carácter en el menú desplegable.

Nota:

Todos los atributos disponibles en el cuadro de diálogo Opciones de estilo de carácter (Ventana > Texto > Estilos de carácter > Hacer doble clic en un estilo de carácter) se copian como parte del estilo de carácter.

Para añadir un estilo de carácter al panel Estilo de carácter

Haga clic con el botón derecho del ratón en un estilo de carácter de una biblioteca y, a continuación, haga clic en Añadir a estilos de carácter.

Para aplicar un estilo de carácter

  1. Seleccione un objeto de texto del documento activo en Illustrator.

  2. En el panel Bibliotecas, realice una de las acciones siguientes:

    • Haga clic en un estilo de carácter.
    • Haga clic con el botón derecho sobre un estilo de carácter y seleccione Aplicar estilo de carácter.

Nota:

Si un estilo de carácter no tiene ninguna fuente asociada a él en el equipo local, se mostrará un icono de advertencia en la esquina inferior derecha de la miniatura del estilo de carácter.

Para cambiar el nombre a un estilo de carácter

  1. En el panel Bibliotecas, realice una de las acciones siguientes:

    • Haga doble clic en el nombre de un estilo de carácter.
    • Haga clic con el botón derecho sobre un estilo de carácter y seleccione Cambiar nombre.
  2. Escriba un nuevo nombre para el Estilo de carácter y pulse Intro.

Para eliminar un estilo de carácter

En el panel Bibliotecas, realice una de las acciones siguientes:

  • Seleccione un estilo de carácter y haga clic en el icono Eliminar.
  • Haga clic con el botón derecho sobre un estilo de carácter y seleccione Eliminar.

Nota:

También puede utilizar un estilo de carácter en el documento (opción Usar en documento), por lo que la copia y el estilo de carácter se sitúan en el documento activo.

Gráficos

Puede almacenar objetos y recursos del documento de la biblioteca de Creative Cloud. Los recursos que se almacenan como gráficos en una biblioteca de Creative Cloud mantienen su forma vectorial. Cuando reutiliza un gráfico de una biblioteca de Creative Cloud en otro documento de Illustrator, está en formato vectorial.

Para añadir un gráfico

Con un documento de Illustrator activo abierto, siga uno de estos procedimientos:

  • Arrastre y coloque la ilustración en el panel Bibliotecas.
  • Seleccione la ilustración y haga clic en el icono Añadir contenido () del panel Bibliotecas. A continuación, seleccione Gráfico en el menú desplegable.

Obtener una licencia o previsualización de una imagen de Adobe Stock

  1. En el panel Bibliotecas, en el cuadro de búsqueda de Adobe Stock, escriba una palabra clave relacionada con la imagen que está buscando.

  2. Entre los resultados que se muestran, seleccione una imagen. También puede adquirir la fotografía o guardar una previsualización de la misma en la biblioteca actual. Si coloca el puntero sobre la imagen seleccionada, se muestran los iconos de Obtener licencia y guardar en descargas y Guardar previsualización en descargas. Si selecciona la opción de licencia, aparece la siguiente ventana emergente de confirmación.

    StockImage_Licensing

Para obtener más información sobre cómo usar imágenes de Adobe Stock con sus bibliotecas, consulte Uso de Adobe Stock.

Para usar un gráfico

Lleve a cabo uno de los siguientes procedimientos:

  • Haga clic con el botón derecho del ratón en el panel Bibliotecas y seleccione la opción Colocar copia en el menú contextual.
  • Haga clic con el botón derecho del ratón en el panel Bibliotecas y seleccione la opción Colocar como vinculado en el menú contextual.
  • En un documento de Illustrator activo, arrastre un recurso desde el panel Bibliotecas y colóquelo en la mesa de trabajo con la herramienta Colocar. Puede cargar varios elementos en la herramienta Colocar y añadirlos al diseño.

Para editar un gráfico

  1. Realice una de las acciones siguientes en el panel Bibliotecas:

    • Haga doble clic en un gráfico.
    • Haga clic con el botón derecho en un gráfico y seleccione Editar.
  2. Edite el componente cuando se abra en una ventana de documento en Illustrator.

  3. Guarde el documento.

    El gráfico se actualiza en la biblioteca de Creative Cloud y la miniatura se actualiza automáticamente. Asimismo, si el recurso se ha creado en Illustrator CC 2015 o una versión posterior, se trata de un elemento vinculado, y Adobe CreativeSync se asegurará de que se actualice en todas las ubicaciones en las que se utilice.

Para cambiar el nombre de un gráfico

  1. En el panel Bibliotecas, realice una de las acciones siguientes:

    • Haga doble clic en el nombre de un gráfico.
    • Haga clic con el botón derecho sobre un gráfico y seleccione Cambiar nombre.
  2. Escriba un nuevo nombre para la imagen y pulse Intro.

Para eliminar un gráfico

En el panel Bibliotecas, haga clic con el botón derecho en un gráfico y seleccione Eliminar.

Cómo añadir y compartir los recursos de texto

Puede añadir objetos de texto del documento a las Bibliotecas Creative Cloud y, a continuación, compartirlos con otros usuarios y aplicaciones. Los recursos de texto en una biblioteca conservan los estilos de carácter/párrafo y otros atributos aplicados originalmente. Puede reutilizar recursos de texto en bibliotecas en documentos de Illustrator o InDesign.

Si los objetos de texto tienen efectos y apariencias aplicados, debe añadirlos a la biblioteca como recursos gráficos para conservarlos.

Adición de un recurso de texto

En un documento de Illustrator activo, siga uno de estos procedimientos:

  • Seleccione un rango de texto o un marco de texto y haga clic en el icono Añadir contenido () del panel Bibliotecas. A continuación, seleccione Texto en el menú desplegable.
  • Seleccione un rango de texto o un marco de texto. Haga clic con el botón derecho sobre el texto y seleccione Añadir a la biblioteca en el menú contextual.
  • Arrastre y suelte el objeto de texto en el panel Bibliotecas. De forma predeterminada, el recurso se añade como recurso de texto a la Biblioteca Creative Cloud.
  • Para añadir el objeto de texto como un recurso gráfico, pulse la tecla Control (Windows)/Comando (Mac) mientras arrastra la selección hasta el panel Bibliotecas.

Uso de un recurso de texto en un documento

Lleve a cabo uno de los procedimientos siguientes:

  • Haga clic con el botón derecho del ratón en un recurso de texto del panel Bibliotecas. A continuación, seleccione Colocar copia en el menú contextual.
  • Para colocar texto en el documento sin estilos aplicados al mismo, haga clic con el botón derecho del ratón en el recurso de texto en el panel Bibliotecas. A continuación, seleccione Colocar sin estilos en el menú contextual.
  • Coloque el punto de inserción en el texto. A continuación, en el panel Bibliotecas, haga clic con el botón derecho sobre el activo de texto y seleccione Colocar en línea en el menú contextual.
  • Arrastre uno o varios activos de texto del panel Bibliotecas y colóquelos en el documento con la herramienta Colocar. A continuación, realice una de las acciones siguientes:
    • Haga clic en un objeto de texto para añadirle el activo de texto.
    • Haga clic en cualquier punto del lienzo para colocar el activo de texto en un marco de texto separado.

Nota:

De forma predeterminada, Illustrator añade el recurso de texto al documento con sus estilos de carácter/párrafo y atributos conservados de forma intacta. Si desea utilizar el recurso de texto en el documento como texto sin formato sin algunos de estos estilos asociados, haga clic con el botón derecho sobre el recurso de texto en el panel Bibliotecas y seleccione Colocar sin estilos en el menú contextual.

Integración con InDesign

Los recursos de texto añadidos a las bibliotecas también están disponibles desde el panel Bibliotecas en InDesign. Puede editar y utilizar recursos de texto en estas dos aplicaciones. En la Vista de lista del panel Bibliotecas, el icono situado a la derecha del recurso de texto del panel Bibliotecas indica la aplicación en la que se ha creado.

Para obtener más información, consulte Versión de los recursos de texto compartidos en Illustrator e InDesign.

Edición de un recurso de texto

En el panel Bibliotecas, siga estos pasos:

  1. Haga clic con el botón derecho del ratón en el recurso de texto y, a continuación, seleccione Editar.
  2. Edite el componente cuando se abra en un documento en Illustrator. 
  3. Guarde el documento.

Si lo desea, también puede hacer doble clic en el activo de texto para editarlo en la aplicación en la que se ha creado.

El recurso de texto se actualiza en la Biblioteca Creative Cloud y la miniatura se actualiza automáticamente. Además, el recurso se actualiza en todas las ubicaciones en las que se utiliza.

Cambio del nombre de un recurso de texto

En el panel Bibliotecas, realice una de las acciones siguientes:

  • Haga clic con el botón derecho del ratón en el recurso de texto y seleccione Cambiar nombre.
  • Escriba un nuevo nombre para la imagen y pulse Intro.

Eliminación de un recurso de texto

En el panel Bibliotecas, haga clic con el botón derecho del ratón en un recurso de texto y seleccione Eliminar.

Búsqueda de imágenes de stock visualmente similares a un elemento de la biblioteca

La función de búsqueda visual del panel Bibliotecas permite encontrar rápidamente imágenes de Stock similares a un elemento de biblioteca. Siga estos pasos:

  • En el panel Bibliotecas, haga clic con el botón derecho en un elemento y seleccione Buscar similar en el menú contextual.

Illustrator muestra los resultados de la búsqueda directamente en el panel Bibliotecas.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea