Novedades y cambios en Illustrator CC 2015.3

Nuevas funciones en la versión de junio de 2016

Exportación rápida

Recopile de forma inteligente los recursos y expórtelos a varios tipos y escalas de archivo.

A continuación, exporte una ilustración o mesas de trabajo completas a diversos tamaños y formatos de archivo con un solo clic. Esta función, apta para flujos de trabajo web y móviles, le garantiza que puede dedicarse a crear un buen diseño, y no a flujos de trabajo de exportación manuales y repetitivos.

  • El nuevo cuadro de diálogo Exportar para pantallas (Archivo > Exportar > Exportar para pantallas) permite exportar mesas de trabajo o ilustraciones con distintas opciones de archivo.
  • El nuevo panel Exportación de recursos (Ventana > Exportación de recursos) muestra una zona en la que recopilar los recursos que necesite editar y exportar con frecuencia.
Cuadro de diálogo Exportar para pantallas.


Para obtener más información sobre esta función mejorada, consulte el apartado dedicado a la colaboración en el artículo Recopilación de recursos y exportación en lotes.

Mejoras de Formas interactivas

Consiga más cosas gracias a las formas interactivas

Las formas interactivas se han mejorado para simplificar el flujo de trabajo, como respuesta a los comentarios que hemos recibidos acerca de la forma en que los usuarios interactúan con las diversas formas. Algunos cambios significativos son:

  • El cuadro delimitador se ha simplificado y ahora ofrece una experiencia más sencilla al trabajar con formas interactivas.
  • Mientras trabaja con la herramienta Forma, puede mostrar u ocultar el cuadro delimitador. Para alternar estas opciones, utilice (Win) Mayús + Ctrl + B o (Mac) Mayús + Cmd + B.

Polígonos:

  • Ahora, los polígonos conservan las propiedades de forma interactiva, incluso después de modificar la forma interactiva original (al escalarla, distorsionarla, modificar su forma, etc.).
  • El widget de radio ya no se dibuja, de forma predeterminada, en un ángulo de 90 grados. 
  • Si se modifica un polígono, hay una nueva opción disponible para que sus lados tengan la misma longitud.

Para obtener información sobre la herramienta mejorada, consulte el artículo sobre las formas interactivas.

Bibliotecas de Creative Cloud mejoradas

Las bibliotecas se han mejorado para permitir un mayor control al colaborar con otros usuarios (bibliotecas de solo lectura), e incluso una mayor integración con Adobe Stock (ahora, con más de 50 millones de recursos a su disposición). 

Panel Bibliotecas mucho más grande. En los ordenadores con pantallas de un ancho superior a 1680 px, el panel Bibliotecas se abre en un formato mayor, es decir, se dispone verticalmente ocupando la parte derecha de la pantalla a partir de la esquina. 

Mejor integración con Adobe Stock

  • Adquisición de imágenes de Adobe Stock en aplicaciones. A partir de ahora, cuando busque una imagen en Adobe Stock a través del panel Bibliotecas CC y la coloque en un documento, aparecerá un icono con forma de carrito para que pueda iniciar el proceso de compra desde el propio recurso. Además, el panel Vínculos también incluye dicho icono junto a las imágenes de Adobe Stock sin licencia que coloque en la maquetación. Hacer clic en el icono del carrito también inicia el proceso de compra.
  • Apertura desde Adobe Stock. Si busca un recurso en el sitio web de Adobe Stock, además de descargárselo en el escritorio o Biblioteca CC, puede colocarlo directamente en su documento.

Para obtener más información sobre esta función mejorada, consulte el apartado sobre Colaboración en el artículo Bibliotecas de Creative Cloud.

Vea cómo funciona ›

Espacios de trabajo Inicio y Archivos recientes

Ahora disponible en las versiones de otros idiomas de Illustrator

Espacio de trabajo Inicio. Al iniciar Illustrator o al cerrar todos los documentos de Illustrator, aparece el nuevo espacio de trabajo Inicio. Desde él puede acceder rápidamente a los archivos, las bibliotecas y las plantillas de inicio que ha utilizado recientemente. Si prefiere los cuadros de diálogo antiguos, puede escribir Ctrl/Cmd + O para iniciar el cuadro de diálogo Abrir o Ctrl/Cmd + N para iniciar el cuadro de diálogo Nuevo documento.  

Espacio de trabajo Archivos recientes. Si tiene un documento abierto, puede ver los archivos en los que haya trabajado recientemente en el espacio de trabajo Archivos recientes (Ctrl/Cmd + O o Ventana > Espacio de trabajo > Archivos recientes). Para activar el espacio de trabajo Archivos recientes del cuadro de diálogo Preferencias, marque la casilla de verificación Mostrar espacio de trabajo "Archivos Recientes" al abrir un archivo (Illustrator > Ctrl/Cmd + K > ficha General). 

Para obtener más información sobre los nuevos espacios de trabajo, consulte nuevos espacios de trabajo.

Para obtener información específica sobre Illustrator, consulte el artículo Conceptos básicos del espacio de trabajo.

Novedades y cambios en Illustrator CC 2015.2

Nuevas funciones (noviembre de 2015)

Bibliotecas de Creative Cloud mejoradas

Ahora puede buscar recursos en sus bibliotecas y en Adobe Stock. Importe grupos y muestras de color cuando trabaje con colores o quiera ordenarlos. Ahora ofrecemos una mayor compatibilidad para los estilos de carácter y de párrafo en bibliotecas, así como un mejor control creativo del texto.

Vea cómo funciona ›

Para obtener más información sobre esta función mejorada, consulte el apartado sobre colaboración en el artículo Bibliotecas de Creative Cloud.

Espacios de trabajo Inicio y Archivos recientes

Disponible en las versiones en inglés de Illustrator

Espacio de trabajo Inicio. Al iniciar Illustrator o al cerrar todos los documentos de Illustrator, aparece el nuevo espacio de trabajo Inicio. Desde él puede acceder rápidamente a los archivos, las bibliotecas y las plantillas de inicio que ha utilizado recientemente. Si prefiere los cuadros de diálogo antiguos, puede escribir Ctrl/Cmd + O para iniciar el cuadro de diálogo Abrir o Ctrl/Cmd + N para iniciar el cuadro de diálogo Nuevo documento.  

Espacio de trabajo Archivos recientes. Si tiene un documento abierto, puede ver los archivos en los que haya trabajado recientemente en el espacio de trabajo Archivos recientes (Ctrl/Cmd + O o Ventana > Espacio de trabajo > Archivos recientes). Para activar el espacio de trabajo Archivos recientes del cuadro de diálogo Preferencias, marque la casilla de verificación Mostrar espacio de trabajo "Archivos Recientes" al abrir un archivo (Illustrator > Ctrl/Cmd + K > ficha General). 

Para obtener más información sobre los nuevos espacios de trabajo, consulte nuevos espacios de trabajo.

Para obtener información específica sobre Illustrator, consulte el artículo Conceptos básicos del espacio de trabajo.

Herramienta Shaper

Convierta gestos naturales y fluidos en formas geométricas perfectas. A continuación, utilícelas como formas regulares (combínelas, elimínelas, rellénelas y transfórmelas) para crear diseños editables. Puede usar la herramienta Shaper en espacios de trabajo tradicionales y táctiles.

Vea cómo funciona ›

Para obtener más información sobre los nuevos espacios de trabajo, consulte Herramienta Shaper.

Nuevas formas interactivas

Ya están disponibles más funciones de la herramienta Illustrator Shape, con las que puede trabajar de forma interactiva y ajustarlas. Así que puede modificar y mejorar formas de vectores tradicionales rápidamente, sin necesidad de aplicar efectos particulares ni utilizar otras herramientas.

Vea cómo funciona ›

Para obtener más información sobre esta función mejorada, consulte el artículo Formas interactivas.

Símbolos dinámicos

Ahora los símbolos pueden compartir una forma principal pero también modificarse para adoptar distintas apariencias (trazo, relleno y opacidad). Escálelos, gírelos, duplíquelos y sésguelos sin necesidad de romper el enlace con el símbolo principal.

Vea cómo funciona ›

Para obtener más información sobre esta nueva función, consulte el artículo Símbolos dinámicos.

Guías inteligentes

Ahora tiene la posibilidad de alinear y espaciar objetos mediante las Guías inteligentes mejoradas en Illustrator CC 2015. Eche un vistazo a los nuevos consejos para dibujar formas perfectas (cuadrados, círculos) sin usar teclas de control ni modificadores.

Nuevas opciones de exportación a SVG

Hay disponible un nuevo flujo de trabajo de exportación a SVG (Archivo > Exportar > SVG) para exportar este tipo de archivos optimizados para su Web y sus flujos de trabajo de diseño de pantalla. También puede decidir exportar objetos individuales, en lugar de toda la mesa de trabajo.

Vea cómo funciona ›

Para obtener más información sobre esta función mejorada, consulte el apartado sobre las opciones de exportación a SVG optimizado para Web en el artículo sobre SVG.

Mejoras del espacio de trabajo táctil

El espacio de trabajo táctil para tablets Windows incluye la herramienta Shaper, nuevas formas interactivas, guías inteligentes mejoradas, una opción para enfocar fácilmente con el ratón y compatibilidad con HP Sprout.

Aplicaciones móviles

Integración con Adobe Capture CC

Con su iPad, iPhone o teléfono Android puede convertir cualquier imagen en un recurso de producción. Extraiga un tema de color o cree un pincel, una forma o un gráfico vectorial, y reserve el recurso para sus bibliotecas de Creative Cloud, a fin de utilizarlo en Illustrator.

Adobe Illustrator Draw para Android

Cree diseños vectoriales a mano alzada en su teléfono Android con la aplicación Adobe Illustrator Draw y, después, envíe su trabajo a Illustrator en su ordenador para refinarlo aún más.

Integración mejorada con Comp CC y compatibilidad con iPhone

Ahora puede utilizar Comp CC para explorar las posibilidades de diseño tanto en un iPhone y como en un iPad. Los recursos de Comp se pueden enlazar para que cuando los edite en Illustrator o en otra aplicación de escritorio de Creative Cloud, se actualicen inmediatamente en Comp.

Novedades y cambios en Illustrator CC 2015

Junio de 2015

Elementos vinculados de Bibliotecas de Creative Cloud

Edite una sola vez y actualice todo el entorno.

Las gráficas de Bibliotecas de Creative Cloud están vinculadas ahora para que, cuando ocurra algún cambio, usted y los miembros de su equipo tengan la posibilidad de actualizarlas en cualquier proyecto de Illustrator CC, Photoshop CC o InDesign CC. Adobe CreativeSync le permite sacar más partido a sus bibliotecas, a la vez que mantiene todo al día y al alcance de la mano para optimizar el flujo de trabajo. ¡Los proyectos están siempre actualizados con sus ediciones recientes!

Para obtener más información sobre esta función mejorada, consulte el apartado sobre colaboración en el artículo Bibliotecas de Creative Cloud.

Adobe Stock

Millones de imágenes de gran calidad. Todo sin salir de Illustrator.

¡Cerca de 40 millones de imágenes, vectores e ilustraciones! ¡Consulte la oferta de Adobe Stock!
40 millones de fotografías, ilustraciones y vectores.

Con Adobe Stock, podrá adquirir, gestionar y acceder a imágenes de gran calidad, en alta resolución y exentas del pago de derechos desde Illustrator CC, Photoshop CC, InDesign CC y otras aplicaciones de escritorio de Adobe.
Podrá guardar las imágenes directamente en las bibliotecas de Creative Cloud. Puede obtener la licencia de una imagen de inmediato o guardar una previsualización con marca de agua para utilizarla en una composición. Gracias a Adobe CreativeSync, puede acceder a sus imágenes inmediatamente a través de los dispositivos de escritorio y móviles, e incluso compartirlas con su equipo. Cuando esté listo para usar la versión sin marca de agua, puede obtener la licencia de la imagen para utilizarla directamente en Illustrator.

Para obtener información sobre el uso de Adobe Stock, consulte Uso de Adobe Stock.

Para obtener respuesta a las preguntas sobre el servicio Adobe Stock, consulte Preguntas comunes de Adobe Stock.

Funciones de zoom, panorámica y desplazamiento 10 veces más rápidas

De cualquier manera, ¡10 veces más rápidas!

Funciones de zoom, panorámica y desplazamiento hasta 10 veces más rápidas gracias a las mejoras del sistema de rendimiento Mercury con aceleración de GPU, tanto para sistemas Mac como Windows.

Con zoom animado ahora para poder acercar y alejar rápidamente el documento barriendo a derecha e izquierda. También puede hacer clic y mantener la herramienta Zoom sobre un punto para acercar de forma dinámica.

Vea este vídeo sobre las mejoras de rendimiento en Illustrator CC 2015.

Para obtener más información, consulte el artículo sobre la función de rendimiento de GPU.

Función de ampliación 10 veces más potente

Desde un 6.400 % hasta un 64.000 %

Trabaje con mayor precisión y realice ediciones exactas y precisas gracias al nuevo nivel de zoom del 64.000 %. Anteriormente, el zoom máximo que se podía alcanzar era del 6.400 %.

Modo seguro

Analice y corrija los problemas de inicio.

El Modo seguro es una nueva función que permite iniciar Illustrator aunque haya archivos dañados y que induzcan a bloqueos (por ejemplo, las fuentes que se han alterado, los plugins antiguos o los controladores incorrectos) en el sistema. Puede seleccionar analizar la causa del error. Illustrator está en Modo seguro cuando se inicia la aplicación después de aislar y de deshabilitar los archivos que causan bloqueos.

El cuadro de diálogo de Modo seguro muestra los problemas que causan el bloqueo
El cuadro de diálogo de Modo seguro muestra los problemas que causan el bloqueo.

El cuadro de diálogo Modo seguro proporciona información para analizar y arreglar la zona del problema, por lo que le proporcionará una forma de solucionar cualquier tipo de incidencia. Cuando haya terminado, marque todos los problemas que se han solucionado y active Illustrator para reiniciar en modo normal en el siguiente reinicio.

Para obtener más información, consulte Modo seguro.

Recuperación de datos de sus archivos

No vuelva a perder su trabajo nunca más.

Si olvida guardar periódicamente los proyectos que tiene abiertos, podría perder el tiempo e incluso el trabajo si se apaga el equipo de forma incorrecta antes de guardar los archivos. Un apagado incorrecto puede ser: un bloqueo de Illustrator, un error de sistema operativo o un apagón.

Si se produce un error así, simplemente reinicie Illustrator y podrá restaurar su trabajo. Si la causa del error es una fuente dañada, un controlador incompatible o un plugin, Illustrator le proporciona opciones para analizar el problema y corregir cualquier error.

Para obtener más información, consulte el artículo sobre la recuperación de datos de documentos después de un bloqueo.

Integración con las aplicaciones móviles de Creative Cloud

Adobe Comp CC, Illustrator Draw, Photoshop Sketch ¡y mucho más!

Illustrator ya no tiene por qué estar en su estudio o en su oficina para ser creativo y productivo. Mantenga sus ideas, descubrimientos y pensamientos en constante evolución y así se convertirán en proyectos e ilustraciones increíbles en cualquier lugar, con la ayuda de las aplicaciones móviles de Adobe. Ejemplos:

Adobe Comp CC. Convierta los recursos creativos en Comp desde Bibliotecas de Creative Cloud compartidas de su equipo o suyas propias y, a continuación, envíe sus diseños directamente a Illustrator. Todo el texto, las imágenes y los gráficos son interactivos y completamente editables.

Comp para iPad se puede descargar gratuitamente en el iTunes App Store.


Illustrator Draw. Haga creaciones con sus herramientas y funciones favoritas de dibujo de vectores en una interfaz moderna y optimizada. Puede dibujar líneas, formas e ilustraciones a mano alzada con diez capas de dibujo y una capa de fotografía. La conectividad de Creative Cloud facilita la aplicación de toques finales en Illustrator CC o Photoshop CC.

Draw para iOS (iPhone, iPad e iPad Mini) se puede descargar gratuitamente en el iTunes App Store


Adobe Shape CC. Fotografíe cualquier objeto, diseño o forma y conviértalos en formas vectoriales siguiendo unos sencillos pasos. Almacene los vectores resultantes en sus Bibliotecas de Creative Cloud y acceda a ellos o ajústelos en Illustrator o Photoshop.

Shape se puede descargar gratuitamente en el iTunes App Store.


Adobe Brush CC. Utilice su iPad o iPhone para diseñar pinceles atractivos y de alta calidad desde fotos de algo que le inspire. Guarde los pinceles en su Biblioteca de Creative Cloud y acceda a ellos desde cualquier lugar a través de Photoshop e Illustrator

Adobe Brush para iOS se puede descargar gratuitamente en el iTunes App Store.


Adobe Color. Una forma intuitiva y divertida de capturar combinaciones de color impresionantes allí donde las vea. Tan solo hay que enfocar la cámara hacia algo colorido y Adobe Color CC se encargará de extraer al instante una gama de colores.

Color para iOS (iPad, iPad Mini, iPhone y iPod Touch) y Android se puede descargar gratuitamente en el iTunes App Store.


Creative Cloud Charts (previsualización)Función ya no disponible

Esta función ya no está disponible en Illustrator v19.2 (noviembre de 2015) y versiones posteriores.

Cree, edite, coloree y genere infografías increíbles
Cree, edite, coloree y genere infografías increíbles.

Creative Cloud Charts (previsualización) se introdujo en la versión de junio de 2015 de Illustrator CC con formato de previsualización de tecnología. Nuestro objetivo era recopilar sugerencias de clientes al usar la función en casos reales. Tras escuchar los comentarios de nuestros clientes, el equipo de Illustrator ha decidido poner Charts en barbecho y volver a evaluar el diseño de la función. Por este motivo, la previsualización de Charts no estará incluida en la versión de noviembre de 2015.

Tras el 30 de noviembre de 2015, cuando se abra un documento con un gráfico, este se convertirá a un gráfico vectorial estándar de Illustrator. Los clientes que tengan datos de Charts que no quieran perder, tendrán hasta el 15 de enero de 2016 para ir al servicio de Creative Cloud Charts y copiar los datos en una hoja de cálculo que puedan guardar en su escritorio. Para obtener más información, consulte las preguntas frecuentes de Creative Cloud Charts.

Rendimiento de GPU

¡Aproveche la eficacia de su GPU! ¡Ahora también para Mac!

La versión 2015 de Illustrator CC ahora aprovecha mejor la eficacia de la GPU para representar el contenido, lo que implica una representación más rápida de la ilustración durante las acciones de panorámica, desplazamiento y zoom. Cada técnica se ha reescrito, de manera que se calcula y se representa en el procesador gráfico. Las mejoras de GPU están ahora disponibles para Mac también.

Para obtener más información, consulte el artículo sobre la función de rendimiento de GPU.

Mejoras del espacio de trabajo táctil

Ubicación de la imagen
Ahora puede colocar una imagen (en formato rasterizado) en el espacio de trabajo táctil.

Opciones de distribución del panel Alinear
Hasta ahora, el panel Alinear no tenía opciones de distribución. Ahora, los usuarios pueden utilizar las dos opciones de alinear más conocidas desde el panel Alinear del espacio de trabajo táctil.

Herramientas de restauración
Algunas herramientas del espacio de trabajo táctil disponen de opciones como Dibujar desde el centro en herramientas Formas y modos Combinar y Restar en el Creador de formas. Al cambiar entre herramientas, a menudo uno se olvida de que ha activado una opción que la misma herramienta ha utilizado previamente. Este problema afecta a la productividad. Ahora, la herramienta que esté activa estará disponible con su configuración predeterminada, siempre que haya un cambio de herramientas en el espacio de trabajo táctil.

Los botones Voltear para Anchura variable
Las opciones de trazo del espacio de trabajo táctil tienen una forma de aplicar perfiles de anchura variable a trazados, de manera que parezcan naturales. Los perfiles de anchura variable se basan en una dirección arbitraria (un extremo fino y otro grueso). Con la introducción de los botones Voltear en estos perfiles, ahora tiene mayor control de los perfiles de anchura variable que utilizan sobre los trazados del espacio de trabajo táctil.

Mejoras de la herramienta

Herramienta Curvatura

Preferencia independiente de Goma elástica
Las preferencias de Goma elástica de las herramientas Curvatura y Pluma se han vinculado a un solo valor. El equipo de Illustrator ha detectado que los usuarios prefieren este valor para la herramienta Curvatura que para la herramienta Pluma. Ahora, las dos herramientas tienen valores distintos, así que los usuarios tienen un control independiente sobre las dos herramientas.

Unión de dos trazados
La herramienta Curvatura solo trabaja con un trazado por cada vez, es decir, el trazado activo. Ahora es posible unir un trazado inactivo y continuar trabajando con él.

Inicio desde cualquier extremo
La herramienta Curvatura tiene una dirección de trabajo fija, incluso en los casos en que se deselecciona un trazado y se vuelve a seleccionar. Ahora, en cualquier trazado abierto, los usuarios pueden elegir el extremo del trazado con el que desean empezar a trabajar. Para poder dibujar desde el otro punto final, deberá presionar Esc para deseleccionar el punto de curvatura activo. Luego, haga clic en el punto final y muévalo ligeramente. Por último, siga dibujando con la herramienta Curvatura.  

Herramienta Creador de formas: Modo de mano alzada

La herramienta Creador de formas antes tenía información lineal para las opciones Combinar y Restar. Ahora, esta herramienta se puede utilizar en modo de mano alzada. Esta opción está activada de forma predeterminada. Para volver a la más antigua, la información en línea recta cambia la opción del cuadro de diálogo de opciones de la herramienta. Esto también está disponible en el espacio de trabajo táctil.

Herramienta Lápiz: desactivar el cierre automático

Aunque a la mayoría de los usuarios les gusta el cierre automático de la herramienta Lápiz, también hay algunos usuarios que necesitan el cierre de trazado. El cuadro de diálogo de opciones de la herramienta Lápiz ahora tiene una opción para controlar el cierre automático.

Otras mejoras importantes

Copiar-pegar valores hexadecimales

Si copia un valor hexadecimal de otras aplicaciones, probablemente los usuarios seleccionen el símbolo "#” con el valor hexadecimal real. El campo Hexadecimal del panel Color solo acepta valores hexadecimales puros y, además, repite que las acciones de copiar y pegar precisas solo son necesarias hasta que se pegue el valor correcto. Este campo elimina los caracteres que se han pegado automáticamente y que no forman parte del valor hexadecimal. Esto hace que sea más fácil introducir valores hexadecimales gracias al flujo de trabajo de copiar y pegar.

Muestras que se han utilizado en los puntos de degradado

En ocasiones los puntos de degradado se definen mediante un color de muestra. Antes no era posible identificar esta muestra si se hacía doble clic en Color. Ahora, si una muestra de color se utiliza en Color, conserva la información y destaca la muestra que se ha utilizado al acceder a Color.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea