Guía del usuario Cancelar

Recopilación de recursos y exportación en lotes

  1. Guía del usuario de Illustrator
  2. Descubra Illustrator
    1. Introducción a Illustrator
      1. Novedades de Illustrator
      2. Preguntas habituales
      3. Requisitos del sistema de Illustrator
      4. Illustrator para Apple Silicon
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Creación de documentos
      3. Barra de herramientas
      4. Métodos abreviados de teclado predeterminados
      5. Personalizar métodos abreviados de teclado
      6. Introducción a las mesas de trabajo
      7. Organizar mesas de trabajo
      8. Personalizar el espacio de trabajo
      9. Panel Propiedades
      10. Configuración de preferencias
      11. Espacio de trabajo táctil
      12. Compatibilidad con Microsoft Surface Dial en Illustrator
      13. Recuperación, deshacer, historial y automatización
      14. Rotar vista
      15. Reglas, cuadrículas y guías
      16. Accesibilidad en Illustrator
      17. Modo seguro
      18. Modo de visualización de la ilustración
      19. Uso de Touch Bar con Illustrator
      20. Archivos y plantillas
    3. Herramientas en Illustrator
      1. Herramientas de un vistazo
      2. Selección de herramientas
        1. Selección
        2. Selección directa
        3. Selección de grupos
        4. Varita mágica
        5. Lazo
        6. Mesa de trabajo
      3. Herramientas de navegación
        1. Mano
        2. Rotar vista
        3. Zoom
      4. Herramientas de pintura
        1. Degradado
        2. Malla
        3. Creador de formas
      5. Herramientas de texto
        1. Texto
        2. Texto en trazado
        3. Texto vertical
      6. Herramientas de dibujo
        1. Pluma
        2. Añadir Punto de ancla
        3. Eliminar Puntos de ancla
        4. Punto de ancla
        5. Curvatura
        6. Segmento de línea
        7. Rectángulo
        8. Rectángulo redondeado
        9. Elipse
        10. Polígono
        11. Estrella
        12. Pincel
        13. Pincel de manchas
        14. Lápiz
        15. Shaper
        16. Sector
      7. Modificación de herramientas
        1. Rotar
        2. Reflejar
        3. Escala
        4. Distorsionar
        5. Anchura
        6. Transformación libre
        7. Cuentagotas
        8. Fusión
        9. Borrador
        10. Tijeras
  3. Illustrator para iPad
    1. Presentación de Illustrator para iPad
      1. Información general sobre Illustrator para iPad
      2. Preguntas frecuentes de Illustrator para iPad
      3. Requisitos del sistema | Illustrator para iPad
      4. Lo que puede o no puede hacer con Illustrator para iPad
    2. Espacio de trabajo
      1. Espacio de trabajo de Illustrator para iPad
      2. Métodos abreviados y gestos táctiles
      3. Métodos abreviados de teclado de Illustrator para iPad
      4. Ajustar la configuración de la aplicación
    3. Documentos
      1. Usar documentos en Illustrator para iPad
      2. Importar documentos de Photoshop y Fresco
    4. Seleccionar y organizar objetos
      1. Crear objetos repetidos
      2. Fusionar objetos
    5. Dibujo
      1. Dibujar y editar trazados
      2. Dibujar y editar formas
    6. Texto
      1. Trabajar con texto y fuentes
      2. Crear diseños de texto a lo largo de un trazado
      3. Añadir fuentes propias
    7. Uso de imágenes
      1. Vectorizar imágenes de trama
    8. Color
      1. Aplicar colores y degradados
  4. Documentos en la nube
    1. Conceptos básicos
      1. Trabajar con documentos en la nube de Illustrator
      2. Compartir documentos en la nube de Illustrator y colaborar en ellos
      3. Ampliar el almacenamiento en la nube de Adobe Illustrator
      4. Documentos en la nube de Illustrator | Preguntas habituales
    2. Solución de problemas
      1. Solución de problemas de creación o guardado de documentos en la nube de Illustrator
      2. Solucionar errores de documentos en la nube de Illustrator
  5. Añadir y editar contenido
    1. Dibujo
      1. Conceptos básicos de dibujo
      2. Editar trazados
      3. Dibujar ilustraciones con píxeles perfectos
      4. Dibujar con la herramienta Pluma, Curvatura o Lápiz
      5. Dibujar líneas y formas sencillas
      6. Calco de imagen
      7. Simplificar un trazado
      8. Definir cuadrículas de perspectiva
      9. Herramientas y conjuntos de símbolos
      10. Ajustar segmentos de trazado
      11. Diseñar una flor en cinco sencillos pasos
      12. Dibujo en perspectiva
      13. Símbolos
      14. Dibujar trazados con pixelado perfecto en flujos de trabajo web
    2. Efectos 3D y materiales de Adobe Substance
      1. Acerca de los efectos 3D en Illustrator
      2. Crear gráficos 3D
      3. Mapear ilustraciones en objetos 3D
      4. Crear objetos 3D
      5. Crear texto 3D
    3. Color
      1. Acerca del color
      2. Seleccionar colores
      3. Uso y creación de muestras
      4. Ajustar colores
      5. Uso del panel Temas de Adobe Color
      6. Grupos de colores (armonías)
      7. Panel Temas de color
      8. Volver a colorear la ilustración
    4. Pintura
      1. Acerca de la pintura
      2. Pintar con rellenos y trazos
      3. Grupos de pintura interactiva
      4. Degradados
      5. Pinceles
      6. Transparencia y modos de fusión
      7. Aplicar un trazo a un objeto
      8. Creación y edición de motivos
      9. Mallas
      10. Motivos
    5. Seleccionar y organizar objetos
      1. Seleccionar objetos
      2. Capas
      3. Agrupar y expandir objetos
      4. Mover, alinear y distribuir objetos
      5. Apilar objetos    
      6. Bloquear, ocultar y eliminar objetos
      7. Duplicar objetos
      8. Rotar y reflejar objetos
    6. Cambiar la forma de objetos
      1. Recortar imágenes
      2. Transformar objetos
      3. Combinar objetos
      4. Cortar, dividir y recortar objetos
      5. Deformación de posición libre
      6. Escalar y distorsionar objetos
      7. Fusionar objetos
      8. Cambiar formas con envolventes
      9. Cambiar forma de objetos con efectos
      10. Crear nuevas formas con las herramientas Shaper y Creador de formas
      11. Uso de vértices interactivos
      12. Flujos de trabajo para cambiar de forma mejorados con compatibilidad táctil
      13. Editar máscaras de recorte
      14. Formas interactivas
      15. Crear formas mediante la herramienta Creador de formas
      16. Edición global
    7. Texto
      1. Añadir texto y trabajar con objetos tipográficos
      2. Crear listas numeradas y con viñetas
      3. Administrar área de texto
      4. Fuentes y tipografía
      5. Aplicación de formato al texto
      6. Importar y exportar texto
      7. Aplicación de formato a párrafos
      8. Caracteres especiales
      9. Crear texto en un trazado
      10. Estilos de carácter y de párrafo
      11. Tabulaciones
      12. Texto y tipografía
      13. Encontrar fuentes que faltan (flujo de trabajo de Typekit)
      14. Modificar texto en Illustrator 10
      15. Texto en árabe y hebreo
      16. Fuentes | Preguntas frecuentes y soluciones de problemas
      17. Crear efecto de texto 3D
      18. Diseños de tipografía creativos
      19. Ampliar y rotar texto
      20. Espaciado entre líneas y caracteres
      21. Separación de sílabas y saltos de línea
      22. Mejoras de texto
      23. Ortografía y diccionarios de idiomas
      24. Aplicación de formato de caracteres asiáticos
      25. Modos de composición de alfabetos asiáticos
      26. Crear diseños de texto con objetos de fusión
      27. Crear un póster con texto con Calco de imagen
    8. Crear efectos especiales
      1. Trabajar con efectos
      2. Estilos gráficos
      3. Crear una sombra paralela
      4. Atributos de apariencia
      5. Crear bosquejos y mosaicos
      6. Sombras paralelas, resplandor y desvanecimiento
      7. Resumen de efectos
    9. Gráficos web
      1. Métodos óptimos para crear gráficos web
      2. Gráficas
      3. SVG
      4. Crear animaciones
      5. Sectores y mapas de imágenes
  6. Importación, exportación y almacenamiento
    1. Importación
      1. Colocar varios archivos
      2. Administrar archivos vinculados e incrustados
      3. Información sobre enlaces
      4. Desincrustar imágenes
      5. Importar ilustraciones de Photoshop
      6. Importar imágenes de mapa de bits
      7. Importar archivos Adobe PDF
      8. Importar archivos EPS, DCS y de AutoCAD
    2. Bibliotecas Creative Cloud en Illustrator 
      1. Bibliotecas Creative Cloud en Illustrator
    3. Guardar
      1. Guardar ilustraciones
    4. Exportar
      1. Usar ilustraciones de Illustrator en Photoshop
      2. Exportar ilustraciones
      3. Recopilar recursos y exportar en lotes
      4. Empaquetado de archivos
      5. Creación de archivos de Adobe PDF
      6. Extraer CSS | Illustrator CC
      7. Opciones de Adobe PDF
      8. Información de archivo y metadatos
  7. Impresión
    1. Prepárese para imprimir
      1. Ajuste de los documentos para impresión
      2. Cambiar el tamaño y la orientación de la página
      3. Especificar marcas de recorte para separación o alineación
      4. Primeros pasos con un lienzo grande
    2. Impresión
      1. Sobreimprimir
      2. Imprimir mediante gestión del color
      3. Impresión PostScript
      4. Ajustes preestablecidos de impresión
      5. Marcas de impresora y sangrados
      6. Imprimir y guardar ilustraciones transparentes
      7. Reventado
      8. Impresión de separaciones de color
      9. Imprimir degradados, mallas y fusiones de color
      10. Sobreimpresión en blanco
  8. Automatizar tareas
    1. Combinar datos mediante el panel Variables
    2. Automatización con scripts
    3. Automatización con acciones
  9. Solución de problemas 
    1. Errores de bloqueo
    2. Recuperar archivos después de un cierre inesperado
    3. Problemas de archivos
    4. Formatos de archivo admitidos
    5. Problemas con controladores de dispositivos GPU
    6. Problemas con dispositivos Wacom
    7. Problemas con archivos DLL
    8. Problemas de memoria
    9. Problemas con archivos de preferencias
    10. Problemas de fuentes
    11. Problemas con la impresora
    12. Enviar informe de error a Adobe
    13. Mejora del rendimiento de Illustrator

El flujo de trabajo Exportar para pantallas es un nuevo método para generar los recursos de distintos tamaños y formatos de archivo con una sola acción. La posibilidad de exportar rápidamente facilita y acelera la elaboración de material visual (iconos, logotipos, imágenes, maquetas y mucho más), especialmente para los flujos de trabajo  web  y móvil.

Por ejemplo, en el caso del desarrollo de una aplicación móvil, el diseñador de la experiencia de usuario quizás necesite volver a generar los iconos y los logotipos después de actualizarlos. Si es así, puede añadir estos elementos al panel Exportación de recursos y, a continuación, exportarlos a distintos tipos de archivo y tamaños con un solo clic. 

Funciones útiles:

  • Exportación a varios formatos y tamaños con una sola acción rápida. 
  • Exportación a los tamaños habituales o personalizados (escalas): 1x; 2x; 3x; 0,5x; 1,5x; entre otros.
  • El algoritmo de generación de archivos PNG se ha revisado para:
    • Generar los archivos PNG más rápido que nunca. 
    • Producir una transparencia mejor en los archivos PNG de 8 bits.

Formatos disponibles: 

  • PNG (de 8 o 24 bits)
  • JPEG (al 100 %, al 85 %, al 50 % o al 25 %)
  • SVG
  • PDF
Cuadro de diálogo Exportar para pantallas (ficha Recursos)

Exportación de recursos (flujo de trabajo de Exportar para pantallas)

Exporte mesas de trabajo completas o ilustraciones individuales

  1. Lleve a cabo uno de los procedimientos siguientes:

    • Método abreviado: (Win) Alt + E / (Mac) Cmd + Opc + E.
    • Haga clic en Archivo > Exportar > Exportar para pantallas.
    • Seleccione la ilustración y haga clic en Archivo > Exportar selección.
    • Haga clic con el botón derecho del ratón en la ilustración seleccionada y haga clic en Recopilar para exportar.

    En el cuadro de diálogo Exportar para pantallas, modifique los ajustes que desee utilizar al exportar la ilustración.

  2. Seleccione el ámbito de lo que desee exportar. Hay dos fichas disponibles:

    Ficha Mesas de trabajo.

    Seleccione las mesas de trabajo de entre las que están disponibles para la exportación. Haga clic en una mesa de trabajo para seleccionarla o anular la selección. También puede utilizar el ratón y la tecla Mayús para seleccionar varias mesas.

    Ficha Recursos.

    Seleccione recursos de entre los que ha recopilado en el panel Exportación de recursos. Consulte la sección Panel Exportación que aparece más adelante.

    Nota:

    Haga clic en los iconos de miniatura o lista para ver los elementos de maneras diferentes.

    Cuadro de diálogo Exportar para pantallas (ficha Mesas de trabajo)

  3. En función de la ficha en la que se encuentre, elija lo que desee exportar como archivos. La marca de verificación indica si se ha seleccionado o no la mesa de trabajo o el recurso.

    Ficha Mesa de trabajo:

    • Todo. Selecciona todas las mesas de trabajo. Cada mesa de trabajo se exportará individualmente.
    • Rango. Selecciona todas las mesas de trabajo individuales para exportar de entre las que están disponibles en el documento. Por ejemplo, con 1, 2, 4-6 se seleccionan las mesas de trabajo 1, 2, 4, 5 y 6.
    • Documento entero. Exporta todo el documento como una sola ilustración.

    Ficha Recursos:

    • Todos los recursos. Seleccione esta opción para exportar todos los recursos recopilados en la ficha Recursos.
    Nota:

    Para empezar de nuevo, haga clic en Borrar selección para anular la selección de todos los recursos recopilados. Haga clic en las miniaturas para empezar a seleccionar ilustraciones concretas.

  4. Especifique la configuración de los archivos exportados.

    • Escala. Especifique el factor de escala para el archivo de salida.
    • Ubicación. Especifique la ubicación de la carpeta en la que se guardarán los archivos exportados.
    • Abrir ubicación después de la exportación. Seleccione esta opción para especificar si desea que la carpeta con los recursos exportados se abra mediante un explorador de archivos (Explorador o Finder).
    • Sufijo. Proporcione un sufijo para asegurarse de que los archivos de salida tengan nombres únicos.
    • Formato. Especifique si necesita que la salida de archivo sea .png, .svg, .jpg o .pdf.
    • Prefijo. Proporcione una cadena que sirva como comienzo de los nombres de los archivos generados.
    • Botón Añadir escala. Haga clic en Añadir escala para añadir una escala o formato adicional de salida para exportar.
    • Botón Eliminar. Haga clic en el símbolo X para eliminar un tipo de salida.
    • Ajustes preestablecidos.
      • iOS: haga clic para añadir los tipos de salida de archivo preestablecidos que suelen ser necesarios para los proyectos de iOS.
      • Android: haga clic para añadir los tipos de salida de archivo preestablecidos que suelen ser necesarios para los proyectos de factor de forma de Android.
  5. (Opcional) Haga clic en el icono de configuración () para especificar la configuración de salida de los formatos de los archivos exportados.

  6. Haga clic en el botón Exportar mesas de trabajo o Exportar recursos.

Panel Exportación de recursos

Recopile y exporte en un abrir y cerrar de ojos.

El panel Exportación de recursos muestra los recursos que se recopilan de las ilustraciones. Estos recursos son, normalmente, las ilustraciones que se exportan con frecuencia.

Por ejemplo, en el caso del desarrollo de una aplicación móvil, el diseñador de la experiencia de usuario quizás necesite volver a generar los iconos y los logotipos después de actualizarlos. Puede añadir estos elementos al panel Exportación de recursos con facilidad y, a continuación, exportarlos a distintos tipos de archivo y tamaños con un solo clic. 

Panel Exportación de recursos

Recopilación de la ilustración para la exportación

Adición de recursos al panel Exportación de recursos

Puede recopilar objetos del panel Exportación de recursos para la exportación como varios recursos o un recurso único.

Recopilación de la ilustración para la exportación como varios recursos

Para recopilar objetos/capas para la exportación como varios recursos, añádalos al panel Exportación de recursos (Ventana > Exportación de recursos). Lleve a cabo uno de los procedimientos siguientes:

  • Arrastre la ilustración al panel Exportación de recursos.
  • Haga clic con el botón derecho y seleccione Recopilar para exportar > Como varios recursos. También puede seleccionar la ilustración y hacer clic en el icono Generar varios recursos de la selección() en el panel Exportación de recursos.
  • Para agregar las capas resaltadas en el panel Capas como recursos, haga clic en el icono Recopilar para exportar situado en la parte inferior del panel Capas.
Nota:

Cada vez que se arrastra una ilustración al panel Exportación de recursos, se "recopila" el recurso. Con esta acción no se crea un objeto duplicado en la mesa de trabajo ni en las bibliotecas de CC. Cuando se actualiza la ilustración en el documento, el recurso correspondiente se actualiza también automáticamente en el panel Exportación de recursos.

Recopilación de la ilustración para la exportación como un recurso único

Lleve a cabo uno de los procedimientos siguientes:

  • Pulse Alt/Opción mientras arrastra la ilustración al panel Exportación de recursos.
  • Haga clic con el botón derecho del ratón sobre un recurso y seleccione Recopilar para exportar > Como recurso único. También puede seleccionar la ilustración y, a continuación, pulsar Alt/Opción mientras hace clic en el icono Generar un recurso único de la selección () en el panel Exportación de recursos.

Exportación de recursos (flujo de trabajo del panel Exportación de recursos)

Exporte recursos mediante el panel Exportación de recursos

Exporte recursos mediante el panel Exportación de recursos

  1. Haga clic en Ventana > Exportación de recursos para abrir el panel Exportación de recursos.

  2. Consulte los recursos recopilados en el panel Exportación de recursos. Un borde indica si el recurso se ha seleccionado o no para exportarlo.

    Nota:

    Solo se exportan los recursos que tengan un borde. Haga clic en una miniatura para seleccionarla o deseleccionarla.

  3. Haga clic el triángulo  Exportar configuración para ver o para añadir formatos/tamaños a los que quiera exportar los archivos:

    • Escala. Especifique el factor de escala del archivo de salida. 
    • Sufijo. Proporcione un sufijo para asegurarse de que los archivos de salida tengan nombres únicos.
    • Formato. Especifique si necesita que la salida de archivo sea .png, .svg, .jpg o .pdf.
    • Botón Añadir escala. Haga clic para añadir una escala o formato adicional de salida para exportar.
    • Botón Eliminar. Haga clic en el símbolo X para eliminar un tipo de salida.
    • Ajustes preestablecidos:
      • iOS: haga clic para añadir los tipos de salida de archivo preestablecidos que suelen ser necesarios para los proyectos de iOS.
      • Android: haga clic para añadir los tipos de salida de archivo preestablecidos que suelen ser necesarios para los proyectos de factor de forma de Android.
  4. (Opcional) En el menú emergente, seleccione Configuración de formato para especificar la configuración de salida de los formatos de archivos exportados.

  5. (Opcional) En el menú emergente, haga clic en Abrir ubicación después de la exportación para ver los archivos exportados justo después de que finalice el flujo de trabajo de exportación.

  6. Para generar los archivos, haga clic en Exportar.

    Al exportar recursos, Illustrator crea subcarpetas en la ubicación de exportación de forma predeterminada en función de las opciones de escala seleccionadas. Por ejemplo, si selecciona varios formatos de escala en el panel Exportación de recursos (por ejemplo, 1x, 2x y 3x) para exportar un archivo como PNG, Illustrator crea subcarpetas denominadas 1x, 2x y 3x para los archivos exportados. Para los formatos que no admiten opciones de escala, Illustrator asigna nombres a las subcarpetas en función de los formatos de archivo seleccionados para la exportación, por ejemplo, SVG y PDF. 

    Para exportar archivos a una carpeta sin crear subcarpetas, anule la selección de la opción Crear subcarpetas del panel Exportación de recursos o el cuadro de diálogo Exportar para pantallas.

    Nota:

    Para cambiar la ubicación de la carpeta del recurso que está exportando, o bien si desea especificar detalles como un prefijo de archivo, utilice el cuadro de diálogo Exportar para pantallas. Haga clic en   para  abrir el cuadro de diálogo Exportar para pantallas. Todas las opciones que se configuran en el panel Exportación de recursos se mantienen en el cuadro de diálogo Exportar para pantallas.

Ajustes de salida para los recursos exportados

Opciones específicas de formato para los recursos exportados

Opciones específicas de formato para los recursos exportados

En el cuadro de diálogo Configuración de formato puede especificar los ajustes de salida de cada uno de los tipo de archivo a los que puede exportar:

  • En el cuadro de diálogo Exportar para pantallas, haga clic en el icono de configuración para abrir el cuadro de diálogo Configuración de formato.
  • En el panel Exportación de recursos, haga clic en el menú emergente y seleccione Configuración de formato.
Indique los ajustes específicos de formato en el cuadro de diálogo Configuración de formato.
Indique los ajustes específicos de formato en el cuadro de diálogo Configuración de formato.

Logotipo de Adobe

Inicia sesión en tu cuenta