選取 檔案 > 新增,開啟「新增文件」對話框。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
建立用於影片的影像
使用「影片和視訊」預設集,建立具有安全框、適合廣播和影片輸出的正確縮放比例影像。
建立用於影片輸出的影像時,需要特定的尺寸與像素外觀比例,才能確保您的內容在廣播監視器與影片裝置上正確顯示。
建立供影片專案使用的靜態影像、圖形或標題時,請使用此程序。「影片和視訊」預設集會自動為文件設定正確的像素外觀比例,並包含符合廣播需求的動作安全和標題安全指南。如要編輯影片片段或建立影格動畫,請參閱動畫與影片編輯相關主題。
了解影格與像素外觀比例
影格外觀比例是指影像尺寸的寬度與高度比例。常見的影片格式包括 4:3 (標準畫質) 和 16:9 (寬螢幕與高畫質)。
像素外觀比例是指個體像素的寬度與高度比例。電腦顯示器使用正方形像素 (比例為 1:1),而 DV NTSC 等影片格式則使用矩形像素 (比例為 0.91)。Photoshop 會自動補償這些差異,因此使用正方形像素建立的影像能在影片專案中正確顯示。
使用影片預設集時,影像可能會在電腦監視器上顯示扭曲,但在影片輸出裝置上會以正確比例顯示。
在廣播影片中使用安全框
動作安全與標題安全框旨在容許過掃描,確保即使消費者電視裁切影像邊緣,關鍵視覺元素仍保持可見。「影片與視訊」預設集包含標示下列邊界的不列印輔助線:
- 標題安全框 (內側矩形):請將所有文字保留在此區域內,以確保在所有顯示器上皆可閱讀
- 動作安全框 (外側矩形):請將所有重要的視覺元素保留在此區域內
安全框僅適用於廣播與錄影帶內容。如為網頁或 CD 傳送,會顯示整張影像,因此不需要安全框。
建立影片文件
從上方的索引標籤中,選取 影片和視訊。
選擇符合您目標影片系統的預設集,例如 NTSC DV、PAL 或 HDTV 選項。
請檢閱右側面板中的預設集詳細資料,並視需要修改文件名稱。
按一下 進階,確認像素外觀比例符合您想要的視訊格式。
選取 建立,開啟顯示安全框線指南的新文件。
新文件會以您所選視訊格式的正確尺寸和像素外觀比例開啟。藍色指南標示動作安全區和字幕安全區。
依預設,Photoshop 顯示視訊文件時會啟用像素外觀比例校正,呈現影像在視訊輸出裝置上的顯示方式,而非原始像素在電腦顯示器上的顯示方式。
調整像素外觀比例設定
開啟視訊文件,然後選取 檢視 > 像素外觀比例。
從子選單中選擇符合您視訊格式的像素外觀比例。
建立自訂像素外觀比例
針對特殊的視訊格式,您可以定義自訂像素外觀比例值。
定義自訂像素外觀比例
選取 檢視 > 像素外觀比例 > 自訂像素外觀比例。
在對話框中,於因子欄位輸入代表自訂比例的數值。
輸入自訂比例的說明性名稱。
選取 確定,將自訂比例儲存至 檢視選單 和 新增文件對話框。
移除自訂像素外觀比例
選取 檢視 > 像素外觀比例 > 刪除像素外觀比例。
從選單中選擇要移除的自訂比例。
選取「刪除」以確認。
還原預設像素外觀比例
選取 檢視 > 像素外觀比例 > 重設像素外觀比例。
選取 附加,可還原預設比例並保留自訂比例;或選取 確定,則只還原預設比例並捨棄自訂比例。
切換像素外觀比例校正
像素外觀比例校正會以影像在視訊輸出裝置上的顯示效果來呈現影像。您可能想停用此預覽,以查看原始像素資料或處理精確的細節。
在已校正與未校正檢視之間切換
選取 檢視 > 像素外觀比例校正,即可切換預覽模式。
勾號表示已啟用校正,且您的影像會以符合影片比例的方式顯示。停用校正後,您會看到原始的正方形像素呈現方式。
若要同時檢視已校正與未校正的版本,請選取 視窗 > 排列 > [文件名稱] 的新視窗。在新視窗為主要視窗的情況下,切換 檢視 > 像素外觀比例校正,即可顯示未校正的檢視,同時讓原始視窗保持已校正狀態。
自動化影片工作
Photoshop 包含專用的影片動作,可自動化常見的影片準備工作。
載入影片動作
選取 視窗 > 動作,即可顯示「動作」面板。
按一下面板選單圖示。或者,您也可以在「快速存取」或「屬性」區段中選取「動作」圖示 。
從選單中選取 影片動作,即可載入動作集。
載入的影片動作有助於執行各種工作,包括將明度與飽和度限制在廣播標準範圍內、調整大小以符合 DVD 格式、建立 Alpha 管道、減少交錯閃爍,以及生成字幕安全覆蓋範圍。
後續步驟
建立影片文件後,請使用標準 Photoshop 工具與圖層新增您的內容。處理匯入的影像時,Photoshop 會自動轉換並縮放影像,以符合文件的像素外觀比例。若是影片編輯工作流程,可參閱建立逐格動畫,瞭解如何使用「時間軸」面板進行逐格編輯與動畫製作。若要匯出完成的視訊內容,請使用 檔案 > 匯出 > 轉譯影片。