在「圖層」面板中組織圖層

上次更新時間 2026年10月29日

重新命名、刪除、匯出圖層,並為圖層加上色彩標籤,以維持整潔的工作區。

讓 圖層 面板保持井然有序,可讓複雜的專案更容易管理,並協助您快速找到元素。

這些程序可協助您透過為圖層指定說明性名稱、移除不必要的內容、匯出圖層以供外部使用,以及套用視覺色彩標籤,來維持 圖層 面板的整潔。當您處理包含多個圖層的文件,或準備用於協作的檔案時,可使用這些技巧。

重新命名圖層或群組

說明性名稱可讓您更輕鬆地快速識別圖層內容。

在 圖層 面板中選取圖層名稱或群組名稱。

輸入可說明圖層內容的新名稱。

按 Enter (Windows) 或 Return (macOS)。

備註

您可以選取圖層或群組,然後選擇 圖層 > 重新命名圖層 或 圖層 > 重新命名群組,以指定新名稱。

刪除圖層或群組

移除未使用的圖層可縮小檔案大小,並清除 圖層 面板中的雜亂內容。

在 圖層 面板中選取一個或多個圖層或群組。

選取面板底部的 刪除 圖示,或按 Delete 鍵。

請在確認對話框中選取 是,以完成刪除。

秘訣

若要刪除而不顯示確認對話框,請將圖層或群組拖曳至 刪除 圖示,或按住 Alt 鍵並按一下 (Windows) 或按住 Option 鍵並按一下 (macOS) 刪除 圖示。

若要快速移除文件中所有空白圖層,請選取 檔案 > 指令碼 > 刪除所有空圖層。若要刪除隱藏圖層,請選取 圖層 > 刪除 > 隱藏圖層。若要刪除連結的圖層,請選取一個連結圖層,然後選取 圖層 > 選取連結的圖層,再刪除所選項目。

將圖層匯出為個別檔案

當您需要為網頁專案、動畫或客戶交付項目建立資產時,請將每個圖層儲存為個別檔案。

選取「檔案 > 轉存 > 圖層轉存為檔案」。

選取目標資料夾,並輸入檔案名稱前置詞。

如果您只想匯出目前在 圖層 面板中顯示的圖層,請選取 僅限可見圖層。

從 檔案類型 下拉式選單中選擇檔案格式,並設定任何特定格式的選項。

選取 執行,將每個圖層匯出為個別檔案。

Photoshop 會使用您的前置詞加上原始圖層名稱,來命名每個匯出的檔案。選取 包含 ICC 描述檔,以便為色彩管理工作流程內嵌色彩描述檔。

指派顏色給圖層

色彩編碼能協助您以視覺方式將相關圖層分組,並在「圖層」面板中快速找到它們。

在 圖層 面板中,以滑鼠右鍵按一下圖層或群組。

從操作選單選取色彩。

色彩會以橫條顯示在「圖層」面板中的圖層或群組縮圖旁邊。為相關圖層指定相同的色彩,可讓您更容易識別它們。瞭解如何在處理複雜文件時,使用圖層群組整理圖層、連結與取消連結圖層,以及使用圖層面板。