選擇 視窗 > 圖層構圖 以開啟圖層構圖面板。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
建立與管理圖層構圖
使用圖層可見度、位置及外觀的快照,在單一檔案中儲存多種設計變化版本。
圖層構圖可讓您向客戶呈現多種設計變化版本,而不需要為每個版本建立單獨的檔案。
圖層構圖是您的圖層面板在特定時刻的快照。當您需要在單一文件中顯示不同的版面配置選項、色彩配置或內容安排時,請使用圖層構圖。每個構圖都可以記錄圖層可見度 (展開或收合圖層)、圖層位置、圖層外觀 (樣式和混合模式),以及智慧型物件圖層構圖選取範圍。圖層構圖最適合在確定最終合成之前,探索各種設計替代方案。
建立新的圖層構圖
排列您的圖層,以反映您想要擷取的設計狀態。
選取圖層構圖面板底部的建立新圖層構圖按鈕。
在新增圖層構圖對話框中輸入說明性名稱和選用的註解。
選取要記錄的圖層屬性:可見度、位置、外觀 (圖層樣式)或智慧型物件的圖層構圖選取範圍。
選取「確定」。
您選取的選項會成為未來圖層構圖的預設設定。
將現有的構圖拖曳至圖層構圖面板中的建立新圖層構圖選項,即可複製該構圖。
套用和檢視圖層構圖
選擇 視窗 > 圖層構圖,即可開啟圖層構圖面板。
從圖層構圖的操作選單中選取套用圖層構圖。
使用面板底部的上一個和下一個控制項,即可循環瀏覽所有或特定的構圖。
選取套用圖層構圖選項,以還原您的文件。
更新圖層構圖
在圖層構圖面板中選取要更新的圖層構圖。
在「圖層」面板中變更圖層可見度、位置或外觀。
如果您需要變更構圖記錄的屬性,請從圖層構圖面板選單中選取圖層構圖選項。
請選取圖層構圖面板底部的更新圖層構圖按鈕。
在 Smart Object 中使用圖層構圖
當您將包含圖層構圖的文件以 Smart Object 的形式置入另一個文件中時,無需開啟來源檔案即可存取這些圖層構圖。這可讓您在 Smart Object 層級切換設計變化版本。
請在文件的 圖層 面板中選取 Smart Object 圖層。
依序選擇 視窗 > 屬性,開啟「屬性」面板。
從「屬性」面板的 圖層構圖 選單中,選取您要顯示的圖層構圖。
Smart Object 會更新以顯示所選的圖層構圖,同時保留您對其套用的任何變形或效果。
清除圖層構圖警告
當您刪除、合併或轉換構圖所參照的圖層時,圖層構圖旁會出現警告圖示。此構圖將無法完全還原為原始狀態。
選取構圖名稱旁的警告圖示,即可檢視具體問題。
在訊息中選取 清除,即可移除警告並保留其餘的圖層屬性。
以滑鼠右鍵按一下警告圖示,然後選取 清除圖層構圖警告 以清除單一警告,或選取 清除所有圖層構圖警告 以一次清除所有警告。
如果您不需要遺失的圖層資訊,也可以將構圖更新為目前狀態,或忽略警告。
刪除圖層構圖
在「圖層構圖」面板中選取圖層構圖。
選取面板底部的「刪除」圖示,或將構圖拖曳至「刪除」圖示。
另一種方法是,從面板選單中選取 刪除圖層構圖。
將圖層構圖匯出為檔案
選擇 檔案 > 匯出 > 將圖層構圖匯出至檔案。
在對話框中選擇目標資料夾。
選取匯出構圖的檔案格式。
選取 執行,為每個圖層構圖建立個體檔案。
每個圖層構圖都會匯出為個別檔案,並在檔案名稱後方加上構圖名稱。