從選單列選取 檢視。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
微調 Adobe Photoshop 功能以提升效能
了解如何調整介面元素、檔案設定和載入的資源,以減少處理負擔並提升 Adobe Photoshop 的回應速度。
調整 Photoshop 功能可提升應用程式的回應速度。改善顯示元素、檔案格式選項和載入的資源,可減少繪畫、轉換圖層和儲存文件等常見工作的處理負擔。
這些調整可與系統層級的效能設定 (例如記憶體配置和暫存磁碟) 搭配使用。請在設定效能偏好設定後套用這些調整。如需記憶體和快取設定的指引,請使用透過效能偏好設定提升 Photoshop 的速度與穩定性。
套用這些效能改進,以加快編輯速度並提升回應速度。
關閉尺標和覆蓋項目
在繪畫、轉換或拖曳期間,顯示中的尺標、拼貼、切片工具和智慧型參考線都需要持續更新畫面。
取消選取 尺標。
選取 檢視 > 顯示 > 無 即可一次關閉所有覆蓋元素,或透過 檢視 > 顯示 關閉個別項目,例如 拼貼、指南 或 智慧型參考線。
縮小面板預覽縮圖
每次修改文件時,Photoshop 都會更新 圖層 和 色版 面板中的縮圖預覽。顯示的縮圖過多,可能會在快速操作期間降低回應速度。
按一下 圖層 或 色版 面板中的面板選單圖示。
從選單中選取 面板選項。
選取較小的縮圖尺寸,或選取 無 以完全關閉預覽。
選取 確定 以套用變更。
調整檔案相容性設定
如果您不需要與舊版 Photoshop 或不支援圖層的應用程式回溯相容,調整這些設定可加快文件儲存速度。
選取 Photoshop > 偏好設定 > 檔案處理 (macOS),或 編輯 > 偏好設定 > 檔案處理 (Windows)。
為 16 位元和 32 位元文件選取 停用 PSD 和 PSB 檔案壓縮。
從「最大化 PSD 和 PSB 檔案相容性」選單中,選取詢問或永不。
選取確定即可儲存您的偏好設定。
選取永不可縮小檔案大小並節省時間,但會導致舊版應用程式無法開啟您的檔案。
轉換為 8 位元影像模式
十六位元和 32 位元影像所需的記憶體、暫存空間和處理時間,都遠超過 8 位元影像。如果您的工作流程不需要擴充位元深度,轉換為 8 位元模式可以提升效能。
選取影像 > 模式 > 8 位元/管道。
轉換為每管道 8 位元會永久刪除影像中的資料。在轉換之前,請先儲存原始 16 位元或 32 位元檔案的複本,以便日後需要擴充的位元深度時使用。
關閉字型預視
在文字選單中顯示字型預覽,會在處理文字時需要額外的處理作業。
選取文字 > 字型預覽大小 > 無。
降低螢幕顯示的解析度
較高的解析度會增加記憶體使用量、暫存磁碟空間需求和處理時間。針對螢幕上顯示的影像,請以總像素尺寸來思考,而非 DPI。
選取影像 > 影像大小。
請確認已選取重新取樣。
輸入寬度或高度的新值(以像素為單位)。
選取「確定」以套用變更。
降低列印輸出的解析度
對於列印的影像而言,將解析度提高到 360 DPI 以上,通常對大多數列印工作流程的品質改善有限。
選取影像 > 影像大小。
選取重新取樣。
輸入符合您實際列印尺寸的寬度和高度值。
將解析度值降低到大約 300 至 360 DPI。
選取「確定」以套用變更。
如果您需要為列印提高影像解析度,請在列印前的最後步驟才進行此操作,這樣就不需要在先前的工作流程步驟中處理額外的資訊。
釋放記憶體和剪貼簿資料
在長時間的編輯工作階段中,Photoshop 會在記憶體中累積資料,用於復原操作、剪貼簿和其他暫時性作業。清除這些資料可讓系統取得資源,並能提升反應速度。
選取 編輯 > 清除 > 全部,即可一次清除所有快取資料,或個別選取 復原、剪貼簿、歷史記錄或 視訊快取。
清除 指令無法復原。您也可以按住 Option (macOS) 或 Alt (Windows),然後選取 關於 Photoshop,即可查看目前的記憶體使用量。
在文件之間轉移圖層
合併多個文件的內容時,拖曳圖層比複製並貼上使用更少的記憶體,因為它會跳過系統剪貼簿。
開啟來源文件和目標文件。
在來源文件的 圖層 面板中,選取要轉移的圖層。
將圖層從 圖層 面板拖曳到目標文件的版面上。
關閉匯出剪貼簿
切換應用程式時,匯出剪貼簿 偏好設定會將圖層資料複製到系統剪貼簿。關閉此功能可減少記憶體負荷。
選取 Photoshop > 偏好設定 > 一般 (macOS) 或 編輯 > 偏好設定 > 一般 (Windows)。
取消選取 匯出剪貼簿。
選取「確定」。
關閉產生器
產生器會在您工作時自動匯出以圖層為基礎的影像資產。如果您沒有使用此功能,停用它可減少背景處理。
選取 編輯 > 偏好設定 > 外掛程式。
取消選取 啟用產生器。
選取「確定」。
關閉「資產」面板
資產面板 (Creative Cloud Libraries) 會將內容與 Creative Cloud 同步,這需要處理和網路資源。
按一下 資產 面板中的面板選單圖示。
從選單中選取 關閉。
重新啟動 Photoshop,讓變更完全生效。
減少已載入的預設集
圖樣、筆刷、形狀和其他預設集即使未在使用中,也會佔用記憶體和暫存磁碟空間。
開啟您要管理的預設集類型面板 (筆刷、色票、圖樣等)。
按一下面板選單圖示,然後選取匯出選定的預設集,以暫時儲存您要移除的預設集。
選取您要移除的預設集,然後從面板選單中選取刪除。
當您再次需要這些預設集時,請從面板選單使用匯入預設集來重新載入它們。
使用文件視窗底部的效率指標來監視效能改善狀況。值低於 90% 表示 Photoshop 正在使用暫存磁碟而非 RAM,這表示進行額外調整或增加系統記憶體可能會有所幫助。