使用「提示以編輯」編輯影像

上次更新時間 2026年10月5日

了解如何在桌面版 Adobe Photoshop 中使用「提示以編輯」功能,透過簡單的文字提示對影像進行 AI 驅動的編輯。

使用「提示以編輯」,以使用簡單的文字提示對整個影像進行編輯。描述您想要的編輯內容,Photoshop 將為您產生變化版本以供預覽和套用。

選取「檔案 > 開啟」,在 Photoshop 中開啟影像。

若要編輯整個影像,請選取像素或生成式圖層。如果您正在使用生成式圖層,請確保已選取整個影像。

備註

若要僅編輯部分影像,請改為使用選取工具和「生成式填色」。 

在「相關工作列」中,選取「提示以編輯 」或「編輯 > 提示以編輯」。

在開啟的影像上的「相關工作列」中,選取了「提示以編輯」。
在「相關工作列」中選取「提示以編輯」,或選擇「編輯 > 提示以編輯」

輸入提示,描述您想在整張影像中進行的變更。

秘訣

範例提示包括:

  • 將燈光變更為溫暖的夕陽色調。
  • 改善整體亮度與對比。
  • 將季節變更為雨天,加入降雨和水窪。
  • 將姿勢變更為站立和跳舞。

從模型選擇器下拉式選單中選取 AI 模型,然後選取「產生」 以根據提示建立變化版本。

  • Adobe 模型:Firefly Image 5
  • 合作夥伴模型:FLUX.2 pro、FLUX Kontext pro、Gemini 3.1 (含 Nano Banana 2)、Gemini 3 (含 Nano Banana Pro)、GPT Image 2
備註

Google 將從 2026 年 10 月 2 日起淘汰 Gemini 2.5(含 Nano Banana)。Photoshop 將在 9 月 10 日以及 2026 年 9 月版本 (v27.11) 和更新版本開始移除此模型支援。 如需詳細資訊,請參閱生成式 AI 模型淘汰。

「產生影像」、「生成式填色」和「提示以編輯」之間的差異

產生影像、生成式填色和提示以編輯會根據您是要建立新影像、編輯整個影像或處理選取的區域而出現。

您正在處理的內容

相關工作列中顯示的內容

目的

空或透明圖層

產生影像

從文字提示建立新影像。

沒有選取範圍的現有影像

提示以編輯

使用文字提示對整個影像進行編輯。

已選取整個影像

提示以編輯

使用文字提示編輯整個影像。

部分選取

生成式填色

僅編輯選取的區域。