開啟您的安全性或防毒設定。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
修正啟動 Adobe Photoshop 時發生的產生器錯誤
了解如何透過檢查安全性設定、移除衝突的外掛程式,並查看記錄,修正 Adobe Photoshop 中的產生器錯誤。
產生器是一款 Node.js 應用程式,負責處理 Photoshop 與產生器外掛程式之間的通訊。它提供「匯出為」和「影像資產」的資產建立邏輯。
當您啟動 Photoshop 或選取「檔案」 > 「匯出」 > 「匯出為」時,會出現一個對話框,顯示:「產生器發生問題。請結束 Photoshop 並再試一次。 如果問題仍然存在,請移除任何第三方外掛程式,或嘗試重新安裝 Photoshop。」
請依序嘗試下列解決方法。
安全性軟體封鎖產生器
安全性或防毒軟體可能會封鎖產生器透過連接埠 8010 進行的通訊,或阻止 node 處理程序執行。
將 Photoshop 新增至允許的應用程式清單中。
確保連接埠 8010 已針對產生器開啟。
在 Windows 上,將 node.exe 新增至 C:\Program Files\Adobe\Adobe Photoshop <version>\node.exe 的允許應用程式清單中。
在 macOS 上,允許位於/Applications/Adobe Photoshop <version>/Adobe Photoshop <version>.app/Contents/MacOS/node 的 node 處理程序。
在 Windows 上,允許 Photoshop 存取受控資料夾。
重新啟動 Photoshop,然後選擇「檔案」 > 「匯出」 > 「匯出為」以測試產生器。
第三方外掛程式與產生器發生衝突
Photoshop 產生器資料夾中的第三方外掛程式可能與您目前的版本不相容,或與預設的「影像資產」外掛程式發生衝突。
Windows: C:\Program Files\Adobe\Adobe Photoshop <version>\Plug-ins\Generator
macOS: /Applications/Adobe Photoshop <version>/Plug-ins/Generator
在您的桌面上建立一個名為Disabled Generator Plug-ins 的暫存資料夾。
將第三方外掛程式資料夾移至暫存資料夾。將預設的「影像資產」外掛程式留在「產生器」資料夾中。
啟動 Photoshop,然後選擇「檔案」 > 「匯出」 > 「匯出為」。
如果錯誤已消失,請一次新增一個外掛程式,並在每次新增後重新啟動 Photoshop,直到錯誤再次出現。
將預設的 Image Assets 外掛程式保留在 Generator 資料夾中。只移動您另外安裝的外掛程式。
generator 無法啟動,而且您不需要使用它
如果您不使用 Export As 或 Image Assets,可先關閉 Generator 作為因應方式。
啟動 Photoshop。
在 Windows 上,選取 Edit > Preferences > Plug-ins。在 macOS 上,選取「Photoshop」>「設定」>「Plug-ins」。
取消選取「啟動產生器」。
選取「OK」,然後重新啟動 Photoshop。
選取「File」>「Export」>「Export As」會再次開啟 Generator。如果您需要使用 Export As,請改為解決 Generator 錯誤,不要讓 Generator 持續關閉。
Generator 記錄顯示啟動錯誤
Generator 記錄可能包含無法載入的外掛程式資訊,或導致 Generator 無法啟動的系統問題。
在 Windows 上,前往 C:\Users\<username>\AppData\Roaming\Adobe\Adobe Photoshop <version>\Logs\Generator。
在 macOS 上,前往 /Users/<username>/Library/Logs/Adobe/Adobe Photoshop <version>/Generator。
開啟最新的 Generator 記錄,並查看錯誤訊息。
如果 Generator 資料夾不存在,請確認您對上層資料夾具有寫入權限。
如果您需要更多協助,請使用 Adobe Log Collector Tool 收集診斷記錄。
Windows 的 AppData 和 macOS 的 Library 資料夾預設為隱藏。在 Windows 中顯示隱藏檔案與資料夾的說明可協助您找到 Windows 記錄。
Generator 錯誤發生在 Apple Silicon 上
如果 Generator 在搭載 Apple silicon 的 Mac 上持續無法運作,以 Rosetta 執行 Photoshop 有助於判斷問題是否由原生模式相容性所造成。
結束 Photoshop。
在 Finder 中,開啟「應用程式」並找到 Adobe Photoshop。
按住 Control 並點按 Adobe Photoshop,然後選取「取得資訊」。
選取 「使用 Rosetta 開啟」,然後啟動 Photoshop 並測試產生器。
如果錯誤仍然存在,聯絡 Adobe 支援時請提供 Generator 記錄以取得協助。如需處理與 Generator 無關的 Export As 問題,請參閱 匯出和儲存操作的疑難排解指南。