在圖層 面板中,選取您要複製的圖層。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
複製並貼上圖層
使用「複製」、「貼上」和「就地貼上」來複製圖層,並保留其效果和遮色片。
複製與貼上圖層會在文件之間轉移完整的圖層資料,包括點陣圖和向量遮色片、圖層效果,以及智慧型物件參照。此方法可在目的地文件中建立獨立的複本,同時保留所有圖層屬性。
使用複製與貼上,在文件之間轉移圖層,同時保留所有圖層屬性。若要在同一份文件中複製圖層,請使用 圖層 > 複製圖層。若要在不建立複本的情況下重新放置現有內容,請使用 移動 工具在文件視窗之間拖曳圖層。
複製並貼上圖層
選取 編輯 > 複製,或按 Ctrl + C (Windows) 或 Command + C (macOS)。
切換到目的地文件,或建立新文件。
選取 編輯 > 貼上,或按 Ctrl + V (Windows) 或 Command + V (macOS)。
貼上的圖層會出現在目的地文件畫布的中央。貼上的圖層至少會有部分顯示在畫布上。
在原始位置貼上圖層
在 圖層 面板中,選取您要複製的圖層。
選取 編輯 > 複製,或按 Ctrl + C (Windows) 或 Command + C (macOS)。
切換到目的地文件。
選取 編輯 > 特殊貼上 > 就地貼上,或按 Ctrl + Shift + V (Windows) 或 Command + Shift + V (macOS)。
就地貼上 可讓複製的內容相對於畫布邊緣保持在相同位置。
建立符合複製圖層尺寸的文件
選取並複製一個或多個圖層。
選取「檔案 > 新增」。
在 新增文件 對話框中,從預設選項中選取 剪貼簿。
選取 建立 以產生符合複製圖層尺寸的新文件。
選取 編輯 > 貼上,或按 Ctrl + V (Windows) 或 Command + V (macOS)。
剪貼簿預設集會建立一個文件,其尺寸符合所有已複製圖層的邊界方框。
管理色彩和解析度。
在文件之間貼上時,如果來源文件和目的地文件使用不同的色彩描述檔,Photoshop 可能會顯示色彩描述檔不符對話框。您可以轉換色彩以符合目的地文件,或保留原始色彩。編輯 > 色彩設定中的色彩管理設定會決定這些提示出現的時機。
如果您在解析度不同的文件之間貼上圖層,貼上的內容會保留其像素尺寸。這可能會使貼上的元素在目的地文件中顯示得比實際更大或更小。為維持視覺一致性,請在複製和貼上之前使用 影像 > 影像大小 來符合解析度,或使用 編輯 > 任意變形 來調整貼上內容的大小。
了解智慧型物件的複製貼上行為
編輯複製貼上的智慧型物件圖層不會更新原始智慧型物件圖層,反之亦然。複製貼上的智慧型物件會建立獨立的內嵌執行個體。
若要維持跨文件智慧型物件執行個體之間的連結,請使用連結的智慧型物件。連結的智慧型物件會參照外部來源檔案,確保您編輯來源時,所有實例都會更新。
複製合併內容
合併複製 指令會在選取範圍內建立所有可見圖層的平面化複本。
|
使用任何選取工具進行選取,或不選取任何內容以複製所有可見內容。 |
|
選擇 編輯 > 合併複製,或按 Ctrl + Shift + C (Windows) 或 Command + Shift + C (macOS)。 |
|
將合併的內容貼到任何文件中。合併的內容會顯示在單一圖層上。 |
合併複製 會遵循圖層可見度,只有可見圖層才會計入合併結果。即使隱藏圖層已被選取,也會被排除。
使用路徑專屬行為
複製含有向量路徑的圖層 (包括形狀圖層和向量圖遮色片) 時,複製貼上行為會取決於版面上是否已選取路徑。
複製形狀圖層和向量圖遮色片
當版面上未選取任何路徑時:
- 複製形狀圖層或含有向量圖遮色片的圖層時,會將整個圖層複製到剪貼簿
- 貼上時會建立重複的圖層,並完整保留所有遮色片、效果和路徑資料
在畫布上選取路徑時:
- 複製含有選取路徑的形狀圖層時,只會將路徑資料複製到剪貼簿
- 貼上路徑資料的行為取決於目的圖層類型 (請參閱下文)
貼上路徑資料
路徑資料的貼上行為會因選取的圖層類型而有所不同:
- 貼到點陣圖圖層 (無路徑):會從貼上的路徑資料建立新的向量圖遮色片
- 貼到未選取路徑的形狀圖層:會用貼上的路徑取代現有形狀
- 貼到已選取路徑的形狀圖層:會將貼上的路徑與形狀圖層中現有的路徑結合
- 貼到含有向量圖遮色片的圖層 (未選取遮色片):會用貼上的資料取代向量圖遮色片路徑
- 貼到含有向量圖遮色片的圖層 (已選取遮色片):會將貼上的路徑與現有的向量圖遮色片路徑結合
當選取圖層時,無法使用 剪下 指令 (編輯 > 剪下)。如要在複製圖層的同時將其移除,請使用 複製,然後在 圖層 面板中刪除原始圖層。