準備供列印和匯出的雙色調

上次更新時間 2026年10月29日

了解如何以所需格式匯出雙色調影像,並在桌面版 Adobe Photoshop 中設定列印用的分色設定。

雙色調影像在列印或匯入頁面配置應用程式時,需要特殊處理才能確保色彩重現準確。與標準 RGB 或 CMYK 影像不同,雙色調使用自訂油墨色彩,需要適當的格式轉換和色彩管理設定。

此程序適用於您已在雙色調模式中建立的雙色調、三色調和四色調影像。如果您需要先將灰階影像轉換為雙色調,請務必先設定好油墨色彩和曲線,然後再繼續進行。您選擇的匯出格式取決於目標應用程式,以及影像是否包含特別色色版。

開始之前,請先將影像轉換為指定油墨色彩的雙色調模式,確定您的目標應用程式 (頁面配置軟體或直接列印),並與列印服務提供者確認目標印刷機的油墨順序。

設定列印分色設定

為商業列印準備雙色調時,油墨順序和網屏角度會影響最終輸出。

當雙色調影像已開啟時,選擇 檔案 > 列印。

在「列印」對話框中,找到 色彩管理 部分。

從 設定檔 選單中,選擇 分色 以列印個別的色版。

請聯絡您的列印服務提供者,確認油墨的網屏角度。

如有需要,請在印表機的 RIP (點陣圖處理者) 中調整這些值。

油墨列印的順序會影響疊印色彩。直接從雙色調模式產生分色,以保留自訂油墨色彩。

為版面配置應用程式匯出雙色調

頁面配置應用程式需要 EPS 或 PDF 格式的雙色調,才能保留專色資訊。

選取「檔案 > 另存新檔」。

從 格式 選單中,選擇 Photoshop EPS 或 Photoshop PDF。

輸入包含您的匯入應用程式可辨識色彩後綴的檔案名稱。

選取 儲存,並在對話框中設定格式特定選項。

對於含有其他特別色色版的影像

選取 影像 > 模式 > 多頻道,即可轉換為多頻道模式。

以 DCS 2.0 格式儲存。

在完成匯出設定之前,請先向您的服務提供者或應用程式文件確認命名需求。 自訂顏色名稱必須使用目標應用程式可辨識的字尾,才能正確分色。