建立圖層與圖層群組

上次更新時間 2026年10月29日

瞭解如何在桌面版 Adobe Photoshop 中使用「圖層」面板、「圖層」選單與鍵盤快捷鍵,新增圖層並將內容整理成群組。

圖層可讓您處理作品中的個體元素,而不會影響其他元素;圖層群組則可協助您將相關圖層組織在一起,方便管理。 新圖層會顯示於 圖層 面板中目前選取圖層的上方,或所選取群組之內。

瞭解如何新增內容、隔離編輯或組織文件結構。

使用預設設定建立圖層或群組

選取「視窗 > 圖層」。

在 圖層 面板中,選取要在其上方建立新圖層或群組的圖層。

執行下列其中一項:

  • 在「圖層」面板底部選取 建立新圖層 。
  • 在「圖層」面板底部選取 建立新群組 。

使用自訂選項建立圖層或群組

選取「圖層」>「新增」>「圖層」或「圖層」>「新增」>「群組」。

秘訣

您也可以按住 Alt 鍵按一下 (Windows) 或按住 Option 鍵按一下 (macOS),然後選取 建立新圖層 或 建立新群組。

在「新增圖層」或「新增群組」對話框中,輸入圖層或群組的名稱。

設定下列選項:

色彩: 指定色彩標籤,協助您在「圖層」面板中識別和組織圖層或群組。

模式: 選取新圖層與下方圖層的混合方式。

不透明度: 設定新圖層的透明度層級。

使用前一圖層建立剪裁遮色片:剪裁新圖層,使其內容僅在下方圖層包含像素的位置顯示。

秘訣

若要以所選取混合模式的中性色彩填滿圖層,請選取 以中性色彩填滿。

選取「確定」。

從外部檔案建立圖層

將檔案從 Windows 檔案總管或 macOS Finder 拖曳至開啟的 Photoshop 文件中。

使用畫布上的控制項來移動、縮放或旋轉匯入的內容。

按 Enter 鍵 (Windows) 或 Return 鍵 (macOS) 即可確認放置。

預設情況下,Photoshop 會將匯入的檔案置入為 智慧型物件。 如果需要點陣圖層,請選取匯入的 Smart Object 圖層。用滑鼠右鍵按一下圖層,然後選取「點陣化圖層」。

如果您置入多圖層檔案 (例如 PSD 文件),Photoshop 會將平面化版本置入單一圖層。若要保留個別圖層,請開啟來源檔案,然後將所需的圖層複製到目的地文件中。

複製具有所有效果的圖層

在「圖層」面板中選取要複製的圖層。

將圖層拖曳至「圖層」面板右下方的「建立新圖層」。

將選取範圍轉換為新圖層

使用任何選取工具來進行選取。

選擇「圖層」>「新增」>「拷貝的圖層」,將選取範圍複製到新圖層,或選擇「剪下的圖層」,將選取範圍移動到新圖層。


群組現有圖層
建立群組,以同時將調整、遮色片或轉換套用至多個圖層。您也可以在其他群組中嵌套群組,為複雜文件建立階層式結構。

在「圖層」面板中,按住 Ctrl 鍵按一下 (Windows) 或 Command 鍵按一下 (macOS) 來選取多個圖層,或選擇「圖層」>「群組圖層」來建立群組。

按兩下群組名稱,然後輸入名稱。

備註

模式決定圖層與其下方圖層互動的 混合模式。如果選取的混合模式需要像素內容,請選取「以中性色彩填滿」。