將多個影像結合成一個群組

上次更新時間 2026年10月29日

使用「自動對齊圖層」和圖層遮色片,將兩張相似的照片混合成完美的合成影像。

此工作流程結合兩張幾乎相同影像中最好的部分,合成一張完美人像。當您在短時間內為同一場景拍攝多張照片,且主體和背景幾乎維持在相同位置,但每張照片都有些小瑕疵(例如有人眨眼、看向別處或閉上眼睛)時,此方法最為理想。自動對齊圖層會自動讓影像之間的共同區域相互符合,而圖層遮色片則可讓您選擇性顯示每張照片中最適合的內容。若要進行曝光度或焦點不同的混合情境,請參閱 自動混合圖層 指令總覽。

開始之前,請確認兩張來源影像的尺寸和解析度皆相同。如果不同,請裁切或調整影像大小,使其相符。

設定合成文件

在 Photoshop 中開啟兩張來源影像。

選擇 檔案 > 新增,建立一個與來源影像尺寸和解析度相同的新文件。

在每張來源影像的「圖層」面板中,選取影像圖層,然後將其拖曳到新文件視窗中。

在新文件的 「圖層」面板 中,將含有您要修正瑕疵(例如閉眼)的圖層,放置在具有正確內容的圖層上方。

對齊圖層並新增遮色片

秘訣

「僅重新放置」選項可避免不必要的扭曲,同時確保相同的區域完全重疊。

繪製遮色片以混合影像

請確保在「圖層」面板中已選取圖層遮色片縮圖,縮圖處於作用中狀態時,會顯示白色邊框。

按 D 鍵,將前景和背景顏色重設為黑色和白色。

選取 筆刷工具 (B),然後為您要修正的區域選擇適當的筆刷大小。

按 Ctrl++ (Windows) 或 Command++ (macOS) 放大有瑕疵的區域。

將有瑕疵的區域繪製成黑色,以顯示下方圖層中的正確內容。

如果遮蓋過多,請按 X 鍵交換前景和背景顏色,然後使用白色繪畫,還原頂層圖層。

持續調整遮色片,直到兩張影像達到無縫混合的效果。

備註

在圖層遮色片上以黑色繪畫會完全隱藏頂層圖層,而灰色值則會產生部分透明度。白色可還原完整可見度。

完成合成後,請儲存具有圖層的版本 (「檔案」>「另存新檔」>「Photoshop 格式」),以保留可編輯性。然後建立平面化複本 (「圖層」>「平面化影像」),並以您偏好的格式儲存,以用於共用或列印。

如需圖層遮色片技術的詳細資訊,請參閱編輯圖層遮色片。若要探索跨不同曝光度或焦點的自動混合,請參閱建立具有擴展深度範圍的合成影像。