選擇「檔案」>「另存新檔」,然後從「格式」選單中選擇 TIFF。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
以 TIFF 格式儲存影像
了解如何在桌面版 Adobe Photoshop 中使用「檔案」>「另存新檔」,透過壓縮、位元深度和圖層選項來匯出影像。
TIFF (標記影像檔案格式) 提供靈活的點陣格式,幾乎所有繪畫、影像編輯和頁面配置應用程式都支援此格式,因此非常適合跨應用程式工作流程和封存儲存。
如果您需要一個廣泛相容的檔案,既能保留影像品質,又能提供壓縮選項,請使用 TIFF 格式。TIFF 檔案可以保留圖層、透明度和高位元深度,也可以平面化以獲得最大相容性。此格式支援大小最高 4GB 的檔案。對於較大的文件,請改用大型文件格式 (PSB)。
TIFF 格式透過各種壓縮方法,在保留品質與管理檔案大小之間取得平衡。此格式的靈活性讓您可以選擇透過圖層保留編輯功能,或建立平面化檔案以獲得通用相容性。
設定並以 TIFF 格式儲存
輸入檔案名稱並選取儲存位置。
選擇「儲存」以開啟「TIFF 選項」對話框。
在「影像壓縮」區段中,選擇壓縮方法:
- 無:適用於未壓縮的檔案
- LZW:適用於無失真壓縮
- ZIP:適用於平面色彩影像
- JPEG:適用於較小的檔案,但會造成一些品質損失
對於 32 位元影像,如果有提供 Predictor 壓縮,請選取該壓縮方式,以提高使用 LZW 或 ZIP 方法的壓縮效率。
選取「像素順序」選項:交錯 可提供標準相容性,或 依管道 可能提供更快的讀寫效能。
選擇符合您目標平台的「位元組順序」:Windows 系統請選擇 IBM PC,macOS 請選擇 Macintosh。
如果您需要適用於 Adobe InDesign 等應用程式的多重解析度支援,請選取「儲存影像金字塔」。
選取「儲存透明度」,將透明度保留為 Alpha 管道,供其他應用程式使用。
選擇圖層壓縮方法:使用RLE可加快壓縮速度、使用ZIP可獲得更好的壓縮效果,或使用捨棄圖層並儲存拷貝以平面化影像。
選取確定,即可使用目前設定儲存您的 TIFF 檔案。
在編輯 > 偏好設定 > 檔案處理 (Windows) 或 Photoshop > 偏好設定 > 檔案處理 (macOS) 中啟用儲存多圖層 TIFF 檔案前詢問,即可在儲存含有多個圖層的 TIFF 檔案時收到提示。
壓縮方法指南
不同的壓縮方法有不同用途,且各有特定需求:
JPEG 壓縮僅適用於每個管道 8 位元,且寬度或高度不超過 30,000 像素的不透明 RGB 與灰階影像。此方法會選擇性捨棄影像資料,以縮小檔案大小。
LZW 和 ZIP 壓縮提供無損壓縮,可保留所有影像資料。對於有大範圍純色區域的影像,ZIP 通常效果較佳,而 LZW 則提供更廣泛的應用程式相容性。
預測子壓縮會透過重新排列浮動小數點值,增強 32 位元影像的 LZW 和 ZIP 壓縮效果,從而縮小檔案大小且不會降低品質。此選項不適用於採用 JPEG 壓縮的 32 位元 TIFF 檔案。
「平面」像素順序選項可能比標準的「交錯」順序提供稍快的效能及較佳的壓縮效果。這兩個選項皆能維持與舊版 Photoshop 的回溯相容性。
當您選擇捨棄圖層時,Photoshop 會建立一個平面化的拷貝,同時讓您的原始多圖層文件保持開啟狀態。此方法可讓您在為其他應用程式建立相容檔案的同時,保留可編輯的版本。