選取「檢視」>「螢幕模式」 > 標準螢幕模式,即可顯示含有選單列與捲軸的預設檢視。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
導覽影像並管理版面檢視
瞭解如何在不變更放大比例的情況下,在 Adobe Photoshop 中導覽並平移影像。
平移可讓您在保持目前放大比例的情況下,於影像中四處移動。在處理大型影像或細節區域時,這項功能非常實用。
直接在 Photoshop 中練習平移與導覽技巧。
在 Photoshop 中變更螢幕模式
Photoshop 提供三種螢幕模式,用於控制版面在介面中所占的空間大小。按 F 鍵即可依序切換可用的螢幕模式。
選取「檢視」>「螢幕模式」 > 含選單列的全螢幕模式,即可顯示含有選單列與 50% 灰色背景的全螢幕視窗,但沒有標題列或捲軸。
選取「檢視」>「螢幕模式」 > 全螢幕模式,即可顯示只有黑色背景且無任何介面元素的全螢幕視窗。
在應用程式列中選取「螢幕模式」圖示,然後選取螢幕模式。
使用手形工具平移影像
手形 工具可讓您在不變更放大比例的情況下,檢視影像的不同區域。
從工具列選取「手形」 工具,或按 H 鍵。
朝任何方向拖曳,即可在文件視窗中移動影像。
當任何其他工具為主要工具時,按住空格鍵即可暫時切換至「手形」 工具。
開啟輕觸平移
輕觸平移可在快速拖曳手勢後,繼續平移動作。
選取「編輯 > 偏好設定 > 一般」(Windows) 或「Photoshop > 偏好設定 > 一般」(macOS)。
選取「開啟輕觸平移」。
選取「確定」即可套用設定。
開啟輕觸平移後,快速拖曳手勢即可繼續平移動作。
使用「導覽器」面板導覽影像
導覽器面板可讓您使用縮圖預覽與代理檢視區域來導覽影像。
選取 視窗 > 導覽器 以顯示面板。
拖曳縮圖中的代理檢視區域方框,即可變更影像顯示在文件視窗中的部分。
拖曳縮放滑桿、選取 放大 或 縮小 按鈕,或在縮放文字方塊中輸入特定百分比,即可調整放大倍率。
在「導覽器」縮圖中按住 Ctrl 鍵拖曳 (Windows) 或按住 Command 鍵拖曳 (macOS),即可同時設定代理檢視區域的大小和位置。
導覽器面板
您可以從 「導覽器」面板 選單中選取「面板選項」,然後選擇預設色彩或選取自訂顏色,以自訂代理檢視區域的色彩。
旋轉畫布檢視
旋轉檢視 工具只會旋轉畫布檢視,而不會轉換實際的影像資料。此功能需要 OpenGL 支援,可讓您以不同角度繪畫或繪圖。
按住工具列中的 手形 工具,然後選取 旋轉檢視 工具。
在影像中拖曳,即可將畫布旋轉至所需角度,或在選項列的 旋轉角度 欄位中輸入特定值,以進行精確旋轉。
在選項列中選取 重設檢視,即可還原原始畫布角度。
無論目前的畫布角度為何,羅盤指標都會顯示影像中的北方。在具有多點觸控軌跡板的裝置上,使用旋轉手勢即可調整畫布角度。
在 Photoshop 中管理軌跡板手勢
如果使用多點觸控軌跡板時發生非預期的畫布變更,您可以停用手勢支援。
選取 Photoshop > 偏好設定 > 介面。
在「一般」區段中,取消選取 啟用手勢。
選取 確定 以儲存設定。