使用任何選取工具建立選取範圍。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
儲存與載入選取範圍
了解如何將選取範圍儲存為 Alpha 色版,並在未來的編輯工作階段中重新載入。
以 Alpha 色版儲存的選取範圍可讓您保留複雜的選取範圍,並在以後重複使用,不必從頭重新建立。
當您需要為未來的編輯工作階段保留選取範圍、將相同的選取範圍套用至多個圖層,或在文件之間轉移選取範圍時,可使用 Alpha 色版。Alpha 色版會將選取範圍儲存為 「色版」面板 中可編輯的灰階遮色片,您隨時可以重新載入、修改,或與其他選取範圍結合。
如需從頭建立遮色片或編輯色版選項的相關資訊,請參閱建立與編輯 Alpha 色版遮色片。若要從概念上了解遮色片與色版的運作方式,請參閱關於遮色片與 Alpha 色版。
快速儲存選取範圍
選取 「視窗」 > 「色版」,以開啟 「色版」面板 (如果尚未顯示)。
按一下 「色版」面板 底部的 「儲存選取範圍」按鈕。
新的 Alpha 色版會顯示在 「色版」面板 中,並自動命名 (Alpha 1、Alpha 2 等)。此時選取範圍已保留,您可以隨時重新載入。
請為 Alpha 色版命名具說明性的名稱 (例如「主體外框」或「天空遮色片」),以便在含有多個已儲存選取範圍的文件中快速識別其內容。若要重新命名色版,請在「色版」面板中按兩下其名稱。
使用選項儲存選取範圍
使用任何選取工具建立選取範圍。
選取「選取 > 儲存選取範圍」。
從 「文件」 選單中選擇目的地,以儲存在目前影像、具有相符像素尺寸的其他開啟影像,或新影像中。
從 「色版」 選單中選取 「新增」,以建立新的 Alpha 色版,或選擇現有色版來與選取範圍結合。
如果要建立新色版,請在 「名稱」 欄位中輸入說明性名稱。
如果要儲存至現有色版,請選擇一項操作:「取代色版」 會覆寫現有內容,「增加到色版」 會結合兩個選取範圍,「從色版中減去」 會從現有選取範圍中移除新的選取範圍,「與色版交集」 則只會保留重疊的區域。
選取「確定」。
從「色版」面板載入選取範圍
選取 「視窗」 > 「色版」,以開啟 「色版」面板 (如果尚未顯示)。
選取包含您要載入選取範圍的 Alpha 色版。
按一下面板底部的載入選取按鈕。
按一下面板頂部附近的複合顏色色版 (RGB、CMYK 或 Lab),即可返回正常編輯狀態。
儲存的選取範圍會以主要選取範圍的形式顯示在您的影像中。
其他載入方法
您也可以在「色版」面板中使用鍵盤快捷鍵來載入選取範圍:
- 將 Alpha 色版拖曳至「載入選取範圍」按鈕
- 按住 Ctrl 鍵並按一下 (Windows) 或按住 Command 鍵並按一下 (macOS) Alpha 色版縮圖
- 按住 Ctrl + Shift 鍵並按一下 (Windows) 或按住 Command + Shift 鍵並按一下 (macOS),即可將色版加入現有的選取範圍
- 按住 Ctrl + Alt 鍵並按一下 (Windows) 或按住 Command + Option 鍵並按一下 (macOS),即可從現有的選取範圍中減去色版
- 按住 Ctrl + Alt + Shift 鍵並按一下 (Windows) 或按住 Command + Option + Shift 鍵並按一下 (macOS),即可載入色版與現有選取範圍的交集
在文件之間載入選取範圍
開啟包含已儲存選取範圍的來源文件,以及要使用該選取範圍的目的文件。
按一下目的文件的視窗,將其啟用。
選取「選取」>「載入選取」。
從「文件」選單選擇來源文件。
從「色版」選單選擇包含選取範圍的色版。
如果您要載入未選取的區域而非已選取的區域,請選取「反轉」。
如果目的影像已有主要選取範圍,請選擇操作方式:「新增選取範圍」會取代現有的選取範圍,「加入至選取範圍」會結合兩個選取範圍,「從選取範圍中減去」會從現有選取範圍中移除載入的選取範圍,或「與選取範圍相交」僅保留重疊的區域。
選取「確定」。
儲存的選取範圍會以主要選取範圍的形式顯示在目的文件中。現在,您可以對選取的區域套用調整、篩選器或其他編輯。
在文件之間載入選取範圍時,兩個影像的像素尺寸必須相同,才能正確對齊。如果尺寸不同,選取範圍可能無法與預期的內容正確對齊。