在 Creative Cloud、Time Machine (macOS)、File History (Windows) 或其他備份位置中,尋找影像的備份副本。
- 新增功能
-
開始使用
- 技術要求和安裝
-
了解基本功能
- 桌面版 Adobe Photoshop 常見問答集
- 首頁畫面概觀
- 工作區概觀
- 存取「探索」面板
- 儲存自訂工作區
- 切換工作區
- 刪除工作區
- 固定或取消固定面板
- 堆疊浮動面板
- 使用「相關工作列」提升工作流程效率
- 重新排列文件視窗
- 新增和移除面板
- 移動面板
- 隱藏或顯示所有面板
- 還原工作區
- 展開或收合面板圖示
- 變更面板和工具提示中的文字大小
- 在數字欄位中使用簡單的數學運算
- 支援高密度顯示器和每個顯示器的縮放
- 排列與群組面板
- 在 Photoshop 中縮放影像
- 校準螢幕並建立螢幕描述檔
- Photoshop 中的 Creative Cloud Libraries
- 申請存取權以測試實驗性功能
- 導覽影像並管理版面檢視
- 設定工具列和面板
- 設定與偏好設定
- Photoshop 中的生成式 AI
-
建立、開啟及讀入影像
- 讀入檔案
- 建立影像
-
建立及管理圖層
- 開始使用圖層
- 轉換和操作圖層
- 色彩調整和填色圖層
- 套用圖層效果
- 智慧型物件
- 建立圖層構圖
- 版面與設計工具
-
裁切、調整大小,以及變形
- 調整大小和解析度
- 裁切和拉直
- 變形、操控和調整形狀
-
建立選取範圍
- 選取範圍入門
- 自動和基於顏色的選取
- 手繪選取
-
調整和修改選取範圍
- 移動選取範圍或選取範圍邊框
- 調整您的選取範圍和遮色片
- 「移動工具」中的暫留圖層邊界
- 拷貝及貼上選取範圍
- 在影像內建立多個選取範圍拷貝
- 將一個選取範圍貼至另一個選取範圍的內部或外部
- 刪除或剪下選取的像素
- 控制選取範圍的移動
- 隱藏或顯示選取範圍邊緣
- 反轉選取範圍
- 手動調整選取範圍
- 僅選取與其他選取範圍相交的區域
- 調整及柔化選取範圍邊緣
- 使用消除鋸齒選取像素
- 定義選取工具的羽化邊緣
- 沿著選取範圍邊框周圍建立選取範圍
- 展開或收縮選取範圍
- 清除以顏色為基礎的選取範圍內之零星像素
- 選取範圍周圍的外緣像素
- 減少選取範圍的外緣
- 移除選取範圍的色邊
- 使用選取範圍進行生成式編輯
- 在路徑和選取範圍之間轉換
- 選取影像中焦點清晰的區域和像素
- 建立遮色片
-
修復與潤飾
- 移除物件並填滿空間
- 修復和仿製
- 調整光源和色調
- 清理和還原影像
-
調整顏色
- 色彩描述檔
- 選擇顏色
- 色彩模式
- 顏色校正
- 選擇性顏色調整
- 顏色效果和技巧
- HDR 與管道操控
-
套用繪畫技巧
- 填滿物件、選取範圍和圖層
- 建立並填入圖樣
- 筆刷和預設
- 繪製形狀和路徑
-
文字和印刷樣式
- 開始使用文字
- 選取和管理字型
- 文字圖層與建立
- 路徑和形狀上的文字
- 字元與字符
- 國際文字和語言
- 使用「動態文字」
-
效果和濾鏡
- 開始使用濾鏡
- 智慧型濾鏡
- 模糊和銳利化濾鏡
- 藝術與風格化濾鏡
- Neural Filters
- 快速動作
- 使用格點和度量參考線
-
新增影片和動畫
- 建立動畫影格
- 使用主要影格
- 組織及管理視訊群組
-
自動執行工作
- 建立和記錄動作
- 批次處理檔案
- 自動化設定和預設集
- 透過範本和變數的
-
儲存和轉存
- 儲存檔案
- 將檔案轉存為不同格式
- 中繼資料、CSS 和 Content Credentials
- 列印
- 共用和共同作業
-
應用程式整合
- 存取 Adobe Express 範本
- 修飾 Firefly 生成的影像
- 將影像轉換為影片
- 在 Illustrator 中開啟 Photoshop 檔案
- 使用選用的擴充功能
- 安裝和管理 Marketplace 外掛程式
- 安裝 ScriptingListener 外掛程式
- 為「紋理化」篩選器安裝紋理
- 適用於 Photoshop 的 MATLAB 文件屬性
- 在 InDesign 中置入 Photoshop 檔案
- 延伸功能描述和相容性
- 設定 MATLAB,與 Photoshop 搭配使用
- 從 Photoshop 將影像共用至 Slack
- 將 Photoshop 作品共用至 Trello
- 在 InDesign 中疑難排解 Photoshop 檔案
- 儲存與管理雲端文件
- 邀請其他人編輯雲端文件中的影像
- 使雲端文件可以離線使用
- 使用「外掛程式市集」安裝和管理外掛程式
- 建立縮圖目錄
- 建立 PDF 簡報
- 將 Illustrator 藝術作品貼上為圖層
- 從 Illustrator 貼到 Photoshop 的限制
- 將 Adobe Illustrator 圖案貼入 Photoshop
- 在 Adobe Photoshop 中置入 Illustrator 檔案或 PDF
- 在 Adobe Illustrator 中使用 Photoshop 影像
- 在 InDesign 中使用 Photoshop 圖層構圖
- InDesign 中的 Photoshop 檔案行為
- Photoshop 雲端文件總覽
- Photoshop 外掛程式與擴充功能
-
疑難排解
- 工具和資源
- 效能與穩定性問題
- 檔案和格式問題
-
工具和功能問題
- 使用項目符號和編號時 Photoshop 當機
- 鍵盤快速鍵無法運作
- 使用 Illustrator 時的限制
- 解決影片轉譯問題
- Adobe Photoshop 中工具行為異常
- 工具列缺少工具
- 字型疑難排解
- 解決 Photoshop 雲端文件錯誤
- Adobe Photoshop 中的外掛程式當機與錯誤
- 擷取 Adobe Photoshop 輸入問題的診斷記錄
- 使用 Adobe Photoshop 指令碼時發生錯誤
- 使用濾鏡和效果時發生的問題
- Adobe Photoshop 當機、延遲或凍結
- 疑難排解 Windows 上的 Photoshop 小程式
- 素材庫資產無法完整更新
- 文字隨機變更或損毀
- Photoshop 中的外掛程式檔案夾位置
- Photoshop 在 Apple Silicon 上的限制
- 我的預設集、動作或增效模組消失
- 油畫篩選器呈灰色
- 「列印」對話方塊中的「列印設定」選項無法使用
- 動作消失
復原損壞或毀損的 Photoshop 檔案
了解如何在 Adobe Photoshop 中使用備份復原、合成開啟和副檔名驗證解決檔案毀損問題。
當 Photoshop 檔案毀損或無法開啟時,通常是因為檔案毀損、副檔名不符或顯示卡問題所致。雖然檔案毀損的情況很少見,但判斷是單一檔案或多個檔案受影響,有助於找出原因並採用適當的復原方法。
嘗試開啟 PSD、PSB 或其他與 Photoshop 相容的檔案時,您可能會遇到類似下列的錯誤訊息:「無法完成您的要求,因為這不是有效的 Photoshop 文件。」、「無法完成您的要求,因為找到不明或無效的 JPEG 標記類型。」、「無法完成您的要求,因為檔案格式模組無法解析檔案。」、「無法完成您的要求,因為發生程式錯誤。」,或「這不是有效的可移植文件格式 (PDF) 文件。」無法開啟文件。」檔案可能完全無法開啟、在畫面上顯示不正確,或出現視覺毀損情形,例如像素錯亂或內容遺失。
在嘗試復原之前,請先判斷毀損情形是影響單一檔案,還是多個檔案。如果有多個檔案毀損,請尋找圖樣,看看它們是否儲存在同一位置、建立時間相近,或在系統事件(例如停電或軟體更新)期間編輯過?這有助於判斷原因是一次性問題,還是持續性的硬體或軟體問題。
以下解決方法依可能性高低列出,可解決大多數常見的檔案毀損原因:
從備份復原檔案
開啟備份檔案以確認未毀損。
選取 檔案 > 另存新檔,以新名稱儲存復原的檔案。
請選取內部硬碟作為儲存位置,而非網路磁碟機或卸除式磁碟機。
以合成方式開啟檔案
圖層資料已毀損,但扁平化的合成預覽仍完整無缺。此復原方法僅在原始儲存檔案時已啟用「最大化 PSD 及 PSB 檔案相容性」選項時才有效。
啟動 Photoshop 時,按住 Shift + Option (macOS) 或 Shift + Alt (Windows)。
選取 檔案 > 開啟,然後選取毀損的檔案。
持續按住按鍵,直到檔案開啟為止。
以新名稱儲存復原的合成影像。
復原的檔案會合併所有圖層並平面化。若要避免日後發生問題,請在「偏好設定」>「檔案處理」中啟用「最大化 PSD 和 PSB 檔案相容性」。
修正檔案副檔名
如果檔案仍無法開啟,檔案名稱的副檔名可能與實際檔案格式不符:
檔案名稱的副檔名與實際檔案類型不符,導致 Photoshop 無法正確識別檔案格式。
在檔案上按一下滑鼠右鍵,並檢查其完整檔案名稱,包括副檔名。
如果檔案有多個副檔名 (例如 filename.pdf.jpg),請移除正確副檔名以外的所有副檔名。
請確認副檔名與實際檔案格式相符,Photoshop 文件使用 .psd,JPEG 影像使用 .jpg,PNG 檔案使用 .png。
嘗試在 Photoshop 中開啟已修正的檔案。
如果不成功,請嘗試在 預覽程式 (macOS) 或 相片 (Windows) 中開啟檔案,然後以正確的格式儲存。
如需判斷實際檔案類型的指引,請使用「判斷文件的檔案類型」。
停用圖形處理器
如果影像在螢幕上顯示損壞,但匯出或列印時正常,則可能是顯示卡所致:
您的顯示卡或顯示卡驅動程式導致顯示損壞,但不會影響實際檔案資料。
選擇「Photoshop」>「偏好設定」>「效能」(macOS) 或「編輯」>「偏好設定」>「效能」(Windows)。
取消勾選「使用圖形處理器」。
選擇「確定」,然後重新啟動 Photoshop。
開啟檔案,確認損壞情況是否仍然存在。
如果損壞情況消失,請更新您的顯示卡驅動程式,並重新啟用 GPU 加速。如需完整的圖形疑難排解步驟,請使用「疑難排解 Photoshop 圖形處理器 (GPU) 和顯示卡驅動程式問題」。
當多個檔案損壞或復原方法失敗時,可能是硬體或軟體問題所致。請檢查是否有共用硬體的跡象 (例如相同的磁碟機、網路位置或卸除式媒體),執行硬體診斷以檢查 RAM 或硬碟問題,並檢閱最近安裝可能干擾檔案儲存的軟體。如需系統層級問題的系統化疑難排解,請使用「解決大部分問題的基本疑難排解步驟」。
如果自助復原失敗,第三方復原公用程式可能有助於搶救您的檔案。Adobe 不會測試這些工具,也不會正式支援這些工具,但有些使用者已成功使用「PSD Parse Online」、「PSD Recover」或「PSD Repair」復原檔案。
若要避免日後檔案遺失,請在 偏好設定 > 檔案處理中,將 自動儲存回復資訊間隔設為 5 或 10 分鐘,以開啟自動檔案回復功能。請將檔案儲存至最安全的位置,例如 Creative Cloud (可保留多個備份版本)、格式化為 APFS/HFS+ (macOS) 或 NTFS (Windows) 的內部硬碟,若無法使用這些方式,則可退而求其次使用 USB 隨身碟。避免直接儲存至網路伺服器或共用項目,因為在儲存過程中更容易發生損壞。如需完整的預防策略,請使用設定檔案儲存偏好設定。
如需其他特定錯誤的疑難排解,請使用開啟 .PSD 檔案時發生的程式錯誤和JPEG 標記無效錯誤。