在 Photoshop 中管理路徑元件

上次更新時間 2026年10月29日

使用「路徑選取」和「直接選取」工具來移動、複製、對齊及組織向量元素,以進行精確編輯。

路徑元件是路徑中的個體形狀或區段,您可以個別移動、複製、重塑形狀、對齊及組織,而不會影響同一路徑中的其他元素。這些技巧適用於已儲存的路徑、工作路徑,以及形狀圖層中的形狀。

了解路徑元件管理有助於您建置複雜的向量圖片、建立精確的組合、複製元素以製作圖樣,並在整個專案中維持井然有序的路徑結構。

移動路徑元件

在「路徑」面板中選取路徑名稱,使其顯示出來。

從工具列中選取「路徑選取」工具。

按一下您要移動的路徑元件。

將元件拖曳到新位置。

備註

如果您拖曳路徑元件,使指標移到另一個開啟的影像上方,則該元件會複製到該影像中。

複製路徑元件

在「路徑」面板中選取路徑名稱。

選取 路徑選取 工具,然後按一下您要複製的路徑元件。

按住 Alt (Windows) 或 Option (macOS) 鍵並拖曳所選的元件,即可建立副本。

您也可以將所選的元件從一個影像視窗拖曳到另一個影像視窗,或使用 編輯 > 複製 和 編輯 > 貼上,在 Photoshop 檔案之間複製元件。

重設路徑元件的形狀

在「路徑」面板中選取路徑名稱。

從工具列中選取 直接選取 工具。

按一下您要重塑形狀的路徑元件上的錨點。

拖曳該點或其方向把手,以調整形狀。

刪除路徑元件

在「路徑」面板中選取路徑名稱。

選取 路徑選取 工具,然後按一下您要移除的元件。

按 Backspace 鍵 (Windows) 或 Delete 鍵 (macOS)。

對齊路徑元件

選取「路徑選取」工具。

按一下第一個元件,然後按住 Shift 鍵按一下其他元件,即可選取多個項目。

從選項列中的「路徑對齊」下拉式選單選擇對齊選項,以對齊左邊緣、中心、右邊緣、頂邊緣、中央或底邊緣。

備註

若要對齊不同圖層上的形狀,請改用「移動工具」。

分散路徑元件

選取「路徑選取」工具。

按一下第一個元件,然後按住 Shift 鍵按一下其他元件,至少選取三個路徑元件。

從選項列中的「路徑排列」下拉式選單選擇分佈選項,以平均分佈元件間距。

變更路徑重疊模式

選取「路徑選取」工具,然後拖曳選取框來選取要合併的路徑區域。

從選項列中的「路徑操作」下拉式選單選擇選項:

路徑操作選項包括「合併形狀」(將區域相加)、「減去形狀區域」(移除所選區域)、「交叉形狀區域」(僅保留重疊部分),以及「排除重疊形狀區域」(移除重疊部分)。

將重疊的元件合併為一個

在「路徑」面板中選取路徑名稱。

選取「路徑選取」工具。

從選項列中的「路徑操作」下拉式選單選擇「合併形狀元件」,將所有重疊的元件合併為單一元件。

顯示或隱藏路徑

選擇「檢視」>「顯示」>「目標路徑」,即可切換所選路徑的可見度。

或者,選擇「檢視」>「額外項目」,即可同時顯示或隱藏路徑、指南、拼貼及其他視覺效果元素。

複製路徑

在「路徑」面板中,選取要複製的路徑。

將路徑拖曳到面板底部的「新增路徑按鈕」。

按住 Alt 鍵 (Windows) 或 Option 鍵 (macOS) 將路徑拖曳到「新增路徑」按鈕,即可在重製過程中命名路徑。

在「路徑」面板中重新排列路徑順序

在「路徑」面板中,選取要移動的路徑。

將路徑向上或向下拖曳到所需位置。

秘訣

您可以重新排列已儲存路徑的順序,但無法排列「形狀」、「文字」或「向量圖遮色片」路徑的順序。在 Photoshop 中,您可以透過按住 Shift 鍵點按或 Ctrl 鍵點按 (Windows) 或 Command 鍵點按 (macOS) 來同時選取並拖曳多個路徑。

如需有關處理個體路徑區段和錨點的詳細資訊,請參閱編輯路徑區段。如需深入了解如何選取路徑和路徑區段,請參閱選取路徑和路徑區段。如需路徑概念和「路徑」面板的概觀,請參閱Photoshop 中的路徑。